עריכת מסמך בו-זמנית עם עורכים אחרים

הערה:  אנו מעוניינים לספק לך את תוכן העזרה העדכני ביותר במהירות האפשרית, בשפה שלך. דף זה תורגם באמצעות אוטומציה והוא עשוי לכלול שגיאות דקדוק או אי-דיוקים. מטרתנו היא כי תוכן זה יהיה שימושי עבורך. האם תוכל לספר לנו אם המידע הועיל לך, בחלק התחתון של דף זה? לנוחותך, הנה המאמר באנגלית .

כשאתה עובד בשיתוף עם עורכים אחרים כדי ליצור מסמך, באפשרותך לחסוך זמן על-ידי בו-זמנית עורך את המסמך במקום פעולה זו בנפרד. כדי לערוך את המסמך בו-זמנית, כל מחבר פותחת את הקובץ ממיקום משותף בשרת.

כאשר אתה ועמיתיך מעוניין לשתף פעולה בעבודה על מסמך, השתמש עריכה משותפת בזמן אמת כדי לראות את השינויים של כולם בזמן התרחשותם. שיתוף פעולה היא תהליך שלב שלוש פשוט:

שמור את המסמך ל- OneDrive או SharePoint Online, כדי שאחרים יוכלו לעבוד בה.

באפשרותך להזמין אנשים כדי לערוך אותה איתך.

כאשר הם פתיחה ועבודה מסמך ב- Word בכל מקום תראה השינויים שכל אחד ברגע שהן כלשהו. תכונה זו זמינה רק מנויי Office 365. מנויים קבל תכונות חדשות ושיפורים מדי חודש. לחץ כדי לנסות או לקנות מנוי.

תחילה שמירת המסמך OneDrive או SharePoint Online כך שאחרים יוכלו לעבוד עליו. לאחר מכן, באפשרותך להזמין אנשים כדי לערוך אותה איתך.

כדי לשתף פעולה, עליך לשמור את המסמך ב- OneDrive או ב- SharePoint כך שיהיה נגיש לאחרים. לקבלת מידע נוסף אודות שמירת הקבצים שלך, כולל כיצד לשמור במיקום אחר על שירות מקוון, ראה שמירת קובץ ב- Office for Mac.

  1. לחץ על שיתוף > הזמן אנשים.

    לחץ על שיתוף ולאחר מכן בחר באפשרות הזמן אנשים

  2. אם שעדיין לא שמרת את המסמך ב- OneDrive או SharePoint Online, תתבקש לעשות זאת. בחר מיקום ולאחר מכן בחר שמור.

  3. בתיבת הדו-שיח הזמן אנשים, הקלד את השמות או כתובות הדואר האלקטרוני של האנשים שברצונך לשתף את המסמך.

    תיבת הדו-שיח 'הזמנת אנשים'

  4. (אופציונלי) כלול הודעה קצרה.

  5. בחר את תיבת הסימון יכולים לערוך ולאחר מכן לחץ על שיתוף.

    האנשים שאתה מזמין יקבלו הודעת דואר אלקטרוני עם קישור למסמך המשותף. כאשר אנשים להפעיל את הקישור ששלחת, המסמך ייפתח בגירסת Word שלהם או ב- Word Online.

  1. פתח וערוך את המסמך ב- Word 2016 for Mac או ב- Word Online.

  2. ב- Word 2016 for Mac, באפשרותך לראות את מספר האנשים שעורכים כעת את המסמך לצד סמל ' שתף '. סמל 'שתף' לחץ על סמל כדי לראות למי יש הרשאה לערוך את המסמך ואת מי עורך כעת.

    ב- Word Online, תוכל לראות את שמות האנשים האחרים עורך את המסמך בפינה השמאלית העליונה של המסך.

  3. לחץ על שמור ולחץ על סמל הרענון כדי לשמור את השינויים במסמך ולעדכן אותה עם שינויים שבוצעו על-ידי אנשים אחרים. שמור ורענן

  4. תקבל הודעת שגיאה אם השינויים שלך יתנגשו עם עדכונים המבוצעת על-ידי מישהו אחר.

    ההודעה לגבי שינויים מתנגשים

    לחץ על פתור.

  5. בכרטיסיה התנגשויות יכולים לקבל את השינויים שלך, דחה את השינויים שלך, וכדי להוסיף הערות.

    הכרטיסיה 'התנגשויות'

    לאחר שתסיים, תראה הודעה היו לפתור ההתנגשויות. לחץ על תצוגת התנגשות סגור.

    פתרון התנגשויות

    לחץ על שמור.

למידע נוסף

שיתוף פעולה במסמכי Word באמצעות עריכה משותפת בזמן אמת

חשוב: באפשרותך לערוך מסמכים בתבנית קובץ. docx הממוקמות ב- Microsoft OneDrive או שרת הכולל Microsoft SharePoint Server 2010 מותקן בו-זמנית. כדי לעבוד עם SharePoint ב- Office for Mac, יש לך ש- Microsoft Office for Mac Home ו- 11 Business, Microsoft Office for Mac 2011 אקדמי או Microsoft Office for Mac 2011 רגיל.

כאשר המסמך פתוח במחשב שלך, באפשרותך לראות מי עוד עורך אותו, מי עורך פיסקה מסוימת ומתי עדכונים ממחברים אחרים זמינים בשרת.

עריכת מסמך בו-זמנית

הסבר 1 מחבר אחר עורך את המסמך כעת

הסבר 2 כל העורכים כעת עורך את המסמך

הסבר 3  שינויים מחברים אחרים זמינים בשרת

כאשר תשמור את השינויים שלך בשרת, מרועננים באופן אוטומטי עדכונים מעורכים אחרים במסמך. עדכונים מעורכים אחרים מרועננים באופן אוטומטי רק אם הן אינן מתנגשות עם השינויים שביצעת. אם אתה עורך אחר גם וגם לשנות אותו פריט, עלולה להתרחש התנגשות. אם התנגשות מתרחשת כאשר אתה שומר את המסמך, תתבקש לסקור ההתנגשות לקבל או לדחות את השינויים.

בעת שמירת מסמך בספריה באתר SharePoint של הארגון, יש לך ולעמיתיך מיקום מרכזי שממנו ניתן לגשת אל המסמך. ניתן לשלוח קישור במקום קובץ מצורף. באופן זה, אתה שומר עותק בודד של המסמך. אם אנשים יערכו תיקונים, הם יבצעו זאת באותו עותק. אין צורך בהתאמת גירסאות ועותקים מרובים של המסמך.

  1. בתפריט קובץ, הצבע על שתף ולאחר מכן לחץ על שמור ב- SharePoint.

  2. כדי להוסיף אתר SharePoint, לחץ על הוסף מיקום   הוספת מיקום , הזן את כתובת ה-URL אל ספריית SharePoint ולאחר מכן לחץ על הוסף.

    הערה: כברירת מחדל, אתרי SharePoint רבים כוללים ספריית מסמכים משותפים. דוגמה של כתובת URL שמקשרת אל ספריה זו היא http://fabrikam/shared%documents.

  3. בתיבה שמירה בשם, הזן שם עבור המסמך.

  4. תחת מיקומים אחרונים או מיקומים שנשמרו, לחץ על ספריית SharePoint שבה ברצונך לשמור את המסמך ולאחר מכן לחץ על שמור.

    עצה: המסמכים האחרונים שפתחת מאתר SharePoint, באמצעות Office for Mac‏, Document Connection for Mac או הדפדפן, מופיעים תחת 'מיקומים אחרונים'.

בעת שמירת מסמך ב- OneDrive, מאוחסן המסמך במיקום מרכזי שאליה תוכל לגשת כמעט מכל מקום. גם אם אתה נמצא ליד המחשב, באפשרותך לעבוד על המסמך כאשר יש לך חיבור לאינטרנט. שמירת מסמך ב- OneDrive גם מקל עליך לשתף את המסמך עם אנשים אחרים. באפשרותך לשלוח קישור במקום שליחת קובץ מצורף. באופן זה, תוכל לשמור רק עותק בודד של המסמך. אם אנשים ביצוע תיקונים, הם לעשות זאת באותו עותק. אין לך בהתאמת גירסאות מרובות ואת העותק של המסמך.

  1. בתפריט קובץ, הצבע על שתף ולאחר מכן לחץ על שמור כדי OneDrive.

  2. אם זוהי הפעם הראשונה שבה ניסית לגשת OneDrive, הזן את מזהה Windows Live ואת הסיסמה שלך ולאחר מכן לחץ על Sign In.

    אם אתה משתמש ב- Hotmail, ב- Messenger או ב- Xbox Live, כבר יש לך Windows Live ID. אם אין לך מזהה, לחץ על קבל Live ID כדי ליצור Windows Live ID חדש.

  3. בתיבה שמירה בשם, הזן שם עבור המסמך.

  4. תחת תיקיות אישיות או תיקיות משותפות, לחץ על התיקיה שבה ברצונך לשמור את המסמך ולאחר מכן לחץ על שמור.

  1. בתפריט קובץ, לחץ על פתח כתובת URL.

  2. בתיבה כתובת URL, הקלד את כתובת ה- URL של המסמך הממוקם ב- SharePoint, כגון http://fabrikam/shared%20documents/DocumentName.docx.

    הערה: יש להשתמש בכתובת URL עבור מסמך בספריה של SharePoint. לא ניתן להשתמש בכתובת URL עבור אזורים אחרים באתר SharePoint, כגון רשימת SharePoint או אתרים ברמה העליונה.

  3. לחץ על פתח.

    הערות: 

    • ניתן לפתוח מסמך הממוקם ב- SharePoint גם מהדפדפן. כדי לפתוח את המסמך ב- Word, לחץ על פתח ב- Word.

    • אם אתה מעדיף לערוך את הקובץ בנפרד במקום בו-זמנית עם מחברים אחרים, באפשרותך להוציא את הקובץ מאתר SharePoint. בעת הוצאת קובץ, הוא ננעל בפני מחברים אחרים והם יכולים רק לקרוא אותו.

  1. פתח את הדפדפן והיכנס ל- OneDrive.

  2. חפש את המסמך ולחץ עליו ולאחר מכן לחץ על פתח ב- Word.

  1. בתפריט תצוגה, לחץ על פריסת הדפסה.

  2. בצע אחת מהפעולות הבאות:

    לשם

    בצע פעולה זו

    לראות מי עורך בכל מקום במסמך

    בשורת המצב בתחתית החלון, לחץ על סמל ממוספרת סמל 'נוכחות' בסרגל 'שיתוף פעולה' .

    כדי לשלוח הודעה למישהו, לחץ על שמו ולאחר מכן לחץ על שיטת התקשורת - לדוגמה, שלח הודעה מיידית.

    לראות מי עורך פיסקה מסוימת

    במסמך, לחץ על הצלמית ליד הפיסקה.

    סמל נוכחות

    כדי לשלוח הודעה למישהו, לחץ על שמו ולאחר מכן לחץ על שיטת התקשורת - לדוגמה, שלח הודעה מיידית.

כאשר אתה שומר את השינויים בשרת, המחברים הנוספים שעורכים את המסמך מקבלים הודעה על כך שזמינים עדכונים. בשלב זה, המסמך עובר אוטומטית רענון כדי לשקף עדכונים שבוצעו על-ידי מחברים אחרים, בתנאי שהשינויים שלהם אינם מתנגשים עם השינויים שלך. תוכל לראות מתי מחברים אחרים שמרו שינויים בשרת באמצעות הודעה שמופיעה בשורת המצב בתחתית החלון ומציינת כי זמינים עדכונים.

  1. בשורת המצב בתחתית החלון, לחץ על עדכונים זמינים   עדכונים זמינים כדי לרענן את המסמך עם עדכונים.

  2. בתיבת הדו-שיח מסמך זה רוענן עם עדכונים שבוצעו על-ידי מחברים אחרים, לחץ על אישור.

    השינויים שלך נשמרים בשרת ומופיעים העדכונים שבוצעו על-ידי עורכים אחרים במסמך שלך בתור שינויים מסומנים.

    הערות: 

    • עדכונים שערכו מחברים אחרים מתרעננים באופן אוטומטי רק אם הם אינם מתנגשים עם השינויים שלך. אם קיימים עדכונים המתנגשים עם השינויים שלך, תוכל לסקור את השינויים המתנגשים לפני שהם נשמרים ולהחליט אילו שינויים לקבל ואילו שינויים לדחות.

    • באפשרותך גם ללחוץ על שמור   לחצן 'שמור ורענן' בסרגל הכלים הרגיל כדי לרענן את המסמך עם העדכונים שבוצעו על-ידי עורכים אחרים.

אם ברצונך לעקוב אחר שינויים שבוצעו על-ידי עורכים אחרים, להפעיל מעקב אחר שינויים ושומר את המסמך בשרת. כאשר תהיה מוכן לסקור את העדכונים מחברים אחרים, אתה יכול לראות מה נוספה או יוסרו מהמסמך. באמצעות מעקב אחר שינויים, באפשרותך להחליט אם ברצונך לקבל או לדחות שינויים אלה.

זהירות: לפני שתוכל לקבל או לדחות את השינויים של עורך אחר באזור חסומים, עליך להסיר בלוק של המחבר. עליך להסיר בלוק רק כאשר ידוע לך כי כל העורכים האחרים הם סיום עורך את המסמך. אחרת, אתה מפעיל את הסיכון של יצירת התנגשויות. שימוש לבטל   לחצן 'בטל' אינו משחזר בלוק.

  1. לחץ על כל האזורים הנחסמות על-ידי עורכים אחרים, ולאחר מכן לחץ על בטל חסימה.

  2. קבל או דחה את השינויים כפי שאתה עושה בכל מסמך אחר. לקבלת מידע נוסף, ראה שימוש בשינויים מסומנים.

  3. לאחר שתסיים לקבל את השינויים, שמור גירסה זו של המסמך בשרת.

למידע נוסף

שמירה ורענון של מסמכים בשרת

חסום מחברים

פתרון שינויים מתנגשים

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×