סריקה ועריכה של מסמך

לאחר סריקת מסמך, באפשרותך לפתוח את המסמך ב-Word כדי לערוך אותו. האופן שבו אתה מבצע פעולה זו תלוי בגירסה של Office שהתקנת.

סריקת מסמך כקובץ PDF ועריכתו ב-Word

עצה:  ההמרה פועלת בצורה הטובה ביותר עם מסמכים המורכבים בעיקר מטקסט.

  1. סרוק את המסמך בהתאם להוראות עבור הסורק ושמור אותו במחשב שלך כקובץ. pdf

  2. ב-Word, לחץ על File > Open.

  3. נווט אל המיקום של קובץ ה-PDF במחשב ולחץ על פתח.

  4. מופיעה הודעה המציינת ש-Word ימיר את קובץ ה-PDF למסמך Word הניתן לעריכה. לחץ על אישור.

ייתכן שלא תהיה התאמה מושלמת של עמוד לעמוד בין המסמך המומר למסמך המקורי. לדוגמה, המעברים בין השורות והעמודים עשויים להופיע במיקומים שונים. לקבלת מידע נוסף, ראה פתיחת קבצי pdf ב-Word.

למידע נוסף

עריכת תוכן PDF ב- Word

שמירה כ- PDF

האפשרות ' מסורק או מצלמה ' עבור סריקת מסמכים ותמונות אינה זמינה ב-Word 2010. במקום זאת, באפשרותך להשתמש בסורק כדי לסרוק את המסמך ולאחר מכן לשמור את הקובץ במחשב שלך.

שלב 1: התקנת הדמיית מסמכים של Microsoft Office

הדמיית מסמכים של Microsoft Office הוסרה מ-Office 2010; עם זאת, באפשרותך להשתמש באחת מהאפשרויות המתוארות במאמר התקנת מודי לשימוש עם Microsoft Office 2010 כדי להתקין אותה במחשב שלך.

שלב 2: יצירת מסמך שניתן לערוך

סרוק את המסמך בהתאם להוראות עבור הסורק.

לפני שתמשיך    המר את הקובץ שהסורק יצר בתבנית TIFF. באפשרותך להשתמש ב'צייר ' או בתוכנית אחרת כדי להמיר את הקובץ.

  1. פתח את Microsoft Office ' דימות מסמכים ' על-ידי חיפוש הדמיית מסמכים של Microsoft office בתפריט התחלה של Windows.

  2. בתפריט קובץ, לחץ על פתח.

  3. אתר את המסמך שסרקת ולאחר מכן לחץ על פתח.

  4. לאחר הפעלת הדימות של מסמכי Microsoft Office, הקש CTRL + A כדי לבחור את המסמך כולו ולאחר מכן הקש CTRL + C.

  5. הפעל את Microsoft Word.

  6. בכרטיסיה קובץ, לחץ על חדש.

  7. לחץ פעמיים על מסמך ריק.

  8. הקש CTRL + V כדי להדביק את התוכן של המסמך הסרוק לתוך הקובץ החדש.

כעת יש לך מסמך שניתן לערוך. הקפד לשמור את הקובץ החדש כך שלא תאבד את השינויים.

האפשרות ' מסורק או מצלמה ' עבור סריקת מסמכים ותמונות אינה זמינה ב- Microsoft Office Word 2007. במקום זאת, באפשרותך להשתמש בסורק כדי לסרוק את המסמך ולאחר מכן לשמור את הקובץ במחשב שלך.

שלב 1: התקנת הדמיית מסמכים של Microsoft Office

  1. צא מכל התוכניות.

    עצה: ייתכן שתרצה להדפיס נושא זה לפני שתצא מכל התוכניות.

  2. פתח את לוח הבקרה: לחץ באמצעות לחצן העכבר הימני על לחצן ' התחל ' של Windows ולאחר מכן לחץ על לוח הבקרה, או הקלד לוח הבקרה בתיבת החיפוש של windows.

  3. בלוח הבקרה, לחץ על תוכניותולאחר מכן לחץ על תוכניות ותכונות.

  4. לחץ באמצעות לחצן העכבר הימני על השם של מהדורת Microsoft Office שהתקנת או לחץ באמצעות לחצן העכבר הימני על Microsoft Office Word 2007 (בהתאם לשאלה אם התקנת את Word כחלק מ-Office או כתוכנית בודדת) ולאחר מכן לחץ על שנה.

  5. לחץ על הוסף או הסר תכונותולאחר מכן לחץ על המשך.

  6. תחת אפשרויות התקנה, לחץ על סימן החיבור (+) לצד כלי Office.

  7. לחץ על החץ לצד דימות מסמכים של Microsoft Office, לחץ על הפעלת הכל מהמחשב שליולאחר מכן לחץ על המשך.

שלב 2: יצירת מסמך שניתן לערוך

סרוק את המסמך בהתאם להוראות עבור הסורק.

לפני שתמשיך    המר את הקובץ שהסורק יצר בתבנית TIFF. באפשרותך להשתמש ב'צייר ' או בתוכנית אחרת כדי להמיר את הקובץ.

  1. פתח את Microsoft Office ' דימות מסמכים ' על-ידי חיפוש הדמיית מסמכים של Microsoft office בתפריט התחלה של Windows.

  2. בתפריט קובץ, לחץ על פתח.

  3. אתר את המסמך שסרקת ולאחר מכן לחץ על פתח.

  4. לאחר הפעלת הדימות של מסמכי Microsoft Office, הקש CTRL + A כדי לבחור את המסמך כולו ולאחר מכן הקש CTRL + C.

  5. הפעל את Microsoft Office Word.

  6. לחץ על לחצן Microsoft Office תמונת לחצן Office ולאחר מכן לחץ על חדש.

  7. לחץ על מסמך ריקולאחר מכן לחץ על צור.

  8. הקש CTRL + V כדי להדביק את התוכן של המסמך הסרוק לתוך הקובץ החדש.

כעת יש לך מסמך שניתן לערוך. הקפד לשמור את הקובץ החדש כך שלא תאבד את השינויים.

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×