משימות בסיסיות ב- OneNote Online

באמצעות OneNote Online, תוכל להשתמש בדפדפן האינטרנט שלך במחשב ה- PC, במחשב ה- Mac או במכשיר הנייד שלך כדי ליצור, לפתוח, להציג, לערוך, לעצב ולשתף את המחברות של OneNote שאתה מאחסן ב- OneDrive.

הדפדפן שלך אינו תומך בווידאו. התקן את Microsoft Silverlight‏, Adobe Flash Player או Internet Explorer 9.

מאמר זה מסכם את המשימות והפקודות הבסיסיות שיסייעו לך להתחיל בעבודה עם OneNote Online. אינך רואה את מה שאתה מחפש? בקר בכל תוכן התמיכה עבור OneNote Online כולו. לחלופין, השתמש בתיבת החיפוש בפינה השמאלית העליונה.

יצירת מחברת חדשה

  1. מכל עמוד ב- OneNote Online, לחץ או הקש על לחצן רשימת מחברות בצד הימני העליון.

  2. בתחתית החלונית שמופיעה, לחץ או הקש על + מחברת.

  3. כאשר תתבקש, הזן שם עבור המחברת החדשה. לקבלת התוצאות הטובות ביותר, השתמש בשם בעל משמעות המתאר את סוג ההערות שהמחברת תכלול.

  4. לחץ או הקש על צור מחברת.

    OneNote עובר אל המחברת החדשה, המכילה מקטע חדש ועמוד ריק חדש.

  5. לאחר ש- OneNote יצר את המחברת החדשה, לחץ או הקש על לחצן + מקטע. המקטעים מכילים את העמודים במחברת שבהם אתה רושם הערות.

  6. בתיבת הדו-שיח שם מקטע, הקלד תיאור בעל משמעות עבור המקטע החדש ולאחר מכן לחץ או הקש על אישור.

לאחר יצירת המקטע הראשון והעמוד הראשון, תוכל להמשיך לערוך בחלון הדפדפן או ללחוץ או להקיש על פתח ב- OneNote בשורת התפריטים העליונה כדי לעבור לאפליקציה המלאה של OneNote המותקנת במחשב או במכשיר שלך. כדי להוריד את אפליקציית OneNote עבור מערכת ההפעלה שבה אתה משתמש כעת, פתח חלון דפדפן חדש ועבור אל www.onenote.com/download.

יצירת מחברת ישירות מ- OneDrive

באפשרותך גם ליצור מחברת חדשה ישירות מ- OneDrive.

  1. היכנס ל- OneDrive באמצעות אותו חשבון Microsoft ללא תשלום (Hotmail,‏ Live,‏ Outlook.com) שברצונך להשתמש בו עבור OneNote.

  2. לאחר הכניסה אל OneDrive, נווט אל התיקיה שבה אתה מעוניין ליצור את המחברת החדשה (לדוגמה, מסמכים).

  3. בשורת התפריטים העליונה, לחץ או הקש על + חדש > מחברת OneNote.

לאחר יצירת המקטע הראשון והעמוד הראשון, תוכל להמשיך לערוך בחלון הדפדפן או ללחוץ או להקיש על פתח ב- OneNote בשורת התפריטים העליונה כדי לעבור לאפליקציה המלאה של OneNote המותקנת במחשב או במכשיר שלך. כדי להוריד את אפליקציית OneNote עבור מערכת ההפעלה שבה אתה משתמש כעת, פתח חלון דפדפן חדש ועבור אל www.onenote.com/download.

הקלדה או כתיבה של הערות בדפדפן

OneNote Online מאפשר לך לערוך הערות בדפדפן על-ידי הקלדה בכל מקום שתבחר בעמודים שלו. בנוסף להקלדה ולעיצוב של טקסט, תוכל גם להוסיף להערות שלך תמונות, טבלאות וקבצים שנוספו.

אין פקודת 'שמירה' ב- OneNote Online. זאת משום שכל העבודה שלך נשמרת באופן אוטומטי ורציף. אם תשנה את דעתך לגבי פריט שהקלדת, הוספת או מחקת בהערות, הקש Ctrl+Z ‏(Windows) או ‎⌘+Z ‏(Mac) כדי לבטל את הפעולה האחרונה.

הוספת קישורים

בעת הקלדת טקסט ש- OneNote Online מזהה כקישור (המוכר גם כהיפר-קישור), הוא מעצב אותו באופן אוטומטי כקישור. לדוגמה, אם תקליד www.onenote.com בהערות שלך, OneNote Online יהפוך זאת לקישור. בדוגמה זו, לחיצה או הקשה על הקישור תפתח את אתר האינטרנט של OneNote בדפדפן שלך.

באפשרותך גם להוסיף באופן ידני קישורים להערות שלך על-ידי ביצוע הפעולות הבאות:

  1. לחץ או הקש על הטקסט שברצונך לעצב כקישור.

  2. לחץ או הקש על הוספה > קישור.

  3. הקלד את כתובת ה- URL המהווה יעד של הקישור בשדה כתובת ולאחר מכן לחץ או הקש על הוסף.

עצה: כדי לערוך או להסיר קישור, לחץ עליו באמצעות לחצן העכבר הימני (PC) או החזק את מקש Control לחוץ (Mac) ולאחר מכן לחץ או הקש על ערוך קישור. כדי להסיר את הקישור ולשמור על טקסט הקישור, לחץ או הקש על הסר קישור.

הוספת תמונות

באמצעות OneNote Online, ניתן להוסיף בקלות תמונות להערות.

  1. בעמוד כלשהו, מקם את הסמן במיקום שאליו ברצונך להוסיף את התמונה.

  2. לחץ או הקש על הוסף ולאחר מכן בצע אחת מהפעולות הבאות:

    • לחץ או הקש על תמונה כדי להוסיף קובץ תמונה מהמחשב שלך.

    • לחץ או הקש על תמונות מקוונות כדי לחפש ולהוסיף תמונות מ'תמונות Bing'.

הערה: בעת שימוש בתמונות או בפריטי אוסף תמונות מ- Bing, עליך לכבד את זכויות היוצרים. מסנן הרשיון ב- Bing יכול לסייע לך לבחור באילו תמונות להשתמש.

ציור טבלה

טבלאות הן דרך נפלאה לארגון מידע בהערות שלך. כדי ליצור טבלה ב- OneNote Online, התחל על-ידי ציור רשת פשוטה.

  1. לחץ או הקש על הוספה > טבלה.

  2. רחף עם מצביע העכבר מעל הרשת כדי לבחור את גודל הטבלה הרצוי ולאחר מכן לחץ על לחצן העכבר השמאלי כדי ליצור את הטבלה. לדוגמה, בחירה בטבלת 4x6 תיצור טבלה עם 4 עמודות ו- 6 שורות.

    אם אתה משתמש במכשיר המותאם למגע, כאשר תיגע בטבלה, טבלה בעלת שתי עמודות תתווסף באופן אוטומטי.

כדי לשנות במהירות טבלה או אחד מהחלקים שלה, לחץ או הקש על תא בטבלה ולאחר מכן לחץ או הקש על הכרטיסיה פריסה שמופיעה ברצועת הכלים. כלי הטבלה שתמצא כאן מאפשרים לך להוסיף ולהסיר שורות ועמודות, לבחור תאים וטווחי תאים, להציג או להסתיר גבולות טבלה וליישר את תאי הטבלה באופן הרצוי לך.

עצה: כדי לבחור או לשנות חלקים בטבלה במהירות, לחץ באמצעות לחצן העכבר הימני או הקש (PC) או החזק את מקש Control לחוץ (Mac) בתא כלשהו או בטווח התאים שנבחר ולאחר מכן לחץ או הקש על אפשרויות הטבלה בצד שמאל של התפריט שמופיע (הצללת תא, הוסף, מחק, או בחר).

קבל מידע על עיצוב טבלה.

הוספת עמודים נוספים

באפשרותך להוסיף כמה עמודים שאתה צריך כדי לקבל מקום נוסף בכל מקטע במחברת.

  1. בחלק התחתון של רשימת העמודים, לחץ או הקש על + עמוד.

  2. הקלד כותרת באזור הכותרת העליונה שבראש העמוד ולאחר מכן הקש Enter.

הערה: כדי לשנות את סדר העמודים ברשימה, לחץ וגרור כל שם עמוד למיקום חדש. עבור מכשיר מותאם למגע, תוכל ללחוץ ולהחזיק את שם העמוד עד שתראה את נקודות האחיזה להזזה.

הוספת מקטעים נוספים

כדי לארגן טוב יותר את המחברת בקטגוריות שונות, תוכל להוסיף כמה מקטעים שאתה צריך.

  1. בחלק התחתון של רשימת המקטעים, לחץ או הקש על + מקטע.

  2. בתיבת הדו-שיח שם מקטע, הקלד תיאור בעל משמעות עבור המקטע החדש ולאחר מכן לחץ או הקש על אישור.

הערה: כדי לשנות את סדר המקטעים ברשימה, לחץ וגרור שם מקטע כלשהו למיקום חדש. עבור מכשיר מותאם למגע, תוכל ללחוץ ולהחזיק את שם המקטע עד שתראה את נקודות האחיזה להזזה.

שמירת ההערות

ל- OneNote Online אין לחצן 'שמור'. הסיבה היא שאינך צריך לשמור את העבודה שלך ב- OneNote.

בעת העבודה במחברות שלך, OneNote Online שומר באופן אוטומטי כל דבר עבורך - ללא קשר להיקף השינויים. יכולת זו מפנה לך זמן כדי לחשוב על הפרוייקטים, התוכניות והרעיונות, במקום לחשוב על קבצי המחשב שלך.

אם תשנה את דעתך לגבי פריט שהקלדת, הוספת או מחקת בהערות, הקש Ctrl+Z ‏(במחשב ה- PC) או ‎⌘+Z (‏במחשב ה- Mac) כדי לבטל את הפעולה האחרונה.

שיתוף הערות באופן מקוון

המחברת שלך מאוחסנת באופן מקוון, כך שתוכל לשתף אותה בקלות עם אחרים לצורך הצגה או עריכה.

הערה: לא ניתן לשתף עמודי מחברת בודדים מבלי לשתף את המחברת כולה.

  1. לחץ על קובץ > שיתוף > שתף עם אנשים.

  2. בצע אחת מהפעולות הבאות:

    • לחץ או הקש על הזמן אנשים כדי לשתף את המחברת עם אחרים. הזן את כתובות הדואר האלקטרוני שלהם, בליווי הערת פתיחה מהירה. כדי לשתף מחברת שאחרים יכולים לשנות, ודא שהאפשרות נמענים יכולים לערוך מוצגת. כדי לשתף מחברת להצגה בלבד, ודא שהאפשרות נמענים יכולים רק להציג מוצגת. לחץ או הקש על הטקסט הכחול כדי לשנות את ההגדרה הנוכחית.

    • לחץ או הקש על קבל קישור כדי ליצור קישור אל המחברת הנוכחית שניתן להעתיק ולהדביק באופן ידני בדואר אלקטרוני, פרסום בלוג או דף אינטרנט. ברשימה בחר אפשרות, לחץ או הקש על הצג בלבד או ערוך כדי להגדיר את רמת ההרשאות ולאחר מכן לחץ או הקש על צור קישור.

הערה: כדי לשנות את ההרשאות או כדי להפסיק לשתף, לחץ או הקש על שתף ולאחר מכן לחץ על שמו של האדם שעמו אתה משתף. לחץ או הקש על יכול לערוך ולאחר מכן, ברשימה, שנה את ההרשאה או לחץ או הקש על הפסק שיתוף.

קבל מידע נוסף אודות שיתוף מחברות עם אנשים אחרים.

בדיקה מי עובד במחברת משותפת

אם שיתפת את המחברת שלך עם אדם אחר והענקת לו הרשאה לערוך את ההערות שלך, ל- OneNote Online יש אפשרות להציג את העדכונים שלך בזמן שהם מתרחשים, ותוכל לראות מי שינה חלקים מסוימים של ההערות שלך.

  • לחץ או הקש על תצוגה > הצג מחברים כדי לראות את שם האדם האחרון ששינה או עיצב הערות, או הוסיף פריטים לעמוד כלשהו.

  • לחץ או הקש שוב על תצוגה > הצג מחברים כדי להסתיר את שמות המחברים שוב.

OneNote מסנכרן את המחברת עם כל מי שיש לו גישה למחברת ששיתפת, גם אם הוא משתמש במכשירים שונים. החברים, בני המשפחה והעמיתים שלך לעבודה יכולים להשתמש ב- OneNote Online,‏ OneNote 2016,‏ 2013 או 2010, OneNote עבור Windows 10 או OneNote עבור iOS או Android במכשירים הניידים שלהם.

עצה: כאשר מחברת משותפת, נשלחות הודעות דואר אלקטרוני באופן אוטומטי כשמתבצעים שינויים. באפשרותך להפסיק לקבל הודעות דואר אלקטרוני אלה. עבור אל https://www.onenote.com/sharenotificationsettings. נקה את תיבות הסימון עבור המחברות שעבורן אינך מעוניין בשליחת הודעות דואר אלקטרוני.

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×