משימות בסיסיות באמצעות קורא מסך עם Excel

משימות בסיסיות באמצעות קורא מסך עם Excel

סימן 'קרא בקול רם' עם התווית 'תוכן קורא מסך'. נושא זה עוסק בשימוש בקורא מסך ב- Office

מאמר זה מיועד לאנשים בעלי ליקויי ראייה המשתמשים בתוכנית קורא מסך עם מוצרי Office כחלק מערכת התוכן של נגישות ב- Office. לקבלת עזרה כללית יותר, בקר בדף הבית של התמיכה של Office.

השתמש ב- Excel עם לוח המקשים וקורא מסך כדי לבצע משימות בסיסיות ב- Excel. בדקנו אותה עם ' קורא טקסטים ', ' מלתעות ' NVDA ', אך ייתכן שהוא יפעל עם קוראי מסך אחרים כל עוד הם ממלאים אחר תקני נגישות ושיטות שכיחים. תלמד כיצד להפעיל את האפליקציה, ליצור חוברת עבודה חדשה כדי להוסיף את הנתונים שלך, ליצור נוסחאות פשוטות, למיין או לסנן את הנתונים שלך, ולהוסיף תרשימים כדי להראות מה המשמעות של הנתונים שלך.

הערות: 

בנושא זה

הפעל את Excel.

כדי להפעיל את Excel, בצע אחת מהפעולות הבאות:

  • הקש על מקש סמל Windows, הקלד Excelולאחר מכן הקש Enter.

  • במכשיר שלך או באחסון הקבצים שאתה משתמש בו, נווט אל חוברת העבודה של Excel שברצונך לפתוח והקש Enter. חוברת העבודה תיפתח ב- Excel.

יצירת חוברת עבודה חדשה

קבצי Excel נקראים חוברות עבודה. כל חוברת עבודה מכילה גליונות, שנקראים בדרך כלל גליונות אלקטרוניים או גליונות עבודה. באפשרותך להוסיף כמה גליונות שתרצה לחוברת עבודה, או ליצור חוברות עבודה חדשות כדי לשמור על הפרדה בין הנתונים שלך.

  1. ב- Excel, כדי להתחיל ביצירת חוברת עבודה חדשה, הקש Alt+F, N.

  2. כדי לפתוח חוברת עבודה ריקה, הקש L.

הזן את הנתונים

כאשר תזין נתונים בגיליון, תעבוד עם שורות, עמודות ותאים. ההפניה לתאים מתבצעת על-פי מיקומם בשורה ובעמודה בגיליון, כך שתא A1 נמצא בשורה הראשונה של עמודה A. בגיליון חדש, תא A1 נבחר כברירת מחדל.

  1. כדי לבחור תא ריק במקום שבו ברצונך להתחיל להזין את הנתונים שלך, הקש על מקשי החצים. כאשר אתה עובר לתאים בחוברת העבודה, בלסתות, אתה שומע את תוכן התא ואת ההפניה לתא. כאשר תבחר תא ריק, תשמע, לדוגמה, "Blank, G4". ב-Narrator, תשמע את ההפניה לתא, ולאחר מכן "נבחר, ניתן לעריכה" ואת תוכן התא, אם בכלל.

  2. בתא, הקלד טקסט או מספר.

  3. כדי להזין את התוכן בתא ולעבור לתא הבא בעמודה, הקש Enter. כדי לעבור לתא הבא בשורה, הקש על מקש Tab. תוכל גם להשתמש במקשי החצים.

שימוש בסכום אוטומטי כדי לחבר את הנתונים

באפשרותך להשתמש בפונקציה 'סכום אוטומטי' כדי לחבר במהירות מספרים שהזנת בגיליון.

  1. בחר את התא שבו ברצונך למקם את הסכום הכולל. בדרך כלל תא זה יהיה משמאל או מתחת למספרים שאתה מחבר.

  2. כדי להזין את פונקציית הסכום האוטומטי בתא, הקש Alt+H, U, ולאחר מכן S.

    עצה: באפשרותך לשנות את בחירת התאים עבור פונקציית הסכום האוטומטי. כדי לבחור את טווח התאים שברצונך לחבר, החזק את מקש Shift לחוץ והקש על מקשי החצים.

  3. לאחר שווידאת שפונקציית הסכום האוטומטי יוצרת נוסחה עבור התאים הרצויים, הקש Enter. הפונקציה 'סכום אוטומטי' מחברת את המספרים בתאים שנבחרו, והסכום הכולל מוצג בתא שבחרת.

  4. כדי לשמוע את התוצאה של חישוב סכום אוטומטי, חזור לתא שמכיל את פונקציית הסכום האוטומטי. תשמע את המספר, את העובדה שזוהי תוצאה של נוסחה ואת ההפניה לתא, לדוגמה, "538, Has formula, G6."

יצירת נוסחה פשוטה

באפשרותך להזין נוסחאות פשוטות לחיבור, חיסור, כפל או חילוק של המספרים בגיליון שלך. תוכל ליצור נוסחה על-ידי שילוב הפניות לתאים (כמו B4 או D6) שמכילים את המספרים שברצונך לחשב עם האופרטור המתמטי. האופרטורים הם סימן חיבור (+) לחיבור, סימן חיסור (-) לחיסור, כוכבית (*) לכפל וקו נטוי (/) לחילוק.

  1. בחר את התא שבו ברצונך למקם את תוצאת הנוסחה. בדרך כלל תא זה יהיה משמאל או מתחת למספרים שאתה מחשב.

  2. הקלד את סימן השוויון (=). נוסחה של Excel תמיד מתחילה בסימן שוויון.

  3. כדי ליצור את הנוסחה, הקלד שילוב של הפניות לתאים (כמו B4 או D6) ואופרטורים מתמטיים. לדוגמה, ‎=B4+B5‏, ‎=B4-B5‏, ‎=B4*B5 או ‎=B4/B5.

    עצה: כדי לבצע חישובים מהירים, במקום הפניות לתאים, תוכל להזין מספרים בנוסחה שלך, לדוגמה, ‎=20+10‏, ‎=20-10‏, ‎=20*10 או ‎=20/10.

  4. הקש Enter. המספרים מחושבים והתוצאה מוצגת בתא שבחרת.

    עצה: אם ברצונך שהסמן יישאר בתא הפעיל, הקש Ctrl+Enter.

החלת תבנית מספר

כדי להבחין בין סוגים שונים של מספרים, הוסף תבנית מספר, כמו מטבע, אחוז או תאריך.

  1. בחר את התאים שכוללים את המספרים שברצונך לעצב.

  2. כדי לפתוח את התיבה המשולבת של תבנית המספר, הקש Alt+H, N.

  3. כדי לדפדף בין תבניות המספר הזמינות, הקש על מקש החץ למטה או למעלה.

    עצה: אם תבנית המספר הרצויה לא מופיעה ברשימה זו, למשל מיוחד או מותאם אישית, כדי לצאת מרשימת תבניות המספר, הקש Esc. כדי לפתוח את הכרטיסיה מספר בתיבת הדו עיצוב תאים , הקש Alt + י, O, ולאחר מכן E. כדי לעיין ברשימת תבניות המספר הזמינות, הקש על מקש Tab ולאחר מכן הקש על מקש חץ למטה או למעלה.

  4. כדי להחיל תבנית המספר שנבחרה על התאים שנבחרו, הקש Enter.

סינון או מיון של נתונים בטבלה

בעת יצירת טבלה מהנתונים בגיליון, באפשרותך לנתח את הנתונים במגוון דרכים, כולל סינון או מיון מהירים.

  1. כדי לבחור את קבוצת הנתונים שברצונך לנתח כטבלה, בחר את התא הראשון. לאחר מכן, כדי לעבור לתא האחרון של הנתונים (בדרך כלל בפינה הנגדית של קבוצת התאים), החזק את מקש Shift לחוץ והקש על מקשי החצים. לאחר שתבחר את קבוצת התאים, תשמע את ההפניה לתא ואת התוכן של התא הראשון בטווח ולאחר מכן את ההפניה לתא ואת התוכן של התא האחרון בטווח. (בקורא הטקסטים, תשמע את ההפניה לתא, ואת התוכן של התא הראשון בטווח.)

  2. כדי לפתוח את הכלי 'ניתוח מהיר', הקש Ctrl+Q.

  3. כדי לעבור אל הכרטיסיה טבלאות הקש T.

  4. כדי לבחור את רשת הטבלה, הקש על מקש Tab ולאחר מכן הקש Enter. הנתונים שבחרת מעוצבים כטבלה. נוספות כותרות עמודות והשורות מעוצבות בצבעים מתחלפים.

  5. סנן את הטבלה לפי התוכן של עמודה.

    1. עבור לכותרת העמודה שמכילה את הנתונים שלפיהם ברצונך לסנן.

    2. פתח את התפריט הנפתח סינון אוטומטי על-ידי הקשה על Alt + מקש חץ למטה.

    3. הקש על מקש Tab עד שתשמע: "מסנן ידני". המוקד נמצא בתיבת הסימון בחר הכל , אשר מסומנת כברירת מחדל.

    4. כדי לנקות את תיבת הסימון בחר הכל , הקש על מקש הרווח.

    5. כדי לדפדף בין אפשרויות הסינון, הקש על מקש חץ למטה ולאחר מכן בחר את תיבות הסימון המכילות את הנתונים שברצונך לסנן לפיהם, הקש על מקש הרווח. הקש Enter כדי להחיל את בחירת המסנן.

    6. כדי להסיר את המסנן ולהראות את כל הנתונים שוב, חזור על השלבים מ-a עד c ובחר בתיבת הסימון בחר הכל על-ידי הקשה על מקש הרווח. הקש Enter כדי להחיל את בחירת המסנן.

  6. מיין את הטבלה.

    1. עבור אל כותרת העמודה שלפיה ברצונך למיין את הטבלה.

    2. פתח את התפריט הנפתח סינון אוטומטי על-ידי הקשה על Alt + מקש חץ למטה.

    3. כדי לבחור מיין מהקטן ביותר לגדול ביותר (עבור מספרים) או מיין מ-א עד ת (עבור טקסט), הקש S. כדי לבחור מיין מהגדול ביותר לקטן ביותר או מיין מ-ת עד א, הקש O.

חישוב מספרים בטבלה

באמצעות כלי 'ניתוח מהיר', באפשרותך לחשב במהירות את המספרים שלך. בין אם מדובר בסכום, בממוצע או בספירה, Excel יציג את תוצאות החישוב מתחת או לצד המספרים שלך בטבלה כולה.

  1. כדי לבחור את קבוצת הנתונים שברצונך לחשב כטבלה, בחר את התא הראשון. לאחר מכן, כדי לעבור לתא האחרון של הנתונים (בדרך כלל בפינה הנגדית של קבוצת התאים), החזק את מקש Shift לחוץ והקש על מקשי החצים.

  2. כדי לפתוח את הכלי 'ניתוח מהיר', הקש Ctrl+Q.

  3. כדי לעבור לכרטיסיה סכומים כוללים, הקש O ולאחר מכן הקש על מקש Tab.

  4. כדי לעיין באפשרויות החישוב, הכוללות סכום, ממוצע, ספירה, % Totalוהפעלה, עבור נתונים אופקיים או נתונים אנכיים, הקש על מקש חץ שמאלה.

  5. בחר באפשרות החישוב ולאחר מכן הקש Enter. קבוצת הנתונים שנבחרה מחושבת כפי שצוין.

  6. כדי לשמוע את התוצאות, בחר את התאים שמכילים את נוסחאות בזה אחר זה. תשמע את תוצאת הנוסחה, העובדה שהתא מכיל נוסחה ואת ההפניה לתא.

עיצוב או סימון של הנתונים כטבלה

עיצוב מותנה או תרשימים זעירים יכולים להדגיש את הנתונים החשובים ביותר או להציג מגמות נתונים. באפשרותך להשתמש בכלי 'ניתוח מהיר' כדי להחיל במהירות את ההדגשות הללו.

  1. כדי לבחור את קבוצת הנתונים שברצונך לסמן באמצעות עיצוב מותנה או תרשימים זעירים, בחר את התא הראשון. לאחר מכן, כדי לעבור לתא האחרון של הנתונים (בדרך כלל בפינה הנגדית של קבוצת התאים), החזק את מקש Shift לחוץ והקש על מקשי החצים.

  2. כדי לפתוח את הכלי 'ניתוח מהיר', הקש Ctrl+Q.

  3. כדי לעבור לכרטיסיה עיצוב הקש F. כדי לעבור לתפריט תרשימים זעירים, הקש S. כדי לעבור אל אפשרויות הכרטיסיה, הקש על מקש Tab.

  4. כדי לדפדף באפשרויות העיצוב או התרשימים הזעירים, הקש על מקש החץ ימינה או על מקש החץ שמאלה. אפשרויות העיצוב עבור מספרים כוללות סרגלי נתונים, צבע, ערכת סמלים ועוד. אפשרויות עיצוב הטקסט כוללות הטקסט מכיל, ערכים כפולים, ערכים ייחודיים, שווה ל ונקה עיצוב. אפשרויות של תרשימים זעירים כוללות קו, עמודה, ורווח/הפסד, והן זמינות רק כאשר נבחרו מספרים.

  5. בחר באפשרות עיצוב או תרשימים זעירים ולאחר מכן הקש Enter. קבוצת הנתונים שבחרת מעוצבת כפי שצוין.

הצגת הנתונים שלך בתרשים

הכלי 'ניתוח מהיר' ממליץ על תרשים ספציפי ויוצר במהירות הצגה חזותית של הנתונים שלך.

  1. כדי לבחור את קבוצת המספרים והתוויות שברצונך לייצג כתרשים, בחר את התא הראשון. לאחר מכן, כדי לעבור לתא האחרון של הנתונים (בדרך כלל בפינה הנגדית של קבוצת התאים), החזק את מקש Shift לחוץ והקש על מקשי החצים.

  2. כדי לפתוח את הכלי 'ניתוח מהיר', הקש Ctrl+Q.

  3. כדי לעבור אל הכרטיסיה תרשימים, הקש C ולאחר מכן הקש על מקש Tab.

  4. כדי לדפדף בין אפשרויות התרשים, הקש על מקש חץ ימינה או שמאלה עד שתשמע את האפשרות הרצויה.

  5. הקש Enter כדי לבחור את סוג התרשים. התרשים שמייצג את הקבוצה שבחרת נוסף לגליון העבודה כאובייקט מוטבע.

הערה: למד אודות דרכים אחרות ליצירת תרשים עם תרשימים מומלצים.

שמירת עבודתך

  1. הקש Ctrl + S כדי לשמור את חוברת העבודה שלך. אם זו הפעם הראשונה שאתה שומר חוברת עבודה זו , התצוגה שמור מאחורי הקלעים נפתחת ומאפשרת לך לבחור מיקום אחסון עבור חוברת העבודה ולתת לה שם.

  2. כדי לעבור לבחירות המיקום של שמירה בשם, הקש על מקש Tab.

  3. כדי לבחור את מיקום האחסון של חוברת העבודה, כגון OneDrive או מחשב זה, הקש על מקש חץ למטה או על מקש החץ למעלה עד שתשמע את האפשרות הרצויה. לחלופין, כדי לפתוח את תיבת הדו שמירה בשם , הקש על מקש חץ למטה עד שתשמע "Browse" ולאחר מכן הקש Enter.

  4. כדי לעבור לתיקיה בתוך מיקום האחסון שבחרת, הקש על מקש Tab. כדי לעבור לתיקיה ברמה גבוהה יותר בהירארכיה, בחר נווט למעלה. כדי לעבור לרשימת התיקיות, הקש על מקש Tab עד שתשמע "Items" ולאחר מכן את שם התיקיה הראשונה. כדי לעבור בין הרשימה, הקש על מקשי החצים למעלה או למטה עד שתשמע את האפשרות הרצויה. כדי לבחור תיקיה, הקש Enter.

  5. כדי לתת שם לקובץ, הקש על מקש Tab עד שתשמע "Enter name file" והקלד שם.

  6. כדי לשמור את הקובץ, הקש על מקש Tab עד שתשמע "Save button" והקש Enter.

הדפסת העבודה

  1. כדי לפתוח את תצוגת Backstage הדפסה, הקש Ctrl+P.

  2. הקש על Tab ו-Shift + Tab כדי לעיין בהגדרות ההדפסה , כולל מאפייני הדפסה, להדפיס כיוון צד אחד, לאורך, שוליים רגיליםוהגדרת עמוד. כדי לשנות הגדרה שנבחרה, הקש Enter. כדי לבחור הגדרה אחרת, הקש על מקש חץ למטה או חץ למעלה ולאחר מכן הקש Enter.

  3. כאשר הגדרות ההדפסה הן לפי רצונך, כדי לבחור הדפסה, הקש Shift + Tab עד שתשמע "print" ולאחר מכן הקש Enter. המדפסת מדפיסה את חוברת העבודה.

למידע נוסף

שימוש בקורא מסך כדי להוסיף טבלה בגליון עבודה של Excel

שימוש בקורא מסך כדי ליצור תרשים ולבחור תרשים ב- Excel

קיצורי מקשים ב- Excel עבור Windows

הגדרת המכשיר שלך לעבודה עם נגישות ב- Office 365‏

שימוש בקורא מסך לסיור וניווט ב- Excel

השתמש ב- Excel עבור Mac עם לוח המקשים והקריינות, קורא המסך המוכלל ב-macOS, כדי לבצע משימות בסיסיות, כגון יצירת חוברת עבודה חדשה, הזנת נתונים בתוכה, יצירת נוסחאות פשוטות והדפסת העבודה שלך.

הערות: 

בנושא זה

הפעל את Excel.

השתמש ב-Finder ובדיבוב כדי להתחיל בקלות ב- Excel עבור Mac.

  1. כדי להגיע לרשימה Applications ב- Finder, הקש Shift+Command+A.

  2. הקלד m כדי לעבור ישירות ליישומים המתחילים ב-"m" ולאחר מכן הקש על מקש Tab עד שתשמע: "Microsoft Excel application".

  3. כדי לפתוח את Excel עבור Mac, הקש Command + מקש חץ למטה.

יצירת חוברת עבודה חדשה

קבצי Excel נקראים חוברות עבודה, ולכל אחד מהם יש גליון עבודה אחד או יותר. כדי ליצור חוברת עבודה חדשה ב- Excel עבור Mac, הקש Command + N. Excel פותח חוברת עבודה ריקה בחלון נפרד, וממקם את המוקד בתא הראשון בגיליון. אתה שומע: "Excel מוכן."

הזן את הנתונים

בעת הזנת נתונים בגליון העבודה, אתה עובד עם שורות, עמודות ותאים. מתבצעת הפניה לתאים על-ידי מיקום השורה והעמודה בגיליון, ולכן התא A1 נמצא בשורה הראשונה של העמודה A. בגיליון חדש, התא A1 הוא בחירת ברירת המחדל.

  1. כדי לעבור בין תאים, הקש על Control + Option + מקש חץ. כאשר תעבור בין התאים תשמע את שמותיהם. אם התא מכיל טקסט, הקריינות קוראת טקסט זה.

  2. כדי להזין או להחליף טקסט בתא, הקלד את הטקסט, המספר או הנוסחה.

  3. כדי לעבור לתא הבא, הקש Enter או הקש על מקש Tab.

שימוש בסכום אוטומטי כדי להוסיף מספרים

באפשרותך להשתמש בפונקציה ' סכום אוטומטי ' כדי להוסיף במהירות מספרים שהזנת בגיליון.

  1. העבר את המוקד לתא הנמצא משמאל למספרים שברצונך להוסיף, או ממש מתחתם.

  2. כדי להוסיף את נוסחת הסכום האוטומטי, הקש Command+Shift+T.

הנוסחה 'סכום אוטומטי' מחברת את המספרים ומציגה את התוצאה בתא שבחרת.

יצירת נוסחה פשוטה

באפשרותך להזין נוסחאות פשוטות לחיבור, חיסור, כפל או חילוק של המספרים בגיליון שלך. תוכל ליצור נוסחה על-ידי שילוב הפניות לתאים (כמו B4 או D6) שמכילים את המספרים שברצונך לחשב עם האופרטור המתמטי. האופרטורים הם סימן חיבור (+) לחיבור, סימן חיסור (-) לחיסור, כוכבית (*) לכפל וקו נטוי (/) לחילוק.

  1. מעבר לתא ולאחר מכן הקלד סימן שוויון (=), שמציין Excel שהתא הזה יכיל נוסחה.

  2. כדי ליצור את הנוסחה, הקלד צירוף של מספרים ואופרטורים לחישוב, כגון סימן חיבור (+) לביצוע פעולת חיבור, סימן חיסור (-) לביצוע פעולת חיסור, כוכבית (*) לביצוע פעולת כפל או קו נטוי (/) לביצוע פעולת חילוק. לדוגמה, הזן ‎=2+4‎,‏ ‎=4-2‎,‏ ‎=2*4‎ או ‎=4/2‎.

  3. כדי לשמור את הנוסחה ולהפעיל את החישוב, הקש Enter. לחלופין, כדי להפעיל את החישוב ולהשאיר את הסמן בתא הפעיל, הקש Ctrl+Enter.

  1. בחר את התא שבו ברצונך למקם את תוצאת הנוסחה. בדרך כלל תא זה יהיה משמאל או מתחת למספרים שאתה מחשב.

  2. הקלד את סימן השוויון (=). נוסחה של Excel תמיד מתחילה בסימן שוויון.

  3. כדי ליצור את הנוסחה, הקלד שילוב של הפניות לתאים (כמו B4 או D6) ואופרטורים מתמטיים. לדוגמה, ‎=B4+B5‏, ‎=B4-B5‏, ‎=B4*B5 או ‎=B4/B5.

    עצה: כדי לבצע חישובים מהירים, במקום הפניות לתאים, תוכל להזין מספרים בנוסחה שלך, לדוגמה, ‎=20+10‏, ‎=20-10‏, ‎=20*10 או ‎=20/10.

  4. הקש Enter. המספרים מחושבים והתוצאה מוצגת בתא שבחרת.

    עצה: אם ברצונך שהסמן יישאר בתא הפעיל, הקש Ctrl+Enter.

Excel מפעיל את החישוב ומציג את התוצאה בתא.

החלת תבנית מספר

באפשרותך להציג סוגים שונים של מספרים ב- Excel על-ידי החלת עיצוב, כגון מטבע, אחוז או תאריך.

  1. בחר את התא או התאים שברצונך לעצב. כדי לבחור רצף של תאים, הקש Shift + מקש חץ עד לבחירת כל התאים הרצויים.

  2. כדי להציג את חלון עיצוב תאים, הקש על Command+1. אתה שומע: "עיצוב תאים".

  3. כדי לעבור לאורך הרשימה, הקש על מקש Tab.

  4. כדי לעיין בסוגי העיצוב, הקש על מקש חץ למעלה או חץ למטה. תשמע את שם הקטגוריה, כגון מטבע או תאריך.

  5. קטגוריות מסוימות מציעות מגוון תבניות. לדוגמה, באפשרותך לבחור את תבנית התאריך הספציפית כגון 14/3/15 או 14-מרץ-15. כדי לשמוע את סוגי העיצוב עבור קטגוריה נתונה, הקש על מקש Tab. כדי לשמוע את אפשרויות העיצוב, הקש על מקש חץ למעלה או על מקש חץ למטה.

  6. כדי לבחור תבנית ספציפית ולהחיל אותה על התאים שנבחרו, הקש Enter.

שמירת עבודתך

כדי לשמור את השינויים שביצעת בקובץ ששמרת בעבר, הקש Ctrl + S.

אם זו הפעם הראשונה שבה אתה שומר קובץ זה:

  1. הקש Ctrl+S. המוקד עובר לשדה ' שמור כטקסט '.

  2. הקלד את השם שבו ברצונך להשתמש עבור חוברת העבודה ולאחר מכן בצע אחת מהפעולות הבאות:

    1. כדי לשמור את הקובץ במחשב, הקש על מקש Tab עד שתשמע: "Where." לאחר מכן, הקש Control + Option + מקש רווח ונווט אל המיקום שבו ברצונך לשמור את חוברת העבודה באמצעות חץ למעלה או מקש חץ למטה. כדי לאשר את הבחירה, הקש על Control + Option + מקש רווח.

    2. כדי לשמור את הקובץ באופן מקוון, הקש על מקש Tab עד שתשמע: "Online מיקומים button". לאחר מכן, הקש Control + Option + מקש רווח, ולאחר מכן הקש Control + Option + מקש חץ ימינה כדי לעבור לאזורי רשימה, כגון רשימת המיקומים של OneDrive ו- SharePoint. כדי לעבור בין פריטים ברשימה, הקש על החץ למעלה או על מקש חץ למטה. כדי להציג את הפריטים במיקום מקוון, הקש על מקש חץ שמאלה. כדי לבחור תיקיה או שם קובץ, השתמש בחץ למעלה או במקש חץ למטה.

  3. הקש Enter כדי לשמור את הקובץ במיקום שנבחר.

הדפסת העבודה

  1. הקש על Command+P.

  2. כדי לבחור מדפסת מתוך רשימת המדפסות, הקש על Control + Option + מקש חץ ימינה ולאחר מכן הקש על מקש חץ למטה כדי לשמוע את שמות המדפסות ברשימה.

  3. כדי לבחור מדפסת, הקש Enter.

  4. הקש Control + Option + מקש חץ ימינה עד שתשמע "Print button" ולאחר מכן הקש Control + Option + מקש רווח כדי להדפיס.

למידע נוסף

שימוש בקורא מסך כדי להוסיף טבלה בגליון עבודה של Excel

שימוש בקורא מסך כדי ליצור תרשים ולבחור תרשים ב- Excel

קיצורי מקלדת ב- Excel עבור Mac

הגדרת המכשיר שלך לעבודה עם נגישות ב- Office 365‏

שימוש בקורא מסך לסיור וניווט ב- Excel

השתמש ב- Excel עבור iOS עם קריינות, קורא המסך המוכלל ב-iOS, כדי לבצע משימות בסיסיות, כגון פתח את היישום, צור חוברת עבודה או הזן את הנתונים שלך.

הערות: 

  • תכונות חדשות של Office 365 מופצות בהדרגה למנויי Office 365, כך שייתכן שהאפליקציה אינה כוללת תכונות אלה. כדי לגלות איך תוכל לקבל את התכונות החדשות מהר יותר, הצטרף לתוכנית Office Insider‏.

  • עבור יכולות מגע ב- Excel עבור iOS, עבור אל מדריך מגע של Excel for iPhone.

  • נושא זה מבוסס על ההנחה שאתה משתמש בקורא המסך המוכלל של iOS, ששמו VoiceOver. כדי לקבל מידע נוסף אודות השימוש ב- VoiceOver, בקר בנגישות של Apple.

  • הזמינות של אפשרויות ההדפסה המתוארות בנושא זה תלויה בתכונות של המדפסת שלך. לקבלת פרטים, עיין במדריך שלך למדפסת.

בנושא זה

פתיחת Excel

  1. במסך הבית של ה-iPhone, גרור אצבע אחת מסביב למסך עד שתשמע "Excel" ולאחר מכן הקש פעמיים על המסך.

ייתכן שבעת הפעלת Excel לראשונה, תצטרך להיכנס לחשבון Microsoft שלך. לקבלת הוראות, עבור אל היכנס בשימוש הראשון.

עצה: אם לא יצאת מאפליקציית Excel בפעם האחרונה שבה השתמשת בה, האפליקציה תיפתח מבלי לבקש ממך להיכנס.

כניסה ל-Excel

באפשרותך להיכנס ל- Excel עבור iOS בפעם הראשונה שתפתח את האפליקציה ואילך. לאחר הכניסה ל- Excel, החשבון שלך זמין גם באפליקציות Office אחרות. באפשרותך גם להשתמש ב- Excel מבלי להיכנס.

היכנס בשימוש הראשון

  1. בעת פתיחת Excel בפעם הראשונה, היישום מפעיל את ההגדרה הראשונית ולאחר מכן שומע: "השתמש ב-Excel בדרכים".

  2. החלק במהירות שמאלה עד שתשמע "Email או number phone, text field" ולאחר מכן הקש פעמיים על המסך.

  3. השתמש בלוח המקשים שעל המסך כדי להקליד את כתובת הדואר האלקטרוני או מספר הטלפון שלך. לאחר שתסיים, גרור אצבע אחת מסביב למסך עד שתשמע "Next, button" ולאחר מכן הקש פעמיים על המסך. הכפתור הבא ממוקם באמצע המסך.

  4. החלק במהירות שמאלה עד שתשמע "Enter password, password, secure text field, required" ולאחר מכן הקש פעמיים על המסך.

  5. השתמש בלוח המקשים על המסך כדי להקליד את הסיסמה.

  6. לאחר שתסיים, גרור אצבע אחת מסביב למסך עד שתשמע "כניסה, לחצן" ולאחר מכן הקש פעמיים על המסך. לחצן ' היכנס ' ממוקם באמצע המסך. אתה שומע: "אתה מוכן".

    אם תשמע "אל תחמיצו שום דבר", החלק במהירות שמאלה עד שתשמע את האפשרות הרצויה, "הפעל הודעות" או "לא עכשיו" ולאחר מכן הקש פעמיים על המסך.

כניסה לאחר השימוש הראשון

כאשר תחליט להפיק את המירב מחוברות העבודה שלך, תוכל להיכנס ל- Excel עבור iOS גם לאחר שכבר השתמשת ביישום ללא כניסה.

  1. פתח את Excel.

  2. גרור אצבע אחת מסביב לפינה הימנית התחתונה של המסך עד שתשמע "Account button" ולאחר מכן הקש פעמיים על המסך.

  3. החלק במהירות שמאלה עד שתשמע "כניסה, לחצן" ולאחר מכן הקש פעמיים על המסך.

  4. גרור אצבע אחת מסביב למסך עד שתשמע "E-mail, phone או Skype, text field, required" ולאחר מכן הקש פעמיים על המסך.

  5. השתמש בלוח המקשים שעל המסך כדי להקליד את כתובת הדואר האלקטרוני, מספר הטלפון או שם Skype. לאחר שתסיים, גרור אצבע אחת מסביב למסך עד שתשמע "Next, button" ולאחר מכן הקש פעמיים על המסך. הכפתור הבא ממוקם במרכז המסך.

  6. החלק במהירות שמאלה עד שתשמע "Password, secure text field" ולאחר מכן הקש פעמיים על המסך.

  7. השתמש בלוח המקשים על המסך כדי להקליד את הסיסמה.

  8. לאחר שתסיים, גרור אצבע אחת מסביב למסך עד שתשמע "כניסה, לחצן" ולאחר מכן הרם את האצבע מעל המסך. לחצן ' היכנס ' ממוקם באמצע המסך.

פתיחת חוברת עבודה

פתיחת חוברת עבודה אחרונה

  1. פתח את Excel.

  2. כדי לפתוח חוברת עבודה אחרונה, גרור אצבע אחת מסביב לחלק התחתון של המסך עד שתשמע "לחצן האחרון" ולאחר מכן הקש פעמיים על המסך.

  3. החלק במהירות שמאלה עד שתשמע את הקובץ הרצוי ולאחר מכן הקש פעמיים על המסך.

פתיחת חוברת עבודה ישנה יותר

  1. פתח את Excel.

  2. כדי לפתוח חוברת עבודה ישנה יותר, גרור אצבע אחת מסביב לחלק התחתון של המסך עד שתשמע "Open button" ולאחר מכן הקש פעמיים על המסך.

  3. החלק במהירות שמאלה עד שתשמע את מיקום הקובץ הרצוי ולאחר מכן הקש פעמיים על המסך.

  4. נווט אל הקובץ והקש פעמיים על המסך כדי לפתוח אותו.

הערה: אם אתה כבר עובד על חוברת עבודה וברצונך לפתוח עוד אחד, גרור אצבע אחת סביב החלק העליון של המסך עד שתשמע "Close file, button" ולאחר מכן הקש פעמיים על המסך. כדי לפתוח חוברת עבודה עדכנית או ישנה יותר, בצע את השלבים שלעיל.

יצירת חוברת עבודה חדשה

קבצי Excel נקראים חוברות עבודה. כל חוברת עבודה מכילה גליונות, שנקראים בדרך כלל גליונות אלקטרוניים או גליונות עבודה. באפשרותך להוסיף לחוברת עבודה כמה גליונות שתרצה, או ליצור חוברות עבודה חדשות כדי לשמור על סדר וארגון של הנתונים שלך.

  1. פתח את Excel.

  2. גרור אצבע אחת מסביב לחלק התחתון של המסך עד שתשמע "New, button" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "חוברת עבודה ריקה".

  3. כדי לפתוח חוברת עבודה ריקה, הקש פעמיים על המסך. כדי להשתמש בתבנית אחרת, החלק במהירות שמאלה עד שתשמע את השם של תבנית חוברת העבודה הרצויה ולאחר מכן הקש פעמיים על המסך.

הערה: אם אתה כבר עובד על חוברת עבודה וברצונך ליצור מספר חדש, גרור אצבע אחת סביב החלק העליון של המסך עד שתשמע "Close file, button" ולאחר מכן הקש פעמיים על המסך. כדי ליצור חוברת עבודה חדשה, בצע את השלבים 2-3 מעל.

יצירת גליון עבודה חדש בחוברת העבודה

  1. בחוברת עבודה, גרור את האצבע באזור הקצה התחתון של המסך עד שתשמע "Add sheet button" ולאחר מכן הקש פעמיים על המסך. הגיליון החדש נפתח, והמוקד נשאר בלחצן הוסף גיליון.

  2. כדי להעביר את המוקד בחזרה לגיליון, גרור את האצבע סביב המסך עד שתשמע את שם התא, לדוגמה, "Column B, row 3, B3" ולאחר מכן הקש פעמיים על המסך.

הזן את הנתונים

כאשר תזין נתונים בגיליון, תעבוד עם שורות, עמודות ותאים. ההפניה לתאים מתבצעת על-פי מיקומם בשורה ובעמודה בגיליון, כך שתא A1 נמצא בשורה הראשונה של עמודה A. בגיליון חדש, תא A1 נבחר כברירת מחדל.

  1. בגליון העבודה, גרור אצבע אחת מסביב למסך כדי למצוא את התא שעליו ברצונך לעבוד.

  2. הקש פעמיים על המסך. אתה שומע "נבחר" ולאחר מכן את פרטי התא. התא נבחר כעת.

  3. כדי לפתוח את לוח המקשים על המסך, הקש פעמיים על המסך. השתמש בלוח המקשים שעל המסך כדי להקליד את המספרים או הטקסט הרצויים.

  4. לאחר שתסיים, גרור אצבע אחת מסביב לפינה השמאלית העליונה של המסך עד שתשמע "Enter button" ולאחר מכן הקש פעמיים על המסך.

החלת תבנית מספר

באפשרותך להציג סוגים שונים של מספרים על-ידי החלת תבנית על תא, למשל 'מטבע', 'אחוז' או 'תאריך'.

  1. בגליון העבודה, גרור את האצבע מסביב למסך כדי למצוא את התא שעליו ברצונך לעבוד ולאחר מכן הקש פעמיים על המסך כדי לבחור את התא.

  2. כדי לסגור את לוח המקשים על המסך, הקש פעמיים על המסך.

  3. גרור אצבע אחת סביב החלק העליון של המסך עד שתשמע "הצג לחצן ברצועת הכלים" ולאחר מכן הקש פעמיים על המסך. אתה שומע את הכרטיסיה הנוכחית, לדוגמה, "Data, tab".

  4. במידת הצורך, כדי לעבור לכרטיסיה בית , הקש פעמיים על המסך ולאחר מכן החלק במהירות שמאלה עד שתשמע: "Home tab". לאחר מכן הקש פעמיים על המסך.

  5. החלק שמאלה עד שתשמע "Number format button" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "תבנית מספר".

  6. גרור אצבע אחת למטה על המסך עד שתשמע את התבנית הרצויה כגון מטבע, שעהאו אחוזים.

  7. כדי לבחור תבנית, הקש פעמיים על המסך.

    עצה: לחלק מאפשרויות העיצוב יש גם תפריטי משנה שמציעים אפשרויות נוספות. כדי לבדוק אם יש תפריטי משנה, החלק במהירות שמאלה מהאפשרות. אם האפשרות כוללת תפריט משנה, תשמע: "מידע נוסף." כדי לפתוח את תפריט המשנה, הקש פעמיים על המסך.

שמירת עבודתך

Excel עבור iOS שומר את עבודתך באופן אוטומטי, אך באפשרותך לשנות את שם הקובץ ולבחור את מיקום הקובץ.

שמירת עותק של הקובץ בשם חדש

  1. בגליון עבודה של Excel, גרור אצבע אחת סביב החלק העליון של המסך עד שתשמע "File button" ולאחר מכן הקש פעמיים על המסך.

  2. החלק במהירות שמאלה עד שתשמע את פריט התפריט "שמור עותק לחצן" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "Save as, file name, text field". לוח המקשים על המסך ייפתח.

  3. כדי לשנות את שם הקובץ, השתמש בלוח המקשים שעל המסך כדי להקליד את שם הקובץ החדש.

  4. לאחר שתסיים, גרור אצבע אחת מסביב לפינה השמאלית התחתונה של המסך עד שתשמע "Done" ולאחר מכן הקש פעמיים על המסך כדי לשמור את הקובץ.

בחירת מיקום הקובץ

  1. בגליון עבודה של Excel, גרור אצבע אחת סביב החלק העליון של המסך עד שתשמע "File button" ולאחר מכן הקש פעמיים על המסך.

  2. החלק במהירות שמאלה עד שתשמע "Save a copy button" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "Save as, file name, text field".

  3. החלק במהירות שמאלה עד שתשמע את המיקום שבו ברצונך לשמור את הקובץ, כגון OneDrive או iPhone. הקש פעמיים על המסך כדי לבחור את המיקום.

  4. באפשרות המיקום שבחרת, החלק במהירות שמאלה או ימינה עד שתשמע את התיקיה האפשרית או את מיקום המשנה הרצוי, ולאחר מכן הקש פעמיים על המסך.

  5. החלק שמאלה עד שתשמע "Save button" ולאחר מכן הקש פעמיים כדי לשמור את הקובץ במיקום שבחרת.

    עצה: אם אתה מנסה לשמור קובץ בשם שכבר קיים, אתה שומע "Replace file?" החלק במהירות שמאלה עד שתשמע "Cancel button" או "Replace button", בהתאם לפעולה שברצונך לבצע. הקש פעמיים על המסך כדי לאשר את הבחירה.

הדפסת העבודה

הדפס את גליון העבודה ישירות מתוך ה-iPhone למדפסת שתומכת ב-AirPrint. כדי ללמוד עוד אודות AirPrint ומדפסות נתמכות, ראה שימוש ב- AirPrint להדפסה מ- iPhone, מ- iPad או מ- iPod touch.

  1. ודא כי ה- iPhone והמדפסת מחוברים לאותה רשת Wi-Fi.

  2. בקובץ Excel, גרור אצבע אחת סביב החלק העליון של המסך עד שתשמע "file button" ולאחר מכן הקש פעמיים על המסך.

  3. החלק במהירות שמאלה עד שתשמע "Print, button" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "File, Back button".

  4. החלק ימינה ושומע: "AirPrint, button". הקש פעמיים על המסך. הדף ' אפשרויות פריסה ' נפתח.

  5. גרור אצבע אחת למטה במסך כדי לעיין ברשימת אפשרויות הפריסה. כדי לבחור אפשרות, הקש פעמיים על המסך.

  6. כדי לבחור את המדפסת, החלק במהירות שמאלה עד שתשמע "Next, button". אם אתה מתבקש לאפשר המרת קבצים מקוונת, החלק במהירות שמאלה עד שתשמע "Allow" ולאחר מכן הקש פעמיים על המסך. הדף אפשרויות מדפסת נפתח.

  7. כדי לבחור את המדפסת, החלק במהירות שמאלה עד שתשמע "מדפסת, בחר מדפסת, לחצן" ולאחר מכן הקש פעמיים על המסך. החלק במהירות שמאלה עד שתשמע את המדפסת הרצויה ולאחר מכן הקש פעמיים על המסך. המוקד חוזר לדף ' אפשרויות מדפסת '.

  8. כדי להגדיר את מספר העותקים להדפסה, החלק במהירות שמאלה עד לשמיעת "עותק אחד" או את הבחירה הנוכחית. כדי לשנות את מספר העותקים הנוכחי, החלק במהירות שמאלה עד שתשמע "הקטן" או "תוספת קבועה" ולאחר מכן הקש פעמיים על המסך.

  9. החלק ימינה עד שתשמע "Print button" ולאחר מכן הקש פעמיים על המסך.

לקבלת הוראות לביצוע משימות הדפסה מתקדמות יותר, עבור אל שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel.

למידע נוסף

שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel

שימוש במקלדת חיצונית עם Excel עבור iPhone

שימוש במקלדת חיצונית עם Excel עבור iPad

הגדרת המכשיר שלך לעבודה עם נגישות ב- Office 365

שימוש בקורא מסך לסיור וניווט ב- Excel

השתמש ב- Excel עם תגובות, קורא המסך המוכלל ב-Android, כדי לבצע משימות בסיסיות, כגון יצירה, עריכה או הדפסה של חוברת עבודה.

הערות: 

  • תכונות חדשות של Office 365 מופצות בהדרגה למנויי Office 365, כך שייתכן שהאפליקציה אינה כוללת תכונות אלה. כדי לגלות איך תוכל לקבל את התכונות החדשות מהר יותר, הצטרף לתוכנית Office Insider‏.

  • למידע על יכולות המגע ב- Excel עבור Android, עבור אל מדריך מגע ל- Excel עבור Android

  • נושא זה מבוסס על ההנחה שאתה משתמש בקורא המסך המוכלל של Android, שנקרא TalkBack. כדי לקבל מידע נוסף אודות השימוש ב- TalkBack, עבור אל נגישות Android.

בנושא זה

פתיחת Excel עבור Android

  1. במסך הבית של מכשיר Android, גרור אצבע אחת סביב המסך עד שתשמע "Apps" ולאחר מכן הקש פעמיים על המסך. הסמל ממוקם במרכז החלק התחתון של המסך.

  2. החלק במהירות שמאלה עד שתשמע "Excel" ולאחר מכן הקש פעמיים על המסך.

בעת הפעלת Excel בפעם הראשונה, ייתכן שתצטרך להיכנס לחשבון Microsoft שלך. לקבלת הוראות, עבור אל היכנס בשימוש הראשון.

עצה: אם הפעלת את אישור google voice באפליקציה google , תוכל לומר "ok google, open Excel ".

עצה: אם לא יצאת מאפליקציית Excel בפעם האחרונה שבה השתמשת בה, האפליקציה תיפתח מבלי לבקש ממך להיכנס.

כניסה ל-Excel

באפשרותך להיכנס ל- Excel בפעם הראשונה שתפתח את האפליקציה ואילך. לאחר הכניסה ל- Excel, החשבון שלך זמין גם באפליקציות Office אחרות. באפשרותך גם להשתמש ב- Excel מבלי להיכנס.

היכנס בשימוש הראשון

  1. בעת פתיחת Excel בפעם הראשונה, היישום מפעיל את ההגדרה הראשונית ולאחר מכן שומע: "היכנס לחשבון Microsoft".

  2. החלק במהירות שמאלה עד שתשמע "הזן את הדואר האלקטרוני, הטלפון או Skype, edit box" ולאחר מכן הקש פעמיים על המסך.

  3. השתמש בלוח המקשים שעל המסך כדי להקליד את כתובת הדואר האלקטרוני, מספר הטלפון או שם הסקייפ שלך. לאחר שתסיים, גרור אצבע אחת על המסך עד שתשמע "Go, button" ולאחר מכן הרם את האצבע מעל המסך. לחצן Go ממוקם בפינה השמאלית התחתונה של המסך.

  4. החלק במהירות שמאלה עד שתשמע "Password, edit box" ולאחר מכן הקש פעמיים על המסך.

  5. השתמש בלוח המקשים על המסך כדי להקליד את הסיסמה.

  6. לאחר שתסיים, גרור אצבע אחת על המסך עד שתשמע "Go, button" ולאחר מכן הרם את האצבע מעל המסך. לחצן Go ממוקם בפינה השמאלית התחתונה של המסך.

כניסה לאחר השימוש הראשון

כאשר תחליט להפיק את המירב מחוברות העבודה שלך, תוכל להיכנס ל- Excel גם לאחר שכבר השתמשת ביישום ללא כניסה.

  1. פתח את Excel.

  2. החלק שמאלה עד שתשמע "Sign in" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "בצע את הפעולות בדרכים. היכנס. "

  3. החלק שמאלה עד שתשמע "Sign in button" ולאחר מכן הקש פעמיים על המסך. חלון הכניסה נפתח.

  4. החלק במהירות שמאלה עד שתשמע "הזן את הדואר האלקטרוני, הטלפון או Skype, edit box" ולאחר מכן הקש פעמיים על המסך.

  5. השתמש בלוח המקשים על המסך כדי להקליד את כתובת הדואר האלקטרוני, מספר הטלפון או שם הסקייפ שלך. לאחר שתסיים, סמרטוט אצבע אחת על המסך עד שתשמע "Go, button" ולאחר מכן הרם את האצבע מעל המסך. לחצן Go ממוקם בפינה השמאלית התחתונה של המסך.

  6. החלק במהירות שמאלה עד שתשמע "Password, edit box" ולאחר מכן הקש פעמיים על המסך.

  7. השתמש בלוח המקשים על המסך כדי להקליד את הסיסמה.

  8. לאחר שתסיים, גרור אצבע אחת על המסך עד שתשמע "Go, button" ולאחר מכן הרם את האצבע מעל המסך. לחצן Go ממוקם בפינה השמאלית התחתונה של המסך.

פתיחת חוברת עבודה

כאשר Excel נפתח, אתה נוחת על הדף של Excel . היא מפרטת את חוברות העבודה האחרונות שלך. באפשרותך לפתוח אחת מהן או חוברת עבודה ישנה יותר.

  • כדי לפתוח חוברת עבודה אחרונה, גרור אצבע אחת על המסך עד שתשמע את הקובץ הרצוי ולאחר מכן הקש פעמיים על המסך.

  • כדי לפתוח חוברת עבודה ישנה יותר, החלק במהירות שמאלה או ימינה עד לשמיעת "Open button" ולאחר מכן הקש פעמיים על המסך. החלק במהירות שמאלה עד שתשמע את מיקום הקובץ ולאחר מכן הקש פעמיים על המסך. נווט אל הקובץ והקש פעמיים על המסך כדי לפתוח אותו.

הערה: אם אתה כבר עובד על חוברת עבודה וברצונך לפתוח קובץ אחר, החלק במהירות כלפי מטה ושמאלה. אתה נוחת על הדף של Excel . כדי לפתוח חוברת עבודה עדכנית או ישנה יותר, בצע את השלבים שלעיל.

יצירת חוברת עבודה חדשה

קבצי Excel נקראים חוברות עבודה. כל חוברת עבודה מכילה גליונות, שנקראים בדרך כלל גליונות אלקטרוניים או גליונות עבודה. באפשרותך להוסיף לחוברת עבודה כמה גליונות שתרצה, או ליצור חוברות עבודה חדשות כדי לשמור על סדר וארגון של הנתונים שלך.

  1. פתח את Excel.

  2. החלק במהירות שמאלה או ימינה עד שתשמע "New" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "חוברת עבודה חדשה וריקה".

  3. כדי לפתוח חוברת עבודה ריקה, הקש פעמיים על המסך. כדי להשתמש בתבנית אחרת, החלק במהירות שמאלה עד שתשמע את השם של תבנית חוברת העבודה שבה ברצונך להשתמש ולאחר מכן הקש פעמיים על המסך.

הערה: אם אתה כבר עובד על חוברת עבודה וברצונך ליצור קובץ חדש, החלק במהירות כלפי מטה ושמאלה. אתה נוחת על הדף של Excel . כדי ליצור חוברת עבודה חדשה, בצע את השלבים 2-3 לעיל.

יצירת גליון עבודה חדש בחוברת העבודה

בחוברת עבודה, גרור את אצבעך באזור החלק הימני התחתון של המסך עד שתשמע 'Add sheet button' ולאחר מכן הקש פעמיים על המסך.

הזן את הנתונים

כאשר תזין נתונים בגיליון, תעבוד עם שורות, עמודות ותאים. ההפניה לתאים מתבצעת על-פי מיקומם בשורה ובעמודה בגיליון, כך שתא A1 נמצא בשורה הראשונה של עמודה A. בגיליון חדש, תא A1 נבחר כברירת מחדל.

  1. בגליון העבודה, גרור את האצבע מסביב למסך כדי למצוא את התא שעליו ברצונך לעבוד.

  2. כדי לפתוח את התפריט תלוי ההקשר, הקש פעמיים על המסך. אתה שומע: "גזור לחצן".

  3. החלק שמאלה עד שתשמע "Edit button" ולאחר מכן הקש פעמיים על המסך. תשמע "מציג את שפת <the של ה-keyboard>", לדוגמה, ' מקלדת אנגלית אמריקאית '.

  4. השתמש בלוח המקשים שעל המסך כדי להקליד את המספרים או הטקסט הרצויים.

  5. לאחר שתסיים, גרור את האצבע מסביב לפינה השמאלית העליונה של המסך עד שתשמע "Enter button" ולאחר מכן הקש פעמיים על המסך.

החלת תבנית מספר

באפשרותך להציג סוגים שונים של מספרים על-ידי החלת תבנית על תא, למשל 'מטבע', 'אחוז' או 'תאריך'.

  1. בגליון העבודה, גרור את האצבע מסביב למסך כדי למצוא את התא שעליו ברצונך לעבוד ולאחר מכן הקש פעמיים על המסך כדי להפעיל את התא.

  2. כדי לסגור את התפריט תלוי ההקשר, החלק במהירות כלפי מטה ושמאלה.

  3. החלק במהירות שמאלה או ימינה עד שתשמע "More Options button" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "Tab menu, <current tab>, נבחרה."

  4. החלק שמאלה עד שתשמע "מספר תבנית תפריט" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "תבנית מספר".

  5. החלק במהירות שמאלה עד שתשמע את התבנית הרצויה כגון מטבע, שעהאו אחוזים.

  6. כדי לבחור תבנית, הקש פעמיים על המסך.

    עצה: חלק מאפשרויות העיצוב מכילים גם תפריטי משנה. אתה שומע, לדוגמה: "תפריט מספר". כדי לפתוח את תפריט המשנה, הקש פעמיים על המסך.

יצירת נוסחה פשוטה

ניתן ליצור נוסחאות פשוטות לחיבור, חיסור, כפל או חילוק של מספרים.

  1. בגליון העבודה, גרור את האצבע מסביב למסך כדי למצוא את התא שעליו ברצונך לעבוד.

  2. כדי לפתוח את התפריט תלוי ההקשר, הקש פעמיים על המסך. אתה שומע: "גזור לחצן".

  3. החלק במהירות שמאלה עד שתשמע "Edit button" ולאחר מכן הקש פעמיים על המסך כדי לפתוח את לוח המקשים על המסך.

  4. כדי ליצור נוסחה, הקלד שילוב של מספרים ואופרטורים לחישוב על-ידי גרירת האצבע מעל לוח המקשים והסרת האצבע על התמונה הדרושה.

    הקלד את סימן החיבור (+) לתוספת, סימן החיסור (-) לחיסור, הכוכבית (*) עבור הכפל, או קו נטוי (/) עבור החילוק. לדוגמה, הקלד = 2 + 4, = 4-2, = 2 * 4או = 4/2.

  5. לאחר שתסיים, גרור את האצבע מסביב לפינה השמאלית העליונה של המסך עד שתשמע "Enter button" ולאחר מכן הקש פעמיים על המסך. Excel מפעיל את החישוב ומוסיף את התוצאה בתא.

שמירת עבודתך

Excel שומר את עבודתך באופן אוטומטי, אך באפשרותך לשנות את שם הקובץ ולבחור מיקום עבורו.

שמירת עותק של הקובץ

  1. בקובץ Excel, כדי לשנות את שם הקובץ, החלק במהירות שמאלה עד שתשמע "file button" ולאחר מכן הקש פעמיים על המסך. תשמע: "File menu opened."

  2. החלק שמאלה עד שתשמע את פריט התפריט "Save as button" ולאחר מכן הקש פעמיים על המסך. תשמע: "Enter file name."

  3. כדי לשנות את שם הקובץ, החלק במהירות שמאלה עד שתשמע "Clear button" ולאחר מכן הקש פעמיים על המסך כדי לנקות את שם הקובץ הנוכחי.

  4. החלק שמאלה עד שתשמע "Enter file name, edit box" ולאחר מכן הקש פעמיים על המסך כדי לפתוח את לוח המקשים על המסך.

  5. הקלד את שם הקובץ. לאחר שתסיים, החלק במהירות שמאלה עד שתשמע "Save button" ולאחר מכן הקש פעמיים כדי לשמור את הקובץ.

בחירת מיקום הקובץ

  1. בקובץ Excel, כדי לשנות את מיקום הקובץ, החלק במהירות שמאלה או ימינה עד שתשמע "file button" ולאחר מכן הקש פעמיים על המסך כדי לפתוח את תפריט קובץ. תשמע: "File menu opened."

  2. החלק שמאלה עד שתשמע את פריט התפריט "Save as button" ולאחר מכן הקש פעמיים על המסך. תשמע: "Enter file name."

  3. החלק במהירות שמאלה או ימינה עד שתשמע את המיקום שבו ברצונך לשמור את הקובץ, כגון OneDrive או מכשיר זה. הקש פעמיים על המסך כדי לבחור את המיקום.

  4. באפשרות המיקום שבחרת, החלק במהירות שמאלה או ימינה עד שתשמע את התיקיה האפשרית או את מיקום המשנה הרצוי, ולאחר מכן הקש פעמיים על המסך.

  5. החלק שמאלה עד שתשמע "Save button" ולאחר מכן הקש פעמיים כדי לשמור את הקובץ במיקום שבחרת.

    עצה: אם אתה מנסה לשמור קובץ בשם שכבר קיים, אתה שומע "Replace file?" החלק במהירות שמאלה עד שתשמע "Cancel button" או "Replace button", בהתאם לפעולה שברצונך לבצע. הקש פעמיים על המסך כדי לאשר את הבחירה.

הדפסת העבודה

ודא שהמכשיר מחובר למדפסת.

  1. בקובץ Excel, החלק במהירות שמאלה עד שתשמע "file button" ולאחר מכן הקש פעמיים על המסך כדי לפתוח את תפריט קובץ. תשמע: "File menu opened."

  2. החלק שמאלה עד שתשמע "Print" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "אפשרויות פריסה, תפריט קובץ סגור". הדף אפשרויות הדפסה נפתח.

  3. כדי להדפיס עם אפשרויות ברירת המחדל, החלק במהירות שמאלה עד שתשמע "Print, button" ולאחר מכן הקש פעמיים על המסך.

  4. אתה שומע: "אפשר ל- Excel להשתמש בשירות מקוון מ-Microsoft כדי להכין קבצים להדפסה?" החלק במהירות שמאלה עד שתשמע "Allow button" ולאחר מכן הקש פעמיים על המסך.

  5. החלק במהירות שמאלה עד שתשמע "רשימה נפתחת. בחר מדפסת ולאחר מכן הקש פעמיים על המסך.

  6. החלק במהירות שמאלה עד שתשמע את שם המדפסת הרצויה והקש פעמיים על המסך כדי להפעיל אותו.

  7. החלק במהירות שמאלה עד שתשמע "Print button" ולאחר מכן הקש פעמיים על המסך.

לקבלת הוראות לביצוע משימות הדפסה מתקדמות יותר, עבור אל שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel.

למידע נוסף

שימוש בקורא מסך כדי להוסיף טבלה בגליון עבודה של Excel

שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel

הגדרת המכשיר שלך לעבודה עם נגישות ב- Office 365‏

שימוש בקורא מסך לסיור וניווט ב- Excel

השתמש ב- Excel עם narrator, קורא המסך המוכלל ב-Windows, כדי לבצע משימות בסיסיות, כגון כניסה ל- Excel ופתיחת חוברת עבודה.

הערות: 

בנושא זה

פתיחת Excel

  1. במכשיר שלך, ברשימה All apps , החלק במהירות שמאלה עד ש-narrator יכריז על "Excel".

  2. הקש פעמיים על המסך כדי לפתוח את האפליקציה.

הערה: Excel חותם באופן אוטומטי באמצעות חשבון Microsoft שבו הגדרת את הטלפון שלך. אתה שומע את ההודעה "התחל דף" ולאחר מכן את שם החשבון שלך ואת "Button". אם יצאת מאפליקציית Excel בפעם האחרונה שהשתמשת בה, או אם ברצונך להשתמש בחשבון אחר, ראה כניסה ל-Excel.

עצה: אם ההצמדת אריח עבור Excel במסך הבית של המכשיר שלך, באפשרותך גם לפתוח את היישום משם. החלק במהירות שמאלה עד שתשמע "Excel" ולאחר מכן את גודל האריח, לדוגמה "Small, 1-1". הקש פעמיים על המסך.

כניסה ל-Excel

באפשרותך להיכנס במהירות עם אותו חשבון Microsoft שבו הגדרת את הטלפון שלך, או לבחור חשבון אחר של Microsoft, בעבודה או בבית ספר.

היכנס באמצעות החשבון המוצע

  1. לאחר פתיחת Excel, החלק במהירות שמאלה עד שתשמע "Sign in button" ולאחר מכן הקש פעמיים על המסך. תשמע "בוא נכניס אותך," ולאחר מכן את שם חשבון Microsoft שהגדרת את הטלפון שלך.

  2. כדי להשתמש בחשבון זה, החלק במהירות שמאלה עד שתשמע "Continue button" ולאחר מכן הקש פעמיים על המסך. אתה שומע את ההודעה "התחל דף" ולאחר מכן את שם החשבון שלך ואת "Button".

    אתה מחובר כעת והמוקד נמצא בדף התחלה.

כניסה באמצעות חשבון Microsoft

  1. לאחר פתיחת Excel, החלק במהירות שמאלה עד שתשמע "Sign in button" ולאחר מכן הקש פעמיים על המסך. תשמע "בוא נכניס אותך," ולאחר מכן את שם חשבון Microsoft שהגדרת את הטלפון שלך.

  2. כדי להשתמש בחשבון Microsoft אחר, החלק במהירות שמאלה עד שתשמע "Microsoft account, Outlook.com, Hotmail, Live.com, MSN" ולאחר מכן הקש פעמיים על המסך.

  3. החלק שמאלה עד שתשמע "Continue button" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "הזן את הדואר האלקטרוני, הטלפון או Skype."

  4. השתמש בלוח המקשים שעל המסך כדי להקליד את כתובת הדואר האלקטרוני, מספר הטלפון או שם המשתמש של Skype, הצב את המוקד למקש Enter ולאחר מכן הקש פעמיים על המסך. אתה שומע: "הזן סיסמה".

  5. השתמש בלוח המקשים שעל המסך כדי להקליד את הסיסמה שלך, למקם את המוקד במקש Enter ולאחר מכן להקיש פעמיים על המסך.

  6. אם תשמע "OK button", עליך להפוך את חשבון Microsoft שלך לזמין על-ידי הזנת מספר הזיהוי האישי של המכשיר. הקש פעמיים על המסך ולאחר מכן השתמש בלוח המקשים על המסך כדי להקליד את מספר הזיהוי האישי.

  7. כאשר תשמע "Start page, New button", Excel סיים להחתים אותך. המוקד נמצא בדף התחלה.

היכנס באמצעות חשבון בעבודה או בבית ספר

  1. לאחר פתיחת Excel, החלק במהירות שמאלה עד שתשמע "Sign in button" ולאחר מכן הקש פעמיים על המסך. תשמע "בוא נכניס אותך," ולאחר מכן את שם חשבון Microsoft שהגדרת את הטלפון שלך.

  2. כדי להשתמש בחשבון אחר, החלק במהירות שמאלה עד שתשמע "החשבון בעבודה או בבית ספר" ולאחר מכן הקש פעמיים על המסך.

  3. החלק שמאלה עד שתשמע "Continue button" ולאחר מכן הקש פעמיים על המסך. תשמע: "Cancel button".

  4. החלק ימינה עד שתשמע "כתובת דואר אלקטרוני, טקסט הניתן לעריכה" ולאחר מכן הקש פעמיים על המסך.

  5. השתמש בלוח המקשים שעל המסך כדי להקליד את כתובת הדואר האלקטרוני שלך, בחר Enter והקש פעמיים על המסך.

  6. החלק שמאלה עד שתשמע "Password, editable text" ולאחר מכן הקש פעמיים על המסך.

  7. השתמש בלוח המקשים שעל המסך כדי להקליד את הסיסמה שלך, למקם את המוקד במקש Enter ולהקיש פעמיים על המסך.

  8. המכשיר שלך שואל אם Windows אמור לזכור חשבון זה. בהתאם לאפשרות הרצויה, החלק במהירות שמאלה עד שתשמע "דלג לעכשיו, link" או "Yes button" ולאחר מכן הקש פעמיים על המסך.

  9. תשמע "Account שהוספת לאפליקציה זו" ולאחר מכן את פרטי החשבון שלך. החלק במהירות שמאלה עד שתשמע "Close button" ולאחר מכן הקש פעמיים על המסך. אתה שומע את ההודעה "התחל דף" ולאחר מכן את שם החשבון שלך ואת "Button".

פתיחת חוברת עבודה אחרונה

באפשרותך למצוא את חוברות העבודה שהיו בשימוש לאחרונה ישירות בדף ההתחלה של Excel.

  1. בדף התחלה של Excel, החלק במהירות שמאלה עד שתשמע "נבחרת לאחרונה". רשימת חוברות העבודה האחרונות מתחילה כאן.

  2. החלק במהירות שמאלה עד שתמצא את חוברת העבודה שברצונך לפתוח ולאחר מכן הקש פעמיים על המסך.

איתור חוברת עבודה

  1. אם חוברת העבודה שאתה מחפש אינה נמצאת בדף ההתחלה של Excel, החלק ימינה או שמאלה עד שתשמע "Browse button" ולאחר מכן הקש פעמיים על המסך. אתה שומע: "בחר יישום, אחרונים."

  2. החלק במהירות שמאלה עד שתמצא את האפשרות הרצויה, לדוגמה, מכשיר זה או OneDriveולאחר מכן הקש פעמיים על המסך.

  3. החלק במהירות שמאלה עד שתמצא את התיקיה המתאימה, לדוגמה, מסמכים ולאחר מכן הקש פעמיים על המסך.

  4. החלק שמאלה עד שתמצא את הקובץ הנכון ולאחר מכן הקש פעמיים על המסך. אתה שומע: "הורדה".

  5. החלק במהירות שמאלה עד שתשמע "Open חוברת עבודה של יישום מייצג פעילות" ולאחר מכן הקש פעמיים על המסך. אתה שומע "פתיחה" ולאחר מכן את שם חוברת העבודה.

למידע נוסף

שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel

שימוש בקיצורי מקשים עם לוח מקשים חיצוני ב- Excel Mobile עבור Windows 10

שימוש בקורא מסך לסיור וניווט ב- Excel

השתמש ב- Excel באינטרנט עם לוח המקשים וקורא מסך כדי לבצע משימות בסיסיות, כגון יצירת חוברת עבודה חדשה, עריכת חוברת עבודה והדפסת העבודה שלך. בדקנו אותה עם ' קורא טקסטים ', ' מלתעות ' NVDA ', אך ייתכן שהוא יפעל עם קוראי מסך אחרים כל עוד הם ממלאים אחר תקני נגישות ושיטות שכיחים.

הערות: 

  • אם אתה משתמש ב'קורא טקסטים' עם Windows 10 Fall Creators Update, עליך לבטל את מצב סריקה כדי לערוך מסמכים, גליונות אלקטרוניים או מצגות עם Office באינטרנט. לקבלת מידע נוסף, עיין במאמר ביטול מצב וירטואלי או מצב עיון בקוראי מסך ב- Windows 10 Fall Creators Update.

  • תכונות חדשות של Office 365 מופצות בהדרגה למנויי Office 365, כך שייתכן שהאפליקציה אינה כוללת תכונות אלה. כדי לגלות איך תוכל לקבל את התכונות החדשות מהר יותר, הצטרף לתוכנית Office Insider‏.

  • לקבלת מידע נוסף על קוראי מסך, עבור אל כיצד קוראי מסך פועלים עם Microsoft Office.

  • בעת השימוש ב- Excel באינטרנט, מומלץ להשתמש בדפדפן האינטרנט Microsoft Edge. מאחר ש- Excel באינטרנט פועל בדפדפן האינטרנט שלך, קיצורי המקשים שונים מאלה של התוכנית השולחנית. למשל, כדי לדלג אל פקודות ומחוץ להן, תצטרך להשתמש בקיצור המקשים Ctrl+F6 במקום ב- F6. כמו כן, קיצורי מקשים נפוצים, כגון F1 (עזרה) ו- Ctrl+O (פתיחה), חלים על דפדפן האינטרנט – אך לא על Excel באינטרנט.

בנושא זה

פתיחת Excel באינטרנט

  1. עבור אל https://www.office.com.

  2. הקש על מקש Tab עד שתשמע "היכנס לחשבון שלך" ולאחר מכן הקש Enter. נפתח חלון ' בחר חשבון '.

  3. הקש על מקש Tab עד שתשמע את שם החשבון או שם המשתמש שבו ברצונך להשתמש כדי להיכנס ולאחר מכן הקש Enter. אתה שומע: "הזן סיסמה, עריכה".

    אם אינך שומע את החשבון הרצוי, הקש על מקש Tab עד שתשמע "השתמש בחשבון אחר, לחצן" ולאחר מכן הקש Enter. הקלד את הודעת הדואר האלקטרוני או מספר הטלפון של החשבון ולאחר מכן הקש Enter.

  4. הקלד את הסיסמה שלך ולאחר מכן הקש Enter‏. אתה שומע: "Microsoft Office, home".

  5. כדי לפתוח את Excel באינטרנט, הקש על מקש Tab עד שתשמע "Go to Excel, link" ולאחר מכן הקש Enter. Excel באינטרנט נפתח.

פתיחת חוברת עבודה

באפשרותך לפתוח קובץ שעבדת עליו לאחרונה או לעבור למאגר המקוון המועדף עליך, כגון OneDrive ולפתוח קובץ משם.

פתיחת חוברת עבודה בעת הפעלת Excel באינטרנט

  1. פתח והיכנס ל- Excel באינטרנט. האפליקציה נפתחת והמוקד נמצא באפשרות חוברת עבודה ריקה חדשה.

  2. בצע אחת מהפעולות הבאות:

    • כדי לפתוח קובץ אחרון, הקש Shift + מקש Tab עד לשמיעת הקובץ האחרון הרצוי ולאחר מכן הקש Enter. הקובץ נפתח בתצוגת עריכה או בתצוגת קריאה.

    • כדי לפתוח מסמך ממאגר מקוון, הקש על מקש Tab עד שתשמע "Open from <the online repository>" ולאחר מכן הקש Enter. נווט אל הקובץ הרצוי ולאחר מכן הקש Enter. הקובץ נפתח בתצוגת הקריאה.

פתיחת חוברת עבודה בעת עבודה ב- Excel באינטרנט

הערה: כדי לפתוח חוברת עבודה כאשר היא פועלת כבר ב- Excel באינטרנט, עליך להיות בתצוגת עריכה. האפשרות אינה זמינה בתצוגת הקריאה. לקבלת הוראות כיצד להגיע לתצוגת עריכה, עבור אל מעבר אל תצוגת העריכה.

  1. הקש Alt + מקש סמל Windows. המוקד עובר לרצועת הכלים.

  2. כדי לפתוח את תפריט קובץ , הקש F. אתה שומע: "Close menu, menu item". אם אינך שומע זאת, אינך נמצא בתצוגת עריכה.

  3. כדי לפתוח את תפריט open , הקש O.

  4. בצע אחת מהפעולות הבאות:

    • הקש על מקש Tab עד שתשמע את המסמך האחרון הרצוי ולאחר מכן הקש Enter. הקובץ נפתח בתצוגת עריכה או בתצוגת קריאה.

    • כדי לפתוח מסמך ממאגר מקוון, הקש על מקש Tab עד שתשמע "More on <the online repository>" ולאחר מכן הקש Enter. נווט אל הקובץ הרצוי ולאחר מכן הקש Enter. הקובץ נפתח בתצוגת הקריאה.

פתיחת חוברת עבודה בגירסה המלאה של Excel

אם יש לך את גירסת שולחן העבודה המלאה של Excel, היא מספקת לך אפשרויות רבות נוספות בעת עבודה עם הקבצים שלך. קל לפתוח את הגירסה המלאה מ- Excel באינטרנט.

  1. ב- Excel באינטרנט, לאחר פתיחת חוברת העבודה שברצונך לערוך באמצעות הגירסה המלאה, הקש Ctrl + F6 עד שתשמע: "נבחר, הכרטיסיה Home item".

  2. הקש על מקש Tab עד שתשמע "Edit in Excel, button" ולאחר מכן הקש Enter כדי לפתוח את חוברת העבודה ב- Excel. אתה שומע "תיבת דו-שיח, אנו פותחים זאת ב-Microsoft Excel" בזמן שהתוכנית נטענת.

  3. לאחר פתיחת Excel, ייתכן שתתבקש להיכנס. הקלד את כתובת הדואר האלקטרוני שלך והקש Enter ולאחר מכן הקלד את הסיסמה שלך והקש Enter.

    הערה: אם אתה משתמש בחשבון בעבודה או בבית ספר, ייתכן ששלבי הכניסה יהיו שונים מעט. לדוגמה, ייתכן שיהיה עליך להשתמש במספר זיהוי אישי או בכרטיס חכם כדי להיכנס.

    ב- Excel, המוקד נמצא בתא הראשון של השורה הראשונה של חוברת העבודה.

מעבר לתצוגת העריכה

אם פתחת חוברת עבודה בתצוגת הקריאה וברצונך לערוך את הקובץ, עליך לעבור לתצוגת העריכה .

  1. בתצוגת הקריאה, הקש Ctrl + F6 עד שתשמע את שמך או שם המשתמש שלך.

  2. הקש על מקש Tab עד שתשמע "Edit חוברת עבודה, לחצן מכווץ". הקש Enter כדי להרחיב את התפריט.

  3. הקש על מקש חץ למטה עד שתשמע "Edit in browser" ולאחר מכן הקש Enter. הקובץ נפתח בתצוגת עריכה.

יצירת חוברת עבודה חדשה

באפשרותך ליצור חוברת עבודה חדשה מתבנית או מההתחלה.

יצירת חוברת עבודה בעת הפעלת Excel באינטרנט

  1. פתח והיכנס ל- Excel באינטרנט. האפליקציה נפתחת והמוקד נמצא באפשרות חוברת עבודה ריקה חדשה. אפשרות חוברת עבודה זו אינה מכילה עיצוב מוגדר מראש.

  2. בצע אחת מהפעולות הבאות:

    • כדי לפתוח חוברת עבודה ריקה חדשה ולהתחיל לעבוד עליה, הקש Enter.

    • כדי לעיין ברשימת התבניות הזמינות, הקש על מקש Tab עד שתשמע את התבנית הרצויה ולאחר מכן הקש Enter.

    חוברת העבודה החדשה נפתחת, והמוקד נמצא בתא הראשון בגיליון.

יצירת חוברת עבודה בעת עבודה ב- Excel באינטרנט

הערה: כדי ליצור חוברת עבודה חדשה כאשר היא פועלת כבר ב- Excel באינטרנט, עליך להיות בתצוגת עריכה. האפשרות אינה זמינה בתצוגת הקריאה. לקבלת הוראות כיצד להגיע לתצוגת עריכה, עבור אל מעבר אל תצוגת העריכה.

  1. אם אתה כבר עובד על חוברת עבודה וברצונך ליצור איש חדש, הקש Alt + מקש סמל Windows. המוקד עובר לרצועת הכלים.

  2. כדי לפתוח את תפריט קובץ , הקש F. אתה שומע: "Close menu, menu item". אם אינך שומע זאת, אינך נמצא בתצוגת עריכה.

  3. כדי לפתוח את התפריט החדש, הקש על N.

  4. הקש על מקש Tab עד שתשמע את אפשרות התבנית הרצויה ולאחר מכן הקש Enter.

עריכת חוברת העבודה שלך

כדי לערוך את חוברת העבודה, עליך להיות בתצוגת עריכה. לקבלת הוראות כיצד להגיע לתצוגת עריכה, עבור אל מעבר אל תצוגת העריכה.

הזן את הנתונים

  1. כדי לעבור בין תאים, הקש על מקשי החצים. קורא המסך מכריז על התאים במהלך המעבר לפי מיקום השורה והעמודה בגליון העבודה. התא A1 נמצא בשורה הראשונה של העמודה A. אם התא מכיל טקסט, קורא המסך מקריא את הטקסט.

  2. כדי להזין או להחליף טקסט בתא, הקלד את הטקסט, המספר או הנוסחה.

  3. כדי לעבור לתא הבא, הקש Enter או הקש על מקש Tab.

שימוש בסכום אוטומטי כדי לסכם את המספרים

הוסף את המספרים בגיליון.

  1. עבור לתא שמימין או מתחת למספרים שברצונך לסכם.

  2. הקש Alt + מקש סמל Windows, H, U, S. כדי לבצע את החישוב, הקש Enter.

    Excel באינטרנט מוסיף את המספרים ומציב את התוצאה בתא שבחרת.

יצירת נוסחה פשוטה

ניתן ליצור נוסחאות פשוטות לחיבור, חיסור, כפל או חילוק של מספרים.

  1. עבור לתא שמימין או מתחת למספרים שברצונך לחשב.

  2. הקלד סימן שוויון (=). אתה שומע: "עריכה, סימן שוויון".

  3. כדי ליצור את הנוסחה, הקלד צירוף של מספרים ואופרטורים לחישוב, כגון סימן חיבור (+) לביצוע פעולת חיבור, סימן חיסור (-) לביצוע פעולת חיסור, כוכבית (*) לביצוע פעולת כפל או קו נטוי (/) לביצוע פעולת חילוק. לדוגמה, הקלד אחת מהאפשרויות הבאות:

    • כדי להוסיף מספרים, הקלד = 2 + 4.

    • כדי להחסיר מספרים, הקלד = 4-2.

    • כדי להכפיל מספרים, הקלד = 2 * 4.

    • כדי לחלק מספרים, הקלד = 4/2.

  4. כדי לבצע את החישוב, הקש Enter.

Excel באינטרנט מפעיל את החישוב ומציג את התוצאה בתא שבחרת.

החלת תבנית מספר

באפשרותך להציג סוגים שונים של מספרים ב- Excel באינטרנט על-ידי החלת עיצוב, כגון מטבע, אחוזאו תאריך.

  1. בחר את התא או התאים שברצונך לעצב. כדי לבחור כמה תאים סמוכים, הקש Shift + מקשי חצים.

  2. כדי לפתוח את התפריט תלוי ההקשר, הקש Shift+F10. אתה שומע: "גזור, menu item".

  3. הקש על מקש חץ למטה עד שתשמע "Number format" ולאחר מכן הקש Enter. אתה שומע: "תיבת דו-שיח, תבנית מספר".

  4. כדי לבחור תבנית, הקש על מקש חץ למטה עד שתשמע את התבנית הרצויה כגון "מטבע" או "Date" ולאחר מכן הקש Enter כדי לבחור.

יצירת טבלה מהנתונים שלך

באפשרותך ליצור טבלה מהנתונים שלך כדי שתוכל, לדוגמה, לסנן או למיין במהירות את הנתונים.

  1. בחר את התאים שברצונך לכלול בטבלה. כדי לבחור כמה תאים סמוכים, הקש Shift + מקשי חצים.

  2. כדי לפתוח את תיבת הדו עיצוב כטבלה , הקש Alt + מקש סמל Windows, H, T, L. אתה שומע: "תיבת דו-שיח, עיצוב כטבלה".

  3. הקש Shift + Tab. אתה שומע "הטבלה שלי כוללת כותרות" ואם תיבת הסימון מסומנת או לא. כדי לשנות את הבחירה, הקש על מקש הרווח.

    הערה: השתמש בכותרות טבלה כדי לגרום לטבלה להיות נגישה יותר עבור משתמשי קורא מסך. קוראי מסך משתמשים במידע הכותרת העליונה כדי להבין כיצד לאתר תאי טבלה.

  4. כדי ליצור את הטבלה, הקש Enter.

מיון או סינון של הנתונים בטבלה

  1. בטבלה שברצונך למיין או לסנן, עבור לתא באמצעות התפריט הנפתח ' מיון _AMP_ סינון '. אתה שומע את פרטי התא ואחריו "כולל תפריט נפתח של מיון וסינון".

  2. כדי לפתוח את התפריט הנפתח, הקש Alt + מקש חץ למטה.

  3. בצע אחת מהפעולות הבאות:

    • כדי למיין את הנתונים, הקש על מקש חץ למטה עד שתשמע "Sort בסדר עולה" או "מיין בסדר יורד" ולאחר מכן הקש Enter.

    • כדי להחיל מסנן פשוט, הקש על מקש חץ למטה עד שתשמע "Filter" ולאחר מכן הקש Enter. תיבת הדו ' מסנן ' נפתחת. הקש על מקש חץ למטה עד שתשמע את האפשרויות הרצויות ולאחר מכן הקש על מקש הרווח כדי לבחור או לבטל את הבחירה באפשרויות. כדי להחיל את המסנן, הקש Enter.

    • כדי להחיל מסנן מורכב, הקש על מקש חץ למטה עד שתשמע "Text filters" ולאחר מכן הקש על מקש חץ שמאלה. תפריט המסננים נפתח. הקש על מקש חץ למטה עד שתשמע את האפשרות הרצויה ולאחר מכן הקש Enter. תיבת דו-שיח נפתחת. הקלד את הערכים הרצויים ולאחר מכן הקש Enter.

    • כדי לנקות מסנן, הקש על מקש חץ למטה עד שתשמע "Clear filter from", ולאחר מכן את שם התא המסונן ולאחר מכן הקש Enter.

הצגת חישובים של המספרים שלך

  1. בתוך התא שבו ברצונך שהסכום הכולל יופיע, הקלד סימן שוויון (=).

  2. הקלד את שם הנוסחה או הפונקציה שבה ברצונך להשתמש כגון sum או average. רשימה של פונקציות נפתחת והיא מתעדכנת בעת ההקלדה. אתה שומע את הפונקציה הראשונה ברשימה.

  3. הקש על מקש חץ למטה עד שתשמע את הפונקציה הרצויה ולאחר מכן הקש על מקש Tab כדי לבחור אותו.

  4. הקלד את טווח התאים או מספרים אחרים שברצונך להחיל עליהם את הפונקציה, ולאחריו תו סוגריים סוגר ולאחר מכן הקש Enter.

שמירת עבודתך

Excel באינטרנט שומר את עבודתך באופן אוטומטי, אך באפשרותך לשנות את המיקום או את שם הקובץ, ובאפשרותך להוריד עותק של הקובץ.

שמירת עותק באופן מקוון

  1. בתצוגת עריכה, הקש Alt + מקש סמל Windows, F, A, a. תיבת הדו ' שמירה בשם ' נפתחת.

  2. הקלד שם חדש עבור הקובץ.

  3. הקש על מקש Tab. אתה שומע "החלף קובץ קיים, תיבת סימון" ואם תיבת הסימון נבחרה או לא. כדי לשנות את הבחירה, הקש על מקש הרווח.

  4. כדי לשמור את העותק באופן מקוון, הקש Enter.

שינוי שם של חוברת עבודה

  1. בתצוגת עריכה, הקש Alt + מקש סמל Windows, F, A, R. תיבת הדו ' שינוי שם ' נפתחת.

  2. הקלד שם חדש עבור הקובץ.

  3. הקש על מקש Tab עד שתשמע "OK, button" ולאחר מכן הקש על Enter.

שמירת עותק במחשב מקומי

  1. בתצוגת עריכה, הקש Alt + מקש סמל Windows, F, A, C. המוקד עובר לכרטיסיה פעילה בחוברת העבודה שלך.

  2. הקש Ctrl + F6 עד שתשמע "נבחר", ולאחר מכן את שם הכרטיסיה הנוכחית.

  3. הקש Caps Lock + מקש חץ ימינה או שמאלה עד שתשמע: "text text, מה ברצונך לעשות עם <the file name>".

  4. הקש על מקש Tab עד שתשמע "Save button" ולאחר מכן הקש Enter. הקובץ מורד לתיקיית ההורדה במחשב שלך.

הדפסת העבודה

  1. בתצוגת עריכה, הקש Alt + מקש סמל Windows, F, P, p. תיבת הדו ' הגדרות הדפסה ' נפתחת.

  2. כדי להדפיס באמצעות הגדרות ברירת המחדל, הקש על מקש Tab עד שתשמע "Print button" ולאחר מכן הקש Enter.

לקבלת הוראות לביצוע משימות הדפסה מתקדמות יותר, עבור אל שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel.

למידע נוסף

שימוש בקורא מסך כדי להוסיף הערות לגליון עבודה של Excel

שימוש בקורא מסך כדי להדפיס חוברת עבודה של Excel

קיצורי מקשים ב- Excel Online

שימוש בקורא מסך לסיור וניווט ב- Excel

תמיכה טכנית עבור לקוחות בעלי מוגבלויות

Microsoft מעוניינת לספק לכל לקוחותיה את החוויה הטובה ביותר. אם יש לך מגבלה או אם יש לך שאלות הקשורות לנגישות, פנה אל Answer Desk לנגישות של Microsoft לקבלת סיוע טכני. צוות התמיכה של 'Answer Desk לנגישות' בקיא בשימוש בטכנולוגיות מסייעות פופולריות רבות, והוא יכול להציע סיוע באנגלית, ספרדית, צרפתית ושפת הסימנים האמריקאית. עבור לאתר של 'Answer Desk לנגישות של Microsoft' כדי למצוא את פרטי הקשר עבור האזור שלך.

אם אתה משתמש בגוף ממשלתי, בגוף מסחרי או בארגון, צור קשר עם Answer Desk לנגישות של הארגון.

הערה:  דף זה תורגם באמצעות אוטומציה והוא עשוי לכלול שגיאות דקדוק או אי-דיוקים. מטרתנו היא כי תוכן זה יהיה שימושי עבורך. תוכל לספר לנו אם המידע היה מועיל? הנה המאמר באנגלית לעיונך.​

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×