מדריך למשתמש המתחיל ב- Visio

הערה: אנו מעוניינים לספק לך את תוכן העזרה העדכני ביותר במהירות האפשרית, בשפה שלך. דף זה תורגם באמצעות אוטומציה והוא עשוי לכלול שגיאות דקדוק או אי-דיוקים. מטרתנו היא כי תוכן זה יהיה שימושי עבורך. האם תוכל לספר לנו אם המידע הועיל לך, בחלק התחתון של דף זה? לנוחותך, הנה המאמר באנגלית.

קיימים סוגים רבים של דיאגרמות Visio, כולל תרשימים ארגוניים, דיאגרמות רשת, זרימות עבודה ותוכניות home או office. אך אתה משתמש באותם שלושה שלבים בסיסיים כדי ליצור כמעט את כולם:

  1. בחר ופתח תבנית.

  2. גרור וחבר צורות.

  3. הוספת טקסט לצורות.

כדוגמה, בוא ניצור דיאגרמת תרשים זרימה.

שלב 1: בחירה ופתיחה של תבנית

  1. הפעל את Visio.

  2. לחץ על הקטגוריה תרשימי זרימה .

  3. לחץ על תרשים זרימה בסיסיולאחר מכן לחץ על צור.

בחר תרשים זרימה בסיסי ובחר את הדיאגרמה שבה ברצונך להתחיל.

כל תבנית כוללת צורות הקשורות לסוג הציור, באוספים הנקראים סטנסילים. סטנסילים נמצאים בחלון ' צורות ' לצד דף הציור. לדוגמה, אחד מהסטנסילים שנפתחים באמצעות התבנית ' תרשים זרימה בסיסי ' הוא צורות של תרשימי זרימהבסיסיים.

שלב 2: גרירה וחיבור של צורות

כדי ליצור את הדיאגרמה, גרור צורות מהסטנסיל אל העמוד הריק וחבר אותן זו לזו. קיימות כמה דרכים לחיבור צורות, אך כעת, השתמש בחיבור אוטומטי. לדוגמה, רק כמה לחיצות מחבר צורה של התחלה/סיום של תרשים זרימה לצורת תהליך חדשה.

  1. גרור את הצורה התחלה/סיום מהסטנסיל צורות של תרשימי זרימה בסיסיים אל דף הציור ולאחר מכן שחרר את לחצן העכבר.

  2. החזק את המצביע מעל הצורה כך שחיצי ' חיבור אוטומטי כחולים ' יופיעו.

    חצים של 'חיבור אוטומטי'

  3. הזז את המצביע מעל החץ הכחול המצביע לכיוון המקום שבו ברצונך למקם את הצורה השניה.

    סרגל כלים מצומצם מופיע ומכיל צורות מחלק העליון של הסטנסיל.

    סרגל כלים מצומצם של 'חיבור אוטומטי'

  4. לחץ על הצורה ' תהליך מרובע '.

    צורת התהליך נוספת לדיאגרמה, המחוברת באופן אוטומטי לצורת התחלה/סיום .

אם הצורה שברצונך להוסיף אינה מופיעה בסרגל הכלים המצומצם, באפשרותך לגרור את הצורה הרצויה מהחלון צורות ולשחרר אותה על חץ כחול. הצורה החדשה מחוברת לצורה הראשונה, כאילו לחצת עליה בסרגל הכלים המצומצם.

השתמש בחצים של חיבור אוטומטי גם כדי לחבר שתי צורות שכבר נמצאות בציור שלך. גרור חץ של חיבור אוטומטי מצורה אחת ושחרר אותו בצורה אחרת. אתה מקבל חץ מהצורה הראשונה לשניה.

שלב 3: הוספת טקסט לצורות

  1. לחץ על הצורה והתחל להקליד. אין צורך ללחוץ פעמיים כדי להוסיף טקסט לצורה; בעת ההקלדה, הטקסט נוסף לצורה שנבחרה.

    בחירת צורה וסוג

  2. לאחר שתסיים להקליד, לחץ על אזור ריק של דף הציור או הקש ESC.

באפשרותך להוסיף טקסט כמעט לכל אובייקט – אפילו מחברים-על-ידי בחירתו והקלדה.

מהן צורות, סטנסילים ותבניות של Visio?

צורות

צורות Visio הן אובייקטים מוכנים לעריכה שאתה גורר אל דף הציור – הם אבני הבניין של הדיאגרמה.

בעת גרירת צורה מהחלון צורות אל דף הציור, הצורה המקורית נשארת בסטנסיל. המקור נקרא צורת בסיס. הצורה שאתה מציב בציור היא עותק — נקרא גם מופע -של תבנית בסיס זו. באפשרותך לגרור מופעים רבים של אותה הצורה על-גבי הציור לפי רצונך.

סיבוב ושינוי גודל של צורות

הפעולות הנפוצות ביותר שאנשים עושים עם צורות כוללות תכונות המוכללות ישירות בתוך הצורות. רמזים חזותיים מסייעים לך לאתר תכונות אלה ולהשתמש בהן במהירות:

  • נקודות אחיזה לסיבוב

    נקודת האחיזה המעגלית נקודת אחיזה לסיבוב הממוקמת מעל צורה נבחרת נקראת נקודת אחיזה לסיבוב. גרור אותה ימינה או שמאלה כדי לסובב את הצורה.

  • חצי חיבור עבור חיבור אוטומטי

    חצי החיבור תמונת לחצן מסייעים לך לחבר צורות זו לזו בקלות, כפי שראית בסעיף הקודם.

  • נקודות אחיזה לבחירה לשינוי גודל של צורות

    באפשרותך להשתמש בנקודות האחיזה לבחירה רבועות כדי לשנות את הגובה והרוחב של הצורה. לחץ וגרור נקודת אחיזה לבחירה בפינה של צורה כדי להגדיל את הצורה מבלי לשנות את הפרופורציות שלה, או לחץ וגרור נקודת אחיזה לבחירה בצד של צורה כדי להגדיל או להרחיב את הצורה.

תכונות מיוחדות של צורות Visio

צורות Visio הן הרבה יותר מתמונות או סימנים פשוטים.

צורות יכולות להכיל נתונים

באפשרותך להוסיף נתונים לכל צורה על-ידי הקלדתה בחלון ' נתוני צורה '-בכרטיסיה תצוגה , בקבוצה הצג , לחץ על חלוניותמשימות ולאחר מכן לחץ על נתוני צורה. באמצעות מהדורת Visio Professional, באפשרותך גם לייבא נתונים ממקור נתונים חיצוני.

הנתונים אינם מוצגים בציור כברירת מחדל. כדי לראות את הנתונים של צורה בודדת, פתח את החלון ' נתוני צורה ' בחלון data > הצג/הסתר > data shapeולאחר מכן בחר את הצורה.

אם ברצונך להציג את הנתונים עבור הרבה צורות בבת אחת, באפשרותך להשתמש בתכונה בשם גרפיקת נתונים, גם בכרטיסיה נתונים . האיור הבא מציג את הנתונים עבור שני עצים בבת אחת.

גרפיקת נתונים מציגה את הנתונים עבור שתי צורות בו-זמנית.

צורות עם אופן פעולה מיוחד

לצורות רבות של Visio יש אופן פעולה מיוחד שניתן למצוא על-ידי מתיחה, לחיצה באמצעות לחצן העכבר הימני או הזזת נקודת האחיזה לבקרה צהובה בצורה.

לדוגמה, באפשרותך למתוח צורה של אנשים כדי להראות אנשים נוספים, או למתוח את צורת הפרח הגדלה כדי לציין גידול.

הצורה 'אנשים' מציגה עד ארבעה אנשים אם היא נמתחת באופן אופקי   הצורה 'פרח גדל' הופכת לגבוהה יותר אם היא נמתחת באופן אנכי

עצה: דרך נהדרת לגלות מה הצורה יכולה לעשות הוא ללחוץ עליה באמצעות לחצן העכבר הימני כדי לראות אם קיימות פקודות מיוחדות בתפריט הקיצור.

אם אתה בונה תרשים ארגוני, הצורות יכולות לבנות באופן אוטומטי את מבנה הדיווח. גרור את הצורה של כל אדם לתרשים ושחרר אותו מעל הצורה של המנהל שלו. הצורות מתחברות באופן אוטומטי כדי להראות את ההירארכיה.

סטנסילים

סטנסילים של Visio מחזיקים באוספי צורות. הצורות בכל סטנסיל מכילים משהו משותף. הצורות יכולות להיות אוסף של צורות שעליך ליצור מסוג מסוים של דיאגרמה, או כמה גירסאות שונות של אותה צורה.

לדוגמה, הסטנסיל צורות של תרשימי זרימה בסיסי מכיל רק צורות של תרשימי זרימה נפוצים. צורות של תרשימי זרימה מיוחדים יותר מוצגים בסטנסילים אחרים, כגון אובייקטי זרימת העבודה והצורות של דיאגרמת TQM.

סטנסילים מופיעים בחלון צורות , כאשר פסי הכותרת מקובצים יחד בחלק העליון של החלון. כדי לראות את הצורות בסטנסיל מסוים, לחץ על פס הכותרת שלו. אם קיימים סטנסילים רבים בתבנית, אזור פס הכותרת יופיע בפס גלילה וסרגלי כותרת מסוימים יוסתרו; גלול כדי למצוא את כולם. באפשרותך גם להרחיב את אזור פס הכותרת על-ידי גרירת פס המפריד התחתון למטה, כך שכל פסי הכותרת יהיו גלויים.

פתיחת סטנסיל כלשהו של Visio

כל תבנית נפתחת עם הסטנסילים הדרושים לך כדי ליצור סוג מסוים של ציור, אך באפשרותך לפתוח סטנסילים אחרים בכל עת שתרצה.

  • בחלון צורות , לחץ על צורות נוספות, הצבע על הקטגוריה הרצויה ולאחר מכן לחץ על שם הסטנסיל שבו ברצונך להשתמש.

תבניות

כאשר ברצונך ליצור דיאגרמה, התחל עם תבנית עבור סוג דיאגרמה זה (או הסוג הקרוב ביותר אם אין התאמה מדויקת – תוכל תמיד לשנות את ההגדרות כך שיהיו מה שתרצה). תבניות Visio עוזרות לך להתחיל עם ההגדרות הנכונות:

  • סטנסילים מלאים בצורות הדרושים ליצירת סוג מסוים של ציור

    התבנית ' תוכנית בית ', לדוגמה, נפתחת עם סטנסילים מלאים בצורות כגון קירות, רהיטים, מכשירים, ארונות וכדומה.

    תבנית התרשים הארגוני כוללת צורות נבדלות עבור מנהלים, מנהלים, עוזרים, עמדות, יועצים, משרות פנויות ועוד.

  • מדידות גודל וסרגל מתאימות של הרשת

    ציורים מסוימים דורשים קנה מידה מיוחד. לדוגמה, התבנית תוכנית אתר נפתחת באמצעות קנה מידה של הנדסה, כאשר 1 אינץ ' מייצג 10 feet. תבניות מוכנות עם הגדרות מתאימות עבור סוג הציור.

  • כרטיסיות מיוחדות

    לתבניות מסוימות יש תכונות ייחודיות שניתן למצוא בכרטיסיות מיוחדות ברצועת הכלים. לדוגמה, בעת פתיחת תבנית הפריסה של Office , מופיעה כרטיסיית תוכנית . באפשרותך להשתמש בכרטיסיה תוכנית כדי לקבוע את התצורה של אפשרויות תצוגה הספציפיות לדיאגרמות של פריסת office.

  • אשפים שיסייעו לך בסוגים מיוחדים של ציורים

    במקרים מסוימים בעת פתיחת תבנית Visio, אשף עוזר לך להתחיל בעבודה. לדוגמה, התבנית ' תוכנית חלל ' נפתחת עם אשף שעוזר לך להגדיר את פרטי השטח והחדר שלך.

הצגת דוגמאות של תבניות

כדי לברר אילו תבניות זמינות:

  1. לחץ על הכרטיסיה קובץ.

  2. לחץ על חדש.

  3. לחץ על קטגוריות התבניות השונות ולאחר מכן לחץ על התמונות הממוזערות של התבנית כדי לראות תיאורים קצרים של התבניות.

לראש הדף

שלב 1: בחירה ופתיחה של תבנית

  1. הפעל את Visio 2007.

  2. ברשימה קטגוריות תבניות , לחץ על תרשים זרימה.

  3. בחלון תרשים זרימה , תחת תבניותמוצגות, לחץ פעמיים על תרשים זרימה בסיסי.

חלון 'תחילת העבודה' המראה כיצד לפתוח את התבנית 'תרשים זרימה בסיסי'

בעת פתיחת תבנית, הצורות שאתה זקוק להן פתוחות, באוספים המכונים סטנסילים. הסטנסילים שנפתחים באמצעות התבנית ' תרשים זרימה בסיסי ' נקראים צורות חצים, רקעיםוצורות של תרשימי זרימהבסיסיים.

הסטנסילים שנפתחים עם תבנית תרשים זרימה בסיסי הם צורות חצים, רקעים וצורות של תרשימי זרימה בסיסיים

שלב 2: גרירה וחיבור של צורות

כדי ליצור את הציור, כל שעליך לעשות הוא לגרור צורות מסטנסילים אל דף הציור הריק ולחבר אותן זו לזו. קיימות דרכים רבות לחיבור צורות, אך כעת, בוא נשתמש במהירות הגבוהה ביותר — גרור את הצורות זו מעל זו כדי לחבר אותן באופן אוטומטי באמצעות ' חיבוראוטומטי '. לקבלת מידע נוסף, ראה הוספת מחברים בין צורות ב-Visio.

  1. גרור את הצורה הראשונה מהסטנסיל צורות של תרשימי זרימה בסיסיים אל דף הציור ולאחר מכן שחרר את לחצן העכבר.

    גרור צורת 'החלטה' מהסטנסיל 'צורות של תרשימי זרימה בסיסיים' אל דף הציור

  2. גרור את הצורה השניה מעל החלק הראשון כדי שהחצים הכחולים יופיעו, אך אל תשחרר את לחצן העכבר עדיין.

    גרור צורת 'נתונים' מהסטנסיל 'צורות של תרשימי זרימה בסיסיים' לצורה 'החלטה'.

  3. בעת החזקת לחצן העכבר, הזז את המצביע מעל החץ הכחול המצביע לכיוון המקום שבו ברצונך למקם את הצורה השניה.

    המצביע זז מעל הצורה 'החלטה' כדי לסמן את החץ הכחול בכיוון שאליו מתקדמת צורת הנתונים.

  4. כעת שחרר את לחצן העכבר. הצורות מחוברות והצורה הראשונה מצביעה על הצורה השניה.

    הצורה 'החלטה' מחוברת לצורה 'נתונים' עם חץ המצביע לעבר הצורה 'נתונים'.

  5. המשך לבנות את הציור על-ידי חזרה על שלבים 2-4.

שלב 3: הוספת טקסט לצורות

למרות שציורים מסוימים מעבירים נקודה בפני עצמם, הם לעתים קרובות שימושיים ולעתים דרושים כדי להוסיף טקסט לצורות. קיימות דרכים רבות להוספת טקסט לצורות, אך כעת ניתן להשתמש בדרך הפשוטה ביותר. 

הוספת טקסט ישירות לצורה

  1. לחץ פעמיים על הצורה.

    בעת לחיצה כפולה על הצורה 'החלטה', תיבת הטקסט הופכת לפעילה

  2. התחל להקליד.

    לאחר שתיבת הטקסט תהפוך לפעילה תוכל להתחיל להקליד.

  3. לאחר שתסיים להקליד, לחץ על אזור ריק של דף הציור.

    הטקסט מוצג בצורה לאחר שהצורה כבר אינה מסומנת.

מהן בדיוק צורות, סטנסילים ותבניות של Visio?

כבר דיברנו על אלה מעט, אך בידיעה על צורות, סטנסילים ותבניות של visio, ניתן להפוך את visio לקל יותר לשימוש.

צורות

צורות Visio הן תמונות מוכנות מראש שאתה גורר אל דף הציור שלך-הן אבני הבניין של הציור שלך.

בעת גרירת צורה מסטנסיל לדף הציור, הצורה המקורית נשארת בסטנסיל. המקור נקרא צורת בסיס. הצורה שאתה מציב בציור היא עותק — נקרא גם מופע-של תבנית בסיס זו. מרוב הסטנסילים של Visio, באפשרותך לגרור כמה מופעים של אותה הצורה על-גבי הציור לפי רצונך.

הצורה 'ייצור' נגררת מהסטנסיל 'מחלקה' לדף הציור.

קיימות דרכים רבות לשימוש ולהתאמה אישית של צורות Visio, אך באפשרותך לבצע הרבה באמצעות השיטות הפופולריות ביותר וכמה תכונות מיוחדות.

התאמה אישית של צורות במקום

קיימות אלפי צורות של Visio ואינספור דרכים לשימוש ולהתאמה אישית שלהן. הפעולות הנפוצות ביותר שאנשים עושים עם צורות כוללות תכונות המוכללות ישירות בתוך הצורות. רמזים חזותיים מסייעים לך לאתר תכונות אלה ולהשתמש בהן במהירות.

הצורה שנבחרה מציגה נקודות אחיזה ירוקות לסיבוב ולבחירה וחצי חיבור כחולים.

1. נקודות אחיזה לסיבוב

הנקודות הירוקות הבהירות שממוקמות מעל צורות נקראות נקודות אחיזה לסיבוב. גרור נקודת אחיזה לסיבוב ימינה או שמאלה כדי לסובב את הצורה.

2. חצי חיבור כחול עבור חיבור אוטומטי

חצי החיבור הכחול המואר מסייעים לך לחבר צורות זו לזו בקלות, כפי שראית בסעיף הקודם. עם זאת, יש יותר מדרך אחת לשימוש בחיבור אוטומטי, ולכן לקבלת מידע נוסף, ראה הוספת מחברים בין צורות ב-Visio.

3. נקודות אחיזה לבחירה עבור שינוי גודל של צורות

באפשרותך להשתמש בנקודות האחיזה הירוקות המוארות כדי לשנות את הגובה והרוחב של הצורה. לחץ וגרור נקודת אחיזה לבחירה בפינה של צורה כדי להגדיל את הצורה מבלי לשנות את הפרופורציות שלה, או לחץ וגרור נקודת אחיזה לבחירה בצד של צורה כדי להגדיל או להרחיב את הצורה.

תכונות מיוחדות של צורות Visio

צורות Visio הן הרבה יותר מתמונות או סימנים פשוטים.

צורות יכולות להכיל נתונים

ניתן לשייך כל צורה לנתונים. קיימות מספר דרכים שבהן באפשרותך להוסיף נתונים לצורות. בשלב זה, בוא נראה כיצד להציג או להציג את הנתונים לאחר הוספתם.

לאחר הוספת נתונים לצורה, הוא אינו מוצג בציור כברירת מחדל. הדרך הקלה ביותר לראות את הנתונים היא לבחור את הצורה ולאחר מכן לפתוח את החלון נתוני צורה , כפי שמוצג באיור שלהלן.

החלון 'נתוני צורה' מציג את הנתונים עבור הצורה שנבחרה.

אם ברצונך להציג את הנתונים עבור הרבה צורות בבת אחת, באפשרותך להשתמש בתכונה שנקראת גרפיקת נתונים. האיור הבא מציג את הנתונים עבור שני עצים בבת אחת. 

גרפיקת נתונים מציגה את הנתונים עבור שתי צורות בו-זמנית.

הערה: גרפיקת נתונים זמינה רק ב- Microsoft Office Visio Professional 2007.

צורות עם אופן פעולה מיוחד

לצורות רבות מדי של Visio יש אופן פעולה מיוחד כדי לפרט את כולן, אך הנה כמה דוגמאות.

לדוגמה, באפשרותך למתוח צורה של אנשים כדי להראות אנשים נוספים, או למתוח את צורת הפרח הגדלה כדי לציין גידול.

הצורה 'אנשים' מציגה עד ארבעה אנשים אם היא נמתחת באופן אופקי   הצורה 'פרח גדל' הופכת לגבוהה יותר אם היא נמתחת באופן אנכי

האיור הבא מראה כיצד ניתן למדוד את גודל הצורה בעמוד באמצעות צורת ממד מיוחדת המיועדת למדידת צורות אחרות. (צורות הממד זמינות רק ב- Microsoft Office Visio Professional 2007.)

הצורה 'אופקי' מתוך הסטנסיל 'קביעת ממדים' מציגה את גודל הצורה בדף הציור.

ולהלן צורה של תרשים עוגה מהסטנסיל צורות של יצירת תרשימים . באפשרותך ללחוץ באמצעות לחצן העכבר הימני על הצורה כדי להגדיר את מספר הפרוסות והאחוז שמייצג כל פרוסה.

תרשים עוגה

עצה: דרך נהדרת לגלות מה הצורה יכולה לעשות הוא ללחוץ עליה באמצעות לחצן העכבר הימני כדי לראות אם קיימות פקודות מיוחדות בתפריט הקיצור.

סטנסילים

סטנסילים של Visio מחזיקים באוספי צורות. הצורות בכל סטנסיל מכילים משהו משותף. הצורות יכולות להיות אוסף של צורות שעליך ליצור מסוג מסוים של דיאגרמה, או כמה גירסאות שונות של אותה צורה.

באיור הבא, הסטנסיל צורות של תרשימי זרימה בסיסיים מכיל צורות של תרשימי זרימה נפוצים, והסטנסיל רקעים מכיל מגוון של רקעים. באפשרותך גם ליצור סטנסיל משלך של צורות מועדפות. 

סטנסילים מוערמים בחלון 'צורות' ניתנים לסידור מחדש כדי לראות כל סטנסיל בתורו

1. סטנסילים מופיעים בחלון צורות .

2. כאשר הסטנסילים נפתחים, הם מעוגנים באופן אוטומטי בחלון צורות , האחד מעל השני.

3. לחץ על פס הכותרת של סטנסיל כדי להביא אותו לראש המחסנית.

4. הסטנסיל שהיה בעבר החלק העליון של המחסנית עובר לחלק התחתון של החלון ' צורות '.

פתיחת סטנסיל כלשהו של Visio

כל תבנית נפתחת עם הסטנסילים הדרושים לך כדי ליצור סוג מסוים של ציור, אך נחמד לדעת שניתן לפתוח סטנסילים אחרים בכל עת שתרצה.

  1. בתפריט קובץ , הצבע על צורות, הצבע על הקטגוריה הרצויה ולאחר מכן לחץ על שם הסטנסיל שבו ברצונך להשתמש.

  2. חזור על שלב 1 עבור כל הסטנסילים האחרים שברצונך לפתוח.

    סטנסילים שנפתחו מתפריט הקובץה.

תבניות

לתבניות של Visio יש מעט יותר קשה לתאר מכיוון שאין להם דבר אחד – הם יותר כמו אוסף של הגדרות. תבנית Visio משלבת דף ציור ריק עם כל שילוב של הפעולות הבאות:

סטנסילים מלאים בצורות הדרושים ליצירת סוג מסוים של ציור     התבנית תרשימים וגרפים , לדוגמה, נפתחת עם סטנסיל מלא בצורות מהירות וקלות ליצירת תרשימים וגרפים.

הסטנסיל 'צורות שרטוט תרשימים' נפתח עם צורות רבות שניתן להשתמש בהן כדי ליצור גרפים ותרשימים פשוטים.

מדידות גודל וסרגל מתאימות של הרשת    ציורים מסוימים דורשים קנה מידה מיוחד. לדוגמה, התבנית תוכנית אתר נפתחת באמצעות קנה מידה של הנדסה, כאשר 1 אינץ ' שווה ל-1 רגל.

התבנית 'תוכנית אתר' נפתחת עם קנה מידה הנדסי מיוחד.

תפריטים מיוחדים    לתבניות מסוימות יש תכונות ייחודיות שניתן למצוא בתפריטים מיוחדים. לדוגמה, בעת פתיחת התבנית ' לוח שנה ', תפריט ' לוח שנה ' מופיע בשורת התפריטים הראשית. באפשרותך להשתמש בתפריט לוח השנה כדי לקבוע את התצורה של לוח השנה שלך או לייבא נתונים מ-Microsoft Office Outlook ללוח השנה שלך.

תבנית לוח השנה נפתחת עם תפריט של לוח שנה מיוחד.

אשפים שיסייעו לך בסוגים מיוחדים של ציורים    במקרים מסוימים בעת פתיחת תבנית Visio, אשף עוזר לך להוריד את הציור בהתחלה טובה. לדוגמה, התבנית ' תוכנית חלל ' נפתחת עם אשף שעוזר לך להגדיר את פרטי השטח והחדר שלך.

התבנית 'תוכנית חלל' נפתחת עם אשף שיסייע לך להתחיל בעבודה.

מה השלב הבא?

להלן כמה הצעות לקבלת מידע נוסף על Visio.

קבלת עזרה ביצירת ציור מורכב יותר

באפשרותך להשתמש בשלבים בסיסיים המתוארים לעיל עבור רבים מתבניות Visio. עבור תבניות מורכבות יותר, מומלץ מאוד לקרוא את המאמר שנכתב עבור תבנית ספציפית זו.

  1. בתפריט עזרה ב-Visio, לחץ על עזרה של Microsoft Office Visio.

    תפריט 'עזרה' של Visio

  2. בחלון העזרה , לחץ על לחצן הצגת תוכן עניינים.

    לחיצה על סמל הספר בחלון העזרה של Visio פותחת את תוכן העניינים של Visio.

  3. בחלון ' תוכן עניינים ', לחץ על הקטגוריה עבור הציור שברצונך ליצור.

    תוכן העניינים של Visio פתוח בנושא העזרה 'יצירת דיאגרמת סיעור מוחות'

    עצה: באפשרותך למצוא כל מיני מידע בעזרה של Visio אם אתה מקבל כמה דקות כדי לעיין בה.

גלה את מגוון התבניות של Visio

בהתאם למהדורת Visio שבה אתה משתמש, יש לך בין 25 (for Microsoft Office Visio Standard 2007 ) ו-64 (for Microsoft Office Visio Professional 2007 ) לתבניות שונות שניתן לעבוד איתן. לקבלת מידע נוסף אודות תבניות אלה, עיין במסך ' תחילת העבודה ', שנפתח באופן אוטומטי בעת הפעלת Visio. לחץ על הקטגוריות השונות ולאחר מכן לחץ על התמונות הממוזערות של התבנית כדי לראות גירסאות גדולות יותר של התמונות הממוזערות והתיאורים הקצרים של התבניות.

החלון 'תחילת העבודה' נפתח כדי להציג את תבניות העבודה ברשת.

עיון בסטנסילים

לוקח רגע לפתוח את רשימת הסטנסילים היא דרך נהדרת להכיר יותר את מגוון הצורות העצום הזמין, אך לחקור כמה מהסטנסילים עצמם עוד יותר טוב.

אינך צריך אפילו לפתוח דיאגרמה — פשוט לחץ על צורות בתפריט קובץ ולאחר מכן נווט מטה אל הסטנסיל שברצונך לפתוח.

סטנסילים שנפתחו מתפריט הקובץה.

עיון בתפריטים

תפריטים פותחים הם דרך מהירה נוספת לקבלת מושג מה ניתן לעשות ב-Visio. תפריטי התצוגה, הנתונים והצורה הם שלושה מהתפריטים הפופולריים ביותר.

תפריט 'תצוגה', תפריט 'נתונים' ותפריט 'צורה' המציגים את כל הפקודות שלהם.

1. תפריט תצוגה מפרט את כל החלונות המיוחדים עבור ציורי Visio וכן את הפקודות להפעלה ולביטול של קווי היישור החזותיים, כגון רשת הציור.

2. תפריט הנתונים מפרט את הפקודות עבור תכונות מתקדמות, כגון ייבוא והצגה של נתונים. אלה הן כמה מהתכונות החזקות ביותר הזמינות ב-Visio.

3. תפריט ' צורה ' מפרט את הפקודות שמכוונות לצורות ולמחברים באופן הרצוי לך בציור.

לראש הדף

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×