להתחיל לעבוד במהירות לאחר שדרוג ל-Microsoft Office Visio 2007

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

ברוך הבא אל העדכנית הגירסה של Microsoft Office Visio!

אם אתה רגיל לעבודה עם Visio 2003, תגלה מספר תכונות חדשות ב- Microsoft Office Visio 2007 ולאחר תבחין כי חלק מהתכונות מוכרים החלפת או להסיר. כדי לעזור לך התמצאות במהירות, מאמר זה עוסק את השיפורים העיקריים שינויים.

איזו פעולה ברצונך לבצע?

למצוא את התבנית המתאימה

התחברות ולהוסיף צורות במהירות באמצעות חיבור אוטומטי

התחברות דיאגרמות לנתונים (מחייב Office Visio Professional 2007)

הצגת הנתונים שלך באמצעות גרפיקת נתונים (מחייב Office Visio Professional 2007)

סיור מידע מורכב על-ידי יצירת דיאגרמות ציר (מחייב Office Visio Professional 2007)

הוסף את ליטוש אחרון על-ידי החלת ערכות נושא

גלה מה שונה אודות Visio 2007

למצוא את התבנית המתאימה

חלון תחילת העבודה החדש של Office Visio 2007 מקל עליך למצוא את התבנית המתאימה. תבניות מאורגנות כעת קטגוריות תבנית פשוטות יותר. תצוגות מקדימות של תמונות ממוזערות גדולות ותיאורים של כל תבנית כעת לעזור לך לזהות במהירות את התבניות המתאימים הדיאגרמות שלך. תבניות Visio הפופולריות ביותר בכל קטגוריה מוצגות כעת בחלק העליון של תצוגת כל קטגוריה. Visio כולל כעת קיצור דרך חדש לפתיחת התבניות האחרונות שהשתמשת בהן שלך. ואם יש לך Microsoft Office Visio Professional 2007, כעת באפשרותך לעיין בדוגמאות חדשות של דיאגרמות ומקורות נתונים כדי לקבל רעיונות ליצירת דיאגרמות מונחות נתונים משלך.

כדי לפתוח תבנית, בצע אחת מהפעולות הבאות:

  • לחץ פעמיים על התצוגה המקדימה של התבנית.

  • תחת תיאור התבנית, לחץ על צור.

הערה: לאחר פתיחת תבנית, Office Visio 2007 סגירת חלון תחילת העבודה. כדי לפתוח אותה שוב, בצע אחת מהפעולות הבאות:

  • בתפריט קובץ, הצבע על חדש ולאחר מכן לחץ על תחילת העבודה.

  • בסרגל הכלים הרגיל, לחץ על החץ לצד לחצן ' חדש ' ולאחר מכן לחץ על תחילת העבודה.

לראש הדף

התחברות ולהוסיף צורות במהירות באמצעות חיבור אוטומטי

התכונה חיבור אוטומטי הזמינים תבניות Visio 2007 רבות נדרשים מהעבודה הכרוכה בחיבור הצורות. תכונה חדשה זו באופן אוטומטי מתחבר, באופן שווה פיזור, ובמדויק יישור צורות עבורך ודורש רק כמה לחיצות. קיימות שלוש דרכים כדי לחבר צורות באמצעות חיבור אוטומטי.

חיבור צורות בעת גרירתן אל דף הציור

  1. הנח את המצביע מעל צורה בדף הציור.

    חיצים כחולים מופיעים מסביב לצורה.

  2. גרור צורה נוספת אל אחד חיבור כחולים.

    Visio באופן אוטומטי מחבר את שתי הצורות חילוק אותם באופן שווה וכן יישור אותם עבורך.

הוספת ובמהירות חיבור צורות ללא גרירתם

  1. בחר צורה בחלון צורות.

  2. הנח את המצביע מעל צורה בדף הציור ולאחר מכן לחץ על חץ החיבור הכחול שבצדה של הצורה שברצונך לחבר.

    Visio 2007 באופן אוטומטי מוסיף מתחברת הצורות, חילוק אותם באופן שווה ומסמכים יישור אותם עבורך. בדרך זו, באפשרותך להתחבר במהירות סידרה שלמה של צורות, כגון אלה בתרשים זרימה.

חיבור צורות שכבר נמצאות בדף הציור

  • לחץ על החץ הכחול חיבור צורה אחת הקרוב ביותר לצורה האחרת שברצונך לחבר אותה.

לראש הדף

התחברות לנתונים (מחייב Microsoft Office Visio Professional 2007 ) דיאגרמות

Microsoft Office Visio Professional 2007 מאפשר לקל ומהיר חיבור מקור נתונים לכל דיאגרמה שנוצר באמצעות כל גירסה של Visio.

תחילה, אתה מתחבר דיאגרמה מקורות נתונים אחת או יותר, כגון Microsoft Office Excel גליונות עבודה או מסדי נתונים של Microsoft Office Access. לאחר מכן, באפשרותך לשייך נתונים הצורות בדיאגרמה. תפריט נתונים חדש וסרגל הכלים נתונים ודא שהכל שתזדקק בהישג יד.

  1. פתח את הדיאגרמה שאליו ברצונך לקשר נתונים.

  2. בתפריט נתונים, לחץ על קישור נתונים לצורות.

  3. בצע את השלבים באשף בורר הנתונים כדי להתחבר למקור נתונים הדיאגרמה.

  4. קישור הנתונים לצורות באמצעות אחת מהשיטות הבאות:

    • כדי לקשר נתונים באופן אוטומטי על כל הצורות בדיאגרמה, בתפריט נתונים, לחץ על קישור אוטומטי. אשף בורר הנתונים מדריך אותך בביצוע הפעילות של חיבור ל- Office Excel, Office Access, Microsoft SQL Server ומקורות נתונים חיצוניים נפוצות אחרות. באפשרותך לבחור טווחי נתונים מותאמים אישית, לסנן את הנתונים שברצונך לייבא ולאחר ואף לקשר דיאגרמות ליותר מרשומה אחת במקור נתונים.

    • כדי קישור שורות של נתונים לצורות קיימות בזו אחר זו, גרור שורת נתונים מתוך חלון נתונים חיצוניים חדש אל צורה בדיאגרמה שלך כדי לקשר את הנתונים באופן ידני הצורה. לאחר קישור הנתונים לצורה, באפשרותך לראות את הנתונים בחלון נתוני צורה (שנקרא בעבר החלון מאפיינים מותאמים אישית).

    • כדי ליצור באופן אוטומטי צורות מקושרות לשורות של נתונים, בחר צורה בחלון צורות, ולאחר מכן גרור שורת נתונים מתוך חלון נתונים חיצוניים חדש אל דף הציור. Visio מוסיף את הצורה לדף בו-זמנית ו משייכת את נתוני הצורה.

לאחר חיבור הנתונים לדיאגרמה, באפשרותך להציג את הנתונים באמצעות חלון נתונים חיצוניים חדש.

רענון הנתונים בדיאגרמת

באפשרותך להשתמש בתכונה רענן נתונים כדי לרענן את כל הנתונים בדיאגרמה.

  1. בתפריט נתונים, לחץ על רענון נתונים.

  2. אם התנגשויות נתונים להתעורר, לפתור אותן באמצעות חלונית המשימות ' רענן התנגשויות.

באפשרותך גם לתזמן את הרענון כך שיתבצע אוטומטית בתדירות שבו ברצונך שהם.

לראש הדף

הצגת הנתונים שלך באמצעות גרפיקת נתונים (מחייב Microsoft Office Visio Professional 2007 )

שילוב נתונים בתוך דיאגרמות הוא רק הצעד הראשון בהפיכת הדיאגרמות שלך לכלי מעקב חזקים. כעת, עם Microsoft Office Visio Professional 2007, באפשרותך ביתר קלות להציג ולהתאים אישית את מראה הנתונים בדיאגרמות שלך באופן שיסייע לך בהעברת המסר שלך.

  • בחלונית המשימות גרפיקת נתונים חדשה, לחץ על התבנית המציגה הנתונים באופן הרצוי לך בדיאגרמה שלך.

    אם אינך רואה את חלונית המשימות ' גרפיקת נתונים ', בתפריט נתונים, לחץ על הצגת נתונים בצורות.

באפשרותך להשתמש קווי התקדמות עבור נתוני משתנים, בחצים עבור נתונים הנמצאים מגדילה או מקטינה וכוכבים עבור נתונים מדורגים. אינך צריך לעצב מכל זה — Visio מטפל בעיצוב עבורך.

כמו כן, ערכי נתונים יכולים כעת לקבוע את הצבע והמראה של צורה. אינך צריך לעצב אותם בעצמך, אחד. עליך רק לציין את התנאים עיצוב תופיע תחת איזו.

לראש הדף

סיור מידע מורכב על-ידי יצירת דיאגרמות ציר (מחייב Microsoft Office Visio Professional 2007 )

Microsoft Office Visio Professional 2007 מספק סוג חדש של דיאגרמה — דיאגרמת הציר. דיאגרמות ציר מציגות נתונים כאוסף של צורות המסודרות במבנה דמוי-עץ שעוזר לך לנתח וסיכום של הנתונים בתבנית חזותית, קלות להבנה. באמצעות דיאגרמות ציר, באפשרותך באופן חזותי לחקור את הנתונים העסקיים שלך, לנתח אותם, להסתעף ולאחר ליצור תצוגות מרובות של עליו כדי לקבל תובנות במידע מעמיק יותר.

  1. פתח את התבנית דיאגרמת ציר ולאחר אשף בורר הנתונים מתחילה באופן מיידי.

    האשף ידריך אותך בכל שלב של חיבור הדיאגרמה למקור נתונים ולאחר מכן יוצרת במה שנקרא צומת ציר שמקושר כל הנתונים במקור הנתונים.

  2. לחץ על הצומת בדף הציור ולאחר מכן, בחלון דיאגרמת ציר, תחת הוספת קטגוריה, לחץ על הקטגוריה שלפיה ברצונך לקבץ את הנתונים תחת הצומת.

  3. כדי להמשיך הרחב את צמתי לחשוף רמות נוספות, לחץ על צומת המשנה שברצונך להרחיב, ולאחר מכן הוסף קטגוריות נוספות.

  4. בחלון דיאגרמת ציר, תחת הוספת סיכום, לחץ על הנתונים שברצונך לסכם או לסכם בדיאגרמה.

  5. כדי לציין הגדרות עבור הנתונים בדיאגרמה, בחלון דיאגרמת ציר, תחת הוספת סיכום, את סוג הנתונים של באמצעות לחצן העכבר הימני ולאחר מכן לחץ על ההגדרה שבה ברצונך להשתמש בתפריט הקיצור.

דיאגרמות ציר להשתמש גרפיקת נתונים כדי להציג נתונים עם צורות, כדי שתוכל להשתמש בחלונית המשימות ' גרפיקת נתונים ' כדי להחיל עיצוב מותנה על הנתונים שמופיע בדף שלך דיאגרמות ציר כדי לזהות בעיות ופתרונות מגמות נתונים במהירות.

לראש הדף

הוסף את ליטוש אחרון על-ידי החלת ערכות נושא

התכונה ' ערכות נושא ' ב- Office Visio 2007 מונע את הניחוש בוחר צבעים ואפקטים. כעת באפשרותך להעניק לדיאגרמה שלך את המגע המקצועי בלחיצה אחת של העכבר.

לערכת נושא יש שני חלקים:

  • צבעי ערכת נושא    בחר מתוך קבוצה של צבעי ערכת נושא מוכללים ומעוצבים באופן מקצועי. צבעי ערכת הנושא הכלולים ב- Visio תואמת צבעי ערכת הנושא בתוכניות Microsoft Office system 2007 אחרות, כגון PowerPoint וב -Word.

  • אפקטים של ערכת נושא    הפוך את הציורים שלך עקביים ובעלי למושך יותר מבחינה חזותית על-ידי החלת ערכה מאוחדת של רכיבי עיצוב עבור גופנים, מילויים, צללים, קווים מחברים.

החלת ערכת נושא על דיאגרמה

  1. בתפריט עיצוב, לחץ על ערכת נושא.

    חלונית המשימות ' ערכת נושא ' מופיעה משמאל דף הציור.

  2. בצע אחת מהפעולות הבאות:

    • כדי לבחור את צבעי ערכת נושא, בחלונית המשימות ערכת נושא, לחץ על צבעי ערכת נושא.

    • כדי לבחור אפקטים של ערכת נושא, בחלונית המשימות ערכת נושא, לחץ על אפקטי ערכת נושא.

  3. כדי להחיל ערכת נושא על דף הציור, לחץ על תמונה ממוזערת.

  4. כדי להחיל ערכת נושא על כל הדפים בדיאגרמה, באמצעות לחצן העכבר הימני על ערכת הנושא שברצונך להחיל ולאחר מכן לחץ על החל על כל הדפים בתפריט הקיצור.

יצירת ערכת נושא מותאמת אישית

  1. לחץ לחיצה ימנית של ערכת נושא מובנית הדומה לערכת הנושא שברצונך ליצור, כך שעליך לבצע שינויים משנית לערכת הנושא כדי להתאים אותה אישית בלבד.

  2. לחץ על שכפל.

    ערכת הנושא המשוכפלת מופיע ברשימה מותאמת אישית בחלונית המשימות.

  3. כדי לערוך את ערכת הנושא, באמצעות לחצן העכבר הימני על ערכת הנושא ולאחר מכן לחץ על ערוך בתפריט הקיצור.

לראש הדף

גלה מה שונה אודות Visio 2007

כמה תבניות, כלים ותכונות שהיו זמינים ב- Visio 2003 הוסרו או הוחלפו התכונות החדשות ב- Visio 2007.

מה קרה?

Answer

הרחבה של ערכות צבעים

התכונה החדשה של ערכות נושא הוחלף ההרחבה ערכות צבעים.

תכונת ערכות נושא כולל פונקציונליות נוספת מההרחבה ערכות הצבעים וגם קל יותר להתאים אישית. הוא גם מאפשר לך להחיל ערכות עמוד בודד או המסמך כולו. באפשרותך גם להחיל ערכות לצורות ציור ביד המשתמש, במקום רק על צורות מוכלל.

כדי לפתוח את חדש בחלונית המשימות ערכות צבעים, בתפריט עיצוב, לחץ על ערכת הנושא ולאחר מכן לחץ על ערכות צבעים.

באפשרותך עדיין לחיצה ימנית על הדף כדי להתחיל את ההרחבה ערכות צבעים בציורים שנוצרו בגירסה קודמת של Visio. עם זאת, לאחר החלת ערכת צבעים חדשה באמצעות התכונה החדשה של ערכות נושא, הציור לא יפעל עם ההרחבה ערכות צבעים.

NetMeeting וחיפוש קובץ

Microsoft Windows NetMeeting וחיפוש קובץ הוחלפו על-ידי Microsoft Office Live Meeting וחיפוש Office.

תחילת העבודה הלימוד וגלריית דיאגרמה

הפריטים תחילת העבודה של ערכת לימוד גלריית הדיאגרמות הוחלפו על-ידי סדרת המבוססים על תרחישים בהדגמות וידאו וקורסי הדרכה אינטראקטיבית באתר האינטרנט של Microsoft Office Online.

כדי לראות תצוגה מקדימה של סוגי דיאגרמות בהגדרה של הגלריה, בתפריט חדש, לחץ על בחירת סוג ציור.

תפריטים

מספר תפריטים שהשתנו ב- Visio 2007:

  • פריט התפריט תצוגה הוסרה מתפריט הקיצור צורה.

  • פריט התפריט צורה הוסרה מתפריט הקיצור הדף.

  • פריט התפריט מיוחדות בתפריט עיצוב מוסתרת למעט במצב מפתח.

  • פריט התפריט ערכות מאפיינים מותאמים אישית הוסרה מתפריט ' כלים '.

שינויים אלה מספקים ממשק משתמש יעיל יותר המקל שבו תוכל לגשת לתכונות חשובים.

תבנית גופני ערכת נושא Novell וסטנסילים

התבנית שירותי מדריך הכתובות Novell (NDS) וסטנסילים שלו הוסרו.

ערכות נושא של תרשים ארגוני

תכונת ערכות נושא של התרשים הארגוני הוחלף התכונה החדשה של ערכות נושא. התכונה החדשה של ערכות נושא מספק פונקציונליות רבה יותר.

כדי לפתוח את חלונית המשימות ערכת נושא חדשה, בצע אחת מהפעולות הבאות:

  • בתפריט עיצוב, לחץ על ערכת נושא.

  • לחץ על לחצן ערכת נושא בסרגל הכלים עיצוב.

תיבת הסימון שמור סביבת העבודה בתיבת הדו-שיח שמירה

האפשרות לשמור או לא לשמור את סביבת העבודה הציור יחד עם מסמך Visio הועברה מתיבת הדו-שיח שמירת אל תיבת הדו-שיח של מאפייני קובץ. שינוי זה יוצר חוויה עקבית יותר עם תוכניות אחרות מהדורה 2007 של Office.

אם ברצונך לשמור את המסמכים שלך מבלי כולל מידע אודות סביבת עבודה, בתפריט קובץ, לחץ על מאפיינים ולאחר מכן נקה את תיבת הסימון שמור סביבת העבודה.

סגנונות

התכונה סגנונות מוסתרת כעת כברירת מחדל.

התכונה החדשה של ערכות נושא מחליפה את התכונה סגנונות עבור רוב האנשים, אך אם אתה מפתח משלך צורות, עדיין באפשרותך לגשת סגנונות אם ברצונך.

כדי לגשת את התכונה ' סגנונות ', בתפריט כלים, לחץ על אפשרויות, לחץ על הכרטיסיה מתקדם ולאחר מכן בחר את תיבת הסימון הפעל במצב מפתח. כדי להחיל סגנון, בחר צורה אחת או יותר ולאחר מכן, בתפריט עיצוב, לחץ על סגנון.

Sybase ותמיכה INFORMIX

היכולת מסדי נתונים של Sybase ו- INFORMIX של-הנדסה לאחור הוסרה מפתרון ב- Microsoft Office Visio Professional 2007 של מידול מסד נתונים. שינוי זה מאפשר ל- Visio לתמוך מערכות ניהול מסדי נתונים (מערכות Dbms) שבהם נעשה שימוש נרחב יותר.

תוכל עדיין להשתמש ODBC כלליים ומנהלי כללי OLEDB להנדסה לאחור של מסד הנתונים שלך. מנהלי ההתקנים כללי אמורות לפעול ברוב המקרים ועבור מרבית סכימת מסד הנתונים. עם זאת, ייתכנו פרטי סכימה הספציפיות ל- Sybase או למסדי נתונים של INFORMIX שאינן זמינות למנהלי כללי.

לראש הדף

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×