ייצוא או ייבוא של נתונים לתבנית קובץ אחרת

הערה: אנו מעוניינים לספק לך את תוכן העזרה העדכני ביותר במהירות האפשרית, בשפה שלך. דף זה תורגם באמצעות אוטומציה והוא עשוי לכלול שגיאות דקדוק או אי-דיוקים. מטרתנו היא כי תוכן זה יהיה שימושי עבורך. האם תוכל לספר לנו אם המידע הועיל לך, בחלק התחתון של דף זה? לנוחותך, הנה המאמר באנגלית.

אשף הייצוא ואשף הייבוא יסייע לך להעביר נתוני פרוייקט בין Microsoft project לבין תוכניות אחרות. להלן רשימה של תבניות שאתה מייצא או מייבאות ממנה.

  • Microsoft Excel (כחוברת עבודה או דוח PivotTable )

  • טקסט בלבד (מופרד באמצעות טאבים)

  • ערכים מופרדים באמצעות פסיק (CSV)

  • שפת סימון מורחבת (XML)

על-ידי הגדרה או עריכה של מפות ייצוא או ייבוא של אשפים אלה, באפשרותך להעביר נתונים בקלות אל השדות משימה, משאב או הקצאה הרצויים.

איזו פעולה ברצונך לבצע?

ייצוא מידע אודות פרוייקט

ייבוא מידע אודות פרוייקט

ייצוא מידע אודות פרוייקט

  1. בחר קובץ > שמירה בשם.

  2. בחר עיון. (לא ישים ב-Project 2010.)

  3. בתיבה שמור כסוג , בחר את תבנית הקובץ שברצונך לייצא אליה נתונים.

  4. בתיבה שם הקובץ , הקלד שם עבור הקובץ המיוצא.

  5. בחר Save.

  6. בצע את ההוראות באשף הייצוא כדי לייצא את הנתונים הרצויים לשדות המתאימים של קובץ היעד.

  7. כאשר האשף מבקש ממך ליצור מפה חדשה או להשתמש בקובץ קיים, בצע אחת מהפעולות הבאות:

    • בחר מפה חדשה כדי ליצור מפת ייצוא חדשה מאפס.

    • בחר השתמש במפה קיימת כדי להשתמש במפת ברירת מחדל או במפה שהגדרת ושמרת בעבר.

  8. בדף מיפוי פעילויות, מיפוי משאביםאו מיפוי הקצאות של אשף הייצוא, אמת או ערוך את ההנחות המיפוי של Project, או צור מפה חדשה:

    • כדי לייצא מידע ספציפי אודות הפרוייקט, הקלד או בחר את השדה הרצוי בעמודה מ ולאחר מכן הקש ENTER.

    • כדי להוסיף את כל השדות של פעילות, משאב או הקצאה בפרוייקט למפת הייצוא, בחר באפשרות הוסף הכל.

    • כדי להוסיף את כל שדות הפעילות או המשאב של טבלה ספציפית למפת הייצוא, בחר בסס על טבלה. בחר את הטבלה שבה ברצונך להשתמש ולאחר מכן בחר אישור.

    • כדי להסיר את כל שדות הפעילויות, המשאבים או ההקצאות ממפת ייצוא, בחר נקה הכל.

    • כדי להוסיף שדה חדש מעל שדה אחר, בחר שדה בעמודה מאת ולאחר מכן בחר הוסף שורה.

    • כדי להוסיף שדה חדש מעל שדה אחר, בחר שדה בעמודה מאת ולאחר מכן בחר הוסף שורה.

    • כדי למחוק שדה, בחר אותו בעמודה מ ולאחר מכן בחר מחק שורה. כדי לשנות את שם השדה בקובץ היעד, בחר את השדה בעמודה אל ולאחר מכן הקלד שם חדש.

  9. כדי לייצא פעילויות או משאבים מסוימים בלבד, בחר את המסנן הרצוי בתיבה ייצוא מסנן .

  10. אם ברצונך לשנות את סדר השדות בקובץ היעד, בחר שדה בעמודה אל ולאחר מכן השתמש בלחצני ההזזה כדי להעביר את השדה למיקום הרצוי.

  11. בעמוד האחרון של אשף הייצוא, בחר סיום כדי לייצא את הנתונים שלך.

הערות: 

  • באפשרותך לייצא רק פרוייקט שלם לתבנית XML. Project ממפה את הנתונים באופן אוטומטי, ללא אשף הייצוא. בנוסף, כדי למזער את גודל הקובץ, שדות המכילים ערכי null אינם נכללים בקובץ ה-XML המיוצא.

  • בעמוד מיפוי פעילויות, מיפוי משאבים או מיפוי הקצאות של אשף הייצוא, תחת תצוגה מקדימה, באפשרותך לסקור את הפריסה של מפת הייצוא.

  • באפשרותך לשמור מפת ייצוא חדשה או ערוכה אם ברצונך להשתמש בה שוב. בעמוד האחרון של אשף הייצוא, בחר שמור מפהולאחר מכן הקלד שם בתיבה שם מפה . המפה החדשה תתווסף לרשימת המפות המוגדרות מראש.

  • באפשרותך להשתמש במפת ייצוא קיימת מפרוייקט אחר אם המפה זמינה בקובץ הכללי. באמצעות מארגן, באפשרותך להעתיק מפת ייצוא מקובץ פרוייקט ל- קובץ כללי.

  • בעת יצירת מפת ייצוא כדי לשמור נתונים בתבנית קובץ CSV או בתבנית קובץ TXT, ואתה מגדיר את מפריד הטקסט, המפריד, ולא סיומת הקובץ, קובע את סוג הקובץ. לדוגמה, אם אתה שומר קובץ בשם Myproject. csv, אך ציינת מפריד טאב במפה, קובץ ה-csv יכלול כרטיסיות במקום פסיקים, למרות שסיומת הקובץ מציינת פסיקים.

ייבוא מידע אודות פרוייקט

באפשרותך לייבא מידע לתוך Project באמצעות כל שדה הזנה מתבנית קובץ של מוצר אחר, כגון microsoft office Excel, microsoft office Access, שפת סימון מורחבת (XML), ערכים מופרדים באמצעות פסיק (CSV) או תבנית טקסט מופרדת באמצעות טאבים.

  1. בחר קובץ > Open > עיון.

    (ב-Project 2010, בחר File > Open.)

  2. בתיבה קבצים מסוג , בחר את סוג הקובץ שממנו ברצונך לייבא נתונים.

  3. נווט אל התיקיה המכילה את הקובץ שברצונך לייבא ולאחר מכן בחר את הקובץ ברשימת הקבצים.

  4. בחר פתח.

  5. בצע את ההוראות באשף הייבוא כדי לייבא את הנתונים הרצויים לשדות הפרוייקט המתאימים.

  6. בדף ' מיפוי פעילויות', ' מיפוי משאבים' או ' מיפוי הקצאה ' של אשף הייבוא, אמת או ערוך את ההנחות המיפוי של Project:

    • כדי לייבא את הנתונים משדה בקובץ המקור לשדה פרוייקט אחר, בחר את השדה בעמודה אל , בחר שדה חדש ולאחר מכן הקש ENTER.

    • כדי לשנות את שם השדה בקובץ היעד, בחר את השדה בעמודה אל ולאחר מכן הקלד שם חדש.

    • כדי למחוק שדה, בחר אותו בעמודה מ ולאחר מכן בחר מחק שורה.

    • כדי להוסיף שדה חדש מעל שדה אחר, בחר שדה בעמודה מאת ולאחר מכן בחר הוסף שורה.

    • כדי להסיר את כל השדות של פעילות, משאב או הקצאה ממפת ייבוא, בחר נקה הכל.

    • כדי להוסיף את כל השדות של פעילות, משאב או הקצאה של קובץ היעד למפת הייבוא, בחר באפשרות הוסף הכל.

      עצה: בעמוד מיפוי פעילויות, מיפוי משאביםאו מיפוי הקצאות של אשף הייבוא, תחת תצוגה מקדימה, באפשרותך להציג תצוגה מקדימה של הפריסה של מפת הייבוא.

  7. כדי לשנות את סדר השדות בקובץ היעד, בחר שדה בעמודה אל ולאחר מכן השתמש בלחצני ההזזה כדי להעביר את השדה למיקום הרצוי.

  8. בעמוד האחרון של אשף הייבוא, בחר סיום כדי לייבא את הנתונים שלך.

    עצה: באפשרותך לשמור מפת ייבוא חדשה או ערוכה אם ברצונך להשתמש בה שוב. בעמוד האחרון של אשף הייבוא, בחר שמור מפהולאחר מכן הקלד שם בתיבה שם מפה . המפה החדשה תתווסף לרשימת המפות המוגדרות מראש.

הערות: 

  • באפשרותך להשתמש במפת ייבוא קיימת מפרוייקט אחר אם המפה זמינה בקובץ הכללי. באמצעות מארגן, באפשרותך להעתיק מפת ייבוא מקובץ פרוייקט ל- קובץ כללי.

  • בעת יצירת מפת ייבוא כדי לשלב נתונים מתבנית קובץ CSV או מתבנית קובץ TXT, ואתה מגדיר את מפריד הטקסט, המפריד, ולא סיומת הקובץ, קובע את סוג הקובץ. לדוגמה, אם אתה מייבא קובץ בשם Myproject. csv, אך ציינת מפריד טאב במפה, קובץ ה-csv יכלול כרטיסיות במקום פסיקים, אף על פי שסיומת הקובץ מציינת פסיקים.

  • למרות שניתן להזין ערכים בשדות מחושבים מסוימים, Project עשוי לחשב מחדש ערכים אלה באופן אוטומטי או כאשר תציין.

  • Project יכול לייבא רק נתוני XML שניתן לאמת אותם כנגד סכימת חילופי הנתונים שלו.

  • אם אתה משתמש ב-Microsoft Project Professional וברצונך לייבא מידע מתבנית קובץ אחרת לפרוייקט ארגוני שדורש ממך להזין מידע ספציפי עבור משימות, לא תוכל לשמור את הפרוייקט עד שתזין את כל הדרושים מידע.

  • אם אתה משתמש ב-Microsoft Project Professional, זכור כי לא ניתן לעדכן שדות של עלות משאב בפרוייקט ארגוני. באפשרותך לייבא מידע אודות עלות משאבים רק בפרוייקטים של לא ארגוניים או עבור משאבי לא ארגוניים בפרוייקט.

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×