העתקת דוחות, לוחות שנה ותצוגות בשולחן העבודה של Project

העתקת דוחות, לוחות שנה ותצוגות בשולחן העבודה של Project

הסדרן הוא כלי שניתן להשתמש בו כדי להעתיק דוחות, לוחות שנה ורכיבים אחרים לפרוייקטים אחרים, או לתבנית הכללית (Global. MPT). העתקת רכיב לתבנית הכללית הופכת אותו לזמין לכל הפרוייקטים שלך.

עם זאת, ייתכן שלא יהיה עליך להשתמש בסדרן כדי לבצע את מה שאתה רוצה. למעשה, אופן הפעולה המוגדר כברירת מחדל של פרוייקט הוא להעתיק באופן אוטומטי את כל התצוגות החדשות והרכיבים הקשורים שאתה יוצר לתבנית הכללית. הדבר חל גם על רכיבים קיימים שאתה שומר באמצעות שם חדש. כדי לשנות אופן פעולה זה, בחר באפשרות File > options > Advanced. ההגדרה נמצאת במקטע ' תצוגה ':

האפשרות "הוסף תצוגות, טבלאות, קבוצות ומסננים חדשים לתבנית הכללית באופן אוטומטי"

שימוש בסדרן

אם בדקת את ההגדרה שתוארה לעיל וברצונך להעתיק את הרכיבים שנבחרו לתבנית הכללית, או אם ברצונך להעתיק רכיב מפרוייקט אחד לאחר, יהיה עליך להשתמש בסדרן.

הסדרן יכול גם להעתיק סגנונות טקסט מותאמים אישית לפרוייקטים אחרים או לתבנית הכללית. לקבלת מידע נוסף, ראה שינוי גופן הטקסט בתצוגה.

הערות: 

  • אין באפשרותך להעתיק מידע אודות פעילות באמצעות הסדרן. אם ברצונך שפעילויות ספציפיות יהיו חלק מפרוייקט, שמור את קובץ הפרוייקט כתבנית רגילה.

  • לא ניתן לאחסן ערכים ברשימות ערכים מותאמים אישית (כלומר ערכי בדיקת מידע) בתבנית הכללית. השתמש בתבנית רגילה עבור מצב זה גם כן.

העתקת רכיבים לתבנית הכללית

נניח שאתה מתאים אישית את תרשים הגנט המשמש כברירת מחדל עם עמודות עלות, וכעת ברצונך להשתמש בתרשים החדש בפרוייקטים העתידיים שלך. בצע שלבים אלה כדי להעתיק את התצוגה לתבנית הכללית:

  1. בחר File > Organizer.

    (ב-Project 2007, בחר Tools > Organizer.)

  2. בתיבת הדו סדרן, בחר את הכרטיסיה תצוגות .

    תיבת הדו-שיח של הסדרן ב- Project.

    הערה: כדי להעתיק רכיבי פרוייקט אחרים, בחר כרטיסיה אחרת, כגון לוחות שנה.

    הרשימה מימין מציגה רכיבים בתבנית הכללית, בעוד שהרשימה מימין מציגה את הרכיבים בפרוייקט הנוכחי. התפקיד שלך הוא להעביר את הרכיב המותאם אישית מהצד השמאלי לצד ימין.

    הערה:  כדי לראות רכיבי פרוייקט מפרוייקטים אחרים, יהיה עליך לפתוח תחילה פרוייקטים אלה.

  3. בחר את התצוגה המותאמת אישית בצד שמאל ולאחר מכן בחר העתק.

    הסדרן של Project מציג את רשימת הרכיבים בפרוייקט הפתוח כעת.
    התצוגה המותאמת אישית מועתקת לתבנית הכללית ומוצגת בצד שמאל.

  4. אם התצוגה המותאמת אישית מכילה עמודות שהוספת, יהיה עליך להעתיק את הטבלה המשויכת. בחר את הכרטיסיה טבלאות ולאחר מכן העתק את הטבלה לתבנית הכללית. הטבלה המשויכת עשויה להיות בעלת שם זהה לזה של התצוגה, אך אם אינך רואה התאמה סבירה, העתק את הטבלה ערך .

    כל הפרוייקטים שלך יקבלו את התצוגה המותאמת אישית הזמינה עבורם עם הטבלה הנכונה המשמשת כבסיס.

העתקת רכיבים ישירות לפרוייקט אחר

אם ברצונך להעתיק רכיבי פרוייקט מפרוייקט אחד לאחר (אך לא לתבנית הכללית):

  1. פתח את שני הפרוייקטים (הפרוייקט "source" המכיל את הרכיבים המותאמים אישית ואת פרוייקט "היעד" שאליו ברצונך להעתיק אותם).

  2. בפרוייקט המקור, בחר File > Organizer.

    (ב-Project 2007, בחר Tools > Organizer.)

  3. ברשימה זמינות, בחר את פרוייקט היעד.

    בחירת קובץ של פרוייקט היעד בסדרן של Project.

    הערה: כדי להעתיק רכיבי פרוייקט אחרים, בחר כרטיסיה אחרת, כגון לוחות שנה.

  4. בחר את הרכיבים המותאמים אישית בצד שמאל ולאחר מכן בחר העתק כדי להעתיק אותם לפרוייקט היעד.

אם לוח שנה קיים מכיל רבים מאותם חגים ופריטי לוח שנה אחרים שבהם ברצונך להשתמש בלוח שנה חדש, באפשרותך לבסס לוח שנה חדש בלוח שנה קיים. העתק את לוח השנה הקיים ב- Microsoft Project Web App ולאחר מכן שנה את העותק בגירסת שולחן העבודה של Project. לדוגמה, אם לוח השנה הרגיל בארגון שלך לוכד את כל החגים והאירועים הייחודיים של הארגון, אך אתה זקוק ללוח שנה נפרד כדי לשקף את כל היום, כל יום בעבודה, באפשרותך להעתיק את לוח השנה הרגיל ולאחר מכן לשנות אותו עבור כל היום, כל לוח זמנים של יום.

כדי ליצור לוח שנה חדש כעותק של לוח שנה קיים:

  1. בהפעלה המהירה, במקטע הגדרות , בחר הגדרות שרת.

  2. בדף הגדרות שרת , במקטע נתונים ארגוניים , בחר לוחות תאריכים ארגוניים.

  3. בחר את השורה המכילה את לוח השנה שברצונך להעתיק ולאחר מכן בחר העתק לוח שנה.

  4. בתיבת הדו העתקת לוח שנה , הקלד את השם שבו ברצונך להשתמש עבור לוח השנה החדש בתיבה שם ולאחר מכן בחר אישור.

    לוח השנה נוסף לרשימה בעמוד לוחות תאריכים ארגוניים .

  5. בחר את השורה המכילה את לוח השנה החדש שהועתק ולאחר מכן בחר Edit calendar.

    אם תיבת הדו אבטחת Windows מופיעה, היכנס לMicrosoft Project Server 2010.

    Project Professional פותח ומציג את תיבת הדו שינוי זמני עבודה .

  6. השתמש בלוח השנה עם הכרטיסיות חריגותושבועות עבודה כדי לשנות את זמני העבודה והזמנים שאינם זמני עבודה עבור הארגון שלך. לקבלת מידע נוסף, ראה שינוי זמנים של עבודה וזמנים שאינם זמני עבודה.

  7. בחר אישור בתיבת הדו שינוי זמני עבודה כדי לשמור את לוח השנה החדש ב-Project Server.

  8. סגור פרוייקט.

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×