הסתרה או הצגה של גליונות עבודה או חוברות עבודה

הסתרה או הצגה של גליונות עבודה או חוברות עבודה

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

באפשרותך להסתיר כל גליון עבודה בחוברת העבודה כדי להסירו מהתצוגה. כמו כן, באפשרותך להסתיר את חלון חוברת העבודה של חוברת העבודה כדי להסירו מסביבת העבודה. הנתונים בגליונות עבודה ובחלונות חוברות עבודה מוסתרים אינם גלויים לעין, אך עדיין ניתן לבצע אליהם הפניות מחוברות עבודה ומגליונות עבודה אחרים. ניתן להציג גליונות עבודה או חלונות חוברות עבודה מוסתרים לפי הצורך.

כברירת מחדל, כל חלונות חוברות העבודה של חוברות העבודה שאתה פותח מוצגים בשורת המשימות, אך ניתן להסתיר או להציג אותם בשורת המשימות לפי הצורך.

איזו פעולה ברצונך לבצע?

הסתרת גליון עבודה

הצגת גליון עבודה מוסתר

הסתרת חלון חוברת עבודה

הצגת חלון חוברת עבודה מוסתר

הסתרה או הצגה של חלונות חוברת עבודה בשורת המשימות של Windows

הסתרת גליון עבודה

הערה: אם יש מספר רב יותר של גליונות עבודה שברצונך להסתיר, שים לב שבעוד שניתן להסתיר גליונות עבודה מרובים בבת אחת, ניתן לבטל את ההסתרה של גליון אחד בלבד בכל פעם.

  1. בחר את גליונות העבודה שברצונך להסתיר.

    כיצד לבחור גליונות עבודה

    כדי לבחור

    בצע פעולה זו

    גיליון בודד

    לחץ על לשונית הגיליון.

    לשונית הגיליון הפעיל

    אם לא ניתן לראות את הלשונית הרצויה, לחץ על לחצני הגלילה של הלשוניות כדי להציג את הלשונית ולאחר מכן לחץ על הלשונית.

    לחצני גלילה של לשוניות

    שני גליונות סמוכים או יותר

    לחץ על הלשונית של הגיליון הראשון. החזק את מקש Shift לחוץ ולחץ על הלשונית כדי לבחור את הגיליון האחרון שבו ברצונך לבחור.

    שני גליונות שאינם סמוכים או יותר

    לחץ על הלשונית של הגיליון הראשון. לאחר מכן, החזק את מקש Ctrl לחוץ ולחץ על הלשוניות של הגליונות הנוספים שבהם ברצונך לבחור.

    כל הגליונות בחוברת עבודה

    באמצעות לחצן העכבר הימני על לשונית הגיליון ולאחר מכן לחץ על בחר את כל הגליונות ב ofShortcutMenu.

    עצה    כשמספר גליונות עבודה נבחרים, הכיתוב [קבוצה] מופיע בפס הכותרת בראש גליון העבודה. כדי לבטל בחירה של כמה גליונות עבודה בחוברת עבודה, לחץ על גליון עבודה שלא נבחר. אם אין גיליון גלוי שלא נבחר, לחץ באמצעות לחצן העכבר הימני על הלשונית של גיליון שנבחר ולאחר מכן לחץ על פרק קבוצת גליונות בתפריט הקיצור.

  2. לחץ על בית > עיצוב.

    תמונת רצועת הכלים של excel

  3. תחת ניראות, לחץ על הסתר ובטל הסתרה ולאחר מכן לחץ על הסתר גיליון.

לראש הדף

הצגת גליון עבודה מוסתר

  1. לחץ על בית > עיצוב.

    תמונת רצועת הכלים של excel

  2. תחת ניראות, לחץ על הסתר ובטל הסתרה ולאחר מכן לחץ על ביטול הסתרת גיליון.

  3. בתיבה בטל הסתרה, לחץ פעמיים על שמו של הגיליון המוסתר שברצונך להציג.

    הערה: באפשרותך לבטל את ההסתרה של גליון עבודה אחד בלבד בכל פעם.

הערה: אם גליונות עבודה מוסתרים על-ידי קוד Visual Basic for Applications‏ (VBA) שמקצה את המאפיין xlSheetVeryHidden, לא ניתן להשתמש בפקודה ביטול הסתרה להצגת הגליונות המוסתרים. אם אתה משתמש בחוברת עבודה המכילה פקודות מאקרו של VBA ואתה נתקל בבעיות במהלך העבודה עם גליונות עבודה מוסתרים, פנה לבעלים של חוברת העבודה לקבלת מידע נוסף.

לראש הדף

הסתרת חלון חוברת עבודה

  • לחץ על תצוגה > הסתר.

    הקבוצה 'חלון' בכרטיסיה 'תצוגה'

הערה: בעת היציאה מ- Excel, תישאל אם ברצונך לשמור שינויים בחלון חוברת העבודה המוסתר. לחץ על כן אם ברצונך שחלון חוברת העבודה יהיה מוסתר בפעם הבאה שתפתח את חוברת העבודה.

לראש הדף

הצגת חלון חוברת עבודה מוסתר

  1. לחץ על תצוגה > בטל הסתרה.

    תמונת רצועת הכלים של excel

    הערה: אם האפשרות ביטול הסתרה אינה זמינה, חוברת העבודה לא מכילה חלונות חוברות עבודה מוסתרים.

  2. בתיבת הדו-שיח בטל הסתרה, לחץ פעמיים על חלון חוברת העבודה שברצונך להציג.

לראש הדף

הסתרה או הצגה של חלונות חוברת עבודה בשורת המשימות של Windows

  1. לחץ על קובץ > אפשרויות.

  2. תחת תצוגה, נקה או סמן את התיבה הצג את כל החלונות בשורת המשימות.

לראש הדף

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×