הסרה או ביטול של היפר-קישורים

באפשרותך להסיר היפר-קישור מכתובת בודדת, להסיר קישורים רבים בבת אחת, לבטל את ההיפר-קישורים האוטומטיים ולבטל את הדרישה להקיש Ctrl כדי לעקוב אחר היפר-קישור.

הסרת היפר-קישור

כדי להסיר היפר-קישור אך לשמור את הטקסט, לחץ באמצעות לחצן העכבר הימני על ההיפר-קישור ולאחר מכןלחץ על

לחץ באמצעות לחצן העכבר הימני על התפריט, הסר היפר-קישור

כדי להסיר לחלוטין את ההיפר-קישור, בחר אותו ולאחר מכן הקש Delete.

ב-Excel:

אם ההיפר-קישור נוצר באמצעות הפונקציה hyperlink , באפשרותך להסיר את ההיפר-קישור באמצעות השלבים הבאים:

  1. בחר את התא המכיל את ההיפר-קישור.

  2. הקש CTRL + C כדי להעתיק את ההיפר-קישור.

  3. לחיצה ימנית והדבקה באמצעות האפשרות הדבק ערכים .

הסרת כל ההיפר-קישורים בו

אם אתה משתמש ב-Word או ב-Outlook, או ב-Excel 2010 ואילך, באפשרותך להסיר את כל ההיפר-קישורים בקובץ באמצעות קיצור מקשים.

ב-Word וב-Outlook:

  1. הקש Ctrl + A כדי לבחור את כל הטקסט.

  2. הקש Ctrl + Shift + F9.

ב-Excel 2010 ואילך:

  • בחר את כל התאים המכילים היפר-קישורים, או הקש Ctrl + A כדי לבחור את כל התאים.

  • לחץ באמצעות לחצן העכבר הימני ולחץ על הסר היפר-קישורים.

ביטול היפר-קישורים אוטומטיים

כאשר לא נוח לך ש-Office ייצור באופן אוטומטי היפר-קישורים במסמך בעת ההקלדה, באפשרותך לבטל אותם.

  1. ב-Office 2010 ואילך:

    לחץ על קובץ > אפשרויות > הגהה.

    (ב-Outlook, לחץ על File > Options > Mail > options > הגהה.)

    ב- Office 2007:

    לחץ על לחצן Microsoft Office ולאחר מכן לחץ על אפשרויותהגההשל >.

    (ב-Outlook, פתח הודעה חדשה, לחץ על לחצן Microsoft Office ולאחר מכן לחץ על ' אפשרויות עורך ' _GT_ הגהה'.)

  2. לחץ על אפשרויות תיקון שגיאות אוטומטי ולאחר מכן לחץ על הכרטיסיה עיצוב אוטומטי בעת ההקלדה.

  3. נקה את תיבת הסימון נתיבים באינטרנט וברשת בהיפר-קישורים.

ביטול Ctrl + לחיצה כדי לעקוב אחר קישור

כברירת מחדל, Word ו-Outlook דורשים ממך להקיש Ctrl בעת לחיצה כדי לעקוב אחר היפר-קישור. שלב נוסף זה מונע ממך לעבור בטעות ליעד מקושר בעת עריכת מסמך.

אם ברצונך ללחוץ על קישורים מבלי להקיש Ctrl, נסה זאת:

  1. ב-Word 2010 ואילך, לחץ על File > options > Advanced.

    ב-Word 2007, לחץ על לחצן Microsoft Office > אפשרויות Word > Advanced.

    ב-Outlook 2010 ואילך, לחץ על File > Options > Mail > options > Advanced.

    ב-Outlook 2007, פתח הודעה חדשה ולחץ על לחצן Microsoft Office > ' אפשרויות עורך ' _GT_ מתקדם'.

  2. תחת אפשרויות עריכה, נקה את תיבת הסימון השתמש ב-CTRL + לחיצה להפעלת היפר-קישור .

למידע נוסף

יצירה או עריכה של היפר-קישור

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×