הוספת נתונים לצורות

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

ציור של Microsoft Office Visio יכול להיות הרבה יותר מתמונה ― הוא יכול להיות גם דרך חשובה לארגן את הנתונים שלך ולאחזר את הנתונים בדוח.

מאמר זה דן בדרכים הטובות ביותר להוספה ידנית של נתונים אל צורות נבחרות, כיצד ליצור ערכת נתונים לשימוש חוזר שאפשר להחילה על צורות מרובות בציור, וכיצד להוסיף נתונים אל צורת בסיס.

הערה: הפרוצדורות הבאות חלות הן על Microsoft Office Visio Professional 2007 ועל Microsoft Office Visio Standard 2007. אם יש לך Visio Professional, באפשרותך לייבא נתונים באופן אוטומטי, להוסיף נתונים לצורות ולהציג נתונים על צורות באמצעות גרפיקות נתונים. כדי לראות איזו גירסה של Visio יש לך, בתפריט עזרה, לחץ על אודות Microsoft Office Visio.

איזו פעולה ברצונך לבצע?

הוספת נתונים לצורות נבחרות

יצירת ערכת שדות נתונים הניתנת לשימוש חוזר

הוספת שדות נתונים לצורת בסיס

הוספת נתונים לצורות נבחרות

כדי להוסיף נתונים אל צורות שנמצאות כבר בציור, עליך תחילה להוסיף את שדות הנתונים לצורות שלך ולאחר מכן להוסיף את הערכים.

עצה: ההליך הבאה הוא הדרך הפשוטה ביותר להוסיף נתונים לצורות. עם זאת, אם ברצונך להוסיף את אותם הנתונים לצורות מרובות, שקול אחת מהחלופות המתוארות בסעיפים האחרים במאמר זה.

מהו ההבדל בין שדה נתונים וערך?

  • שדה נתונים הוא תא הנושא תווית שיכול להכיל ערכים.

  • ערך הוא הטקסט או המספרים בתוך התאים של טבלת בסיס נתונים, גליון עבודה או, במקרה זה, צורה.

להלן דוגמה המציגה את חלון נתוני צורה עם השדות והערכים עבור הצורה החלטה מהסטנסיל תרשים זרימה בסיסי. במקרה זה, השדות הם תעריף שעה, גישה נדרשת לרשת ומשך החוזה, והערכים הם 49.00‎$, כן ו- 3 שבועות.

החלון 'נתוני צורה' המציג שדות וערכים.

הוספת שדות נתונים לצורות נבחרות

  1. בחר את הצורה או הצורות שאליהן ברצונך להוסיף נתונים.

  2. לחץ באמצעות לחצן העכבר הימני על הבחירה, הצבע על נתונים בתפריט הקיצור ולאחר מכן לחץ על נתוני צורה.

  3. כאשר תראה הודעה השואלת אם ברצונך להגדיר את הנתונים כעת, לחץ על כן.

    הערה: אם הצורה כבר מכילה שדות נתונים, לא תראה הודעה זו.

  4. בתיבת הדו-שיח הגדרת נתוני צורה, הקלד תווית עבור השדה.

  5. כדי ליצור שדה נוסף, לחץ על חדש וחזור על שלב 4.

  6. לאחר הגדרת כל שדות הנתונים, לחץ על אישור.

    תיבת הדו-שיח נתוני צורה מופיעה ומציגה את השדות שלך.

הוספת ערכים אל שדות הנתונים

  1. בתפריט תצוגה, לחץ על חלון נתוני צורה.

  2. בחר צורה אחת בכל פעם והקלד את הערכים לתוך שדות הנתונים בחלון נתוני צורה .

    הערה: התוכן של חלון נתוני הצורה מציג את הנתונים של הצורה שנבחרה בלבד.

לראש הדף

יצירת ערכת שדות נתונים הניתנת לשימוש חוזר

באפשרותך ליצור ערכה של שדות נתונים שתוכל להחיל על צורות שתמקם מאוחר יותר בציור וגם על צורות שכבר נמצאות בציור.

  1. בתפריט תצוגה, לחץ על חלון נתוני צורה.

  2. לחץ באמצעות לחצן העכבר הימני במקום כלשהו בחלון נתוני צורה ולאחר מכן לחץ על ערכות נתוני צורה.

  3. בחלון ערכות נתוני צורה, לחץ על הוספה.

  4. בתיבת הדו-שיח הוספה של ערכת נתוני צורה, הקלד שם עבור ערכת הנתונים.

  5. בחר באפשרות צור ערכה חדשה ולאחר מכן לחץ עלאישור.

    ערכת הנתונים מופיעה בעמודה שם של חלון ערכות נתוני צורה.

    הערה: באפשרותך גם ללחוץ על אחת מהאפשרויות האחרות אם ברצונך לשנות ערכת נתונים קיימת.

  6. תחת שם, לחץ על ערכת הנתונים החדשה ולאחר מכן לחץ על הגדרה.

  7. בתיבת הדו-שיח הגדרת נתוני צורה, הקלד תווית עבור השדה.

  8. כדי ליצור שדה נוסף, לחץ על חדש ולאחר מכן חזור על שלב 7.

  9. לאחר הגדרת כל שדות הנתונים, לחץ על אישור.

  10. כדי להחיל את ערכת הנתונים על צורות שנבחרו בציור, בחר את הערכה בחלון ערכות נתוני צורה ולאחר מכן לחץ עלהחל.

    עצה: כדי לראות את השדות החדשים באחת הצורות שעליהן הם הוחלו, בחר את הצורה ולאחר מכן הבט בחלון נתוני צורה.

לראש הדף

הוספת שדות נתונים אל צורת בסיס

אם ברצונך להוסיף את אותה ערכת נתוני הצורה בכל פעם שבה אתה משתמש בצורה מסוימת, באפשרותך לחסוך זמן על ידי הוספת שדות נתונים לעותק של תבנית הבסיס של צורה זו. לדוגמה, באפשרותך להוסיף שדות נתונים כמו שם ומספר עובד אל תבנית הבסיס של הצורה אדם.

  1. לחץ באמצעות לחצן העכבר הימני על צורת הבסיס שברצונך להוסיף אליה נתוני צורה, הצבע על הוסף לצורות שלי ולאחר מכן לחץ על הוספה לסטנסיל חדש.

    הערה: אם יש לך כבר סטנסיל מותאם אישית, באפשרותך להוסיף את צורת הבסיס אליו במקום ליצור חדש.

  2. בתיבת הדו-שיח שמירה בשם, הקלד שם עבור הסטנסיל החדש ולאחר מכן לחץ על שמור.

  3. בתפריט קובץ, הצבע על צורות, הצבע על הצורות שלי ולאחר מכן לחץ על הסטנסיל שמכיל את צורת הבסיס שהעתקת.

  4. לחץ באמצעות לחצן העכבר הימני על פס הכותרת של הסטנסיל החדש ולאחר מכן לחץ על ערוך סטנסיל בתפריט הקיצור.

  5. לחץ באמצעות לחצן העכבר הימני על הצורה שזה עתה הוספת לסטנסיל, הצבע על ערוך תבנית בסיס ולאחר מכן לחץ על ערוך צורת תבנית בסיס.

  6. בחלון העריכה של הצורה, לחץ באמצעות לחצן העכבר הימני על הצורה, הצבע על נתונים ולאחר מכן לחץ על נתוני צורה.

  7. כשתראה הודעה ששואלת אותך אם ברצונך להגדיר נתונים כעת, לחץ על כן.

    הערה: אם הצורה מכילה כבר שדות נתונים, לא תראה הודעה זו, אלא תמשיך דרך השלבים הנותרים.

  8. בתיבת הדו-שיח הגדרת נתוני צורה, הקלד שם עבור השדה והשלם את המידע הרצוי. לדוגמה, ייתכן שתרצה לשנות את סוג הנתונים או להוסיף פקודת צורה כעת.

  9. כדי ליצור שדה נוסף, לחץ על חדש וחזור על שלב 8.

  10. בסיום הגדרת שדות הנתונים, לחץ על אישור.

    תיבת הדו-שיח נתוני צורה מופיעה ומציגה את השדות שלך.

    הערה: אם ברצונך לבצע שינויים בשדות, לחץ על הגדרה וחזור על שלב 8.

  11. כדי לסגור את חלון העריכה של הצורה, בתפריט קובץ, לחץ על סגור.

  12. כשתראה הודעה ששואלת אותך אם ברצונך לעדכן את הצורה, לחץ על כן.

  13. כשתראה הודעה נוספת ששואלת אם ברצונך לשמור את השינויים אל הסטנסיל, לחץ על כן.

לראש הדף

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×