הדפסת לוח זמנים של פרוייקט

מנוי Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

הדפסת תצוגה, דוח או לוח תאריכים ב- Project דומה מאוד להדפסה בתוכניות Office אחרות:

  • בחר קובץ > הדפס > הדפס.

    לחצן 'הדפס' ב- Backstage.

אך כדי לכלול בהדפסה רק את מידע הפרוייקט הספציפי הרצוי, יש צורך בעבודת הכנה מסוימת לפני הלחיצה על לחצן 'הדפס'. המשך לקרוא כדי לראות כיצד לכלול את המידע הנכון בעמוד עבורך ועבור בעלי העניין.

הכנה להדפסה

הכנת תצוגה להדפסה

הכנת דוח להדפסה

הדפסת לוח תאריכים שמציג שבועות או חודשים ספציפיים

דרכים נוספות לשיתוף פרטי פרוייקט

הכנת תצוגה להדפסה

עיצוב התצוגה

  1. בחר את התצוגה הרצויה.

  2. שנה את התצוגה כך שיופיע בה רק המידע שברצונך לשתף. לדוגמה:

הגדרת אפשרויות הדפסה והגדרת עמוד

  1. בחר קובץ > הדפס.

  2. תחת הגדרות, בחר איזה חלק מהפרוייקט ברצונך להדפיס. באפשרותך להדפיס את הפרוייקט כולו או לבחור טווחי תאריכים ועמודים.

  3. הגדר אפשרויות הדפסה נוספות, כגון מספר עותקים, כיוון עמוד וגודל נייר.

המקטע 'הגדרות הדפסה' ב- Backstage

הוספת כותרת עליונה, כותרת תחתונה או מקרא

באפשרותך לכלול כותרות עליונות ותחתונות בכל עמוד מודפס. חלק מהתצוגות כוללות מקרא המפרט את הסוגים השונים של מייצגי פעילות בתרשימי גנט בכל עמוד מודפס. באפשרותך להוסיף, להסיר או לשנות את הכותרות העליונות, הכותרות התחתונות והמקראים באופן הבא:

  1. בחר קובץ > הדפס > הגדרת עמוד (מתחת למקטע הגדרות).

  2. בחר את הכרטיסיה כותרת עליונה, כותרת תחתונה או מקרא.

  3. הקלד את הטקסט בתיבת הטקסט השמאלית, המרכזית או הימנית.

  4. השתמש בלחצנים מתחת לתיבת הטקסט כדי לעצב את הטקסט או להוסיף רכיבים:

גרפיקה של הוספת מספר עמוד

מספרי עמודים

תמונה של הוספת השעה הנוכחית

שעה

גרפיקה של הוספת ספירת דפים

מספר עמודים כולל

גרפיקה של הוספת שם הקובץ

שם קובץ

גרפיקה של הוספת התאריך הנוכחי

תאריך

גרפיקה של הוספת תמונה

תמונה

האם ברצונך לוותר על המקרא לחלוטין? בכרטיסיה מקרא, תחת נמצא ב, בחר ללא.

האם עליך להגדיר מחדש אילו מייצגי פעילות בתרשימי גנט יופיעו במקרא? תוכל לעשות זאת בתיבת הדו-שיח סגנונות מייצגי פעילות. לקבלת הוראות, ראה שינוי המקרא בתצוגה מודפסת.

הכנת דוח להדפסה

עיצוב הדוח

צור את הדוח והתאם אותו אישית עד שהוא יראה בדיוק את המידע שברצונך להדפיס. באפשרותך להוסיף תרשימים, טבלאות וקישורים, וכן לשנות את הצבעים ולהוסיף אפקטים חזותיים.

הצגת פריסת ההדפסה במהלך העבודה על הדוח

תוכל לראות כיצד תיראה העבודה המודפסת בזמן שאתה עדיין עובד עליה.

  1. לחץ במקום כלשהו בדוח ולאחר מכן בחר את הכרטיסיה כלי דוח - עיצוב.

  2. בקבוצה הגדרת עמוד, בחר את האפשרות שברצונך לראות: מעברי עמוד, שוליים, כיוון או גודל.

    הקבוצה 'הגדרת עמוד' בכרטיסיה 'עיצוב כלי דוח'

  3. הדוח מציג הנחיות המשתנות בהתאם לבחירות שלך.

    לדוגמה, בחר מעברי עמוד כדי לראות איזה חלק מהדוח יוצג בעמוד המודפס. לאחר מכן, בחר גודל כדי לבחור גודל נייר אחר או לסדר מחדש את רכיבי הדוח עד שכולם ייכללו בעמוד.

    כדי להגדיר אפשרויות הדפסה אחרות, כגון מספר העותקים או אילו עמודים להדפיס, בחר קובץ > הדפס ולאחר מכן בחר אפשרויות תחת הגדרות.

    המקטע 'הגדרות הדפסה' ב- Backstage

הוספת כותרת עליונה או כותרת תחתונה

  1. בחר קובץ > הדפס > הגדרת עמוד (מתחת למקטע הגדרות).

  2. בחר את הכרטיסיה כות' עליונה או כות' תחתונה.

  3. הקלד את הטקסט בתיבת הטקסט השמאלית, המרכזית או הימנית.

  4. השתמש בלחצנים מתחת לתיבת הטקסט כדי לעצב את הטקסט או להוסיף רכיבים:

גרפיקה של הוספת מספר עמוד

מספרי עמודים

תמונה של הוספת השעה הנוכחית

שעה

גרפיקה של הוספת ספירת דפים

מספר עמודים כולל

גרפיקה של הוספת שם הקובץ

שם קובץ

גרפיקה של הוספת התאריך הנוכחי

תאריך

גרפיקה של הוספת תמונה

תמונה

הערה: דוחות מודפסים אינם מכילים מקראים.

הדפסת לוח תאריכים שמציג שבועות או חודשים ספציפיים

בתצוגת לוח התאריכים, תוכל לציין את מספר החודשים שברצונך להדפיס בכל עמוד.

  1. בחר תצוגה > לוח תאריכים.

  2. בחר קובץ > הדפס > הגדרת עמוד ולאחר מכן בחר את הכרטיסיה תצוגה.

  3. כדי לציין חודשים, תחת הדפסה, בחר מספר חודשים בעמוד ולאחר מכן בחר 1 או 2.

    כדי לציין את מספר השבועות שיוצגו, בחר מספר שבועות בעמוד ולאחר מכן הקלד או בחר את מספר השבועות שברצונך להציג בתיבה הסמוכה. אם אתה מעוניין שגובה השבועות בלוח התאריכים המודפס יהיה זהה לגובה שלהם בתצוגה, בחר גובה שבוע כפי שמופיע על המסך.

    לחלופין, תוכל לשנות את מספר השבועות בכל עמוד על-ידי הגדלת התצוגה. בכרטיסיה תצוגה, בחר מרחק מתצוגה > מרחק מתצוגה ולאחר מכן בחר את מספר השבועות שברצונך שיופיעו או את טווח התאריכים שברצונך להציג.

    שים לב שלוח התאריכים יהפוך לבלתי קריא אם תנסה להדפיס שבועות רבים מדי בכל עמוד. עיין בעצות שלהלן כדי לקבל רעיונות כיצד לעצב את לוח התאריכים שלך על מנת להפוך אותו לקריא יותר.

  4. אם ברצונך לכלול את לוחות התאריכים של החודש הקודם והחודש הבא, תחת פרטים, בחר את תיבת הסימון הדפס לוחות תאריכים של החודש הקודם/הבא במקרא.

שים לב שלא ניתן להדפיס תצוגת לוח תאריכים קריאה של שנה שלמה. במקום זאת, השתמש בתצוגת תרשים גנט ופעל בהתאם לעצות הבאות:

  • שנה את ציר הזמן של תרשים גנט כך שיתאים לתצוגת השנה שלך. לדוגמה, ניתן לשנות את ציר הזמן כך שיציג רבעונים מעל חודשים ולהשתמש בקיצורים עבור רבעונים וחודשים.

  • הקטן את גודל הגופן כך שיכיל כמות רבה יותר של טקסט בעמוד.

  • כווץ את כל הפעילויות כך שיוצגו רק פעילויות ערסל.

  • בתיבת הדו-שיח הגדרת עמוד, השתמש בתיבות התאם כדי להדפיס את התצוגה בעמוד אחד. בעמוד הדפס, הגדר את התיבות תאריכים להדפסת השנה כולה.

הערות: 

  • אם אתה מדפיס את תצוגת לוח התאריכים, תוכל לציין את טווח התאריכים להדפסה באמצעות התיבות תאריכים בעמוד הדפס.

  • ניתן לעצב את תצוגת לוח התאריכים כדי להגדיל את כמות המידע המוצג בעמוד על-ידי עיצוב ציר הזמן וסגנונות הטקסט.

  • באפשרותך לציין טווח תאריכים או מספר שבועות רציפים בלבד. לא ניתן לבחור שבועות שאינם רציפים להצגה או להדפסה.

דרכים נוספות לשיתוף פרטי פרוייקט

  • שמור את הפרוייקט כקובץ PDF ולאחר מכן הדפס אותו או שלח אותו בדואר אלקטרוני לבעלי עניין.

  • צור ציר זמן של פעילויות ואבני דרך עיקריות ולאחר מכן שחרר אותו בהודעת דואר אלקטרוני, במסמך או בשקופית.

  • העתק נתונים משדות בתצוגה כלשהי ולאחר מכן הדבק אותם ב- Word או ב- Excel.

  • תן ל- Project לסייע לך להגדיר רשימת משימות ב- SharePoint המסתנכרנת עם הפרוייקט שלך. חברי הצוות שלך יוכלו להציג את לוח הזמנים ולעדכן את עבודתם ב- SharePoint, ואתה תוכל לראות את השינויים ב- Project. ולהיפך.

לראש הדף

הוראות אלה ספציפיות ל- Microsoft Project 2007.

איזו פעולה ברצונך לבצע?

הכנת תצוגה להדפסה

הכנת דוח להדפסה

שינוי טווח הזמן להדפסה של תצוגת לוח התאריכים

הדפסת הערות בעת הדפסת תצוגה או דוח

הכנת תצוגה להדפסה

  1. בתפריט תצוגה, בחר את התצוגה שברצונך להדפיס.

  2. בתפריט קובץ, בחר הגדרת עמוד ולאחר מכן בחר את הכרטיסיה עמוד.

  3. אם ברצונך לשנות את כיוון העמוד, בחר כיוון ולאחר מכן בחר לאורך (אנכי) או לרוחב (אופקי).

  4. אם ברצונך לשנות את קנה המידה של העמודים, תחת שינוי קנה מידה, בחר התאם ולאחר מכן הקלד את האחוז שלפיו ברצונך שהמידע יופיע בעמודים המודפסים בתיבה % מגודל רגיל.

  5. אם ברצונך לכוונן את התאמת העמוד, תחת שינוי קנה מידה, בחר התאם ולאחר מכן ציין את מספר העמודים הרצוי בתיבות עמודים לרוחב על ועמודים לאורך.

  6. אם ברצונך לשנות את גודל הנייר, בחר את גודל הנייר הרצוי בתיבה גודל נייר.

הערות: 

  • באפשרותך לציין איזה חלק מציר זמן ברצונך לכלול בעת הדפסת התצוגה. בתיבת הדו-שיח הדפסה, בחר תאריכים במקטע ציר זמן ולאחר מכן בחר את טווח הזמן ברשימות מ ועד.

  • הגדרת ברירת המחדל לשינוי קנה המידה היא 100%. הגדלת ההגדרה ל- 125% מרחיבה את התמונה, מדפיסה פחות מידע בכל עמוד, אך מגדילה את הטקסט והגרפיקה. הקטנת ההגדרה ל- 75% מצמצמת את התמונה ומדפיסה מידע נוסף בכל עמוד.

  • לא ניתן לכוונן את התאמת העמוד בתצוגת לוח התאריכים או בתצוגת גרף המשאבים.

  • ייתכן שתצוגה לא תתאים למספר העמודים שאתה מציין. לדוגמה, אם תצוגה מודפסת כוללת רוחב של ארבעה עמודים על אורך של עמוד אחד, ייתכן שהיא לא תתאים לרוחב של עמוד אחד על אורך של עמוד אחד. במקרה זה, המספר המאלץ יותר מבין שני המספרים קובע את התאמת הדף.

  • אם אתה מכוונן את התאמת העמוד בתצוגה 'תרשים רשת', אינך יכול להתאים למעברי עמוד. מכיוון שמספר העמודים עוקף את היכולת לפרוס את התיבות 'תרשים רשת' כדי להימנע ממעברי עמוד, האפשרות התאם למעברי עמוד אינה זמינה. אפשרות זו נמצאת תחת פריסת תיבה בתיבת הדו-שיח פריסה (בחר פריסה בתפריט עיצוב).

הכנת דוח להדפסה

הליך זה מסייע לך להכין דוחות בסיסיים להדפסה. אם ברצונך להכין דוחות חזותיים להדפסה, השתמש ב- Microsoft Office Excel 2007 או ב- Microsoft Office Visio 2007.

  1. בחר תצוגה > דוחות.

  2. בחר את סוג הדוח הרצוי ולאחר מכן בחר את האפשרות בחר. אם בחרת מותאם אישית כסוג הדוח, בחר דוח ברשימה דוחות, בחר הגדרה ולאחר מכן עבור לשלב 4.

  3. בחר את הדוח הרצוי ולאחר מכן לחץ על בחר.

  4. בחר הגדרת עמוד ולאחר מכן בחר את הכרטיסיה עמוד.

  5. אם ברצונך לשנות את כיוון העמוד, תחת כיוון, בחר לאורך (אנכי) או לרוחב (אופקי).

  6. אם ברצונך לשנות את קנה המידה של העמודים, תחת שינוי קנה מידה, בחר התאם ולאחר מכן הקלד את האחוז שלפיו ברצונך שהמידע יופיע בעמודים המודפסים בתיבה % מגודל רגיל.

  7. אם ברצונך לשנות את גודל הנייר, בחר את גודל הנייר הרצוי בתיבה גודל נייר.

הערה: הגדרת ברירת המחדל לשינוי קנה המידה היא 100%. הגדלת ההגדרה ל- 125% מרחיבה את התמונה, מדפיסה פחות מידע בכל עמוד, אך מגדילה את הטקסט והגרפיקה. הקטנת ההגדרה ל- 75% מצמצמת את התמונה ומדפיסה מידע נוסף בכל עמוד.

שינוי טווח הזמן להדפסה של תצוגת לוח התאריכים

בתצוגת לוח התאריכים, תוכל לציין את מספר החודשים שברצונך להדפיס בכל עמוד.

  1. בחר תצוגה > לוח תאריכים.

  2. בתפריט קובץ, בחר הגדרת עמוד ולאחר מכן בחר את הכרטיסיה תצוגה.

  3. אם ברצונך לציין חודשים, תחת הדפסה, בחר מספר חודשים בעמוד ולאחר מכן בחר 1 או 2.

    אם ברצונך לציין את מספר השבועות שיוצגו, בחר מספר שבועות בעמוד ולאחר מכן הקלד או בחר את מספר השבועות שברצונך להציג בתיבה הסמוכה. אם אתה מעוניין שגובה השבועות בלוח התאריכים המודפס יהיה זהה לגובה שלהם בתצוגה, בחר גובה שבוע כפי שמופיע על המסך.

    לחלופין, תוכל לשנות את מספר השבועות בכל עמוד על-ידי הגדלת התצוגה. בתפריט תצוגה, בחר מרחק מתצוגה. תחת מרחק מתצוגה, בחר את מספר השבועות שברצונך שיופיעו או ציין את טווח התאריכים שברצונך להציג.

    שים לב שלוח התאריכים יהפוך לבלתי קריא אם תנסה להדפיס שבועות רבים מדי בכל עמוד. עיין בעצות שלהלן כדי לקבל רעיונות כיצד לעצב את לוח התאריכים שלך על מנת להפוך אותו לקריא יותר.

  4. אם ברצונך לכלול את לוחות התאריכים של החודש הקודם והחודש הבא, תחת פרטים, בחר את תיבת הסימון הדפס לוחות תאריכים של החודש הקודם/הבא.

שים לב שלא ניתן להדפיס תצוגת לוח תאריכים קריאה של שנה שלמה. במקום זאת, השתמש בתצוגת תרשים גנט ופעל בהתאם לעצות הבאות:

  • שנה את ציר הזמן של תרשים גנט כך שיתאים לתצוגת השנה שלך. לדוגמה, ניתן לשנות את ציר הזמן כך שיציג רבעונים מעל חודשים ולהשתמש בקיצורים עבור רבעונים וחודשים.

  • הקטן את גודל הגופן כך שיכיל כמות רבה יותר של טקסט בעמוד.

  • כווץ את כל הפעילויות כך שיוצגו רק פעילויות ערסל.

  • בתיבת הדו-שיח הגדרת עמוד, השתמש בתיבות התאם כדי להדפיס את התצוגה בעמוד אחד. בתיבת הדו-שיח הדפסה, הגדר את התיבות תאריכים להדפסת השנה כולה.

הערות: 

  • אם אתה מדפיס את תצוגת לוח התאריכים, תוכל לציין את טווח התאריכים להדפסה באמצעות התיבות תאריכים בתיבת הדו-שיח הדפסה.

  • ניתן לעצב את תצוגת לוח התאריכים כדי להגדיל את כמות המידע המוצג בעמוד על-ידי עיצוב ציר הזמן וסגנונות הטקסט.

  • באפשרותך לציין טווח תאריכים או מספר שבועות רציפים בלבד. לא ניתן לבחור שבועות שאינם רציפים להצגה או להדפסה.

הדפסת הערות בעת הדפסת תצוגה או דוח

ניתן להדפיס הערות בעמוד האחרון של תצוגה. ההערות המודפסות הן ההערות המשויכות בצורה המדויקת ביותר לתצוגה. לדוגמה, אם אתה בוחר להדפיס הערות בעת הדפסה של תצוגת תרשים גנט, מודפסות הערות המשימה.

  1. בתפריט תצוגה, בחר את התצוגה הרצויה.

    אם ברצונך להשתמש בתצוגה שאינה מופיעה בתפריט תצוגה, בחר תצוגות נוספות, בחר את התצוגה שבה ברצונך להשתמש ברשימה תצוגות ולאחר מכן בחר החל.

  2. בתפריט קובץ, בחר הגדרת עמוד ולאחר מכן בחר את הכרטיסיה תצוגה.

  3. בחר את תיבת הסימון הדפס הערות.

  4. בחר הדפס.

ניתן גם להדפיס הערות בעמודות יחד עם הפעילויות המשויכות להן על-ידי הדפסת דוח המכיל את המידע שברצונך להדפיס.

  1. בתפריט דוח, בחר דוחות.

  2. בתיבת הדו-שיח דוחות, בחר קטגוריית דוח שברצונך להשתמש בה ולאחר מכן בחר את האפשרות בחר.

  3. בתיבת הדו-שיח הבאה, בחר דוח ולאחר מכן בחר ערוך.

  4. בתיבת הדו-שיח דוח, בחר את הכרטיסיה פרטים ולאחר מכן בחר את תיבת הסימון הערות.

    הערה: דוחות מסוימים לא יאפשרו לך לציין שיש להדפיס את ההערות.

  5. בחר אישור ולאחר מכן בחר סגור.

  6. בתפריט קובץ, בחר הדפסה.

לראש הדף

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×