הדפסת לוח זמנים של פרוייקט

הדפסת תצוגה או דוח ב- Project דומה מאוד להדפסה בתוכניות Office אחרות:

  • לחץ על קובץ > הדפסה > הדפס.

    לחצן 'הדפס' ב- Backstage.

הערה: ב- Project 2007: לחץ על קובץ ‏> הדפסה > אישור.

אך כדי לכלול בהדפסה רק את מידע הפרוייקט הספציפי הרצוי, יש צורך בעבודת הכנה מסוימת לפני הלחיצה על לחצן 'הדפס'. המשך לקרוא כדי לראות כיצד לכלול את המידע הנכון בעמוד עבורך ועבור בעלי העניין.

הוראות אלה ספציפיות ל- Microsoft Project גירסאות 2016, 2013 ו- 2010.

הכנה להדפסה

הכנת תצוגה להדפסה

עיצוב התצוגה

הגדרת אפשרויות הדפסה והגדרת עמוד

הוספת כותרת עליונה, כותרת תחתונה או מקרא

הכנת דוח להדפסה

עיצוב הדוח

הצגת פריסת ההדפסה במהלך העבודה על הדוח

הוספת כותרת עליונה או כותרת תחתונה

דרכים נוספות לשיתוף פרטי פרוייקט

הכנת תצוגה להדפסה

עיצוב התצוגה

  1. בחר את התצוגה הרצויה.

  2. שנה את התצוגה כך שיופיע בה רק המידע שברצונך לשתף. לדוגמה:

הגדרת אפשרויות הדפסה והגדרת עמוד

  1. לחץ על קובץ ‏> הדפס.

  2. תחת הגדרות, בחר איזה חלק מהפרוייקט ברצונך להדפיס. באפשרותך להדפיס את הפרוייקט כולו או לבחור טווחי תאריכים ועמודים.

  3. הגדר אפשרויות הדפסה נוספות, כגון מספר עותקים, כיוון עמוד וגודל נייר.

המקטע 'הגדרות הדפסה' ב- Backstage

הוספת כותרת עליונה, כותרת תחתונה או מקרא

באפשרותך לכלול כותרות עליונות ותחתונות בכל עמוד מודפס. חלק מהתצוגות כוללות מקרא המפרט את הסוגים השונים של מייצגי פעילות בתרשימי גנט בכל עמוד מודפס. באפשרותך להוסיף, להסיר או לשנות את הכותרותה עליונות, הכותרות התחתונות והמקראים באופן הבא:

  1. לחץ על קובץ ‏> הדפס.

  2. לחץ על הגדרת עמוד (מתחת למקטע הגדרות).

  3. לחץ על הכרטיסיה כותרת עליונה,‏ כותרת תחתונה או מקרא.

  4. הקלד את הטקסט בתיבת הטקסט השמאלית, המרכזית או הימנית.

  5. השתמש בלחצנים מתחת לתיבת הטקסט כדי לעצב את הטקסט או להוסיף רכיבים:

גרפיקה של הוספת מספר עמוד

מספרי עמודים

תמונה של הוספת השעה הנוכחית

שעה

גרפיקה של הוספת ספירת דפים

מספר עמודים כולל

גרפיקה של הוספת שם הקובץ

שם קובץ

גרפיקה של הוספת התאריך הנוכחי

תאריך

גרפיקה של הוספת תמונה

תמונה

האם ברצונך לוותר על המקרא לגמרי? בכרטיסיה מקרא, תחת נמצא ב, לחץ על ללא.

האם עליך להגדיר מחדש אילו מייצגי פעילות בתרשימי גנט יופיעו במקרא? תוכל לעשות זאת בתיבת הדו-שיח סגנונות מייצגי פעילות. לקבלת הוראות, ראה שינוי המקרא בתצוגה מודפסת.

הכנת דוח להדפסה

עיצוב הדוח

צור את הדוח והתאם אותו אישית עד שהוא יראה בדיוק את המידע שברצונך להדפיס. באפשרותך להוסיף תרשימים, טבלאות וקישורים, וכן לשנות את הצבעים ולהוסיף אפקטים חזותיים.

הצגת פריסת ההדפסה במהלך העבודה על הדוח

תוכל לראות כיצד תיראה העבודה המודפסת בזמן שאתה עדיין עובד עליה.

  1. לחץ במקום כלשהו בדוח ולאחר מכן לחץ על עיצוב כלי דוח.

  2. בקבוצה הגדרת עמוד, לחץ על האפשרות שברצונך לראות: מעברי עמוד,‏ שוליים,‏ כיוון או גודל.

הקבוצה 'הגדרת עמוד' בכרטיסיה 'עיצוב כלי דוח'

  1. הדוח מציג הנחיות המשתנות בהתאם לבחירות שלך.

לדוגמה, לחץ על מעברי עמוד כדי לראות איזה חלק מהדוח יוצג בעמוד המודפס. לאחר מכן לחץ על גודל כדי לבחור גודל נייר אחר או לסדר מחדש את רכיבי הדוח עד שכולם ייכללו בעמוד.

כדי להגדיר אפשרויות הדפסה אחרות, כגון מספר העותקים או אילו עמודים להדפיס, לחץ על קובץ >‏ הדפס ולאחר מכן בחר אפשרויות תחת הגדרות.

המקטע 'הגדרות הדפסה' ב- Backstage

הוספת כותרת עליונה או כותרת תחתונה

  1. לחץ על קובץ ‏> הדפס.

  2. לחץ על הגדרת עמוד (מתחת למקטע הגדרות).

  3. לחץ על הכרטיסיה כות' עליונה או כות' תחתונה.

  4. הקלד את הטקסט בתיבת הטקסט השמאלית, המרכזית או הימנית.

  5. השתמש בלחצנים מתחת לתיבת הטקסט כדי לעצב את הטקסט או להוסיף רכיבים:

גרפיקה של הוספת מספר עמוד

מספרי עמודים

תמונה של הוספת השעה הנוכחית

שעה

גרפיקה של הוספת ספירת דפים

מספר עמודים כולל

גרפיקה של הוספת שם הקובץ

שם קובץ

גרפיקה של הוספת התאריך הנוכחי

תאריך

גרפיקה של הוספת תמונה

תמונה

הערה:  דוחות מודפסים אינם מכילים מקראים.

דרכים נוספות לשיתוף פרטי פרוייקט

  • שמור את הפרוייקט כקובץ PDF ולאחר מכן הדפס אותו או שלח אותו בדואר אלקטרוני לבעלי עניין.

  • צור ציר זמן של פעילויות ואבני דרך עיקריות ולאחר מכן שחרר אותו בהודעת דואר אלקטרוני, במסמך או בשקופית.

  • העתק נתונים משדות בתצוגה כלשהי ולאחר מכן הדבק אותם ב- Word או ב- Excel.

  • תן ל- Project לסייע לך להגדיר רשימת משימות ב- SharePoint המסתנכרנת עם הפרוייקט שלך. חברי הצוות שלך יוכלו להציג את לוח הזמנים ולעדכן את עבודתם ב- SharePoint, ואתה תוכל לראות את השינויים ב- Project. ולהיפך.

לראש הדף

הוראות אלה ספציפיות ל- Microsoft Project 2007.

איזו פעולה ברצונך לבצע?

הכנת תצוגה להדפסה

הכנת דוח להדפסה

שינוי טווח הזמן להדפסה של תצוגת לוח התאריכים

הדפסת הערות בעת הדפסת תצוגה או דוח

הכנת תצוגה להדפסה

  1. בתפריט תצוגה, לחץ על התצוגה שברצונך להדפיס.

  2. בתפריט קובץ, לחץ על הגדרת עמוד ולאחר מכן לחץ על הכרטיסיה עמוד.

  3. אם ברצונך לשנות את כיוון העמוד, תחת כיוון, לחץ על לאורך (אנכי) או לרוחב (אופקי).

  4. אם ברצונך לשנות את קנה המידה של העמודים, תחת שינוי קנה מידה, לחץ על התאם ולאחר מכן הקלד את האחוז שלפיו ברצונך שהמידע יופיע בעמודים המודפסים בתיבה % מהגודל הרגיל.

  5. אם ברצונך לכוונן את התאמת העמוד, תחת שינוי קנה מידה, לחץ על התאם ולאחר מכן ציין את מספר העמודים הרצוי בתיבות רוחב של עמודים על ואורך.

  6. אם ברצונך לשנות את גודל הנייר, לחץ על גודל הנייר הרצוי בתיבה גודל הנייר.

הערה: 

  • באפשרותך לציין איזה חלק מציר זמן ברצונך לכלול בעת הדפסת התצוגה. בתיבת הדו-שיח הדפסה, לחץ על תאריכים במקטע ציר הזמן ולאחר מכן בחר את טווח הזמן ברשימות מ ועד.

  • הגדרת ברירת המחדל לשינוי קנה המידה היא 100%. הגדלת ההגדרה ל- 125% מרחיבה את התמונה, מדפיסה פחות מידע בכל עמוד, אך מגדילה את הטקסט והגרפיקה. הקטנת ההגדרה ל- 75% מצמצמת את התמונה ומדפיסה מידע נוסף בכל עמוד.

  • לא ניתן לכוונן את התאמת העמוד בתצוגת לוח התאריכים או בתצוגת גרף המשאבים.

  • ייתכן שתצוגה לא תתאים למספר העמודים שאתה מציין. לדוגמה, אם תצוגה מודפסת כוללת רוחב של ארבעה עמודים על אורך של עמוד אחד, ייתכן שהיא לא תתאים לרוחב של עמוד אחד על אורך של עמוד אחד. במקרה זה, המספר המאלץ יותר מבין שני המספרים קובע את התאמת הדף.

  • אם אתה מכוונן את התאמת העמוד בתצוגה 'תרשים רשת', אינך יכול להתאים למעברי עמוד. מכיוון שמספר העמודים עוקף את היכולת לפרוס את התיבות 'תרשים רשת' כדי להימנע ממעברי עמוד, האפשרות התאם למעברי עמוד אינה זמינה. אפשרות זו נמצאת תחת פריסת תיבה בתיבת הדו-שיח פריסה (לחץ על פריסה בתפריט עיצוב).

הכנת דוח להדפסה

הליך זה מסייע לך להכין דוחות בסיסיים להדפסה. אם ברצונך להכין דוחות חזותיים להדפסה, השתמש ב- Microsoft Office Excel 2007 או ב- Microsoft Office Visio 2007.

  1. בתפריט תצוגה, לחץ על דוחות.

  2. לחץ על סוג הדוח הרצוי ולאחר מכן לחץ על בחר. אם בחרת מותאם אישית כסוג הדוח, לחץ על דוח ברשימה דוחות, לחץ על הגדרה ולאחר מכן עבור לשלב 4.

  3. לחץ על הדוח הרצוי ולאחר מכן לחץ על בחר.

  4. לחץ על הגדרת עמוד ולאחר מכן לחץ על הכרטיסיה עמוד.

  5. אם ברצונך לשנות את כיוון העמוד, תחת כיוון, לחץ על לאורך (אנכי) או לרוחב (אופקי).

  6. אם ברצונך לשנות את קנה המידה של העמודים, תחת שינוי קנה מידה, לחץ על התאם ולאחר מכן הקלד את האחוז שלפיו ברצונך שהמידע יופיע בעמודים המודפסים בתיבה % מהגודל הרגיל.

  7. אם ברצונך לשנות את גודל הנייר, לחץ על גודל הנייר הרצוי בתיבה גודל הנייר.

הערה: הגדרת ברירת המחדל לשינוי קנה המידה היא 100%. הגדלת ההגדרה ל- 125% מרחיבה את התמונה, מדפיסה פחות מידע בכל עמוד, אך מגדילה את הטקסט והגרפיקה. הקטנת ההגדרה ל- 75% מצמצמת את התמונה ומדפיסה מידע נוסף בכל עמוד.

שינוי טווח הזמן להדפסה של תצוגת לוח התאריכים

בתצוגת לוח התאריכים, תוכל לציין את מספר החודשים (עד 2) או השבועות (עד 99) שברצונך להדפיס בכל עמוד.

  1. בתפריט תצוגה, לחץ על לוח תאריכים.

  2. בתפריט קובץ, לחץ על הגדרת עמוד ולאחר מכן לחץ על הכרטיסיה תצוגה.

  3. אם ברצונך לציין חודשים, תחת הדפסה, לחץ על מספר חודשים בעמוד ולאחר מכן לחץ על 1 או 2.

    אם ברצונך לציין את מספר השבועות שיוצגו, לחץ על מספר שבועות בעמוד ולאחר מכן הקלד או בחר את מספר השבועות שברצונך להציג בתיבה הסמוכה. אם אתה מעוניין שגובה השבועות בלוח התאריכים המודפס יהיה זהה לגובה שלהם בתצוגה, לחץ על גובה שבוע כפי שמופיע על המסך.

    לחלופין, תוכל לשנות את מספר השבועות בכל עמוד על-ידי הגדלת התצוגה. בתפריט תצוגה, לחץ על שינוי גודל תצוגה. תחת שנה גודל תצוגה, בחר את מספר השבועות שברצונך שיופיעו, או ציין את טווח התאריכים שברצונך להציג.

    שים לב שלוח התאריכים יהפוך לבלתי קריא אם תנסה להדפיס שבועות רבים מדי בכל עמוד. עיין בעצות שלהלן כדי לקבל רעיונות כיצד לעצב את לוח התאריכים שלך על מנת להפוך אותו לקריא יותר.

  4. אם ברצונך לכלול את לוחות התאריכים של החודש הקודם והחודש הבא, תחת פרטים, בחר את תיבת הסימון הדפס לוחות תאריכים של החודש הקודם/הבא.

לא ניתן להדפיס תצוגת לוח תאריכים קריאה של שנה שלמה. במקום זאת, השתמש בתצוגת תרשים גנט ומלא אחר העצות הבאות:

  • שנה את ציר הזמן של תרשים גנט כך שיתאים לתצוגת השנה שלך. לדוגמה, ניתן לשנות את ציר הזמן כך שיציג רבעונים מעל חודשים ולהשתמש בקיצורים עבור רבעונים וחודשים.

  • הקטן את גודל הגופן כך שיכיל כמות רבה יותר של טקסט בעמוד.

  • כווץ את כל הפעילויות כך שיוצגו רק פעילויות ערסל.

  • בתיבת הדו-שיח הגדרת עמוד, השתמש בתיבות התאם כדי להדפיס את התצוגה בעמוד אחד. בתיבת הדו-שיח הדפסה, הגדר את התיבות תאריכים להדפסת השנה כולה.

הערה: 

  • אם אתה מדפיס את תצוגת לוח התאריכים, תוכל לציין את טווח התאריכים להדפסה באמצעות התיבות תאריכים בתיבת הדו-שיח הדפסה.

  • ניתן לעצב את תצוגת לוח התאריכים כדי להגדיל את כמות המידע המוצג בעמוד על-ידי עיצוב ציר הזמן וסגנונות הטקסט.

  • באפשרותך לציין טווח תאריכים או מספר שבועות רציפים בלבד. לא ניתן לבחור שבועות שאינם רציפים להצגה או להדפסה.

הדפסת הערות בעת הדפסת תצוגה או דוח

ניתן להדפיס הערות בעמוד האחרון של תצוגה. ההערות המודפסות הן ההערות המשויכות בצורה המדויקת ביותר לתצוגה. לדוגמה, אם אתה בוחר להדפיס הערות בעת הדפסה של תצוגת תרשים גנט, מודפסות הערות המשימה.

  1. בתפריט תצוגה, לחץ על התצוגה הרצויה.

    אם ברצונך להשתמש בתצוגה שאינה מופיעה בתפריט תצוגה, לחץ על תצוגות נוספות, לחץ על התצוגה שברצונך להשתמש בה ברשימה תצוגות ולאחר מכן לחץ על החל.

  2. בתפריט קובץ, לחץ על הגדרת עמוד ולאחר מכן לחץ על הכרטיסיה תצוגה.

  3. בחר את תיבת הסימון הדפס הערות.

  4. לחץ על הדפס.

ניתן גם להדפיס הערות בעמודות יחד עם הפעילויות המשויכות להן על-ידי הדפסת דוח המכיל את המידע שברצונך להדפיס.

  1. בתפריט דוח, לחץ על דוחות.

  2. בתיבת הדו-שיח דוחות, בחר קטגוריית דוח שברצונך להשתמש בה ולאחר מכן לחץ על בחר.

  3. בתיבת הדו-שיח הבאה, בחר דוח ולאחר מכן לחץ על ערוך.

  4. בתיבת הדו-שיח דוח, לחץ על הכרטיסיה פרטים ולאחר מכן בחר את תיבת הסימון הערות.

    הערה: דוחות מסוימים לא יאפשרו לך לציין שיש להדפיס את ההערות.

  5. לחץ על אישור ולאחר מכן לחץ על סגור.

  6. בתפריט קובץ, לחץ על הדפס.

לראש הדף

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×