ביסוס פרוייקט חדש על פרוייקט קיים או על תבנית

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

ייתכן שיהיה לך השימושי לבסס פרוייקט חדש ב- Microsoft Office Project (MPP) קובץ קיים או קובץ Microsoft Office Project database (MPD).

יצירת פרוייקט חדש מקובץ project (MPP) קיים

כאשר ביסוס פרוייקט חדש על קובץ פרוייקט קיים, עליך לסגור את הקובץ הקיים. אם אתה מבסס את הפרוייקט החדש שלך על קובץ מגירסה של Microsoft Project הקודמות ל- Microsoft Project 98, השתמש תחילה בגירסה זו של Microsoft Project כדי לשמור את הפרוייקט ב- תבנית קובץ MPX. בסיס הפרוייקט החדש על קובץ ה-MPX.

  1. בתפריט קובץ, לחץ על חדש.

  2. בחלונית המשימות פרוייקט חדש, תחת חדש, לחץ על מתוך פרוייקט קיים.

  3. אתר ופתח את התיקיה המכילה את הפרוייקט ולאחר מכן לחץ על שם הפרוייקט.

  4. לחץ על צור חדש.

  5. אם הקובץ נמצא המוגן באמצעות סיסמה, הקלד את הסיסמה בתיבה סיסמה כדי לפתוח את הקובץ.

  6. במידת הצורך, להתאים את פרוייקטים ופעילויות ההתחלה והסיום תאריכים כדי לשקף את לוח הזמנים של הפרוייקט החדש.

  7. בתפריט קובץ, לחץ על שמירה בשם.

  8. הקלד שם עבור הפרוייקט החדש בתיבה שם הקובץ ולאחר מכן לחץ על שמור.

הערה: 

  • כאשר אתה מבסס פרוייקט חדש על לוח זמנים קיים בעל פעילויות עם עבודה בפועל או משך זמן, הפרוייקט לא קבע מועד חדש. תחילה עליך להסיר את ההתקדמות מתוך פעילויות אלה.

  • אם אילוצים לוח הזמנים הקיים, באפשרותך ללחוץ על התאמת תאריכים בסרגל הכלים ניתוח כדי לתזמן מחדש של הפרוייקט החדש. כדי להציג סרגל כלים זה, הצבע על סרגלי כלים בתפריט תצוגה ולאחר מכן לחץ על ניתוח.

יצירת פרוייקט חדש מקובץ קיים ב- Microsoft Office Project database (MPD)

למרות אין שמירת פרוייקט בתבנית קובץ MPD באמצעות Microsoft Office Project 2007, באפשרותך להשתמש קובץ MPD קיים כבסיס לפרוייקט חדש.

קביעת תצורה של הגדרות אבטחה עבור פתיחת קבצים MPD

דרושה לך אבטחה להגדיר אפשרויות כדי לאפשר מדור קודם ותבניות קובץ שאינו ברירת מחדל כדי לבסס פרוייקט חדש על קובץ MPD.

  1. בתפריט כלים, לחץ על אפשרויות ולאחר מכן לחץ על הכרטיסיה אבטחה.

  2. תחת תבניות מדור קודם, לחץ על הצג בקשה בעת טעינת קבצים עם תבנית קובץ מדור קודם או שאינן ברירת המחדל.

יצירת פרוייקט חדש מתוך קובץ MPD

  1. לחץ על פתח תמונת לחצן .

  2. בתיבה קבצים מסוג, לחץ על מסדי נתונים של Project.

  3. אתר ופתח את התיקיה המכילה את מסד הנתונים ולאחר מכן לחץ על הקובץ שאליו ברצונך להשתמש.

  4. לחץ על פתיחה.

  5. בתיבת הדו-שיח אשף הייבוא - הגדרת פרוייקט, לחץ על הפרוייקט שברצונך לבסס הפרוייקט החדש שלך על ולאחר מכן לחץ על סיום.

  6. אם אתה מתבקש להמשיך לפתוח את הקובץ, לחץ על כן.

  7. במידת הצורך, להתאים את פרוייקטים ופעילויות ההתחלה והסיום תאריכים כדי לשקף את לוח הזמנים של הפרוייקט החדש.

  8. בתפריט קובץ, לחץ על שמירה בשם.

  9. הקלד שם עבור הפרוייקט החדש בתיבה שם הקובץ ולאחר מכן לחץ על שמור.

הערה: 

  • כאשר אתה מבסס פרוייקט חדש על לוח זמנים קיים בעל פעילויות עם עבודה בפועל או משך זמן, הפרוייקט לא קבע מועד חדש. תחילה עליך להסיר את ההתקדמות מתוך פעילויות אלה.

  • אם אילוצים לוח הזמנים הקיים, באפשרותך ללחוץ על התאמת תאריכים בסרגל הכלים ניתוח כדי לתזמן מחדש של הפרוייקט החדש. כדי להציג סרגל כלים זה, הצבע על סרגלי כלים בתפריט תצוגה ולאחר מכן לחץ על ניתוח.

לראש הדף

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×