ארגון ההערות שלך

בדומה למחברת נייר או לאוגדן בעל שלושה טבעות, Microsoft Office OneNote 2007 מאפשר לך לארגן מידע במחברות הכוללות עמודים ומקטעים. באפשרותך להוסיף עמודים, מקטעים ומחברות נוספות במקום וברגע בהם תזדקק להם, ובאותה קלות לשנות את שמותיהם, להעבירם או למחוק אותם.

מחברת טיפוסית של OneNote מורכבת מאחד או יותר מקטעי מחברת. בתוך כל מקטע נמצאים העמודים ועמודי המשנה היחידים שבהם אתה רושם הערות. OneNote אינו מוגבל לסגנון ארגוני מסוים כלשהו. באפשרותך לארגן את ההערות שלך בכל דרך שתרצה, ואם תשנה את דעתך - תוכל לשנות בקלות את האופן שבו ההערות שלך מאורגנות.

איזו פעולה ברצונך לבצע?

עבודה עם עמודים ועמודי משנה

עבודה עם מקטעים

עבודה עם עמודים ועמודי משנה

ב- OneNote, באפשרותך לרשום הערות בכל מקום בעמוד. כרטיסיות עמוד מסומנות בתווית הממוקמות לצד חלון העמוד מזהות כל אחד מהעמודים, כך שתוכל להציג את העמודים הרצויים בקלות. כרטיסיות העמודים גם מאפשרות להוסיף עמודים חדשים בכל מקום במחברת.

על-ידי הוספת עמודי משנה, באפשרותך ליצור קבוצות של עמודים קשורים. כל קבוצה תכלול עמוד ראשי אחד וכמה עמודי משנה שתצטרך. באפשרותך לבחור בקלות את הקבוצה כיחידה כדי לפשט משימות עמוד (לדוגמה, להעתיק או להעביר אותם או לשלוח אותם בהודעת דואר אלקטרוני). בנוסף, כותרות עמודי המשנה יכולות לסייע לך לארגן את המידע שלך.

יצירת עמוד או עמוד משנה חדשים

בצע אחת מהפעולות הבאות:

  • ליצירת עמוד חדש, לחץ על לחצן עמוד חדש מעל לכרטיסיות העמודים.

  • ליצירת עמוד משנה חדש, לחץ על החץ עמוד חדש ולאחר מכן לחץ על עמוד משנה חדש.

    עצה: באפשרותך גם ליצור עמוד משנה חדש על-ידי לחיצה באמצעות לחצן העכבר הימני על כרטיסיית עמוד ולאחר מכן לחיצה על עמוד משנה חדש בתפריט הקיצור.

הוספה או שינוי של כותרת עמוד

  • הקלד כותרת ישירות באזור הכותרת שבראש כל עמוד. כל כותרת עמוד מופיעה גם בכרטיסיית העמוד המתאימה. אם תשאיר את אזור הכותרת ריק, השורה הראשונה של ההערות שלך תהפוך באופן אוטומטי לכותרת העמוד.

    לשינוי שם עמוד, לחץ על כרטיסיית העמוד שלו ולאחר מכן הקלד כותרת שונה באזור הכותרת.

מחיקת עמוד או עמוד משנה

  • כדי למחוק עמוד או עמוד משנה, לחץ באמצעות לחצן העכבר הימני על כרטיסיית העמוד שלו ולאחר מכן לחץ על מחק.

שינוי תאריך של עמוד

  1. תחת כותרת העמוד, לחץ על התאריך ולאחר מכן לחץ על סמל לוח השנה שיופיע.

  2. בלוח השנה, לחץ על התאריך שברצונך להציג בעמוד. לבחירת התאריך הנוכחי, לחץ על היום.

    הערה: התאריך החדש שתבחר יחליף באופן קבוע את התאריך הישן של העמוד. בעת חיפוש בהערות, ייעשה שימוש בתאריך החדש של העמוד.

בחירת עמוד אחד או יותר

  • כדי לבחור עמוד, לחץ על כרטיסיית העמוד שלו כדי לעבור לעמוד זה ולאחר מכן לחץ שוב על כרטיסיית העמוד כדי לבחור את העמוד.

  • כדי לבחור קבוצת עמודים, בחר את העמוד הראשי בקבוצה זו ולאחר מכן לחץ פעמיים על כרטיסיית העמוד שלו.

  • כדי לבחור מספר עמודים שאינם חלק מקבוצה, החזק את מקש CTRL או SHIFT לחוץ תוך לחיצה על כרטיסיות העמודים שברצונך לבחור.

קיבוץ עמודים קיימים

  1. לחץ וגרור את כרטיסיית העמוד שברצונך להפוך לעמוד ראשי כך שיופיע ראשון ברשימת העמודים שברצונך לקבץ.

  2. החזק את מקש CTRL או SHIFT לחוץ ולאחר מכן לחץ על כרטיסיות העמודים שברצונך לקבץ.

  3. לחץ באמצעות לחצן העכבר הימני על העמודים שבחרת ולאחר מכן לחץ על קבץ עמודים.

פירוק קבוצת עמודים

  • כדי להפריד קבוצת עמודים לעמודים בודדים, לחץ באמצעות לחצן העכבר הימני על כרטיסיית העמוד או על אחת מהכרטיסיות של עמודי המשנה ולאחר מכן לחץ על פרק קבוצת עמודים.

העברת עמוד או עמוד משנה בתוך מקטע

  1. לחץ על כרטיסיית העמוד שברצונך להעביר וגרור אותו למיקום החדש. משולש קטן יציין היכן ימוקם העמוד.

    • כדי לבחור יותר מעמוד או עמוד משנה אחד, החזק את מקש CTRL או SHIFT לחוץ תוך לחיצה על הכרטיסיות של העמודים שברצונך להעביר.

    • אם אתה גורר עמוד משנה למיקום חדש, הוא יהפוך לעמוד ראשי. כדי להעביר עמוד ראשי ואת עמודי המשנה שלו, בחר את העמוד הראשי ואת עמודי המשנה שלו ולאחר מכן העבר אותם יחד.

  2. גרור את כרטיסיית העמוד מעלה או מטה עד שמחוון המשולש יהיה במיקום הרצוי ולאחר מכן שחרר את לחצן העכבר.

העברת עמוד או עמוד משנה למקטע אחר

  1. לחץ על כרטיסיית העמוד שברצונך להעביר ולאחר מכן גרור אותה מעל לכרטיסיית המקטע שאליה ברצונך להעביר אותו.

    עצה: באפשרותך גם ללחוץ באמצעות לחצן העכבר הימני על העמוד או על עמוד המשנה שברצונך להעביר, להצביע על העבר עמוד אל בתפריט הקיצור ולאחר מכן ללחוץ על מקטע אחר.

    • כדי לבחור יותר מעמוד או עמוד משנה אחד, החזק את מקש CTRL או SHIFT לחוץ תוך לחיצה על הכרטיסיות של העמודים שברצונך להעביר.

    • אם אתה מעביר עמוד משנה למיקום חדש, הוא יהפוך לעמוד ראשי. כדי להעביר עמוד ראשי ואת עמודי המשנה שלו, בחר את העמוד הראשי ואת עמודי המשנה שלו ולאחר מכן העבר אותם יחד.

  2. בתיבת הדו-שיח העברה או העתקה של עמודים, לחץ על המקטע אליו ברצונך להעביר את העמוד או את עמוד המשנה ולאחר מכן לחץ על העבר.

העתקה והדבקה של היפר-קישור אל העמוד הנוכחי

בכל עמוד במחברת שלך, באפשרותך להוסיף היפר-קישור מבחירת טקסט כדי לקפוץ לעמוד אחר במחברת. אפשרות זו שימושית לשם יצירת הפניות מקושרות של הערות או יצירת תוכן עניינים בעמוד הראשון של כל אחד מהמקטעים במחברת.

  1. בשוליים הצידיים, לחץ באמצעות לחצן העכבר הימני על כרטיסיית העמוד עליו ברצונך שההיפר-קישור יצביע.

  2. בתפריט הקיצור, לחץ על העתק היפר-קישור לעמוד זה.
    ההיפר-קישור אל העמוד הנבחר וכותרת העמוד יועתקו אל הלוח.

  3. לחץ על המיקום בעמוד שאמור להכיל את ההיפר-קישור.

  4. בתפריט עריכה, לחץ על הדבק.
    OneNote יוסיף היפר-קישור, אשר בעת הלחיצה עליו יציג את עמוד היעד שלו.

    עצה: כדי לחזור במהירות אל העמוד הקודם לאחר לחיצה על היפר-קישור, לחץ על אחורה בסרגל הכלים הרגיל.

ארגון מחדש של הערות בעמוד

  • לחץ על הקצה העליון של מכיל ההערות שברצונך להעביר ולאחר מכן גרור את המכיל למיקום חדש בעמוד.

    עצות

    • כדי להעביר פיסקה, העבר את המצביע מעל נקודת האחיזה של הפיסקה עד שהמצביע יהפוך לחץ בעל ארבעה ראשים ולאחר מכן גרור את הפיסקה למיקום החדש בעמוד. אם הפיסקה שאתה מעביר מכילה פיסקאות שהוסטו פנימה, פיסקאות אלה יועברו יחד עם הפיסקה הנבחרת. כדי לבחור את הפיסקה העליונה בלבד, לחץ שוב על נקודת האחיזה שלה.

    • באפשרותך למזג גורמים מכילים של הערות על-ידי לחיצה על SHIFT תוך כדי גרירת גורמים מכילים של הערה אחת מעל לגורם מכיל אחר.

    • כברירת מחדל, מכילי הערות ופריטים אחרים בעמוד נצמדים לרשת בלתי נראית בעת העברתם ממקום למקום בעמוד. הדבר מקל את היישור של מכילי הערות, תמונות ורכיבים אחרים בעמוד. באפשרותך לעקוף הגדרה זו באופן זמני על-ידי החזקת מקש ALT לחוץ בעת גרירת מכיל הערות.

לראש הדף

עבודה עם מקטעים

באוגדנים מסוימים של 3 טבעות, ההערות מאורגנות למקטעים באמצעות חוצצים בעלי לשוניות, אשר ניתן להדביק לכל אחד מהם תווית עם נושא שונה. ב- OneNote, הכרטיסיות לאורך החלק העליון של העמוד הנוכחי מייצגות את המקטעים (ואת התיקיות) במחברת הפתוחה כעת. כל מקטע במחברת מאוחסן בקובץ ‎.one בתיקיה 'מחברות של OneNote', הממוקמת בתיקיית מסמכי ברירת המחדל במחשב שלך.

יצירת מקטע חדש

  1. בתפריט קובץ, הצבע על חדש ולאחר מכן לחץ על מקטע.

    עצה: באפשרותך ליצור מקטעים חדשים גם על-ידי לחיצה באמצעות לחצן העכבר הימני על כרטיסיה של מקטע קיים ולאחר מכן לחיצה על מקטע חדש בתפריט הקיצור.

  2. הקלד כותרת חדשה בכרטיסיית המקטע הנבחרת ולאחר מכן הקש ENTER.

פתיחת מקטע

  1. בתפריט קובץ לחץ על פתח ולאחר מכן לחץ על מקטע.

  2. בתיבת הדו-שיח פתח קובץ, אתר את קובץ המקטע שברצונך לפתוח ולאחר מכן לחץ על פתח.

העברת מקטע

כאשר המחברות שלך גדלות עם הזמן, ייתכן שיהיה צורך לשנות את הסדר של כרטיסיות המקטעים שהוספת.

כדי להעביר במהירות כרטיסיית מקטע למיקום חדש במחברת הנוכחית, בצע אחת מהפעולות הבאות:

  • בראש העמוד הנוכחי, לחץ על כרטיסיית מקטע וגרור אותה ימינה או שמאלה. יופיע משולש קטן המציין את המיקום החדש.

  • בראש השורה ניווט בשוליים השמאליים, לחץ על לחצן הרחב סרגל ניווט (חץ כפול) להצגת המקטעים בתוך כל אחת מהמחברות הפתוחות ולאחר מכן גרור כל אחת מכרטיסיות המקטע למעלה או למטה, למיקומה החדש. כשאתה גורר מקטע, מופיע קו אופקי המציין את המיקום החדש.

כדי להעביר מקטע מהמחברת הנוכחית לתיקיה או למחברת אחרת, בצע את הפעולות הבאות:

  1. בראש העמוד הנוכחי, לחץ באמצעות לחצן העכבר הימני על כרטיסיית המקטע שברצונך להעביר ולאחר מכן לחץ על העברה בתפריט הקיצור.

  2. בתיבת הדו-שיח העבר מקטע אל, בצע אחת מהפעולות הבאות:

    • כדי להעביר את המקטע הנוכחי לפני כרטיסיית מקטע אחרת, לחץ על כרטיסיית המקטע המהווה יעד ברשימה ולאחר מכן לחץ על העבר לפני.

    • כדי להעביר את המקטע הנוכחי אחרי כרטיסיית מקטע אחרת, לחץ על כרטיסיית המקטע המהווה יעד ברשימה ולאחר מכן לחץ על העבר אחרי.

    • כדי להעביר את המקטע הנוכחי לתוך קבוצת מקטעים או מחברת ללא מקטעים קיימים, לחץ על קבוצת מקטעי היעד או על מחברת היעד ברשימה ולאחר מכן לחץ על העבר לתוך.

      עצה: כדי ליצור קבוצת מקטעים חדשה, בחר מיקום ברשימה ולאחר מכן לחץ על יצירת קבוצת מקטעים חדשה לפני העברת המקטע הנוכחי.

שינוי שם של מקטע

  1. לחץ באמצעות לחצן העכבר הימני על כרטיסיית המקטע שאת שמה ברצונך לשנות ולאחר מכן לחץ על שינוי שם בתפריט הקיצור.

  2. הקלד שם חדש עבור המקטע ולאחר מכן הקש ENTER.

מחיקת מקטע

  • לחץ באמצעות לחצן העכבר הימני על כרטיסיית המקטע שברצונך למחוק ולאחר מכן לחץ על מחק בתפריט הקיצור.

העתקה והדבקה של היפר-קישור אל המקטע הנוכחי

בכל עמוד במחברת שלך, באפשרותך להוסיף היפר-קישור מבחירת טקסט כדי לקפוץ למקטע אחר במחברת. אפשרות זו שימושית לשם יצירת הפניות מקושרות של הערות או יצירת תוכן עניינים בעמוד הראשון של כל אחד מהמקטעים במחברת.

  1. לחץ באמצעות לחצן העכבר הימני על המקטע עליו ברצונך שההיפר-קישור יצביע.

  2. בתפריט הקיצור, לחץ על העתק היפר-קישור למקטע זה.
    ההיפר-קישור אל העמוד הנבחר וכותרת העמוד יועתקו אל הלוח.

  3. לחץ על המיקום בעמוד שאמור להכיל את ההיפר-קישור.

  4. בתפריט עריכה, לחץ על הדבק.
    OneNote יוסיף היפר-קישור, אשר בעת הלחיצה עליו יציג את מקטע היעד שלו.

    עצה: כדי לחזור במהירות לעמוד הקודם לאחר לחיצה על היפר-קישור, לחץ על לחצן אחורה בסרגל הכלים הרגיל.

לראש הדף

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×