Formules et fonctions

RECHERCHEV

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Essayez !

Utilisez la fonction RECHERCHEV lorsque vous devez rechercher des éléments dans un tableau ou une plage par ligne.

  1. Sélectionnez une cellule.

  2. Tapez = RECHERCHEV (; puis sélectionnez la valeur à rechercher.

  3. Tapez un point-virgule (;), puis sélectionnez la plage ou la table où rechercher la valeur.

  4. Tapez un point-virgule (;), puis le numéro de la colonne où se trouve la valeur de recherche.

  5. Tapez ;FAUX) pour rechercher une correspondance exacte.

  6. Appuyez sur Entrée.

La formule de l’exemple vidéo est la suivante :

= RECHERCHEV(A7; A2:B5; 2; FAUX).

Dans sa forme la plus simple, la fonction RECHERCHEV a la signification suivante :

=RECHERCHEV(valeur recherchée; plage contenant la valeur recherchée; numéro de colonne dans la plage contenant la valeur de retour; (facultatif) VRAI pour une correspondance approximative ou FAUX pour une correspondance exacte).

Autres actions

RECHERCHEV

Découvrir d’autres formations Excel sur LinkedIn Learning

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×