Passer directement au contenu principal

Vérifier la grammaire et l’orthographe dans Office

Tous les programmes Microsoft Office sont capables de vérifier l’orthographe, et la plupart peuvent vérifier la grammaire. 

Si la vérification de l’orthographe ou de la grammaire ne fonctionne pas comme prévu, voir Le vérificateur d’orthographe et de grammaire ne fonctionne pas comme prévu. Pour vérifier l’orthographe ou la grammaire dans une langue autre que votre langue par défaut, voir Vérifier l’orthographe et la grammaire dans une autre langue.

Vous utilisez Office 365 ? Découvrez la nouvelle fonctionnalité Rédacteur dans Word ! Pour plus d’informations, voir Rédacteur - votre assistant de rédaction.

Exécuter le vérificateur d’orthographe et de grammaire manuellement

Pour vérifier l’orthographe et la grammaire dans votre fichier, appuyez simplement sur F7 ou procédez comme suit :

  1. Ouvrez la plupart des programmes Office, puis cliquez sur l’onglet Révision du ruban. Dans Access ou InfoPath, vous pouvez ignorer cette étape. Dans Project, accédez à l'onglet Project .

  2. Cliquez sur Orthographe ou Grammaire et orthographe.

    Bouton Grammaire et orthographe dans le ruban Révision

  3. Si le programme repère des fautes d’orthographe, une boîte de dialogue s’affiche avec le premier mot mal orthographié trouvé par le vérificateur d’orthographe.

  4. Une fois que vous avez décidé comment résoudre la faute d’orthographe (en l’ignorant, en l’ajoutant au dictionnaire du programme ou en la modifiant), le programme passe au mot mal orthographié suivant.

Cliquez sur un titre ci-dessous pour plus d’informations

La plupart des programmes Office recherchent automatiquement les fautes d’orthographe et de grammaire potentielles lors de la frappe, aussi n’avez-vous rien à faire pour afficher les erreurs tandis que vous travaillez. 

Remarques : 

  • La vérification automatique de l’orthographe et de la grammaire n’est pas disponible dans Access, Excel ou Project. Vous pouvez démarrer manuellement une vérification de l’orthographe en appuyant sur F7.

  • La vérification grammaticale automatique est disponible uniquement dans Outlook, Word, PowerPoint 2013 (ou version ultérieure).

Office signale les fautes d’orthographe potentielles en les soulignant d’une ligne ondulée de couleur rouge :

Faute d’orthographe marquée avec une ligne rouge ondulée

Les fautes de grammaire potentielles sont signalées à l’aide d’une ligne de soulignement ondulée de couleur bleue :

Erreur de grammaire potentielle signalée par une ligne ondulée bleue

Si les erreurs d’orthographe ou de grammaire ne sont pas marquées, la vérification automatique est peut-être désactivée. Vous pouvez activer la vérification automatique de l’orthographe et de la grammaire.

Lorsque vous voyez une erreur d’orthographe ou de grammaire pour laquelle vous avez besoin d’aide, cliquez avec le bouton droit sur l’expression ou le mot souligné, et choisissez une des options disponibles pour corriger l’erreur.

Si Office signale des mots comme mal orthographiés mais que vous les avez écrits tels que vous le souhaitez, sélectionnez Ajouter au dictionnaire pour indiquer à Office de ne pas marquer ces mots comme mal orthographiés à l’avenir. Pour plus d’informations, voir : Ajouter ou modifier des mots dans un dictionnaire d’orthographe.

Si vous ne souhaitez pas qu’Office signale les fautes potentielles à l’aide de lignes ondulées de couleur lorsque vous travaillez, vous pouvez désactiver la vérification automatique de l’orthographe et de la grammaire :

  1. Accédez aux options de vérification de l’orthographe et de la grammaire :

    • OneNote, PowerPoint, Publisher, Visio et Word : Cliquez sur le menu Fichier, sur Options, puis sur Vérification.

    • Dans l’onglet Accueil, cliquez sur la flèche en regard ou en dessous de l’option Orthographe, puis cliquez sur Options du vérificateur d’orthographe.

    • Dans Outlook : Dans le menu Fichier, cliquez sur Options, sur Courrier, puis sur Orthographe et correction automatique.

  2. Cochez ou décochez la case Vérifier l’orthographe au cours de la frappe. Dans les programmes qui vérifient automatiquement la grammaire, vous pouvez également cocher ou décocher la case Vérifier la grammaire au cours de la frappe.

    Case à cocher Vérifier l’orthographe en cours de frappe

    Remarque : Dans Word, vous pouvez activer ou désactiver le vérificateur d’orthographe pour le document sur lequel vous travaillez ou pour tous les nouveaux documents. Sélectionnez une option dans la liste Exceptions pour, puis cochez ou décochez les cases Masquer les fautes d’orthographe dans ce document uniquement et Masquer les erreurs grammaticales dans ce document uniquement.

Si vous ne voulez pas qu’Office vérifie la grammaire (lors d’une vérification de l’orthographe ou automatiquement au cours de la frappe), vous pouvez désactiver cette fonctionnalité :

  1. Accédez aux options de vérification de l’orthographe et de la grammaire :

    • OneNote, PowerPoint, Publisher, Visio et Word : Cliquez sur le menu Fichier, sur Options, puis sur Vérification.

    • Dans l’onglet Accueil, cliquez sur la flèche en regard ou en dessous de l’option Orthographe, puis cliquez sur Options du vérificateur d’orthographe.

    • Dans Outlook : Dans le menu Fichier, cliquez sur Options, sur Courrier, puis sur Orthographe et correction automatique.

  2. Décochez les cases Vérifier la grammaire au cours de la frappe et Vérifier la grammaire et l’orthographe.

    Cases à cocher Grammaire

    Remarque : Seuls certains programmes Office incluent ces deux options.

Dans Word, Outlook, PowerPoint 2013 (ou version ultérieure), vous pouvez forcer une revérification de l’orthographe et de la grammaire des mots que vous avez précédemment ignorés en procédant comme suit :

  1. Ouvrez le document ou l’élément à vérifier.

  2. Dans le menu Fichier, cliquez sur Options > Vérification> Revérifier le document. Dans Outlook, vous trouverez cette option sous Fichier > Options > Courrier > Orthographe et correction automatique

  3. Lorsque vous voyez s’afficher le message d’avertissement concernant la réinitialisation du vérificateur d’orthographe et de grammaire, cliquez sur Oui.

  4. Cliquez sur OK dans la boîte de dialogue pour revenir document, puis cliquez de nouveau sur Exécuter le vérificateur d’orthographe et grammaire.

Nous sommes à votre écoute.

Cet article a été mis à jour par Ben le 28 octobre 2019. Si vous l’avez trouvé utile, ou au contraire si ce n’est pas le cas, utilisez les contrôles de commentaire ci-dessous pour nous faire part de vos suggestions sur la façon dont nous pouvons l’améliorer.

Voir aussi

Tester la lisibilité de votre document

Le vérificateur d’orthographe et de grammaire ne fonctionne pas comme prévu

Sélectionner des options de règle de style et de grammaire dans Office 2013 et les versions précédentes

Ajouter des mots à votre dictionnaire d’orthographe

Le vérificateur d’orthographe ou de grammaire ne vérifie pas correctement les mots dans une autre langue

Choisir les options de correction automatique pour la mise en majuscules, l’orthographe et les symboles

Vérifier l’orthographe avant d’envoyer un message dans Outlook

Les applications Office pour Mac vérifient automatiquement la présence d’erreurs d’orthographe et de grammaire au cours de la frappe. Si vous préférez attendre d'avoir fini d'écrire votre texte, vous pouvez désactiver la vérification automatique ou vérifier l'orthographe et la grammaire d'un coup.

Word

Corriger les fautes d’orthographe et de grammaire en cours de frappe

Word vérifie et signale automatiquement la présence d’erreurs d’orthographe par une ligne ondulée rouge.

Faute d’orthographe marquée avec une ligne rouge ondulée

Word vérifie et signale également la présence d’erreurs de grammaire par une ligne ondulée verte.

Erreur de grammaire marquée par une ligne verte ondulée

Conseil : Si des erreurs de grammaire et d’orthographe ne sont pas signalées, vous devrez peut-être activer automatiquement la vérification de l’orthographe et de la grammaire, ce qui est expliqué dans la procédure suivante.

Lorsque vous voyez une erreur d’orthographe ou de grammaire, maintenez la touche Ctrl enfoncée et cliquez sur le mot ou l’expression, et choisissez une des options disponibles.

Erreur de grammaire avec menu contextuel affichant les options permettant de corriger celle-ci

Si Word a marqué de façon incorrecte un mot comme mal orthographié et que vous souhaitez ajouter ce mot à votre dictionnaire de façon à ce que Word le reconnaisse correctement à l’avenir, voir Ajouter ou modifier des mots dans un dictionnaire de vérification de l’orthographe

  1. Dans le menu Word, cliquez sur Préférences > Grammaire et orthographe.

  2. Dans la boîte de dialogue Grammaire et orthographe, sous Orthographe, activez ou désactivez la case à cocher Vérifier l’orthographe au cours de la frappe.

  3. Sous Grammaire, activez ou désactivez la case à cocher Vérifier la grammaire au cours de la frappe.

  4. Fermez la boîte de dialogue pour enregistrer vos modifications.

  1. Dans le menu Révision, cliquez sur Grammaire et orthographe.

  2. Si Word trouve une erreur potentielle, la boîte de dialogue Grammaire et orthographe s’ouvre, les fautes d’orthographe apparaissent sous forme de texte rouge, tandis que les erreurs de grammaire apparaissent sous forme de texte vert.

  3. Pour corriger une erreur, effectuez l’une des opérations suivantes :

    • Tapez la correction dans la zone, puis cliquez sur Modifier.

    • Sous Suggestions, cliquez sur le mot à utiliser, puis sur Modifier.

    Pour ignorer l’erreur, effectuez l’une des opérations suivantes :

    • Cliquez sur Ignorer pour ignorer uniquement cette instance de l’erreur.

    • Cliquez sur Ignorer tout pour ignorer toutes les instances de l’erreur.

    • Pour une erreur de grammaire, cliquez sur Phrase suivante pour ignorer cette instance de l’erreur et accéder à l’erreur suivante.

    Pour ignorer un mot mal orthographié dans tous les documents, cliquez sur Ajouter pour l’ajouter au dictionnaire. Cela fonctionne uniquement pour les mots mal orthographiés. Vous ne pouvez pas ajouter de grammaire personnalisée au dictionnaire.

  4. Une fois que vous avez corrigé ou ignoré une erreur, Word passe à la suivante. Lorsque Word termine la révision du document, un message indiquant la fin de la vérification de l’orthographe et de la grammaire apparaît.

  5. Cliquez sur OK pour revenir à votre document.

Vous pouvez effacer ou réinitialiser la liste des mots ou des tournures grammaticales à ignorer de sorte que Word vérifie à nouveau les erreurs d’orthographe et de grammaire que vous aviez choisi d’ignorer précédemment.

Remarque : La réinitialisation de la liste des mots et des tournures grammaticales à ignorer ne s’applique qu’au document actif. Toutes les fautes d’orthographes ou tournures grammaticales que vous avez choisi d’ignorer dans d’autres documents ne seront pas affectées.

  1. Ouvrez le document à vérifier.

  2. Dans le menu Outils, pointez sur Grammaire et orthographe, puis cliquez sur Réinitialiser la grammaire et la liste des mots ignorés.

    Pour effacer la liste des mots et points de grammaire que Word doit ignorer, cliquez sur Réinitialiser les mots et points de grammaire ignorés.

    Word affiche un avertissement concernant la réinitialisation du vérificateur d’orthographe et de grammaire.

    Forcez Word à vérifier les éléments d’orthographe et de grammaire que vous lui avez indiqué d’ignorer en cliquant sur Oui.
  3. Cliquez sur Oui pour continuer.

  4. Cliquez sur l’onglet Révision, puis cliquez sur Grammaire et orthographe pour vérifier la grammaire et l’orthographe.

Outlook

Corriger les fautes d’orthographe et de grammaire en cours de frappe

Par défaut, Outlook vérifie les erreurs d’orthographe lors de la frappe. Outlook utilise un trait de soulignement rouge en pointillés pour indiquer les fautes d’orthographe possibles et une ligne verte en pointillés pour indiquer les erreurs de grammaire possibles.

Faute d’orthographe marquée par un trait de soulignement rouge en pointillés

  1. Lorsque vous voyez un mot avec un soulignement en pointillés, maintenez la touche Ctrl enfoncée et cliquez sur le mot ou l’expression, et choisissez une des options disponibles.

    Erreur d’orthographe avec menu affichant les options permettant de la corriger

  2. Dans le menu contextuel, effectuez l’une des opérations suivantes :

    • Cliquez sur l’une des propositions dans la partie supérieure du menu contextuel.

    • Cliquez sur Ignorer l’orthographe pour ignorer une seule occurrence du mot.

    • Cliquez sur Découvrir l’orthographe pour ajouter le mot au dictionnaire orthographique.

Après l’ouverture d’un message électronique :

  • Pour que Outlook corrige automatiquement les fautes d’orthographe, dans le menu Outlook, cliquez sur Préférences. Cliquez sur Grammaire et orthographesous paramètres personnels. Cliquez sur la case en regard de vérifierl’orthographe au cours de la frappe.

  • Pour activer ou désactiver la vérification automatique de la grammaire, dans le menuOutlook, cliquez sur Préférences. Cliquez sur Grammaire et orthographesous paramètres personnels. Cliquez sur la case en regard de Vérifier la grammaire au cours de la frappe.

Préférence : vérifier l’orthographe au cours de la frappe

Vous pouvez corriger toutes les fautes d’orthographe et de grammaire en même temps après avoir rédigé un message ou autre éléments.

  1. Dans le menu Modifier, pointez sur Orthographe et grammaire, puis cliquez sur Grammaire et orthographe.

  2. Effectuez l’une des opérations suivantes :

    • Dans la liste des suggestions, cliquez sur le mot que vous souhaitez utiliser, ou entrez une nouvelle orthographe dns la zone située en haut de la fenêtre, puis sélectionnez Modifier.

    • Cliquez sur Ignorer ce mot et passer au prochain mot mal orthographié.

    • Cliquez sur Ajouter pour ajouter le mot au dictionnaire orthographique.

Conseil : Le raccourci clavier pour ignorer l’erreur orthographique ou grammaticale et passer à la suivante est COMMANDE +;.

PowerPoint

Dans PowerPoint, vous pouvez vérifier l’orthographe, mais pas la grammaire.

Vérifier l’orthographe automatiquement lors de la frappe

PowerPoint vérifie et signale automatiquement la présence d’erreurs d’orthographe par un trait ondulé rouge :

Faute d’orthographe marquée avec une ligne rouge ondulée

Conseil : Si des erreurs d’orthographe ne sont pas signalées, vous devrez peut-être activer automatiquement la vérification de l’orthographe, ce qui est expliqué dans la procédure suivante.

Lorsque vous voyez une erreur d’orthographe, maintenez la touche Ctrl enfoncée et cliquez, ou cliquez avec le bouton droit sur le mot ou l’expression, puis sélectionnez une des options suggérées.

  1. Dans le menu PowerPoint, cliquez sur Préférences > Orthographe.

  2. Dans la boîte de dialogue Orthographe, activez ou désactivez la case à cocher Vérifier l’orthographe au cours de la frappe.

  1. Dans le menu Révision, cliquez sur Orthographe.

  2. Si PowerPoint détecte une erreur potentielle, le volet Orthographe s’ouvre et affiche les erreurs d’orthographe.

  3. Pour corriger une erreur, effectuez l’une des opérations suivantes :

    • Corrigez l’erreur sur votre diapositive.

    • Cliquez sur un des mots suggérés dans le volet Orthographe, puis sur Modifier.

    Pour ignorer l’erreur, effectuez l’une des opérations suivantes :

    • Cliquez sur Ignorer pour ignorer uniquement cette instance de l’erreur.

    • Cliquez sur Ignorer tout pour ignorer toutes les instances de l’erreur.

    • Cliquez sur Ajouter pour ignorer un mot mal orthographié dans tous les documents et l’ajouter au dictionnaire.

  4. Une fois que vous avez corrigé ou ignoré une erreur, PowerPoint passe à la suivante. Lorsque PowerPoint termine la révision de la présentation, un message indiquant la fin de la vérification de l’orthographe apparaît.

  5. Cliquez sur OK pour revenir à votre présentation.

Excel

Dans Excel, vous pouvez vérifier l’orthographe, mais pas la grammaire.

Vérifier l’orthographe en une fois

  1. Dans le menu Révision, cliquez sur Orthographe.

    Remarque : La boîte de dialogue Orthographe ne s’ouvrira pas si aucune erreur d’orthographe n’est détectée ou si le mot que vous essayez d’ajouter existe déjà dans le dictionnaire.

  2. Effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Modifier le mot

    Sous Suggestions, cliquez sur le mot à utiliser, puis sur Modifier.

    Modifier chaque occurrence de ce mot dans le document

    Sous Suggestions, cliquez sur le mot à utiliser, puis sur Tout modifier.

    Ignorer ce mot et passer au prochain mot mal orthographié

    Cliquez sur Ignorer.

    Ignorer chaque occurrence de ce mot dans le document et passer au prochain mot mal orthographié

    Cliquez sur Ignorer tout.

Voir aussi

Vérifier l’orthographe et la grammaire dans une langue différente

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×