Utiliser les tableaux des tâches dans le client de bureau Microsoft Project Online

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Si vous êtes abonné à Project Online, vous pouvez travailler avec vos projets de façon plus agile dans Project Online Desktop Client. Si vous êtes habitué à utiliser le kanban pour les méthodologies Scrum pour gérer vos projets, le client de bureau Project Online vous permet de créer et de gérer vos projets de la façon habituelle grâce aux affichages des tableaux de tâches de vos projets et la possibilité de créer des sprints projets.

Important : 

  • Les fonctionnalités décrites dans cet article sont disponibles uniquement avec la version de Project disponible avec un abonnement Project online. Pour déterminer la version du projet que vous utilisez, ouvrez Project, sélectionnez fichier, puis compte. Sous informations sur le produit, vous disposez de la version de l'abonnement si vous voyez les éléments suivants: Capture d’écran du nom Produit Abonnement : Client de bureau Microsoft Project Online, tel qu’il apparaît dans la section Fichier > Compte du projet.

  • De plus, certaines fonctionnalités sont introduites progressivement pour les organisations ayant configuré les options de publication ciblée dans Office 365. Il est donc possible que cette fonctionnalité n’apparaisse pas ou soit différente de ce qui est décrit dans les articles d’aide.

Dans cette article, vous apprendrez à :

Afficher votre projet dans un tableau de tâches

Si vous avez l'habitude d'utiliser des projets avec des fonctionnalités de kanban telles que des tableaux, Project vous permet d'afficher et de gérer vos projets «cascade» classiques existants dans un affichage tableau de tâches.

Pour afficher votre projet dans un tableau de tâches:   

  • Ouvrez votre projet, puis, sous l'onglet affichage, dans la section affichage des tâches, sélectionnez tableau de tâches.

    Tableau de tâches dans le ruban affichage

    Vos tâches de projet apparaissent sous forme de tableaux dans l'affichage tableau de tâches.

    Affichage tableau de tâches

Remarque : Pour qu'une tâche de projet s'affiche dans l'affichage tableau de tâches, le paramètre afficher dans la carte pour la tâche doit être défini sur Oui (paramètre par défaut).

Pour modifier le paramètre afficher pour la carte pour une tâche:   

  1. Ouvrez votre projet dans l' affichage Diagramme de Gantt.

  2. Dans le diagramme de Gantt pour le projet, sélectionnez Ajouter une nouvelle colonne.

  3. Dans la liste, sélectionnez afficher sur le tableau.

    Afficher les paramètres de la carte pour les tâches
  4. La colonne afficher à bord affiche la valeur de chaque tâche (Oui ou non ).

  5. Pour modifier le paramètre, cliquez sur la valeur de la tâche, puis sélectionnez la valeur dans laquelle vous voulez remplacer.

  6. Enregistrez vos modifications.

Ajouter des informations aux cartes de tableau de tâches

Lorsque des tâches sont affichées dans des affichages de tableau de tâches, les «cartes» de tâche affichent par défaut plusieurs champs de base avec le nom de la tâche (ressource qui lui est affectée, et une coche si la tâche est terminée). Vous pouvez choisir de fournir des informations supplémentaires dans les fiches des tâches de votre projet (telles que des informations de champ personnalisé) à l'aide de la fonctionnalité personnaliser les cartes de tableau de tâches. Cela vous permet d'afficher les informations relatives à cinq champs personnalisés dans chaque fiche tâche, ainsi que de sélectionner les champs de base qui s'affichent.

Pour personnaliser les cartes de tâches d'un projet:   

  1. Sélectionnez l'onglet format, puis cliquez sur personnaliser les cartes.

    Personnaliser la carte
  2. Dans la page personnaliser les cartes de tableau de tâches, dans la section champs de base, sélectionnez les champs de base que vous voulez afficher.

  3. Dans la section champs supplémentaires, cliquez sur le menu déroulant et sélectionnez le champ personnalisé que vous voulez afficher. Vous pouvez sélectionner jusqu'à cinq champs personnalisés.

    Personnaliser les paramètres de configuration des cartes
  4. Cliquez sur OK.

    Toutes les fiches des tâches de l'affichage du projet doivent maintenant apparaître avec les champs que vous avez sélectionnés.

    Fiche tâche avec personnalisation.

Remarque : Les paramètres de personnalisation de carte sont spécifiques au projet dans lequel elles ont été définies. Si vous souhaitez afficher les mêmes personnalisations dans d'autres projets, vous devez également les configurer pour ces projets.

Ajouter des sprints à un projet existant

Maintenant que vous pouvez afficher et gérer votre projet via un tableau de tâches, Project vous permet également d'ajouter des sprints à celui-ci. Après avoir ajouté des sprints supplémentaires à votre projet, l'onglet sprints vous fournit des fonctionnalités de Sprint supplémentaires.

Pour ajouter des sprints à votre projet:

  1. Sous l'onglet projet, sélectionnez gérer les sprints.

    Bouton gérer les sprints
  2. Dans la page gérer les sprints, votre premier sprint est ajouté par défaut. Vous pouvez modifier la longueur et les informations de démarrage fournis pour le Sprint 1:

    • Longueur: durée du sprint.

    • Start: date de début du sprint.

  3. Dans la section Ajouter un sprint, spécifiez les informations pour les sprints supplémentaires que vous voulez ajouter:

    • Début du sprint: date de début du sprint que vous ajoutez.

    • Durée: durée dans le temps du sprint (par exemple, une semaine).

  4. Sélectionnez Ajouter un sprint. Cette opération ajoute un sprint supplémentaire à votre projet.

    Gérer les sprints
  5. Une fois que vous avez ajouté tous les sprints, sélectionnez OK.

Une fois que vous avez ajouté des sprints supplémentaires à votre projet, un onglet sprints s'affiche dans le ruban, ce qui vous permet de gérer les fonctionnalités de Sprint dans le projet. L'utilisation de ces fonctionnalités est décrite dans la section planifier votre projet avec des sprints .

Onglet sprints

Créer un projet de sprints

Vous pouvez non seulement ajouter des sprints à un projet existant, mais également créer des projets basés sur des sprints à partir du modèle de projet sprints.

Pour créer un projet de sprints:

  1. Sélectionnez le menu fichier, cliquez sur nouveau, puis dans les modèles proposés, sélectionnez projet sprints.

    Modèle de projet sprints
  2. Le panneau de planification des sprints s'affiche et vous permet d'ajouter vos tâches de projet et de les déplacer vers différents cycles de Sprint.

    Tableau de planification des sprints

Planifier votre projet avec des sprints

Pour exécuter un projet avec des sprints dans Project, vous devez commencer par ajouter des tâches à votre projet, puis affecter des tâches àdes sprints, et enfin déplacer des tâches dans le tableau lorsque votre équipe travaille et les termine. Vous pouvez ensuite utiliser les vues sprints pour afficher les tâches affectées à des sprints spécifiques.

Vous pouvez afficher toutes vos tâches agile dans l'affichage Diagramme de Gantt et les gérer à l'aide de méthodes en cascade classiques et de sprints. Vous pouvez également exécuter uniquement un sous-ensemble d'un projet traditionnel à l'aide de sprints. Voir gérer vos tâches avec des sprints dans le diagramme de Gantt.

Ajouter des tâches à vos projets

La façon la plus simple d'ajouter des tâches à votre projet sprints est la suivante:

  • Affichage tableau de tâches: sélectionnez le bouton nouvelle tâche dans n'importe quel affichage tableau de tâches pour créer une tâche.

  • Diagramme de Gantt: les tâches ajoutées via l'affichage Diagramme de Gantt les ajoutent également aux tableaux de tâches.

  • Affichage du tableau des tâches: vous pouvez également ajouter de nouvelles tâches via n'importe quel affichage tableau de tâches.

Chacune des méthodes ci-dessus ajoute la nouvelle tâche à la colonne non commencé dans le tableau de tâches.

Tâches non commencées

Affecter des tâches à des sprints

Une fois que vous avez créé la liste des tâches de votre projet, vous triez ces tâches dans des sprints en fonction du moment où vous souhaitez que ces tâches soient exécutées. Tout d'abord, vous devez définir la durée et les datesdes sprints, puis vous pouvez déplacer des tâches vers des sprints spécifiques.

Pour définir la durée et les dates des sprints :   

  1. Pour accéder à la page gérer les sprints, effectuez l'une des opérations suivantes:

    • Sous l' onglet sprints, sélectionnez gérer.

    • Sous l'onglet projets, dans le groupe propriétés, sélectionnez gérer les sprints.

  2. Dans la page gérer les sprints, votre premier sprint est ajouté par défaut. Vous pouvez modifier la longueur et les informations de démarrage fournis pour le Sprint 1:

    • Longueur: durée du sprint.

    • Start: date de début du sprint.

  3. Dans la section Ajouter un sprint, spécifiez les informations pour les sprints supplémentaires que vous voulez ajouter:

    • Début du sprint: date de début du sprint que vous ajoutez.

    • Durée: durée dans le temps du sprint (par exemple, une semaine).

  4. Sélectionnez Ajouter un sprint. Cette opération ajoute un sprint supplémentaire à votre projet.

    Gérer les sprints

Pour déplacer des tâches vers des sprints spécifiques :   

  1. Sous l' onglet sprints, dans le groupe affichages, sélectionnez planification, puis panneau de planification des sprints.

  2. Dans le panneau de planification des sprints, faites glisser des tâches de la colonne Aucun sprint vers le sprint dans lequel vous voulez les accomplir.

    Déplacer une tâche vers un sprint.

Conseils : Vous pouvez également attribuer des tâches à des sprints dans l’affichage sous forme de feuille en modifiant le contenu de la colonne Sprint. Pour accéder à l’affichage sous forme de feuille :

  1. Si vous êtes en mode tableau, sélectionnez l'onglet format .

  2. Dans le groupe affichage, sélectionnez feuille.

Déplacer des tâches dans le tableau

À mesure que votre équipe travaille sur des tâches au sein de sprints spécifiques, vous pouvez les déplacer dans votre tableau de tâches pour suivre leur progression vers la fin.

  1. Effectuez l'une des opérations suivantes pour accéder à l'affichage actuel du Forum de sprints:

    • Sous l' onglet sprints, dans le groupe affichages, sélectionnez Sprint, puis panneau du sprint actuel.

    • Sous l' onglet affichages, dans le groupe affichages des tâches, sélectionnez tableau des tâches, autres affichages, puis choisissez tableau du sprint actuel.

  2. Project vous propose 3 colonnes : Accès suivant, En cours et Terminé.

    Tableau du sprint actuel

    • Pour changer le nom d’une colonne, cliquez avec le bouton droit sur le nom de la colonne, sélectionnez Renommer, entrez un nouveau nom, puis appuyez sur Entrée.

    • Pour ajouter d’autres colonnes, à droite de la dernière colonne, sélectionnez Ajouter une nouvelle colonne, entrez un nom, puis appuyez sur Entrée.

  3. Glissez-déplacez des tâches vers les colonnes qui correspondent à leur état.

    Déplacer une tâche dans le tableau des sprints actuel.

Conseils : Vous pouvez également modifier l’état d’une tâche dans l’affichage sous forme de feuille en modifiant le contenu de la colonne État du tableau. Pour accéder à l’affichage sous forme de feuille :

  • Sous l' onglet sprints, dans le groupe affichages, sélectionnez Sprint, puis feuille du sprint actuel.

  • Sous l' onglet affichages, dans le groupe affichages des tâches, sélectionnez tableau de tâches, puis sélectionnez tableau de bord.

Afficher les tâches affectées à des sprints spécifiques

Vous pouvez afficher toutes les tâches affectées à des sprints spécifiques via des affichages de tableau de tâches disponibles sous l'onglet sprints.

Vues des sprints
  1. Sélectionnez l' onglet sprints pour afficher le ruban sprints.

  2. Dans le ruban, sélectionnez Sprint, puis, dans la liste déroulante, sélectionnez le sprint spécifique que vous voulez afficher.

    Par exemple, la sélection du sprint 2 affichera les tâches pour ce sprint spécifique dans le tableau du sprint.

    Vue de tableau Sprint pour un sprint spécifique

Vous pouvez également afficher les tâches qui ne sont pas affectées aux sprints en sélectionnant aucun Sprint.

Gérer vos tâches Agile dans le diagramme de Gantt

Vous pouvez effectuer le suivi de vos tâches de projet dans les tableaux et tableaux de tâches classiques en cascade, sans affecter l'une ou l'autre vue. Les affichages des tableaux de tâches ajoutent des informations aux tâches, mais ne prennent pas les détails de la tâche diagramme de Gantt. Les détails de la tâche ne s'affichent pas dans les affichages de tableau de tâches, mais ils y figurent tous toujours dans d'autres affichages de projet.

Vous pouvez limiter les tâches qui apparaissent dans les affichages de tableau de tâches (par exemple, si vous avez un grand projet et ne souhaitez en suivre qu'une petite partie à l'aide de sprints).

Pour gérer les tâches qui apparaissent dans les affichages de tableau de tâches:   

  1. Dans le ruban Tâche, sélectionnez Diagramme de Gantt.

  2. Sélectionnez la dernière colonne de votre graphique : Ajouter une nouvelle colonne.

  3. Dans la liste colonne, sélectionnez afficher dans le tableau.

  4. Toutes les tâches sont définies sur Oui dans cette colonne automatiquement. Pour supprimer une tâche de vos affichages agile, remplacez la valeur de la colonne afficher à bord par non. Cette tâche ne s'affichera plus dans les affichages de tableau de tâches.

    Afficher les paramètres de la carte

Obtenir des rapports de tableau de tâches

Project fournit des rapports de tableau de tâches intégrés sur l'état des tâches, du travail et des sprints.

Pour trouver vos rapports de tableau de tâches:   

  1. Dans le ruban rapport , dans la section afficher les rapports , sélectionnez tableau de tâches.

  2. Sélectionnez un rapport.

    Exemple de l’un de ces rapports :

    Capture d’écran du rapport Sprint actuel - État du travail dans Project

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×