Office
Se connecter

Utiliser les tableaux de tâche dans le Client de bureau Microsoft Project Online

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Si vous êtes abonné Project Online, vous pouvez travailler avec vos projets de façon plus agile dans le Client de bureau Project Online. Si vous sont utilisés à l’aide de Kanban pour les méthodologies Scrum pour gérer vos projets, le Client de bureau Project Online vous permet de créer et gérer vos projets de façon à l’aide des affichages tableau des tâches de vos projets et la possibilité de créer à partir de sprint familier projets.

Important : 

  • Les fonctionnalités décrites dans cet article sont uniquement disponibles avec la version de Project disponible avec un abonnement Project Online. Pour vérifier la version du projet que vous utilisez, ouvrez Project, sélectionnez fichier, puis compte. Sous Informations sur le produit, vous avez la version par abonnement si vous voyez les éléments suivants : Capture d’écran du nom Produit Abonnement : Client de bureau Microsoft Project Online, tel qu’il apparaît dans la section Fichier > Compte du projet.

  • De plus, certaines fonctionnalités sont introduites progressivement pour les organisations ayant configuré les options de publication ciblée dans Office 365. Il est donc possible que cette fonctionnalité n’apparaisse pas ou soit différente de ce qui est décrit dans les articles d’aide.

Dans cette article, vous apprendrez à :

Afficher votre projet dans un tableau de tâches

Si vous permettent de travailler avec des projets avec Kanban fonctionnalités telles que les tableaux, Project permet d’afficher et gérer vos projets existants traditionnel « cascade » dans un affichage tableau de tâches.

Pour afficher votre projet dans un tableau de tâches :   

  • Ouvrez votre projet et puis, sous l’onglet affichage, dans la section Affichage des tâches, sélectionnez Tableau de tâches.

    Tableau de tâches dans le ruban de l’affichage

    Tâches de votre projet seront affichent sous forme de tableaux dans l’affichage tableau de tâches.

    Affichage tableau des tâches

Remarque : Dans l’ordre d’une tâche de projet à afficher dans l’affichage tableau de tâches, le paramètre afficher sur le bord de la tâche doit être défini à Oui (le paramètre par défaut).

Pour modifier le diaporama à bord de paramètre pour une tâche :   

  1. Ouvrez votre projet dans l' Affichage Diagramme de Gantt.

  2. Dans le diagramme de Gantt pour le projet, sélectionnez Ajouter une nouvelle colonne.

  3. Dans la liste, sélectionnez afficher à bord.

    Afficher à bord paramètre pour des tâches
  4. La colonne afficher à bord affiche la valeur de chaque tâche (Oui ou non ).

  5. Pour modifier le paramètre, cliquez sur la valeur de la tâche, puis sélectionnez la valeur que vous souhaitez modifier.

  6. Enregistrez vos modifications.

Ajouter sprint à un projet existant

À présent que vous pouvez afficher et gérer votre projet grâce à un tableau de tâches, Project vous permet également d’ajouter sprint à celui-ci. Après avoir ajouté plus sprint à votre projet, l’onglet sprint vous fournit les fonctionnalités de sprint supplémentaires.

Pour ajouter sprint à votre projet :
  1. Sous l’onglet projet, sélectionnez Gérer sprint.

    Bouton sprint gérer
  2. Dans la page Gérer les sprint, votre premier sprint est ajouté par défaut. Vous pouvez modifier la longueur et Démarrer des informations fournies pour Sprint 1 :

    • Longueur: la durée du sprint.

    • Démarrer: la date de début de sprint.

  3. Dans la section Ajouter Sprint, spécifiez les informations pour sprint supplémentaires que vous voulez ajouter :

    • Démarrer sprint: la date de début du sprint que vous ajoutez.

    • Durée: la longueur dans le temps fo sprint (par exemple, une semaine).

  4. Sélectionnez Ajouter Sprint. Cela ajoutera un sprint supplémentaire à votre projet.

    Gérer les sprint
  5. Une fois que vous avez ajouté toutes les votre sprint, sélectionnez OK.

Une fois que vous avez ajouté sprint supplémentaires à votre projet, un onglet sprint s’affichent dans le ruban, qui vous permet de gérer vos fonctionnalités sprint du projet. À l’aide de ces fonctionnalités est décrit dans le Plan de votre projet avec sprint.

Onglet sprint

Créer un projet sprint

Non seulement vous pouvez ajouter sprint à un projet existant, mais vous pouvez également créer de nouveaux projets en fonction de sprint à partir du modèle de projet de sprint.

Pour créer un nouveau projet sprint :
  1. Cliquez sur le menu fichier, cliquez sur Nouveau, puis dans les modèles proposés, sélectionnez Sprint Project.

    Modèle de projet sprint
  2. Le forum de planification de Sprint s’affiche et vous pouvez ajouter des tâches de votre projet et déplacez-les vers cycles de sprint différents.

    Tableau de planification de sprint

Planifier votre projet avec sprint

Pour exécuter un projet avec sprint dans Project, vous devez tout d’abord ajouter des tâches à votre projet, puis affecter des tâches aux sprintet enfin déplacer des tâches à tous les niveaux que votre équipe travaille sur et termine les.

Vous pouvez voir toutes les tâches agiles dans l’affichage Diagramme de Gantt et gérer à l’aide de ces deux méthodes cascade traditionnel et avec sprint. Vous pouvez également exécuter uniquement un sous-ensemble d’un projet traditionnel à l’aide de sprint. Voir gérer vos tâches avec sprint dans le diagramme de Gantt.

Ajouter des tâches à vos projets

Le moyen le plus simple d’ajouter des tâches à votre projet sprint est la suivante :

  • Affichage tableau des tâches: sélectionnez le bouton Nouvelle tâche dans les affichages tableau de tâches pour créer une nouvelle tâche.

  • Affichage Diagramme de Gantt: tâches ont été ajoutées à la vue de diagramme de Gantt également les ajoute à la tâche ainsi que des cartes.

  • Affichage tableau de tâches: vous pouvez ajouter de la même façon de nouvelles tâches à n’importe quel affichage tableau de tâches.

Chacun de ces méthodes ajoute la nouvelle tâche à la colonne N’a pas démarré dans le forum de la tâche.

Tâches non démarrés

Affecter des tâches à sprint

Après avoir créé la liste des tâches pour votre projet, vous triez les tâches suivantes dans sprint en fonction de lorsque vous souhaitez que les tâches terminées. Tout d’abord, vous devez définir les dates et la durée de sprint, puis, vous pouvez déplacer des tâches à sprint spécifique.

Pour définir la durée et les dates des sprints :   

  1. Effectuez l’une des opérations suivantes pour accéder à la page Gérer les sprint. :

    • Sous l’onglet sprint, cliquez sur Gérer.

    • Sous l’onglet projets, dans le groupe Propriétés, choisissez Gérer sprint.

  2. Dans la page Gérer les sprint, votre premier sprint est ajouté par défaut. Vous pouvez modifier la longueur et Démarrer des informations fournies pour Sprint 1 :

    • Longueur: la durée du sprint.

    • Démarrer: la date de début de sprint.

  3. Dans la section Ajouter Sprint, spécifiez les informations pour sprint supplémentaires que vous voulez ajouter :

    • Démarrer sprint: la date de début du sprint que vous ajoutez.

    • Durée: la longueur dans le temps fo sprint (par exemple, une semaine).

  4. Sélectionnez Ajouter Sprint. Cela ajoutera un sprint supplémentaire à votre projet.

    Gérer les sprint

Pour déplacer des tâches vers des sprints spécifiques :   

  1. Sous l’onglet sprint, dans le groupe affichages, sélectionnez planification, puis Forum de planification de Sprint.

  2. Dans le panneau de planification des sprints, faites glisser des tâches de la colonne Aucun sprint vers le sprint dans lequel vous voulez les accomplir.

    Déplacer une tâche à un sprint.

Conseils : Vous pouvez également attribuer des tâches à des sprints dans l’affichage sous forme de feuille en modifiant le contenu de la colonne Sprint. Pour accéder à l’affichage sous forme de feuille :

  1. Si vous êtes dans un affichage tableau, sélectionnez l’onglet Format .

  2. Dans le groupe affichage, choisissez feuille.

Déplacer des tâches dans le tableau

Comme votre équipe travaille sur des tâches au sein de sprint spécifique, vous pouvez les déplacer au sein de votre tableau de tâches pour effectuer le suivi de leur progression vers l’achèvement.

  1. Effectuez l’une des opérations suivantes pour accéder à la vue Active Sprint Forum:

    • Sous l’onglet sprint, dans le groupe affichages, sélectionnez Sprint, puis Forum Sprint actuel.

    • Sous l’onglet affichage, dans le groupe Affichages des tâches, sélectionnez Tableau de tâches, puis Plus d’affichages, puis Forum Sprint actuel.

  2. Project vous propose 3 colonnes : Accès suivant, En cours et Terminé.

    Forum de Sprint actuel

    • Pour changer le nom d’une colonne, cliquez avec le bouton droit sur le nom de la colonne, sélectionnez Renommer, entrez un nouveau nom, puis appuyez sur Entrée.

    • Pour ajouter d’autres colonnes, à droite de la dernière colonne, sélectionnez Ajouter une nouvelle colonne, entrez un nom, puis appuyez sur Entrée.

  3. Glissez-déplacez des tâches vers les colonnes qui correspondent à leur état.

    Déplacer une tâche dans le forum de sprint actuel.

Conseils : Vous pouvez également modifier l’état d’une tâche dans l’affichage sous forme de feuille en modifiant le contenu de la colonne État du tableau. Pour accéder à l’affichage sous forme de feuille :

  • Sous l’onglet sprint, dans le groupe affichages, sélectionnez Sprint, puis La feuille active Sprint.

  • Sous l’onglet affichage, dans le groupe Affichages des tâches, cliquez sur Tableau de tâches, puis choisissez Tableau tableau des tâches.

Gérer vos tâches Agile dans le diagramme de Gantt

Vous pouvez suivre les tâches de votre projet dans les tableaux de tâches et vue en cascade traditionnel en même temps, sans affecter l’affichage. Affichages des tâches tableaux ajouter des informations à des tâches, mais ne prennent pas détails de la tâche un diagramme de Gantt absent (e). Vous ne verrez pas tous les détails de la tâche dans les affichages de tableau de tâches, mais il toutes seront toujours disponibles dans d’autres affichages de Project.

Vous pouvez limiter les tâches à afficher dans vos affichages de tableau de tâches, par exemple, si vous avez un projet d’envergure et souhaitez suivre une petite partie de celui-ci à l’aide de sprint.

Pour gérer les tâches apparaissant dans les affichages de tableau de tâches :   

  1. Dans le ruban Tâche, sélectionnez Diagramme de Gantt.

  2. Sélectionnez la dernière colonne de votre graphique : Ajouter une nouvelle colonne.

  3. Dans la liste des colonnes, sélectionnez afficher à bord.

  4. Toutes les tâches sont définies sur Oui dans cette colonne automatiquement. Pour supprimer une tâche de vos affichages agiles, modifiez la valeur de la colonne afficher à bord sur non. Cette tâche n’apparaît plus dans les affichages de tableau de tâches.

    Afficher à bord de paramètre

Générez des rapports de tableau de tâches

Project fournit qu'intégrés tableau de tâches Rapports sur la tâche, le travail et état sprint.

Pour trouver vos rapports de tableau de tâches :   

  1. Dans le ruban de rapport , dans la section Afficher les rapports , sélectionnez Tableau de tâches.

  2. Sélectionnez un rapport.

    Exemple de l’un de ces rapports :

    Capture d’écran du rapport Sprint actuel - État du travail dans Project

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×