Passer directement au contenu principal

Saisie de texte dans Word pour Mac

Remarque : Cet article a fait son temps et sera bientôt supprimé. Pour éviter les problèmes du type « Page introuvable », nous allons supprimer les liens inutiles. Si vous avez créé des liens vers cette page, nous vous conseillons de les supprimer afin de ne pas désorienter les utilisateurs.

Les insertions automatiques vous permettent d’insérer rapidement du texte et des images en tapant quelques caractères. Word est fourni avec un certain nombre d’insertions automatiques intégrées et vous pouvez également créer votre propre insertion.

Insérer du texte & des images à l’aide de l’insertion automatique

  1. Cliquez à l’endroit où vous voulez insérer insertion automatique.

  2. Effectuez l’une des opérations suivantes :

    • Si vous connaissez l’insertion automatique que vous voulez utiliser, commencez à taper son nom.

    • Dans le menu insertion , pointez sur insertion automatique, cliquez sur insertion automatique, puis cliquez sur un élément, tel que nom de fichier, dans la liste.

    Conseil : Les insertions automatiques que vous ajoutez apparaissent dans le sous-menu modèle de votre document, comme normal. Le moyen le plus rapide d’insérer une insertion automatique consiste à taper les quatre premiers caractères de l’entrée, puis, lorsque vous voyez le QuickTip, appuyez sur retour.

Créer une insertion automatique

  1. Sélectionnez le texte ou le graphique à enregistrer en tant qu’insertion automatique.

    Pour stocker l’insertion automatique dans l’entrée, incluez la marque de paragraphe Marque de paragraphe dans la sélection.

    Conseil : Pour afficher les marques de paragraphe, sous l’onglet Accueil , cliquez sur Afficher tous les caractères non imprimables .

  2. Dans le menu Insertion, pointez sur Insertion automatique, puis cliquez sur Nouveau.

  3. Dans la boîte de dialogue Créer une insertion automatique, entrez un nom pour l’insertion automatique.

    Word enregistre l’insertion automatique pour une utilisation ultérieure.

    Conseil : Pour une insertion automatique, assurez-vous que le nom contient au moins quatre caractères : Word n’effectue une insertion qu’après la saisie de quatre caractères.

  4. Cliquez sur OK.

    Remarque : Word enregistre l’insertion automatique dans le modèle Normal : ainsi, elle est proposée dans tous les documents. Si vous souhaitez limiter les entrées de insertion automatique à des documents spécifiques, dans le menu insertion , pointez sur insertion automatique, cliquez sur insertion automatique, puis cliquez sur les flèches en regard de chercher dans et sélectionnez le modèle que vous voulez utiliser.

Ajouter une insertion automatique à partir d’un menu

Vous pouvez utiliser la fonction d’insertion automatique pour insérer du texte ou des graphiques dans un document.

  1. Dans le document, cliquez à l’emplacement où vous souhaitez effectuer l’insertion automatique.

  2. Dans le menu insertion , pointez sur insertion automatique, cliquez sur insertionautomatique, puis dans la liste Entrez les insertions automatiques ici , cliquez sur le nom de l’insertion automatique souhaitée. Cliquez sur Insérer.

    Conseil : Les insertions automatiques que vous ajoutez apparaissent dans le sous-menu modèle de votre document, comme normal. Le moyen le plus rapide d’insérer une insertion automatique consiste à taper les quatre premiers caractères de l’entrée, puis, lorsque vous voyez le QuickTip, appuyez sur retour.

Modifier une insertion automatique

  1. Effectuez une insertion automatique dans le document.

  2. Apportez les modifications souhaitées.

  3. Dans le document, sélectionnez l’insertion automatique modifiée.

    Pour stocker l’insertion automatique dans l’entrée, incluez la marque de paragraphe Marque de paragraphe dans la sélection.

    Conseil : Pour afficher les marques de paragraphe, sous l’onglet Accueil , cliquez sur Afficher tous les caractères non imprimables .

  4. Dans le menu Insertion, pointez sur Insertion automatique, puis cliquez sur Nouveau.

  5. Tapez le nom d’origine de l’insertion automatique, puis cliquez sur OK.

  6. Lorsque vous êtes invité à redéfinir l’entrée bloc de construction, cliquez sur Oui.

    Remarques : 

    • Word utilisera l’entrée révisée lors de la prochaine insertion automatique.

    • Vous ne pouvez pas annuler la modification ou la suppression d’une insertion automatique.

Supprimer une insertion automatique

  1. Dans le menu Insertion, pointez sur Insertion automatique, puis cliquez sur Insertion automatique.

  2. Dans la liste Tapez les insertions automatiques ici, cliquez sur le nom de l’insertion automatique à supprimer.

  3. Cliquez sur Supprimer.

    Remarque : Vous ne pouvez pas annuler la modification ou la suppression d’une insertion automatique.

Supprimer plusieurs insertions automatiques

  1. Dans le menu Affichage, cliquez sur Brouillon, Web, Plan ou Mode Page.

  2. Dans le menu Outils, cliquez sur Modèles et compléments.

  3. Cliquez sur Organisateur, puis sur l’onglet Insertion automatique.

  4. Dans la zone dans , à gauche, appuyez de façon prolongée sur COMMANDE et cliquez sur les insertions automatiques que vous voulez supprimer, puis cliquez sur supprimer.

    Remarque : Vous ne pouvez pas annuler la modification ou la suppression d’une insertion automatique.

Voir aussi

Ajouter la date du jour lors de la saisie

Remarque :  Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez vous nous dire si les informations vous ont été utiles ? Voici l’article en anglais pour référence.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×