Images et graphiques

Utiliser des diagrammes et des graphiques dans une présentation

Utiliser des diagrammes et des graphiques dans une présentation

Vous pouvez créer un graphique dans PowerPoint ou Excel. Si votre graphique repose sur de très nombreuses données, créez-le dans Excel, puis copiez-le dans votre présentation. C’est également la meilleure solution si vos données changent souvent et que votre graphique doit être toujours à jour. Dans ce cas, lorsque vous copiez et collez le graphique, liez-le au fichier Excel d’origine.

Pour créer un graphique simple de toutes pièces dans PowerPoint, cliquez sur Insertion > Graphique, puis sélectionnez le graphique souhaité.

  1. Cliquez sur Insertion > Graphique.

    Bouton Insérer un graphique dans PowerPoint
  2. Cliquez sur le type de graphique, puis double-cliquez sur le graphique souhaité.

    Affiche un histogramme sélectionné dans PowerPoint

    Conseil : Pour vous aider à choisir le type de graphique le mieux adapté à vos données, consultez l’article Types de graphique disponibles.

  3. Dans la feuille de calcul qui s’ouvre, remplacez les données des espaces réservés par vos informations.

    Feuille de calcul montrant les données par défaut pour un graphique
  4. Lorsque vous avez terminé, fermez la feuille de calcul.

Conseil : Lorsque vous insérez un graphique, des petits boutons s’affichent dans le coin supérieur droit. Utilisez le bouton Éléments de graphique Bouton Éléments de graphique pour afficher, masquer ou mettre en forme des éléments tels que les titres des axes ou les étiquettes de données. Ou utilisez le bouton Styles du graphique Bouton Personnaliser l’aspect de votre graphique pour changer la couleur ou le style du graphique rapidement. Le bouton Filtres du graphique Bouton Filtres du graphique est une option plus avancée qui affiche ou masque les données de votre graphique.

Haut de la page

Pour créer un graphique simple de toutes pièces dans PowerPoint, cliquez sur Insertion > Graphique, puis sélectionnez le graphique souhaité.

  1. Dans l’onglet Insertion, accédez au groupe Illustrations et cliquez sur Graphique.

    Groupe Illustrations de l’onglet Insertion
  2. Dans la boîte de dialogue Insérer un graphique, cliquez sur les flèches pour faire défiler les types de graphiques.

    Sélectionnez le type de graphique souhaité, puis cliquez sur OK.

    Vous pouvez effectuer un choix parmi un grand nombre de types de graphiques différents dans la boîte de dialogue Insérer un graphique

    Conseil : Lorsque vous placez le pointeur de la souris sur un type de graphique, une info-bulle en indique le nom.

  3. Modifiez les données dans Excel 2010.

    Exemple de données d’un graphique

    Une fois vos données modifiées, vous pouvez fermer Excel.

  4. Cliquez sur l’onglet Fichier, puis sur Fermer. Le graphique contenu dans PowerPoint est automatiquement mis à jour avec les nouvelles données.

Vous pouvez modifier le graphique contenu dans PowerPoint, y compris son apparence, sa taille ou sa position. Cliquez sur le graphique, puis sur l’onglet vert Outils de graphique, et utilisez l’onglet Création, Disposition ou Mise en forme pour apporter des modifications. Pour ajouter des effets d’animation au graphique, utilisez les outils de l’onglet Animations.

L’onglet Outils de graphique apparaît lorsque vous cliquez sur un graphique.

Remarque : Si l’onglet Outils de graphique n’est pas visible, cliquez sur le graphique pour l’activer.

Vous pouvez modifier les données du graphique contenu dans PowerPoint. Cliquez sur le graphique, puis sur l’onglet vert Outils de graphique, sélectionnez l’onglet Création, et cliquez sur Modifier les données. Pour plus d’informations, consultez l’article Modifier les données d'un diagramme existant.

Haut de la page

Conseils

  • Pour vous faire une idée de ce que vous pouvez ajouter ou modifier dans votre graphique, sous Outils de graphique, cliquez sur les onglets Création, Disposition et Mise en forme, puis explorez les groupes et options disponibles sous chaque onglet.

    L’outil contextuel Outils de graphique apparaît uniquement si vous sélectionnez un graphique.

  • Vous pouvez également accéder aux fonctionnalités de création, de mise en page et de mise en forme disponibles pour certains éléments de graphique (comme les axes du graphique ou la légende) en cliquant sur ces éléments avec le bouton droit de la souris.

  • Certains types de graphiques, comme les organigrammes, les diagrammes de flux, les diagrammes hiérarchiques, ou l'affichage d'informations répétitives, peuvent être créés plus facilement et plus efficacement à l'aide de SmartArt. Pour identifier le meilleur outil, consultez l’article Graphique SmartArt ou graphique : comment faire le bon choix ?

Informations supplémentaires

Haut de la page

Insérer un diagramme ou un graphique dans votre présentation

Pour créer un graphique simple de toutes pièces dans PowerPoint, cliquez sur Insertion > Graphique, puis sélectionnez le graphique souhaité.

  1. Dans PowerPoint 2007, cliquez sur l’espace réservé dans lequel vous souhaitez insérer le graphique.

  2. Sous l’onglet Insertion, dans le groupe Illustrations, cliquez sur Graphique.

  3. Dans la boîte de dialogue Insérer un graphique, choisissez un graphique, puis cliquez sur OK.

    Office Excel 2007 s’ouvre dans une fenêtre fractionnée et affiche des exemples de données sur une feuille de calcul.

    Exemple de données d’un graphique
    Exemples de données sur une feuille de calcul Excel
  4. Dans Excel, pour remplacer les exemples de données, cliquez sur une cellule au sein d’une feuille de calcul et saisissez les données souhaitées.

    Vous pouvez également remplacer les exemples d’étiquettes axe dans la colonne A et le nom de l’élément légende sur la ligne 1.

    Remarque : Une fois la feuille de calcul mise à jour, le graphique contenu dans PowerPoint 2007 est automatiquement actualisé avec les nouvelles données.

  5. Après avoir entré les données dans Excel, cliquez sur Fermer dans le menu Fichier.

Remarque : Pour modifier les données d’un graphique que vous avez inséré,    utilisez la commande Modifier les données. Pour plus d’informations sur la commande Modifier les données, consultez l’article Modifier les données d'un diagramme existant.

Coller un diagramme ou graphique Excel dans votre présentation et le lier aux données dans Excel

Vous pouvez créer et copier le diagramme ou graphique dans Office Excel 2007, puis le coller dans votre présentation PowerPoint 2007. Lors de la mise à jour des données dans le fichier Office Excel 2007 lié, vous pouvez actualiser le graphique contenu dans PowerPoint à l’aide de la commande Actualiser les données.

Pour copier et coller des diagrammes et graphiques Excel dans votre présentation PowerPoint, consultez l’article Copier un graphique Excel vers un autre programme Office.

Remarque : Pour mettre à jour ou actualiser automatiquement les données de votre diagramme ou graphique, vous devez enregistrer le fichier Excel avant d’insérer le diagramme ou graphique.

  1. Dans Excel, sélectionnez le graphique en cliquant sur sa bordure, puis sous l’onglet Accueil, accédez au groupe Presse-papiers et cliquez sur Couper.

  2. Dans PowerPoint 2007, cliquez sur l’espace réservé de la diapositive ou de la page de commentaires où vous souhaitez insérer le graphique.

  3. Dans le groupe Presse-papiers de l’onglet Accueil, cliquez sur la flèche située sous Coller, puis sur Coller.

Haut de la page

Créer un organigramme ou une chronologie, ou ajouter un graphique à partir d’Excel

Conseil : Pour déterminer si vous avez besoin d’un graphique de données ou d’un autre type de graphique, consultez l’article Graphique SmartArt ou graphique : comment faire le bon choix ?

Haut de la page

Vue d’ensemble de la création de diagrammes et de graphiques de données

Pour ajouter un diagramme ou graphique de données à votre présentation, vous pouvez procéder de deux façons :

  • Vous pouvez créer un diagramme ou un graphique dans votre présentation.    Lorsque vous créez un nouveau graphique dans PowerPoint 2007, vous modifiez les données de ce graphique dans Office Excel 2007, mais les données sont enregistrées dans le fichier PowerPoint.

  • Vous pouvez coller un diagramme ou graphique Excel dans votre présentation et le lier aux données d’un fichier Office Excel 2007.    Lorsque vous copiez un graphique depuis un fichier Office Excel 2007 enregistré et que vous le collez dans votre présentation, les données contenues dans le graphique sont liées à ce fichier Excel. Si vous souhaitez modifier les données du graphique, vous devez apporter les modifications dans la feuille de calcul associée dans Office Excel 2007, puis actualiser les données dans votre présentation PowerPoint. La feuille de calcul Excel est un fichier distinct qui est enregistré séparément du fichier PowerPoint.

Remarque : Si vous ouvrez une présentation créée dans une version antérieure de PowerPoint et que celle-ci contient un graphique ou un diagramme créé à l'aide de Microsoft Graph, PowerPoint 2007 conserve l'aspect du graphique ou diagramme et vous permet de continuer à le mettre à jour.

Graphique obtenu à partir d’un exemple de données
Dans PowerPoint, un graphique est composé d’exemples de données issus d’une feuille de calcul Excel
Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×