Travailler en mode hors connexion dans Outlook

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Avec un compte Microsoft Exchange Server ou Office 365, vous pouvez travailler en mode hors connexion pour éviter des frais de connexion ou empêcher Outlook de tenter d'envoyer et de recevoir des messages via une connexion réseau lente.

Passer du mode hors connexion au travail en ligne

  • Cliquez sur Envoyer/recevoir > Travailler en mode hors connexion.

    Commande Travailler en mode hors connexion sur le ruban

Lorsqu’Outlook bascule entre le mode en ligne et le mode hors connexion, tous les comptes de messagerie sont modifiés.

Vous savez que vous travaillez en mode hors connexion lorsque la commande Travailler en mode hors connexion est mise en surbrillance sur le ruban ou lorsque Travail hors connexion apparaît dans la barre d’état au bas de la fenêtre Outlook.

Indicateur Travail hors connexion dans la barre d’état Outlook

Lorsque vous êtes prêt à travailler de nouveau en mode en ligne, cliquez sur Envoyer/recevoir > Travailler en mode hors connexion. Le texte du bouton ne change pas, mais il est uniquement mis en surbrillance lorsque vous travaillez en mode hors connexion. L’indication Travail hors connexion dans la barre d’état disparaît également lorsque vous travaillez en mode en ligne.

Modifier la quantité de messages à conserver hors connexion

  1. Cliquez sur Fichier > Paramètres du compte > Paramètres du compte.

    Paramètres du compte en mode Backstage

  2. Sélectionnez un compte Exchange ou Office 365, puis cliquez sur modifier.

    Commande Modifier dans la boîte de dialogue Paramètres du compte

  3. Sous paramètres hors connexion, déplacez le curseur sur la période de votre choix (par exemple, tous, 12 mois, 6 mois, 3 mois ou 1 mois ). Remarque: Si vous utilisez Outlook 2016, vous pouvez également sélectionner une durée de 3 jours au plus.

    Curseur de quantité de stockage de messages hors connexion

    Par exemple, si vous déplacez le curseur sur 3 mois, seuls les messages provenant des trois derniers mois seront synchronisés avec votre fichier de données Outlook (. ost) hors connexion à partir du serveur Exchange. Les éléments datant de plus de 3 mois résident uniquement dans votre boîte aux lettres sur le serveur. Vous pouvez modifier ce paramètre à tout moment.

    Le mode Exchange mis en cache, qui télécharge une copie de vos messages, doit être activé.

    Si vous utilisez Outlook avec un compte 365 Office, nous vous recommandons d'utiliser le mode Exchange mis en cache.

Par défaut, Outlook configure les comptes Exchange et Office 365 pour qu'ils synchronisent uniquement les 12 mois de votre courrier.

Utiliser des dossiers en mode hors connexion avec votre compte Exchange

Les dossiers en mode hors connexion permettent d'utiliser le contenu d'un dossier Exchange en mode hors connexion, ce qui n'est pas connecté au réseau. La prochaine fois que vous établirez une connexion au serveur exécutant Exchange, les dossiers en mode hors connexion seront synchronisés.

Les dossiers en mode hors connexion sont stockés dans votre fichier de dossiers en mode hors connexion (. ost), qui est différent d'un fichier de dossiers personnels (.pst). Le fichier. ost démarre en tant qu'image miroir de vos dossiers sur le serveur exécutant Exchange. Toute modification apportée sur le serveur exécutant Exchange ou sur votre ordinateur en mode hors connexion est synchronisée lorsqu'une connexion devient disponible. En revanche, un fichier. pst est un emplacement de stockage sur votre disque dur. Les modifications apPortées à un fichier. pst ne sont pas synchronisées sur le serveur exécutant Exchange.

Lorsque vous travaillez en mode hors connexion, vous travaillez avec le contenu d'un dossier en mode hors connexion exactement comme vous le faites avec un dossier sur le serveur exécutant Exchange. Par exemple, vous pouvez modifier et déplacer des éléments dans votre boîte de réception hors connexion et envoyer des messages placés dans votre boîte d'envoi en mode hors connexion. Vous continuez à recevoir les nouveaux messages dans votre boîte aux lettres sur le serveur exécutant Exchange. Toutefois, vous n'aurez pas connaissance de ces modifications sur le serveur jusqu'à ce que vous vous connectiez au réseau.

Lorsque vous avez besoin de mettre à jour le contenu du dossier en mode hors connexion, vous synchronisez le dossier avec le serveur et continuez à travailler en mode hors connexion. La commande Envoyer/recevoir se connecte au serveur, copie les modifications effectuées, puis se déconnecte. Tout élément que vous supprimez du dossier en mode hors connexion ou du dossier serveur correspondant est supprimé des deux dossiers lors de la synchronisation.

Remarque : Si vous utilisez le mode Exchange mis en cache, vous utilisez toujours un fichier. ost même si vous avez une connexion active avec le serveur exécutant Exchange. Le mode Exchange mis en cache vous permet de travailler de manière ininterrompue si votre connexion au serveur est perdue ou si aucune connexion réseau n'est disponible. Les procédures qui suivent dans cette section ne s'appliquent pas à votre configuration. Pour plus d'informations sur le mode Exchange mis en cache, reportez-vous à la section utiliser le mode Exchange mis en cache de cet article ou à la section Voir aussi.

  1. Dans le menu fichier, cliquez sur travailler en mode hors connexion.

  2. Activez ou désactivez la case à cocher m'avertir au démarrage pour pouvoir choisir de travailler en mode hors connexion ou en ligne, puis cliquez sur OK.

    Si vous désactivez la case à cocher, Microsoft Outlook démarrera automatiquement en mode hors connexion si aucune connexion au serveur n'est disponible.

  3. Cliquez sur Oui pour copier les données du serveur vers votre nouveau fichier de dossier en mode hors connexion (. ost).

    Remarque : À partir de Microsoft Office Outlook 2003, un nouveau format de fichier de dossiers en mode hors connexion qui offre une plus grande capacité de stockage pour les éléments et les dossiers et prend en charge les données multilingues Unicode. UN fichier créé dans ce format n'est pas compatible avec les versions antérieures d'Outlook et ne peut pas être ouvert dans une version antérieure d'Outlook. Outlook détermine automatiquement le format de création du fichier de dossier en mode hors connexion, en fonction de la version de Microsoft Exchange, des paramètres d'administrateur et des formats des fichiers de données configurés pour le profil. Si les paramètres ne permettent pas de créer le fichier dans le nouveau format, Outlook crée le fichier dans un format compatible avec les versions antérieures d'Outlook qui ne prennent pas en charge le format Unicode et qui offrent la même capacité de stockage que les versions antérieures de O. utlook.

  4. Choisissez les dossiers que vous voulez rendre disponibles en mode hors connexion.

    Les dossiers boîte de réception, boîte d'envoi, éléments supprimés, éléments envoyés, calendrier, contacts et tâches sont mis à disposition automatiquement en mode hors connexion lorsque vous configurez des dossiers en mode hors connexion. Pour utiliser un autre dossier en mode hors connexion, vous devez le sélectionner pour une utilisation en mode hors connexion en procédant comme suit:

    1. Dans le menu Outils, pointez sur Envoyer/recevoir, pointez sur paramètres d'envoi/réception, puis cliquez sur définir les groupes d' envoi/réception.

    2. Dans la liste, cliquez sur le groupe d'envoi/réception qui contient un compte Exchange, puis cliquez sur modifier.

    3. Sous comptes, sélectionnez votre compte Exchange.

    4. Sous Options des dossiers, sélectionnez les dossiers que vous souhaitez utiliser en mode hors connexion.

    5. Effectuez l’une des opérations suivantes :

      • Sélectionnez Télécharger les en-têtes uniquement.

      • Sélectionnez Télécharger l'élément complet, pièces jointes comprises.

        Vous pouvez limiter les téléchargements d'éléments qui dépassent une taille spécifiée aux en-têtes uniquement. Activez la case à cocher Télécharger uniquement les en-têtes pour les éléments supérieurs à, puis entrez la limite de taille souhaitée en kilo-octets (Ko).

Utiliser le mode Exchange mis en cache

Par défaut, Microsoft Office Outlook 2007 utilise le mode Exchange mis en cache. Le mode Exchange mis en cache offre une meilleure expérience quand vous utilisez un compte Microsoft Exchange à l'aide d'une copie de votre boîte aux lettres stockée sur votre ordinateur. Cette copie vous permet d'accéder rapidement à vos données et est fréquemment synchronisée avec le serveur de messagerie.

Lorsque vous utilisez le mode Exchange mis en cache, tous vos dossiers Exchange sont disponibles automatiquement.

  1. Dans le menu Outils, cliquez sur Paramètres de comptes.

    La commande paramètres du compte est manquante

    La commande paramètres du compte se trouve dans le menu Outils dans Microsoft Office Outlook 2007. Si vous utilisez une version antérieure d'Outlook, les instructions ci-dessous ne s'appliquent pas. Utilisez l'aide fournie avec ce produit. Si la barre de titre du programme que vous utilisez affiche Microsoft Outlook Express, vous utilisez un programme différent d'Outlook. Consultez l'aide d'Outlook Express pour obtenir de l'aide.

  2. Sélectionnez votre compte Exchange, puis cliquez sur modifier.

  3. Sous Microsoft Exchange, activez la case à cocher utiliser le mode Exchange mis en cache.

  4. Quittez puis redémarrez Outlook.

Tous les dossiers restent synchronisés; Toutefois, vous pouvez spécifier les dossiers que vous voulez inclure dans une synchronisation immédiate quand vous lancez une commande d'envoi/réception manuelle en appuyant sur F9.

  1. Dans le menu Outils, pointez sur Envoyer/recevoir, pointez sur paramètres d'envoi/réception, puis cliquez sur définir les groupes d' envoi/réception.

    Raccourci clavier pour ouvrir la boîte de dialogue groupes d'envoi/réception, appuyez sur CTRL + ALT + S.

  2. Dans la liste, cliquez sur le groupe d'envoi/réception qui contient votre compte Exchange, puis cliquez sur modifier.

  3. Sous comptes, sélectionnez votre compte Exchange.

  4. Sous Options des dossiers, activez la case à cocher en regard de chaque dossier que vous souhaitez inclure lorsque vous lancez un envoi/une réception manuelle.

  5. Effectuez l’une des opérations suivantes :

    • Sélectionnez Télécharger les en-têtes uniquement.

    • Sélectionnez Télécharger l'élément complet, pièces jointes comprises.

      Vous pouvez limiter les téléchargements d'éléments qui dépassent une taille spécifiée aux en-têtes uniquement. Activez la case à cocher Télécharger uniquement les en-têtes pour les éléments supérieurs à, puis entrez la limite de taille souhaitée en kilo-octets (Ko).

      Remarque : Vous pouvez télécharger des en-têtes uniquement lorsque votre compte Exchange se connecte à Microsoft Exchange 2003 ou une version ultérieure. Les en-têtes ne sont pas disponibles sur des dossiers qui ne contiennent pas de messages électroniques, par exemple, des dossiers de calendrier.

Modifier les dossiers et le contenu disponibles en mode hors connexion

Chaque fois que vous utilisez des dossiers en mode hors connexion, que vous utilisiez ou non le mode Exchange mis en cache, vous pouvez modifier les dossiers copiés et synchronisés sur votre ordinateur.

  1. Dans le menu Outils, pointez sur Envoyer/recevoir, pointez sur paramètres d'envoi/réception, puis cliquez sur définir les groupes d' envoi/réception.

    Raccourci clavier pour ouvrir la boîte de dialogue groupes d'envoi/réception, appuyez sur CTRL + ALT + S.

  2. Dans la liste, cliquez sur le groupe d'envoi/réception qui contient votre compte Exchange, puis cliquez sur modifier.

  3. Sous comptes, sélectionnez votre compte Exchange.

  4. Sous Options des dossiers, activez la case à cocher pour chaque dossier que vous souhaitez utiliser en mode hors connexion.

  5. Effectuez l’une des opérations suivantes :

    • Sélectionnez Télécharger les en-têtes uniquement.

    • Sélectionnez Télécharger l'élément complet, pièces jointes comprises.

      Vous pouvez limiter les téléchargements d'éléments qui dépassent une taille spécifiée aux en-têtes uniquement. Activez la case à cocher Télécharger uniquement les en-têtes pour les éléments supérieurs à, puis entrez la limite de taille souhaitée en kilo-octets (Ko).

Conseil : Pour désigner rapidement un dossier pour une utilisation en mode hors connexion, cliquez sur le dossier dans le volet de navigation, puis, dans le menu Outils, pointez sur Envoyer/recevoir, pointez sur paramètres d'envoi/réception, puis cliquez sur rendre ce dossier disponible hors connexion. .

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×