Passer directement au contenu principal
Partage et collaboration

Suivre les modifications dans Word

Suivre les modifications dans Word

L’activation du suivi des modifications vous permet à vous et vos collègues d’apporter des modifications faciles à repérer. Les modifications sont semblables à des suggestions que vous pouvez examiner, puis supprimer ou conserver définitivement.

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Conseil : La vidéo n’est pas disponible dans votre langue ? Essayez de sélectionner Sous-titres Bouton Sous-titres .

Pour activer ou désactiver le suivi des modifications, accédez à Révision > Suivi des modifications.

Suivi des modifications
  • Lorsque le suivi des modifications est activé, les suppressions sont signalées par une mise en forme barrée et les ajouts par une mise en forme soulignée. Les modifications apportées par les différents auteurs sont indiquées par différentes couleurs.

  • Lorsque le suivi des modifications est désactivé, Word cesse de marquer les modifications, mais les traits de soulignement colorés et la mise en forme barrée apparaissent toujours dans le document.

Exercez-vous avec le suivi des modifications et les autres fonctionnalités de collaboration de Word en téléchargeant ce programme de collaboration dans le Guide d’apprentissage de Word.

Afficher les modifications suggérées

Pour passer en revue les modifications dans votre document, accédez à Révision > Suivi > Afficher pour la révision.

  • Pour examiner les modifications indiquées par un trait rouge dans la marge, sélectionnez Marques simples.

  • Pour une vue détaillée des modifications, sélectionnez Toutes les marques.

  • Pour afficher un aperçu du document avec les modifications suggérées, sélectionnez Aucune marque.

  • Pour afficher le document d’origine sans les modifications suggérées, sélectionnez Original.

  • Accédez à révision> suivi des modifications. Répétez l’opération pour activer ou désactiver les modifications.

    Groupe Suivi avec le suivi des modifications activé

Remarque : Si la fonctionnalité suivi des modifications n’est pas disponible, vous devrez peut-être désactiver la protection de document. Accédez à Réviser > restreindre la modification, puis sélectionnez désactiver la protection. (Vous devrez peut-être connaître le mot de passe du document.)

Pour ajouter un indicateur de modification à la barre d’État, cliquez avec le bouton droit sur la barre d’État, puis sélectionnez suivi des modifications.

Lorsque vous désactivez le suivi des modifications, vous pouvez réviser le document sans marquer ce qui a changé. Toutefois, la désactivation de la fonctionnalité n’a pas pour effet de supprimer les modifications déjà suivies.

  • Dans le groupe Suivi de l’onglet Révision, choisissez le bouton Suivi des modifications.

    Le bouton Suivi des modifications ne s’affiche plus en surbrillance, comme dans l’image ci-dessous.

    Groupe Suivi

Important : Pour supprimer les marques de révision, utilisez les commandes Accepter et Refuser dans le groupe Modifications de l’onglet Révision.

Afficher toutes les modifications en ligne

Par défaut, Word affiche les suppressions et commentaires dans des bulles dans les marges du document. Toutefois, vous pouvez modifier l’affichage pour voir les commentaires dans le texte, et les suppressions sous forme de texte barré plutôt que dans des bulles.

  1. Dans l’onglet révision , dans le groupe suivi , activez la case à cocher afficher les marques.

    Commande Afficher les marques

  2. Pointez sur bulles, puis sélectionnez afficher toutes les révisions dans le texte pour afficher les suppressions avec strikethroughs et les commentaires dans le texte.

Afficher les commentaires dans des info-bulles plutôt que dans des bulles

Par défaut, Word affiche les suppressions et commentaires dans des bulles dans les marges du document. Toutefois, vous pouvez modifier l’affichage pour voir les commentaires dans le texte. Vous pouvez voir les commentaires incorporés en positionnant le pointeur sur l’indicateur de commentaire.

  1. Dans l’onglet révision , dans le groupe suivi , activez la case à cocher afficher les marques.

    Commande Afficher les marques

  2. Pointez sur bulles, puis sélectionnez afficher toutes les révisions dans le texte pour afficher les suppressions avec strikethroughs et les commentaires dans le texte.

  3. Positionnez le pointeur sur un commentaire dans le document. Le commentaire apparaît dans une info-bulle.

    Commentaire dans le texte

Afficher les modifications par type de modification ou par relecteur

  1. Dans l’onglet révision , dans le groupe suivi , activez la case à cocher afficher les marques.

    Commande Afficher les marques

  2. Effectuez l’une des opérations suivantes :

    • Sélectionnez le type de modification que vous souhaitez afficher.

      Par exemple, sélectionnez commentaires, insertions et suppressions. La coche en regard de l’élément indique que l’élément est sélectionné.

      Liste d’options Afficher les marques
       

      Important : Même si vous masquez un type de marque en le désactivant dans le menu Afficher les marques, les marques de révision s’affichent automatiquement chaque fois que vous ou un réviseur ouvrez le document.

    • Pointez sur Relecteurs, puis désactivez toutes les cases à cocher à l’exception de celles situées en regard des noms des relecteurs dont vous souhaitez afficher les modifications et les commentaires.

      Remarque : Pour activer ou désactiver toutes les cases à cocher de tous les relecteurs de la liste, sélectionnez tous les relecteurs.

Afficher les modifications et les commentaires de relecteurs spécifiques

Un éditeur ou réviseur souhaite généralement voir un document tel qu’il apparaîtra après incorporation des modifications. Cette procédure permet à un éditeur ou à un réviseur de voir le document tel qu’il apparaît avec les modifications.

  • Dans l’onglet révision , dans le groupe suivi , cliquez sur la flèche dans la zone afficher pour la révision , puis choisissez l’option souhaitée.

    Options du menu Afficher pour la révision

    • Final avec marques    Cette affichage présente le document final avec l’ensemble des modifications et commentaires. Il s’agit de l’affichage par défaut pour tous les documents ouverts dans Word.

    • Final    Cet affichage présente le document avec les modifications incorporées dans le texte, sans que celles-ci soient maquées. En revanche, les modifications ou commentaires qui n’ont pas été acceptés, rejetés ou supprimés restent dans le document.

    • Original avec marques    Cet affichage présente le texte d’origine avec les modifications et commentaires.

    • Original    Cet affichage présente le document d’origine sans les modifications et commentaires. En revanche, les modifications ou commentaires qui n’ont pas été acceptés, rejetés ou supprimés restent dans le document.

Remarque : Si vous voulez afficher les commentaires et modifications dans des bulles, vous devez être en mode Impression ou en mode web.

Masquer les modifications et commentaires lors de l’impression

Masquer les modifications n’a pas pour effet de les supprimer du document. Pour supprimer les marques de révision du document, vous devez utiliser les commandes Accepter et Refuser du groupe Modifications.

  1. Sélectionnez l’onglet fichier .

  2. Sélectionnez Imprimer.

  3. Sous paramètres, cliquez sur la flèche en regard de imprimer toutes les pages.

  4. Sélectionnez imprimer les marques pour effacer la coche.

    Imprimer les marques dans Word

Examiner un résumé des modifications

Le volet Vérifications est un outil pratique qui permet de vérifier que toutes les modifications ont été supprimées de votre document et ne seront pas visibles par les autres personnes susceptibles de consulter votre document. La section de résumé en haut du volet Vérifications indique le nombre exact des modifications et commentaires visibles restants dans votre document.

Le volet Vérifications vous permet également de lire les commentaires trop longs pour être affichés dans une bulle de commentaire.

Remarque : Contrairement au document ou aux bulles de commentaire, le volet Vérifications n’est pas conçu pour apporter des modifications à votre document. Plutôt que de supprimer du texte ou des commentaires ou d’apporter d’autres modifications dans le volet Vérifications, il est recommandé d’apporter toutes les modifications éditoriales dans le document. Celles-ci apparaîtront ensuite dans le volet Vérifications.

Groupe Suivi

  1. Dans le groupe Suivi de l’onglet Révision, choisissez une des options suivantes :

    • Pour afficher le résumé sur le côté de votre écran, sélectionnez Volet Vérifications.

    • Pour afficher le résumé au bas de l’écran, dans la liste Volet Vérifications, sélectionnez Volet Vérifications - Horizontal.

  2. Sélectionnez Afficher le résumé détaillé pour afficher le nombre des différents types de modifications.

    Volet de résumé

Examiner les modifications et commentaires dans l’ordre

  1. Dans l’onglet révision , dans le groupe modifications , sélectionnez suivant ou précédent.

    Ruban O14

  2. Effectuez une des opérations suivantes :

    • Dans le groupe Modifications, sélectionnez Accepter.

    • Dans le groupe Modifications, sélectionnez Refuser.

    • Dans le groupe Commentaires, sélectionnez Supprimer.

  3. Acceptez ou refusez les modifications et supprimez les commentaires jusqu’à ce qu’il n’y ait plus de modifications ou commentaires dans votre document, puis vérifiez que toutes les modifications sont acceptées ou refusées, et que tous les commentaires sont supprimés.

  4. Dans le groupe Suivi de l’onglet Révision, sélectionnez Volet Vérifications.

    Remarque : La section de résumé en haut du volet Vérifications affiche le nombre exact des modifications et commentaires restants dans votre document.

Examiner les modifications par type de modification ou par relecteur spécifique

  1. Dans le groupe Suivi de l’onglet Révision, effectuez une des opérations suivantes :

    Groupe Suivi

    • Dans la liste Afficher les marques, désactivez toutes les cases à cocher à l’exception de celles en regard des types de modifications que vous voulez examiner.

    • Dans la liste Afficher les marques, sélectionnez Relecteurs, puis désactivez toutes les cases à cocher à l’exception de celles situées en regard des noms des relecteurs dont vous voulez afficher les modifications.

    • Dans la liste Afficher les marques, sélectionnez Tous les relecteurs pour activer ou désactiver les cases à cocher de tous les relecteurs de la liste.

  2. Dans le groupe Modifications de l’onglet Révision, sélectionnez Suivant ou Précédent.

    Ruban O14

  3. Effectuez une des opérations suivantes :

    • Dans le groupe Modifications, sélectionnez Accepter.

    • Dans le groupe Modifications, sélectionnez Refuser.

Accepter toutes les modifications en une fois

  1. Dans le groupe Modifications de l’onglet Révision, sélectionnez Suivant ou Précédent.

    Ruban O14

  2. Dans la liste Accepter, choisissez Accepter toutes les modifications.

Refuser toutes les modifications en une fois

  1. Dans le groupe Modifications de l’onglet Révision, sélectionnez Suivant ou Précédent.

    Ruban O14

  2. Dans la liste Refuser, choisissez Refuser toutes les modifications.

Supprimer des commentaires

  1. Sélectionnez le commentaire.

  2. Dans l’onglet révision , dans le groupe Commentaires , sélectionnez supprimer.

    Pour supprimer tous les commentaires en une seule fois, sélectionnez la flèche sous supprimer, puis choisissez Supprimer tous les commentaires du document.

Activer le suivi des modifications

Dans l’onglet révision , activez le suivi des modifications.

Option Activer le suivi des modifications mise en évidence

Chaque fois qu’une personne modifie le document, Word vous montre l’emplacement des modifications en affichant un trait dans la marge. Si vous basculez vers l’affichage Toutes les marques, les modifications apparaissent incluses et dans des bulles.

Option Marques de révision mise en évidence près de la marge

Dès qu’un utilisateur ajoute un commentaire, celui-ci apparaît dans une bulle.

Commentaire dans la marge mis en évidence

Afficher les modifications en ligne

Word affiche généralement les modifications dans des bulles situées près de la marge de votre document. Si vous voulez afficher les modifications dans le texte, dans l’onglet révision , sélectionnez Options de marques de révision > bulles > afficher toutes les révisions en ligne.

Option Afficher toutes les révisions dans le texte mise en évidence

Maintenir activé le suivi des modifications

Vous pouvez empêcher d’autres utilisateurs de désactiver le suivi des modifications en verrouillant le suivi des modifications à l’aide d’un mot de passe.

Important : Veillez à ne pas oublier le mot de passe afin de désactiver le suivi des modifications lorsque vous êtes prêt à accepter ou refuser les modifications.

Verrouiller le suivi des modifications avec un mot de passe

  1. Dans le menu Outils , sélectionnez protéger le document.

  2. Sous protection, activez la case à cocher protection pour et sélectionnez marques de révision.

    Section Protection mise en évidence

  3. En regard de mot de passe, tapez un mot de passe, puis sélectionnez OK.

  4. Entrez à nouveau votre mot de passe, puis sélectionnez OK.

Lorsque le suivi des modifications est verrouillé, vous ne pouvez pas le désactiver et vous ne pouvez pas accepter ou refuser des modifications.

Déverrouiller le suivi des modifications

  1. Pour déverrouiller le suivi des modifications, dans le menu Outils , sélectionnez protéger le document.

  2. Sous protection, désactivez la case à cocher protection pour, entrez votre mot de passe, puis sélectionnez OK.

Après cela, le suivi des modifications reste activé, mais vous pourrez accepter et refuser les modifications.

Désactiver le suivi des modifications

Sous l’onglet Révision, désactivez le suivi des modifications. Word arrête de marquer les nouvelles modifications, mais toutes les modifications déjà suivies apparaissent toujours dans le document. Pour plus d’informations, voir Supprimer les marques de révision et les commentaires.

Activer ou désactiver le suivi des modifications

Lorsque le suivi des modifications est activé, Word marque toutes les modifications apportées par tous les auteurs du document. Cela est utile lorsque vous collaborez avec d’autres auteurs, car vous pouvez voir lequel a apporté telle ou telle modification.

  1. Ouvrez le document à modifier.

  2. Dans l’onglet révision , sous suivi, sélectionnez le commutateur suivi des modifications pour activer le suivi des modifications.

    Onglet Révision, groupe Suivi

    Conseils : 

    • Les modifications de chaque relecteur sont affichées dans une couleur différente. Au-delà de huit relecteurs, les couleurs sont réutilisées.

    • Pour affecter une couleur spécifique à vos propres modifications, dans le menu Word , sélectionnez Préférences, puis sous sortie et partage, sélectionnez suivi des modifications Bouton Préférences de suivi des modifications de Word . Dans les zones Couleur, sélectionnez la couleur souhaitée.

    • Le nom du relecteur, la date et l’heure de modification et son type (par exemple, Supprimé) s’affichent également dans les bulles de suivi de chaque modification. Si vous n’affichez pas les bulles de suivi, ces informations apparaissent lorsque vous laissez le pointeur au dessus d’une modification.

    • Les options Afficher les modifications dans le menu Outils, Suivi des modifications (Afficher les modifications à l’écran, Afficher les modifications sur le document imprimé) et les options dans le menu contextuel de l’onglet Révision (Final avec marques, Final, Original avec marques, Original) ne sont pas des paramètres enregistrés. Pour ne pas afficher le suivi des modifications lors de la réouverture du document, vous devez accepter ou refuser les modifications. Pour enregistrer les révisions, effectuez une copie du document avant d’accepter ou de refuser les modifications.

Afficher le suivi des modifications ou les commentaires par genre ou par relecteur

Vous pouvez afficher ou masquer des commentaires, mises en forme, insertions et suppressions d’un document ou visualiser les commentaires des relecteurs que vous sélectionnez.

  • Dans l’onglet révision, sous suivi, dans le menu déroulant afficher les marques de révision , sélectionnez l’option de votre choix.

    Onglet Révision, groupe Suivi

    Conseil : Pour afficher un arrière-plan ombré sur la zone où apparaissent le suivi des modifications ou les commentaires dans la marge droite, cliquez sur le menu déroulant Afficher les marques de révision, sélectionnez Mettre en surbrillance la zone de marquage. Cette zone ombrée s’imprime sur votre document pour aider à distinguer le texte du document de suivi des modifications ou des commentaires.

Désactiver le suivi des modifications dans les bulles

Par défaut, les insertions, les suppressions, les commentaires, le nom du relecteur et un affichage de l’heure et de la date sont affichés dans les bulles qui apparaissent dans les marges de votre document. Vous pouvez modifier les paramètres pour afficher le suivi des modifications dans le corps de votre document.

  1. Dans l’onglet révision, sous suivi, dans le menu contextuel afficher les marques de révision , sélectionnez Préférences.

    Onglet Révision, groupe Suivi

  2. Effectuez l’une des opérations suivantes :

Objectif

Procédez comme suit

Afficher le suivi des modifications dans le corps du document plutôt que dans les bulles

Désactivez la case à cocher Utiliser des bulles pour afficher les modifications.

Masquer le nom du relecteur et l’affichage de l’heure et de la date dans les bulles

Désactivez la case à cocher Inclure les boutons relecteur, heure et action.

Remarque : Avec les bulles désactivées, le texte commenté est entre parenthèses, en couleur de surbrillance et identifié par les initiales du relecteur. Les commentaires apparaissent dans un petit menu contextuel lorsque vous passez le curseur sur le texte commenté, sauf lorsque votre document est dans l’aperçu de mise en page avant impression.

Modifier la mise en forme du suivi des modifications

Vous pouvez personnaliser la façon dont les marque de révision apparaissent et fonctionnent dans Word.

  1. Dans l’onglet révision, sous suivi, dans le menu contextuel afficher les marques de révision , sélectionnez Préférences.

    Onglet Révision, groupe Suivi

  2. Sélectionnez les options souhaitées. Le tableau suivant indique les options de mise en forme fréquemment utilisées.

Pour

Procédez comme suit

Modifier la couleur et les autres options de mise en forme utilisées par Word pour identifier les modifications

Dans Marque, sélectionnez les options de mise en forme souhaitées dans les menus contextuels.

Indiquer les suppressions sans afficher le texte supprimé

Sous marque, dans le menu contextuel suppressions , sélectionnez # ou ^.

Le texte supprimé sera remplacé par le caractère # ou ^.

Modifier l’apparence de lignes modifiées

Sous Marque, dans les menus contextuels Lignes modifiées et Couleurs, sélectionnez les options souhaitées.

Suivre du texte déplacé

Sous déplacements, cliquez sur suivre les déplacements, puis sur les menus contextuels déplacés de, déplacé verset couleur , sélectionnez les options de votre choix.

Modifier la couleur utilisée par Word pour marquer les modifications apportées aux cellules du tableau

Sous Surlignage des cellules de tableau, dans les menus contextuels Cellules insérées, Cellules supprimées, Cellules fusionnées et Cellules fractionnées, sélectionnez les options souhaitées.

Réviser le suivi des modifications et les commentaires

Vous pouvez réviser et accepter ou refuser chaque modification suivie de manière séquentielle, accepter ou refuser toutes les modifications en une fois, supprimer tous les commentaires en une fois ou revoir les objets créés par un relecteur spécifique.

  1. Si les marques de révision n’apparaissent pas dans le document, dans le menu Outils , pointez sur suivi des modifications, sélectionnez afficher les modifications, puis activez la case à cocher afficher les modifications à l’écran .

  2. Effectuez l’une des opérations suivantes :

Objectif

Sous l’onglet Révision, faites l’opération suivante

Procédez comme suit

Réviser la prochaine modification

Sous modifications, sélectionnez suivant .

Sélectionnez accepter ou refuser.

Réviser la modification précédente

Sous modifications, sélectionnez précédent

Sélectionnez accepter ou refuser.

Accepter toutes les modifications en une fois

Sous modifications, sélectionnez la flèche en regard de accepter .

Sélectionnez accepter toutes les modifications dans le document.

Rejeter toutes les modifications en une fois

Sous modifications, sélectionnez la flèche en regard de refuser .

Sélectionner refuser toutes les modifications dans le document.

Supprimer tous les commentaires en une fois

Sous Commentaires, cliquez sur la flèche en regard de supprimer

Cliquez sur supprimer tous les commentaires du document.

Réviser les objets créés par un relecteur spécifique

Sous suivi, sélectionnez afficher les marques

Pointez sur Relecteurs, puis désactivez toutes les cases à cocher à l’exception de celle à côté du nom du relecteur dont vous souhaitez réviser les commentaires.

Pour activer ou désactiver les cases à cocher de tous les relecteurs répertoriés, sélectionnez tous lesrelecteurs.

Remarque : Lorsque vous passez le curseur sur un suivi de modification, une info-bulle vous donne le nom de l’auteur, la date et l’heure de la modification et le type de modification apportée.

Imprimer le suivi des modifications

Il peut être utile d’inclure le suivi des modifications dans une version imprimée d’un document.

  1. Ouvrez le document contenant le suivi des modifications à imprimer.

  2. Dans le menu Fichier, sélectionnez Imprimer.

  3. Dans le menu contextuel copies de & pages , sélectionnez Microsoft Word.

    Conseil : Si vous ne voyez pas le menu contextuel Copies & pages , sélectionnez la flèche vers le bas bleue à droite du menu contextuel imprimante .

  4. Dans le menu contextuel Imprimer , sélectionnez document avec marques.

Remarque :  Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez vous nous dire si les informations vous ont été utiles ? Voici l’article en anglais pour référence.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×