Passer directement au contenu principal

Sauvegarder et restaurer vos notes

Même si OneNote enregistre automatiquement vos notes pendant que vous travaillez, il est préférable de toujours sauvegarder vos blocs-notes, à l’instar des autres fichiers et données de votre ordinateur. Une défaillance de disque dur peut arriver à tout le monde, et le cas échéant, vos notes sont perdues à jamais. Si vous sauvegardez vos blocs-notes, vous pouvez restaurer vos notes à partir d’une sauvegarde, le cas échéant.

Remarque : La sauvegarde automatique n’est disponible que dans la version de bureau de OneNote. Si vous utilisez actuellementOneNote pour le web ou OneNote sur une autre plateforme, visitez la page www.OneNote.com pour télécharger gratuitement la version 2016 de OneNote pour Windows.

Configurez des sauvegardes automatiques en choisissant un emplacement dans lequel vous pouvez stocker vos fichiers. Veillez à choisir un emplacement qui n’est pas sur le disque dur de votre ordinateur.

  1. Sélectionnez Fichier > Options.

  2. Dans la boîte de dialogue Options OneNote, sélectionnez Enregistrer et sauvegarder.

  3. À droite, sous Enregistrer, sélectionnez Dossier de sauvegarde > Modifier.

  4. Dans la boîte de dialogue Sélectionner un dossier, accédez à votre dossier de sauvegarde. Par exemple, vous pouvez utiliser un dossier privé sur votre réseau ou utiliser un lecteur USB.

  5. Choisissez Sélectionner pour accepter le nouvel emplacement, puis OK.

OneNote sauvegardera automatiquement vos fichiers de blocs-notes toutes les semaines. Si vous prenez souvent des notes importantes, vous pouvez définir des sauvegardes plus fréquentes en ajustant les autres paramètres Enregistrer et sauvegarder dans la boîte de dialogue Options OneNote.

Conseil : Pour modifier l’emplacement de sauvegarde à tout moment, répétez les étapes précédentes.

Haut de la page

Sauvegarder manuellement vos blocs-notes

Dès lors que vous ajoutez ou modifiez un grand nombre d’informations dans vos blocs-notes que vous ne pouvez pas vous permettre de perdre, vous pouvez effectuer une sauvegarde manuelle.

  1. Sélectionnez Fichier > Options.

  2. Dans la boîte de dialogue Options OneNote, sélectionnez Enregistrer et sauvegarder.

  3. À droite, sous Enregistrer, sélectionnez Sauvegarder tous les blocs-notes maintenant.

  4. Lorsque le message indiquant que la sauvegarde a bien été effectuée apparaît, cliquez sur OK.

Pour la majorité des personnes, le jeu de notes le plus récent est probablement toujours le plus important. Toutefois, si vous voulez utiliser les fonctionnalités de sauvegarde pour archiver des notes importantes au fil du temps, veillez à ce que les nouvelles sauvegardes n’écrasent pas les jeux de sauvegarde plus anciens. Vous pouvez définir ces options en ajustant le paramètre Nombre de copies de sauvegarde à conserver dans les paramètres Enregistrer et sauvegarder de la boîte de dialogue Options OneNote.

Haut de page

Microsoft Office OneNote 2007 crée automatiquement des copies de sauvegarde de vos notes. Seules les sections qui ont été modifiées depuis la dernière sauvegarde sont sauvegardées. Vous pouvez modifier le nombre de copies de sauvegarde à conserver, la fréquence de création de celles-ci et l’emplacement de stockage de celles-ci. Vous pouvez également sauvegarder manuellement vos notes à tout moment et utiliser des fichiers de sauvegarde pour restaurer vos notes.

Remarque : Par défaut, les fichiers de sauvegarde de OneNote sont stockés sur votre ordinateur sur le même disque dur que les fichiers de blocs-notes d’origine. Si vous travaillez régulièrement avec des informations importantes ou critiques, il est recommandé de modifier l’emplacement de vos fichiers de sauvegarde sur un disque dur distinct ou un dossier privé sur un réseau.

Que voulez-vous faire ?

Activer ou désactiver les sauvegardes automatiques de blocs-notes

Modifier le nombre de sauvegardes stockées

Changer l’emplacement de stockage par défaut des fichiers de sauvegarde

Sauvegarder manuellement tous les fichiers modifiés

Sauvegarder manuellement tous les blocs-notes

Activer ou désactiver les sauvegardes automatiques de blocs-notes

Par défaut, OneNote sauvegarde automatiquement vos notes à intervalles réguliers. Vous pouvez modifier la fréquence de création des fichiers de sauvegarde automatique, et activer ou désactiver la fonctionnalité de sauvegarde automatique à tout moment.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue options , dans la liste catégorie , cliquez sur sauvegarde.

  3. Sous sauvegarde, effectuez l’une des opérations suivantes:

    • Pour activer les sauvegardes automatiques, activez la case à cocher sauvegarder automatiquement mon bloc-notes à l’intervalle de temps suivant , puis sélectionnez la fréquence à laquelle OneNote doit sauvegarder vos notes.

    • Pour désactiver les sauvegardes automatiques, décochez la case sauvegarder automatiquement mon bloc-notes à l’intervalle de temps suivant .

Remarque : Les noms des fichiers de sauvegarde incluent la date de création. Par exemple, un fichier de sauvegarde pour une section de bloc-notes appelé réunions qui est créé le 1er décembre 2007, est nommé automatiquement «réunions. One (sur 12-1-2007). One».

Haut de la page

Modifier le nombre de sauvegardes stockées

Par défaut, OneNote stocke deux copies de sauvegarde de vos notes, la version la plus récente et la deuxième de la copie. Vous pouvez choisir de stocker des copies de sauvegarde plus ou moins.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue options , dans la liste catégorie , cliquez sur sauvegarde.

  3. Sous sauvegarde, dans la zone nombre de copies de sauvegarde à conserver , entrez le nombre de copies de notes que OneNote doit stocker.

Haut de la page

Changer l’emplacement de stockage par défaut des fichiers de sauvegarde

Le stockage de sauvegardes de blocs-notes sur le même disque dur que vos fichiers de blocs-notes d’origine permet de protéger accidentellement vos notes, endommagées ou supprimées pendant que vous travaillez. La restauration des notes est également rapide et facile. Toutefois, pour protéger davantage les notes importantes, modifiez l’emplacement par défaut de votre dossier de sauvegarde OneNote. Les emplacements de sauvegarde appropriés incluent un dossier sur un disque dur distinct, un disque dur amovible ou un dossier privé sur votre réseau.

En fonction du système d’exploitation de votre ordinateur, les sauvegardes de vos fichiers de blocs-notes sont stockées dans l’un des emplacements par défaut suivants:

  • Sur Microsoft Windows XP, le dossier de sauvegarde de vos blocs-notes se trouve sur C:\Documents and Settings \nom d’utilisateur\Local Settings\Application Data\Microsoft\OneNote\Backup.

  • Sur Windows Vista, le dossier de sauvegarde de vos blocs-notes se trouve dans C:\Users\nom d’utilisateur\AppData\Microsoft\OneNote\12.0\Backup.

Pour modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde, procédez comme suit:

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue options , dans la liste catégorie , cliquez sur Enregistrer.

  3. Sous Enregistrer, dans la liste chemins d’accès , cliquez sur dossier de sauvegarde, puis cliquez sur modifier.

  4. Dans la boîte de dialogue Sélectionner un dossier , accédez à l’emplacement du dossier dans lequel vous voulez que OneNote stocke les fichiers de sauvegarde, puis cliquez sur Sélectionner.

Haut de la page

Sauvegarder manuellement tous les fichiers modifiés

Remarque : Pour afficher ou modifier l’emplacement de stockage des fichiers de sauvegarde dans OneNote, suivez les étapes décrites dans modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue options , dans la liste catégorie , cliquez sur sauvegarde.

  3. Sous sauvegarde, cliquez sur sauvegarder les fichiers modifiés maintenant.

Haut de la page

Sauvegarder manuellement tous les blocs-notes

Remarque : Pour afficher ou modifier l’emplacement de stockage des fichiers de sauvegarde dans OneNote, suivez les étapes décrites dans modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue options , dans la liste catégorie , cliquez sur sauvegarde.

  3. Sous sauvegarde, cliquez sur sauvegarder tous les blocs-notes maintenant.

Haut de la page

Remarque :  Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez vous nous dire si les informations vous ont été utiles ? Voici l’article en anglais pour référence.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×