Sélectionner, déplacer, redimensionner et faire pivoter des formes

Visio vous offre plusieurs outils pour sélectionner, déplacer, redimensionner et faire pivoter les formes et objets. Une fois que vous avez sélectionné un objet - ou tous les objets - sur le dessin, vous pouvez ensuite modifier leur position, les agrandir ou réduire, les retourner horizontalement et les déplacer à l’endroit voulu.

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Remarque : Si vous rencontrez des problèmes pour sélectionner des formes sur votre page de dessin, le problème peut être que les formes sont protégées ou sont une partie d’un calque verrouillé, ou qu’elles sont regroupées. Voir la sectionRésoudre les problèmes de sélection dans cette rubrique pour plus d’informations.

Sélectionner des formes

Le plus souvent, vous devez sélectionner les formes avant de pouvoir effectuer d’autres actions, comme par exemple déplacer, faire pivoter ou redimensionner des formes dans des dessins. Dans Visio, vous pouvez sélectionner des formes une par une, par zone, avec l’outil lasso, ou sélectionner toutes les formes sur la page.

Tâches rapides

Tâche

Action

Sélectionner une forme unique

  1. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’Outil Pointeur.

  2. Pointez sur la forme sur la page de dessin jusqu'à ce qu’une flèche à quatre pointes n’apparaisse, puis cliquez sur la forme.

Sélectionnez plusieurs formes à l’aide de la Sélection de zone

  1. Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Sélectionner, puis choisissez Sélection de zone.

  2. Positionnez le pointeur au-dessus et à gauche des formes à sélectionner, puis faites glisser pour créer une sélection nette autour des formes.

  3. Après avoir sélectionné les formes, vous verrez des poignées de sélection bleues entourant les formes que vous avez sélectionnées et des lignes magenta autour des formes individuelles.

Sélectionner plusieurs formes à l’aide de la Sélection par lasso

  1. Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Sélectionner, puis choisissez Sélection par lasso.

  2. Faites glisser une sélection à forme libre autour des formes à sélectionner.

  3. Lorsque vous sélectionnez plusieurs formes, des poignées de sélection bleues apparaissent autour des formes sélectionnées.

Sélectionner des parties de formes dans une zone de sélection

Par défaut, pour les outils Sélection de zone et Sélection par lasso, le filet de sélection doit complètement entourer une forme pour que celle-ci soit sélectionnée. Si vous souhaitez plus de flexibilité, vous pouvez élargir le filet de sélection de manière à ce qu’il sélectionne également les formes qu’il contient en partie.

Pour autoriser Visio à sélectionner des formes partiellement dans une zone de sélection, procédez comme suit :

  1. Cliquez sur l’onglet Fichier.

  2. Sous Visio, cliquez sur Options.

  3. Dans la boîte de dialogue Options Visio, sous l’ongletAvancés, sous Options de modification, cochez la case Sélectionnez les formes partiellement dans la zone.

.

Sélectionner plusieurs formes sur une page en utilisant des raccourcis clavier

Maintenez la touche Maj ou Ctrl enfoncée tout en cliquant sur des formes pour en sélectionner plusieurs à la fois.

Conseil : Vous pouvez également utiliser ces touches pour ajouter une autre forme à la sélection actuelle. Par exemple, si vous voulez ajouter une forme à une sélection que vous avez créée à l’aide de l’outil Sélection de zone, maintenez la touche Maj ou Ctrl enfoncée, puis cliquez sur la forme.

Sélectionner toutes les formes sur la page de dessin

Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Sélectionner, puis choisissez Tout sélectionner.

Sélectionner un type d’objet particulier

  1. Sous l’onglet Accueil, dans le groupe Modification, cliquez sur Sélectionner, puis sur Sélectionner par type.

  2. Dans la boîte de dialogue Sélectionner par type, choisissez le type d’objet que vous souhaitez sélectionner (formes, liens ou conteneurs) puis cliquez sur OK.

Désélectionner des formes

Pour désélectionner toutes les formes :

  • Cliquez sur une zone vide de votre dessin ou appuyez sur Échap.

Pour désélectionner une forme dans une sélection de plusieurs formes :

  • Appuyez sur Maj et cliquez sur une forme pour la désélectionner.

Déplacer des formes

Visio propose plusieurs méthodes pour vous aider à positionner des formes exactement où vous voulez.

Tâches rapides

Tâche

Action

Déplacer des formes à l’aide de la souris

  1. Sélectionnez toutes les formes que vous souhaitez déplacer.

  2. Placez le pointeur sur une des formes. Une flèche à quatre pointes apparaît.

  3. Faites glisser les formes vers leurs nouvelles positions.

    Toutes les formes sélectionnées sont déplacées de la même distance et dans la même direction depuis leurs positions d’origine.

Conseil : Pour limiter le mouvement des formes à horizontal ou vertical, maintenez la touche MAJ enfoncée pendant que vous faites glisser les formes. Pour déplacer les formes vers une autre page du dessin, faites glisser les formes vers un onglet de page.

Déplacer les formes sur une distance spécifique (nécessite Visio Professionnel)

  1. Sélectionnez toutes les formes que vous souhaitez déplacer.

  2. Sous l’onglet Affichage, dans le groupe Macros, cliquez sur Modules complémentaires, pointez sur Suppléments Visio, puis cliquez surDéplacer les formes.

  3. Sous Direction, spécifiez le système de coordonnées que vous voulez utiliser pour déplacer la ou les formes.

    • Horizontal/Vertical    Cette formule utilise les coordonnées X Y (cartésien) pour déplacer la sélection.

    • Distance/Angle    Cette formule utilise les coordonnées polaires pour déplacer la sélection.

  4. Spécifier des distances pour déplacer la sélection.

  5. Pour déplacer une copie de la forme sélectionnée ou des formes sélectionnées et conserver la ou les formes d’origine à leur position d’origine, sélectionnez Dupliquer.

  6. Lorsque vous avez terminé d’effectuer vos sélections, cliquez sur OK.

Déplacer des formes à l’aide des touches de direction

  1. Sélectionnez toutes les formes que vous souhaitez déplacer.

  2. Procédez comme suit :

    • Pour déplacer une forme à l’emplacement suivant auquel il peut alignement, par exemple, une ligne de grille ou règle de graduation d’interrogation, appuyez sur une touche de direction.

      S’il n’existe aucune position sur laquelle la forme peut s’aligner, appuyez sur une touche de direction pour déplacer la forme d’une graduation sur la règle.

    • Pour déplacer la forme pixel par pixel, maintenez la touche MAJ tout en appuyant sur une touche de direction.

Remarque : Si le fait d’appuyer sur une touche de direction fait défiler votre dessin au lieu de déplacer une forme, assurez-vous que la touche Arrêt défil n’est pas activée.

Redimensionner des formes

Dans Visio, vous pouvez redimensionner les formes en les faisant glisser jusqu'à ce qu’elles aient la taille que vous souhaitez ou vous pouvez spécifier une taille spécifique.

Tâches rapides

Tâche

Action

Redimensionner une forme 2 dimensions (2D) (par exemple, un rectangle) avec la souris

  1. Sélectionnez toutes les formes que vous souhaitez redimensionner.

  2. Faites glisser une poignée de sélection Poignée de sélection jusqu’à ce que la forme ait les dimensions désirées. Pour redimensionner la forme proportionnellement, faites glisser une poignée d’angle.

Redimensionner une forme 1 dimension (par exemple, une ligne) avec la souris

  1. Sélectionnez la forme que vous souhaitez redimensionner.

  2. Faites glisser un point de terminaison à la longueur souhaitée.

Redimensionner une forme à l’aide la fenêtreTaille et Position

  1. Sélectionnez toutes les formes que vous souhaitez déplacer.

  2. Sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis sur Taille et position.

  3. Dans la fenêtreTaille et Position, tapez les nouvelles valeurs dans les zonesLargeur, Hauteur, ou Longueur.

Faire pivoter ou retourner des formes

Vous pouvez faire pivoter les formes par degrés, les retourner verticalement, les retourner horizontalement ou les faire pivoter à l’aide de la poignée de rotation.

Remarque : Si vous voulez découvrir comment faire pivoter du texte, voir Ajouter, modifier, déplacer, ou faire pivoter du texte et des blocs de texte.

Tâches rapides

Tâche

Action

Faire pivoter une forme de 90 degrés

  1. Sélectionnez les formes que vous souhaitez faire pivoter.

  2. Effectuez l’une des actions suivantes :

    • Pour retourner une forme dans le sens inverse des aiguilles d’une montre, sous l’onglet Accueil, dans le groupe Organiser, cliquez sur Position, pointez sur Faire pivoter les formes, puis cliquez sur Pivoter de 90º à gauche.

    • Pour retourner une forme dans le sens des aiguilles d’une montre, sous l’onglet Accueil, dans le groupe Organiser, cliquez sur Position, pointez sur Faire pivoter les formes, puis cliquez sur Pivoter de 90º à droite.

Faire pivoter une forme à l’aide de la poignée de rotation

  1. Sélectionnez les formes que vous souhaitez faire pivoter.

  2. Faites glisser une poignée Poignée de rotation dans Visio 2010. .

    La forme tourne autour de l’épingle Poignée de rotation . Pour déplacer l’épingle, placez le pointeur sur la poignée de rotation, puis déplacez le pointeur sur l’épingle et faites-la glisser vers un nouvel emplacement.

    Plus vous déplacez le curseur de la sélection en faisant glisser la rotation poignée, moins la rotation est incrémentée.

Pivoter une forme en angle à l’aide la fenêtreTaille et Position

  1. Sélectionnez les formes que vous souhaitez faire pivoter.

  2. Sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis sur Taille et position.

  3. Sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis sur Taille et position.

  4. Dans la fenêtreTaille et Position, tapez les nouvelles valeurs dans les zonesAngle.

Retourner une forme verticalement

  1. Sélectionnez les formes que vous souhaitez faire pivoter.

  2. Sous l’onglet Accueil, dans le groupe Organiser, cliquez sur Position, pointez sur Faire pivoter les formes, puis cliquez sur Retourner verticalement.

Retourner une forme horizontalement

  1. Sélectionnez les formes que vous souhaitez faire pivoter.

  2. Sous l’onglet Accueil, dans le groupe Organiser, cliquez sur Position, pointez sur Faire pivoter les formes, puis cliquez sur Retourner horizontalement.

Résoudre les problèmes de sélection

Si vous rencontrez des problèmes pour sélectionner des formes sur votre page de dessin, le problème peut être que les formes sont protégées ou sont une partie d’un calque verrouillé, ou qu’elles sont regroupées.

Les formes sont-elles protégées ?

Si vous ne pouvez pas sélectionner une forme, la forme est peut-être protégée contre la sélection, ce qui vous empêche de supprimer ou appliquer des modifications à celle-ci, comme par exemple positionner, redimensionner, mettre en forme, éditer le texte ou faire pivoter.

Pour déverrouiller une forme :

  1. Sous l’onglet Développeur, sélectionnez Explorateur de dessins.

  2. Dans le menu arborescentExplorateur de dessins, cliquez avec le bouton droit de la souris sur le nom du dessin, puis cliquez sur Protéger le document.

  3. Dans la boîte de dialogueProtéger le document, désactivez la case à cocherFormespuis cliquez sur OK.

Si vous pouvez sélectionner une forme, mais vous ne pouvez pas y appliquer de modifications, la forme est peut-être toujours protégée. Si les barres de poignée grise apparaissent sur la forme que vous sélectionnez, la forme est verrouillée pour toutes modifications. Dans ce cas, vous devez déverrouiller toutes les formes de la sélection. Pour ce faire, consultez la section Verrouillage ou déverrouillage des formes à partir de sélection dans Empêcher ou autoriser les modifications de formes.

Est-ce que les formes font partie d’un calque verrouillé ?

Si vous ne pouvez pas sélectionner une forme, cela peut être car elle fait partie d’un calque verrouillé.

Pour déverrouiller un calque :

  1. Sous l’onglet Accueil, dans le groupe Édition, cliquez sur Calques, puis sur Propriétés des calques.

  2. Dans Propriétés des calques, dans la colonne Verrouiller, désactivez la case à cocher associée au type de forme que vous voulez sélectionner.

Les formes sont-elles regroupées ?

Si vous pouvez sélectionner la forme, mais vous ne pouvez pas l’utiliser comme prévu, la forme peut être un groupe. Les formes qui sont regroupées fonctionnent comme une seule unité. Par exemple, si les formes sont groupées, vous pouvez modifier leur couleur en même temps.

Pour déterminer si une forme se trouve dans un groupe :

  • Cliquez simplement sur la forme. Si la forme se trouve dans un groupe, le groupe est sélectionné au lieu de la forme. Maintenant cliquez de nouveau sur la forme et cela permet de sélectionner la forme dans le groupe.

Pour sélectionner une forme dans un groupe :

Il existe plusieurs méthodes de sélection de formes. Pour plus d’informations, voir Outils de sélection de formes.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×