Personnaliser la liste des derniers fichiers utilisés

Les programmes Microsoft Office affichent les derniers documents ouverts dans le programme en question afin de vous permettre d’accéder rapidement aux fichiers. Cette fonctionnalité est activée par défaut mais vous pouvez la désactiver, la réactiver, la supprimer ou ajuster le nombre de fichiers qu’elle affiche.

Remarques : 

  • Si vous avez désactivé puis réactivé cette fonctionnalité, seuls les fichiers ouverts et enregistrés après la réactivation apparaissent dans la liste.

  • Si vous fermez un fichier, puis le déplacez, par exemple, en utilisant l’Explorateur Windows, le lien vers ce fichier dans le programme dans lequel vous l’avez créé ne fonctionne plus. Vous devez alors indiquer l’emplacement en sélectionnant Fichier > Ouvrir , puis en recherchant le fichier pour l’ouvrir. Une fois le fichier ouvert à partir de son nouvel emplacement, ce lien est ajouté à la liste. Pour plus d’informations sur l’ouverture d’un fichier de cette façon, voir : Ouvrir des fichiers à partir du menu Fichier.

Ajouter un fichier à la liste des derniers fichiers utilisés

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Ouvrir pour afficher la liste des derniers fichiers utilisés.

  3. Cliquez sur Épingler cet élément à la liste Bouton Détacher Office 2016 .
    Quand un fichier est ajouté à la liste, l’icône d’épingle ressemble à ceci : Bouton Épingler Office 2016 Dans les versions antérieures d’Office, elle ressemble à ceci : Image du bouton

Conseil :  Cliquez à nouveau sur le bouton en forme d’épingle pour retirer le fichier.

Les fichiers épinglés à la liste s’affichent dans un ordre chronologique, le plus récemment utilisé figurant en tête. 

Supprimer un fichier de la liste des fichiers récemment utilisés

Si votre liste fichiers récemment utilisés comprend des fichiers que vous voulez supprimer, cliquez dessus avec le bouton droit, puis choisissez Supprimer de la liste.

Menu contextuel que vous voyez quand vous cliquez avec le bouton droit sur un fichier dans la liste Fichiers récents

Attention : Veillez à cliquer sur Supprimer de la liste et non sur Supprimer le fichier, sauf si vous voulez vraiment supprimer le fichier du système.

Modifier le nombre de fichiers qui s’affichent dans la liste des derniers fichiers utilisés

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options.

  3. Cliquez sur Avancé.

  4. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Conseil : Pour que la liste des derniers fichiers utilisés soit vide, définissez la liste Afficher ce nombre de documents récents sur zéro.

Effacer les fichiers non attachés de la liste des derniers fichiers utilisés

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Ouvrir.

  3. Cliquez avec le bouton droit sur un fichier de la liste, puis cliquez sur Effacer les documents non attachés.

  4. Cliquez sur Oui pour effacer la liste.

Que se passe-t-il si des fichiers anciens ou inattendus apparaissent soudainement sur ma liste de fichiers récemment utilisés ?

Depuis Office 2013, votre liste de derniers fichiers récemment utilisés se synchronise avec votre compte Microsoft. C’est bien pratique car cela signifie que, si vous vous connectez sur plusieurs appareils (par exemple, de bureau et portables), les mêmes fichiers sont répertoriés dans les deux emplacements pour faciliter l’accès.

Toutefois, si vous avez un ordinateur plus ancien qui n’a pas tourné depuis un certain temps, lorsque vous le connectez, il se peut qu’il se synchronise et que certains documents de son ancienne liste se retrouvent sur votre liste actuelle de fichiers récemment utilisés.

Une autre façon dont cela se produit parfois est quand une personne autre que vous utilise votre ordinateur. Si elle se connecte en utilisant votre identité, tous les documents qu’elle utilise apparaissent sur votre liste de fichiers récemment utilisés.

La meilleure façon de supprimer ces fichiers inattendus consiste à suivre la procédure ci-dessus, sous « Supprimer un fichier de la liste des fichiers récemment utilisés ». Cliquez avec le bouton droit sur les fichiers inattendus, puis choisissez Supprimer de la liste.

Ajouter un fichier à la liste des derniers fichiers utilisés

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Récents pour afficher la liste des derniers fichiers utilisés.

  3. Cliquez avec le bouton droit sur le fichier que vous souhaitez conserver, puis sélectionnez Épingler à la liste ou cliquez sur l’icône d’épingle  Image du bouton .

    Quand un fichier est épinglé à la liste, l’icône d’épingle ressemble à une épingle vue du dessus : Image du bouton .

  4. Cliquez à nouveau sur le bouton en forme d’épingle pour retirer le fichier.

  1. Cliquez sur l’onglet Fichier.

  2. Sous Aide, cliquez sur Options.

  3. Cliquez sur Avancé.

  4. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Remarque : Cette procédure ne s’applique pas à InfoPath 2010.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Récents.

  3. Activez la case à cocher Accéder rapidement à ce nombre de documents récents : et sélectionnez le nombre de fichiers que vous souhaitez afficher.

  4. Des liens vers ces fichiers apparaîtront au-dessus d’Informations dans la barre de navigation, quel que soit l’endroit où vous vous trouvez en mode Backstage.

Remarque : Désactivez la case à cocher pour supprimer la liste.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Récents.

  3. Cliquez avec le bouton droit sur un fichier de la liste, puis sélectionnez Effacer les éléments non attachés.

  4. Cliquez sur Oui pour effacer la liste.

Remarque : Si vous définissez le nombre de fichiers récents sur zéro, la liste est effacée. Pour réactiver la fonctionnalité correspondante, définissez une valeur autre que zéro. Mettez à jour la liste en ouvrant de nouveau les fichiers et redéfinissez les épingles.

La procédure suivante s’applique uniquement à Access 2007, Excel 2007, PowerPoint 2007 et Word 2007.

  • Pour conserver ou ajouter un fichier à la liste Documents récents, cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Ajouter ce document à la liste Documents récents Image du bouton . Lorsqu’un fichier est ajouté à la liste Documents récents, le bouton d’épingle ressemble à une épingle vue du dessus : Image du bouton .

Access

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Access.

  2. Cliquez sur Avancé.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Excel

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Excel.

  2. Cliquez sur Avancé.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

InfoPath

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Général.

  2. Activez ou désactivez la case à cocher Derniers fichiers utilisés.

  3. Pour afficher vos derniers fichiers utilisés, dans la liste Entrées, cliquez sur le nombre de fichiers à afficher.

PowerPoint

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher. Pour n’afficher aucun fichier, cliquez sur 0.

Visio

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Général.

  2. Dans la liste Dernier fichier à afficher, cliquez sur le nombre de fichier à afficher.

Word

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Word.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, sélectionnez le nombre de fichiers à afficher.

Si vous définissez le nombre sur zéro, la liste est vide. Vous devez réactiver la fonctionnalité et définir une valeur autre que zéro, puis mettre à jour la liste en ouvrant de nouveau les fichiers et en redéfinissant l’épingle.

Access

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Access.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, cliquez sur 0.

Excel

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Excel.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, cliquez sur 0.

PowerPoint

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, cliquez sur 0.

InfoPath

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Général.

  2. Désactivez la case à cocher Derniers fichiers utilisés.

Visio

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Général.

  2. Dans la liste Derniers fichiers utilisés, cliquez sur 0.

Word

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Word.

  2. Cliquez sur Options avancées.

  3. Sous Affichage, dans la liste Afficher ce nombre de documents récents, cliquez sur 0.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×