Passer directement au contenu principal
Partager des détails de planning et de tâches à l’aide d’un diagramme de Gantt Visio

Partager des détails de planning et de tâches à l’aide d’un diagramme de Gantt Visio

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Un diagramme de Gantt vous aide à planifier vos tâches de projet et à en suivre l’avancement. Pour communiquer des informations détaillées sur les tâches et les prévisions aux responsables et aux autres membres d'une équipe, vous pouvez créer un diagramme de Gantt dans Microsoft Visio. Vous pouvez également utiliser un diagramme de Gantt pour gérer l'échéancier du projet au niveau des tâches.

Créer un diagramme de Gantt

  1. Dans la liste catégories , cliquez sur la catégorie planifier .

  2. Cliquez sur Diagramme de Gantt, puis sur Créer.

  3. Dans la boîte de dialogue Options de diagramme de Gantt, paramétrez les dates pour l’échelle de temps :

    • Cliquez sur l'onglet Date , puis choisissez les options souhaitées.
      Les unités principales sont l'unité de temps la plus longue (par exemple, les années ou les mois) que vous voulez utiliser dans le graphique, et les unités secondaires le plus petit (par exemple, jours ou heures).

    • Cliquez sur l’onglet Format, sélectionnez les formes et intitulés que vous souhaitez utiliser dans les barres de tâche, les jalons et les barres récapitulatives, puis cliquez sur OK.
      En cas de doute, acceptez simplement les paramètres par défaut. Vous pourrez changer la mise en forme plus tard.

Ajouter des données à un diagramme de Gantt

Tâches

Chaque tâche d’un diagramme de Gantt occupe une ligne du cadre du diagramme. Lorsque vous tapez le nom des tâches dans la colonne Nom de tâche, la durée des tâches est représentée sous la forme de barres de tâche dans la zone sous l’échelle de temps.

Objectif

Action

Modification du nom d’une tâche

  • Cliquez sur la cellule de la colonne Nom de tâche qui contient la tâche, puis tapez un nouveau nom.

Définition ou modification de la durée d’une tâche

  • Cliquez sur la cellule du cadre du diagramme de Gantt qui contient la date ou la durée à modifier, puis tapez les nouvelles informations.

Tapez une durée comme suit :

  • 1h pour une heure

  • 1j pour un jour

  • 1s pour une semaine

  • 1m pour un mois

Ajout de nouvelles lignes de tâche

  • Faites glisser une forme Ligne de la fenêtre Formes et déposez-la sur le graphique à l’endroit souhaité pour la nouvelle ligne.

Ajout d’indicateurs de progression aux tâches

  1. Sélectionnez la colonne à gauche de l’emplacement où insérer une colonne de progression.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Insérer.

  3. Sous Type de colonne, cliquez sur % achevé, puis cliquez sur OK.

Au fur et à mesure de la progression d’une tâche, tapez le pourcentage d’achèvement de la tâche dans la nouvelle colonne. Un indicateur de progression apparaît dans la barre de tâche.

Suppression d’une tâche

  • Sélectionnez une cellule dans la ligne qui représente la tâche à supprimer, puis dans le groupe Tâches de l’onglet Diagramme de Gantt, cliquez sur Supprimer.

Jalons

Un jalon représentant un événement important d’un planning plutôt qu’une tâche, réglez sa durée sur zéro.

Objectif

Action

Ajout d’un nouveau jalon

  1. Faites glisser une forme Jalon de la fenêtre Formes et déposez-la sur le graphique à l’endroit souhaité.

  2. Cliquez avec le bouton droit de la souris sur la cellule de la colonne Début de la ligne représentant le jalon, puis cliquez sur Modifier la date dans le menu contextuel.

  3. Définissez la date, puis cliquez sur OK. La date de la colonne Terminer est remplacée par la date de la colonne Début et la Durée est réglée sur zéro (0).

Conversion d’une tâche existante en jalon

  • Tapez une durée égale à zéro (0) dans la colonne Durée de la ligne qui représente la tâche que vous souhaitez convertir en jalon.

Modification de l’apparence d’un marqueur de jalon

  • Cliquez avec le bouton droit de la souris sur le marqueur de jalon, puis cliquez sur Options de tâche dans le menu contextuel. Choisissez les options souhaitées, puis cliquez sur OK.

Suppression d’un jalon

  • Sélectionnez une cellule dans la ligne qui représente le jalon à supprimer, puis dans le groupe Tâches de l’onglet Diagramme de Gantt, cliquez sur Supprimer.

Tâches récapitulatives

Vous pouvez utiliser une tâche récapitulative lorsque vous souhaitez combiner plusieurs tâches subordonnées en une tâche globale.

Objectif

Action

Création de tâches subordonnées sous une tâche récapitulative

Une tâche récapitulative est une ligne de tâche normale. Elle résume les tâches subordonnées qui apparaissent en retrait en dessous. Pour créer des tâches subordonnées :

  1. Sélectionnez une cellule qui contient un nom de tâche. Pour sélectionner plusieurs tâches, maintenez la touche Maj enfoncée lors de la sélection.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Retrait positif.

La tâche mise en retrait est à présent subordonnée à la tâche récapitulative située juste au-dessus.

Définition de la durée d’une tâche récapitulative

  1. Dans la ligne de la première tâche subordonnée, cliquez sur la cellule de la colonne Début, puis tapez la date de début de cette tâche.

  2. Pour la même tâche subordonnée, cliquez sur la cellule de la colonne Terminer, puis tapez la date de fin de cette tâche.

  3. Répétez les étapes 1 et 2 pour chaque tâche subordonnée.

La durée de la tâche récapitulative est automatiquement complétée une fois que vous ajoutez les informations de durée de toutes les tâches subordonnées.

Passage d’une tâche à un niveau supérieur (retrait négatif)

  • Cliquez avec le bouton droit sur le nom de la tâche à promouvoir, puis dans le menu contextuel, cliquez sur Retrait négatif.

Modification de l’apparence d’une barre de tâche

  1. Cliquez avec le bouton droit de la souris sur la barre d’une tâche récapitulative à modifier, puis cliquez sur Options de tâche dans le menu contextuel.

  2. Sous Barres récapitulatives, sélectionnez les symboles de votre choix pour le début et la fin des barres, puis cliquez sur OK.

Dépendances (tâches liées)

Lorsque vous rendez une tâche de votre diagramme de Gantt dépendante d’une autre, une flèche relie les deux barres de tâche. Si vous modifiez une date ou la durée de la tâche dont dépend une autre, les dates de celle-ci changent également.

Objectif

Action

Définition de relations entre des tâches

  1. Sélectionnez les cellules de nom des tâches et jalons entre lesquels vous souhaitez établir une relation. Pour sélectionner plusieurs tâches, maintenez la touche Ctrl enfoncée lors de la sélection.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Lier.

Rupture de relations entre des tâches

  1. Sélectionnez les tâches dont vous souhaitez rompre la relation en cliquant dans les cellules contenant le nom des tâches. Pour sélectionner plusieurs tâches, maintenez la touche Ctrl enfoncée lors de la sélection.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Dissocier.

Modification du style des flèches de dépendance

  • Le diagramme de Gantt ouvert, cliquez avec le bouton droit de la souris dans la page de dessin, puis cliquez sur Liens type S.

Ajout de colonnes

Objectif

Action

Modification du nom d’une colonne existante

  • Cliquez sur le titre de la colonne à renommer, puis tapez un nouveau nom.

Ajout d’une nouvelle colonne de données prédéfinie

  1. Sélectionnez le titre de la colonne à gauche de l’emplacement où vous souhaitez insérer la nouvelle colonne.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Insérer.

  3. Dans la liste Type de colonne, cliquez sur le nom de la colonne qui correspond au type de données à ajouter, puis cliquez sur OK.

Ajout d’une nouvelle colonne de données créée par vos soins

  1. Sélectionnez le titre de la colonne à gauche de l’emplacement où vous souhaitez insérer la nouvelle colonne.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Insérer.

  3. Dans la liste Type de colonne, cliquez sur une des colonnes définies par l’utilisateur correspondant au format des données (par exemple, Décimale personnalisée, Texte personnalisé ou Heure personnalisée), puis cliquez sur OK.

  4. Tapez un nouveau nom pour la colonne.

Remarque :  Si vous ajoutez plusieurs colonnes de texte, cliquez à chaque fois sur une option de texte personnalisé différente. Par exemple, cliquez sur Texte 1 personnalisé pour la première colonne, Texte 2 personnalisé pour la deuxième colonne, etc.

Suppression (masquage) d’une colonne de données

  • Sélectionnez l’en-tête de la colonne que vous souhaitez supprimer (masquer).

  • Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Masquer.

Remarque :  Lorsque vous supprimez ou masquez une colonne du diagramme, les données y figurant sont conservées dans un fichier. Pour afficher la colonne ultérieurement, cliquez avec le bouton droit de la souris sur un titre de colonne, puis cliquez sur Insérer une colonne. Dans la liste, sélectionnez la colonne que vous souhaitez réafficher, puis cliquez sur OK.

Déplacement d’une colonne de données

  1. Cliquez sur le titre de la colonne que vous souhaitez déplacer.

  2. Faites glisser la colonne vers son nouvel emplacement.

  3. Procédez de l’une des manières suivantes :

    • Pour déplacer une colonne à gauche d’une autre colonne, placez le milieu de la colonne que vous déplacez à gauche du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite d’une autre colonne, placez le milieu de la colonne que vous déplacez à droite du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite de la région d’échelle de temps, placez le milieu de la colonne que vous déplacez à droite du milieu de la région d’échelle de temps.

Échelle de temps

L’échelle de temps est une échelle d’unités de temps principales et secondaires qui s’étend de la date de début du projet à sa date de fin. Vous pouvez définir les unités de l’échelle de temps, ses dates de début et fin ainsi que les jours chômés.

Objectif

Action

Modification des dates de début ou de fin, ou les deux

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Options du graphique.

  2. Dans la boîte de dialogue Options de diagramme de Gantt, sous Plage, définissez la plage de dates.

Modification des unités de temps

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Options du graphique.

  2. Dans la boîte de dialogue Options de diagramme de Gantt, sous Unité de temps, sélectionnez l’unité principale et l’unité secondaire de votre choix, puis cliquez sur OK.

Définition des jours chômés

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Configurer la durée du travail.

  2. Dans la boîte de dialogue Configurer la durée du travail, sélectionnez les options pour Jours ouvrés et Durée du travail, puis cliquez sur OK.

Défilement jusqu’à une tâche ou un jalon donné

  1. Sélectionnez la tâche ou le jalon à atteindre en cliquant dans la cellule contenant le nom de la tâche.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Navigation, cliquez sur Défiler jusqu’à la tâche.

Défilement jusqu’à une date donnée

  • Pour faire défiler l’échelle de temps jusqu’à la fin, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Atteindre Fin.

  • Pour faire défiler l’échelle de temps d’une unité secondaire vers la gauche, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Suivant.

  • Pour faire défiler l’échelle de temps d’une unité secondaire vers la droite, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Précédent.

  • Pour faire défiler jusqu’au début de l’échelle de temps, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Atteindre Début.

Modification de la largeur de la zone de l’échelle de temps

  1. Sélectionnez la colonne de l’échelle de temps.

  2. Faites glisser la poignée de sélection située sur le côté droit de la colonne jusqu’à atteindre la largeur souhaitée.

Affichage d’autres unités de temps

  1. Cliquez sur le trait plein entourant le diagramme de Gantt pour sélectionner le cadre.

  2. Faites glisser vers la droite la poignée de sélection située au centre à droite du cadre.

Remarque :  Lorsque vous étirez l’échelle de temps pour afficher d’autres unités, vous modifiez également la date de fin associée à votre projet.

Que voulez-vous faire ?

Utiliser un diagramme de Gantt comme outil de communication

Créer un diagramme de Gantt

Ajouter des données à un diagramme de Gantt

Imprimer un grand diagramme de Gantt

Utiliser un diagramme de Gantt comme outil de communication

Dans un diagramme de Gantt, des éléments graphiques tels que des barres et des flèches représentent des tâches et des dépendances entre elles pour vous permettre d'effectuer le suivi des modifications apportées dans une tâche.

Vous pouvez également regrouper plusieurs tâches subordonnées sous une tâche récapitulative et ajouter des descriptions, des ressources nécessaires et des pourcentages d'achèvement à chaque tâche.

Les tâches s'affichent sous forme de barres sur une échelle de temps.

Colonnes de données du diagramme de Gantt

Vous pouvez rapidement produire un échéancier d'annotation visuellement attrayant pour une présentation en appliquant un modèle de couleurs et en ajoutant des étiquettes de texte à un diagramme de Gantt.

Si vous créez une planification pour un projet complexe en tant que diagramme de Gantt Visio, vous pouvez facilement exporter les données du planning vers Microsoft Project 2010, puis utiliser Project pour planifier et gérer le projet en détail.

Produit

Utiliser quand

Visio

  • Vous voulez préparer une planification annotée visuellement attrayante pour une présentation.

  • Vous voulez définir les tâches de base dans un échéancier dans les premières étapes d'un projet.

  • Votre planning comporte moins de 30 tâches.

Project

  • Vous souhaitez utiliser un outil de gestion de projet aux fonctionnalités complètes pour planifier et planifier un projet.

  • Votre planning comporte des dizaines de tâches.

  • Vous devez affecter plusieurs ressources à des tâches ou vous connecter à des plannings pour différents projets.

Haut de la page

Créer un diagramme de Gantt

  1. Sous l’onglet Fichier, cliquez sur Nouveau.

  2. Sous choisir un modèle, cliquez sur Planning, puis double-cliquez sur diagrammede Gantt.

  3. Dans la boîte de dialogue options de diagramme de Gantt, définissez les dates pour l'échelle de temps. Vous pouvez également choisir la manière dont vous voulez mettre en forme les barres de tâches, les jalons et d'autres éléments de graphique:

    • Cliquez sur l'onglet Date , puis choisissez les options souhaitées.

      Remarque : Les unités principales sont l'unité de temps la plus longue (par exemple, les années ou les mois) que vous voulez utiliser dans le graphique, et les unités secondaires le plus petit (par exemple, jours ou heures).

    • Cliquez sur l’onglet Format, sélectionnez les formes et intitulés que vous souhaitez utiliser dans les barres de tâche, les jalons et les barres récapitulatives, puis cliquez sur OK.
      Boîte de dialogue Options de diagramme de Gantt

Remarque :  En cas de doute, acceptez simplement les paramètres par défaut. Vous pourrez changer la mise en forme plus tard.

Un cadre de graphique à proximité

Une fois que vous avez configuré un diagramme de Gantt, un cadre de graphique générique s'affiche.

Le cadre ressemble à une zone de dessin vierge sur laquelle vous pouvez peindre les détails de votre planning:

  • Dans la colonne nom de la tâche , cliquez sur une cellule, puis tapez pour remplacer le texte générique par un nom de tâche spécifique. Vous pouvez ajouter d'autres tâches au fur et à mesure de l'avancement du projet.

  • Au départ, les dates des colonnes début et fin reflètent la date de début spécifiée pour le projet. Pour modifier la date, cliquez sur une cellule, puis tapez votre texte.

  • La colonne durée est mise à jour automatiquement lors de la saisie de nouvelles dates de début et de fin. Vous pouvez également taper une des dates et la durée pour indiquer la durée d'une tâche.

  • Dans l' échelle de temps (zone de 2000 avec les mois indiqués ci-dessous), les unités principales sont en haut et les unités secondaires apparaissent dans la partie inférieure. L'échelle de temps commence et se termine par les dates de début et de fin que vous avez spécifiées. À mesure que vous ajoutez des dates ou des durées de début et de fin de tâche, les barres de tâches s'affichent dans la zone située en dessous de l'échelle de temps, et la zone s'étend.

Conseil : Pour enregistrer des données supplémentaires sur chaque tâche, vous pouvez ajouter d'autres colonnes. Par exemple, vous pouvez ajouter une colonne de ressources pour que votre diagramme de Gantt indique qui est responsable de chaque tâche.

Haut de la page

Ajouter des données à un diagramme de Gantt

Vous pouvez remplir le cadre de données reflétant les détails de votre planning de projet. Vous pouvez ajouter et affiner les éléments de calendrier suivants:

Tasks

Jalons

Tâches récapitulatives

Dépendances (tâches liées)

Colonnes de données

Timescale

Tâches

Colonnes de données du diagramme de Gantt

Chaque tâche d’un diagramme de Gantt occupe une ligne du cadre du diagramme. Lorsque vous tapez le nom des tâches dans la colonne Nom de tâche, la durée des tâches est représentée sous la forme de barres de tâche dans la zone sous l’échelle de temps.

Objectif

Action

Modification du nom d’une tâche

  • Cliquez sur la cellule de la colonne Nom de tâche qui contient la tâche, puis tapez un nouveau nom.

Définition ou modification de la durée d’une tâche

  • Cliquez sur la cellule du cadre du diagramme de Gantt qui contient la date ou la durée à modifier, puis tapez les nouvelles informations.

Remarque :  Tapez une durée comme suit :

  • 1h pour une heure

  • 1j pour un jour

  • 1s pour une semaine

  • 1m pour un mois

Ajouter de nouvelles tâches en bas du diagramme de Gantt

  • Sélectionnez le cadre d'un diagramme de Gantt en cliquant sur le trait plein qui entoure le graphique. Pour créer une ligne de tâche, dans le groupe tâches de l'onglet diagramme de Gantt, cliquez sur nouveau.
    Groupe Tâches

Ajouter une nouvelle tâche entre deux tâches existantes

  • Sélectionnez une cellule de la ligne dans laquelle vous voulez qu'une nouvelle ligne de tâche apparaisse au-dessus, puis dans le groupe tâches de l'onglet diagramme de Gantt, cliquez sur nouveau.
    Groupe Tâches

Ajout d’indicateurs de progression aux tâches

  1. Sélectionnez la partie ombrée en haut de la colonne à gauche de l'emplacement où vous souhaitez insérer une colonne de pourcentage achevé, puis sous l'onglet diagramme de Gantt, dans le groupe colonnes , cliquez sur Insérer.
    Groupe Colonnes

  2. Sous Type de colonne, cliquez sur % achevé, puis cliquez sur OK.

  3. Au fur et à mesure de la progression d’une tâche, tapez le pourcentage d’achèvement de la tâche dans la nouvelle colonne. Un indicateur de progression apparaît dans la barre de tâche.

Suppression d’une tâche

  • Sélectionnez une cellule dans la ligne qui représente la tâche à supprimer, puis dans le groupe Tâches de l’onglet Diagramme de Gantt, cliquez sur Supprimer.
    Groupe Tâches

Jalons

Jalon sur un diagramme de Gantt

Un jalon représentant un événement important d’un planning plutôt qu’une tâche, réglez sa durée sur zéro.

Objectif

Action

Ajout d’un nouveau jalon

  1. Faites glisser une forme de jalon à partir du gabarit formes de diagramme de Gantt sur le cadre du diagramme de Gantt, puis déposez-le entre les cellules contenant les noms des tâches à suivre et à faire précéder du jalon.

  2. Cliquez avec le bouton droit de la souris sur la cellule de la colonne Début de la ligne représentant le jalon, puis cliquez sur Modifier la date dans le menu contextuel.

  3. Entrez la date souhaitée, puis cliquez sur OK. La date de la colonne Terminer est remplacée par la date de la colonne Début et la Durée est réglée sur zéro (0).

Conversion d’une tâche existante en jalon

  • Tapez une durée égale à zéro (0) dans la colonne Durée de la ligne qui représente la tâche que vous souhaitez convertir en jalon.

Modification de l’apparence d’un marqueur de jalon

  • Cliquez avec le bouton droit de la souris sur le marqueur de jalon, puis cliquez sur Options de tâche dans le menu contextuel. Choisissez les options souhaitées, puis cliquez sur OK.

Suppression d’un jalon

  • Sélectionnez une cellule dans la ligne qui représente le jalon à supprimer, puis dans le groupe Tâches de l’onglet Diagramme de Gantt, cliquez sur Supprimer.
    Groupe Tâches

Tâches récapitulatives

Diagramme de Gantt avec tâches récapitulatives et subordonnées

Vous pouvez utiliser une tâche récapitulative lorsque vous souhaitez combiner plusieurs tâches subordonnées en une tâche globale.

Objectif

Action

Créer une tâche récapitulative avec des tâches subordonnées

  1. Ajoutez une tâche récapitulative et des tâches subordonnées ou des jalons au diagramme de Gantt.

  2. Pour sélectionner une tâche subordonnée, sélectionnez une cellule contenant le nom de la tâche. Pour sélectionner plusieurs tâches, maintenez la touche Maj enfoncée lors de la sélection.

  3. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Retrait positif.
    Groupe Tâches

Définition de la durée d’une tâche récapitulative

  1. Dans la ligne de la première tâche subordonnée, cliquez sur la cellule de la colonne Début, puis tapez la date de début de cette tâche.

  2. Pour la même tâche subordonnée, cliquez sur la cellule de la colonne Terminer, puis tapez la date de fin de cette tâche.

  3. Répétez les étapes 1 et 2 pour chaque tâche subordonnée.

Remarque :  La durée de la tâche récapitulative est automatiquement complétée une fois que vous ajoutez les informations de durée de toutes les tâches subordonnées.

Abaisser (abaisser) une tâche

  • Sélectionnez le nom de la tâche que vous souhaitez abaisser, puis sous l'onglet diagramme de Gantt, dans le groupe tâches , cliquez sur Retrait positif.
    Groupe Tâches

Passage d’une tâche à un niveau supérieur (retrait négatif)

  • Cliquez avec le bouton droit sur le nom de la tâche à promouvoir, puis dans le groupe tâches de l'onglet diagramme de Gantt, cliquez sur Oudent.
    Groupe Tâches

Modification de l’apparence d’une barre de tâche

  1. Cliquez avec le bouton droit sur la barre des tâches d'une tâche récapitulative à modifier, puis cliquez sur options de tâche dans le menu contextuel.

  2. Sous Barres récapitulatives, sélectionnez les symboles de votre choix pour le début et la fin des barres, puis cliquez sur OK.

Dépendances (tâches liées)

Jalon sur un diagramme de Gantt

Lorsque vous rendez une tâche de votre diagramme de Gantt dépendante d’une autre, une flèche relie les deux barres de tâche. Si vous modifiez une date ou la durée de la tâche dont dépend une autre, les dates de celle-ci changent également.

Objectif

Action

Définition de relations entre des tâches

  1. Sélectionnez les tâches et jalons entre lesquels vous voulez définir des dépendances en cliquant dans les cellules contenant les noms des tâches. Pour sélectionner plusieurs tâches, maintenez la touche Maj enfoncée pendant que vous sélectionnez.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Lier.
    Groupe Tâches

Rupture de relations entre des tâches

  1. Sélectionnez les tâches dont vous souhaitez rompre la relation en cliquant dans les cellules contenant le nom des tâches. Pour sélectionner plusieurs tâches, maintenez la touche Maj enfoncée pendant que vous sélectionnez.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Tâches, cliquez sur Dissocier.
    Groupe Tâches

Modification du style des flèches de dépendance

  • Le diagramme de Gantt ouvert, cliquez avec le bouton droit de la souris dans la page de dessin, puis cliquez sur Liens type S.

Colonnes de données

Un planning de projet est créé à partir de données spécifiques aux tâches. L'accumulation des dates et des durées de début des tâches détermine la date de fin du projet. Dans un diagramme de Gantt Visio, vous stockez des données de tâche dans des colonnes de données.

Si vous voulez enregistrer et afficher des données de tâche supplémentaires dans un diagramme de Gantt, vous pouvez ajouter de nouvelles colonnes. Par exemple, vous souhaiterez peut-être ajouter une colonne pour les remarques sur les tâches dans laquelle vous pouvez décrire des tâches complexes ou uniques, une colonne pour les ressources permettant de répertorier les personnes responsables de la réalisation de chaque tâche, ou une colonne de progression pour suivre le pourcentage de réalisation de chaque tâche.


Colonnes de données du diagramme de Gantt

Par défaut, lorsque vous créez un diagramme de Gantt, le graphique contient les colonnes nom de la tâche, début, fin et durée. Vous pouvez réorganiser les colonnes existantes, ajouter de nouvelles colonnes et supprimer des colonnes dont vous n'avez plus besoin.

Objectif

Action

Modification du nom d’une colonne existante

  • Cliquez sur le titre de la colonne à renommer, puis tapez un nouveau nom.

Ajout d’une nouvelle colonne de données prédéfinie

  1. Sélectionnez le titre de la colonne à gauche de l’emplacement où vous souhaitez insérer la nouvelle colonne.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Insérer.
    Groupe Colonnes

  3. Dans la liste Type de colonne, cliquez sur le nom de la colonne qui correspond au type de données à ajouter, puis cliquez sur OK.

Ajout d’une nouvelle colonne de données créée par vos soins

  1. Sélectionnez le titre de la colonne à gauche de l’emplacement où vous souhaitez insérer la nouvelle colonne.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Insérer.
    Groupe Colonnes

  3. Dans la liste Type de colonne, cliquez sur une des colonnes définies par l’utilisateur correspondant au format des données (par exemple, Décimale personnalisée, Texte personnalisé ou Heure personnalisée), puis cliquez sur OK.

  4. Tapez un nouveau nom pour la colonne.

Remarque :  Si vous ajoutez plusieurs colonnes de texte, cliquez à chaque fois sur une option de texte personnalisé différente. Par exemple, cliquez sur Texte 1 personnalisé pour la première colonne, Texte 2 personnalisé pour la deuxième colonne, etc.

Suppression (masquage) d’une colonne de données

  • Sélectionnez l’en-tête de la colonne que vous souhaitez supprimer (masquer).

  • Sous l’onglet Diagramme de Gantt, dans le groupe Colonnes, cliquez sur Masquer.
    Groupe Colonnes

Remarque :  Lorsque vous supprimez ou masquez une colonne du diagramme, les données y figurant sont conservées dans un fichier. Pour afficher la colonne ultérieurement, cliquez avec le bouton droit de la souris sur un titre de colonne, puis cliquez sur Insérer une colonne. Dans la liste, sélectionnez la colonne que vous souhaitez réafficher, puis cliquez sur OK.

Déplacement d’une colonne de données

  1. Cliquez sur le titre de la colonne que vous souhaitez déplacer.

  2. Faites glisser la colonne vers son nouvel emplacement.

  3. Procédez de l’une des manières suivantes :

    • Pour déplacer une colonne à gauche d’une autre colonne, placez le milieu de la colonne que vous déplacez à gauche du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite d’une autre colonne, placez le milieu de la colonne que vous déplacez à droite du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite de la région d’échelle de temps, placez le milieu de la colonne que vous déplacez à droite du milieu de la région d’échelle de temps.

Remarque : Si la zone de l'échelle de temps est longue, vous devrez peut-être effectuer un zoom arrière pour déplacer la colonne au-delà du milieu de la région. Pour effectuer un zoom arrière, dans le menu affichage , pointEz sur Zoom, puis cliquez sur le niveau de zoom souhaité.

Échelle de temps

L’échelle de temps est une échelle d’unités de temps principales et secondaires qui s’étend de la date de début du projet à sa date de fin. Vous pouvez définir les unités de l’échelle de temps, ses dates de début et fin ainsi que les jours chômés.

Colonnes de données du diagramme de Gantt

Vous pouvez faire défiler jusqu'à une date ou une tâche particulière sur l'échelle de temps, et vous pouvez modifier la largeur de la zone de l'échelle de temps et afficher plus de dates.

Objectif

Action

Modification des dates de début ou de fin, ou les deux

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Options du graphique.
    Groupe Gérer

  2. Dans la boîte de dialogue options de diagramme de Gantt, sous plage d'échellede temps, cliquez sur la date que vous voulez modifier.

Modification des unités de temps

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Options du graphique.
    Groupe Gérer

  2. Dans la boîte de dialogue Options de diagramme de Gantt, sous Unité de temps, sélectionnez l’unité principale et l’unité secondaire de votre choix, puis cliquez sur OK.

Définition des jours chômés

  1. Sous l’onglet Diagramme de Gantt, dans le groupe Gérer, cliquez sur Configurer la durée du travail.
    Groupe Gérer

  2. Dans la boîte de dialogue Configurer la durée du travail, sélectionnez les options pour Jours ouvrés et Durée du travail, puis cliquez sur OK.

Défilement jusqu’à une tâche ou un jalon donné

  1. Sélectionnez la tâche ou le jalon à atteindre en cliquant dans la cellule contenant le nom de la tâche.

  2. Sous l’onglet Diagramme de Gantt, dans le groupe Navigation, cliquez sur Défiler jusqu’à la tâche.
    Groupe Navigation

Défilement jusqu’à une date donnée

  • Pour faire défiler l’échelle de temps jusqu’à la fin, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Atteindre Fin.

  • Pour faire défiler l’échelle de temps d’une unité secondaire vers la gauche, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Suivant.

  • Pour faire défiler l’échelle de temps d’une unité secondaire vers la droite, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Précédent.

  • Pour faire défiler jusqu’au début de l’échelle de temps, dans le groupe Navigation de l’onglet Diagramme de Gantt, cliquez sur Atteindre Début.
    Groupe Navigation

Modification de la largeur de la zone de l’échelle de temps

  1. Cliquez une fois dans la zone grise en haut de la zone de l'échelle de temps, puis cliquez à nouveau pour sélectionner la colonne échelle de temps.

  2. Faites glisser la poignée de sélection bleue située sur le côté droit de la colonne de chaque direction jusqu'à atteindre la largeur souhaitée.

Affichage d’autres unités de temps

  1. Cliquez sur le trait plein entourant le diagramme de Gantt pour sélectionner le cadre.

  2. Faites glisser vers la droite la poignée de sélection bleue située au centre à droite du cadre.

Remarque :  Lorsque vous étirez l’échelle de temps pour afficher d’autres unités, vous modifiez également la date de fin associée à votre projet.

Haut de la page

Imprimer un grand diagramme de Gantt

À moins que vous ne soyez en train de planifier un projet de petite taille, il est probable que votre diagramme de Gantt s'étende au-delà des limites d'une page d'impression standard. Le tableau suivant décrit les problèmes d'impression que vous pouvez rencontrer, ainsi que les actions que vous pouvez effectuer avant de procéder à l'impression, qui vous aideront à obtenir les résultats attendus.

Problème

Solution

Action

Seule une partie du diagramme de Gantt est imprimée.

Assurez-vous que le graphique entier tient sur une page de dessin.

  1. Dans l'onglet création , dans le groupe mise en page , cliquez sur le lanceur de la boîte de dialogue mise en page .

  2. Dans la boîte de dialogue mise en page, cliquez sur l'onglet taille de la page , sous Zoom d'impression, sélectionnez ajuster sur.

  3. En regard de ajuster sur, tapez «1» dans la zone p. en largeur et tapez «1» dans la zone p .

  4. Cliquez sur appliquer , puis sur OK.

Les orientations de page et de page de dessin imprimées ne sont pas identiques.

Changer l'orientation de page de l'imprimante.

  • Dans l'onglet création , dans le groupe mise en page , cliquez sur orientation, puis sur l'orientation souhaitée.

Vous ne connaissez pas le nombre de pages sur lesquelles le graphique sera imprimé.

Affichez un aperçu de l'impression du dessin avant de l'imprimer.

  • Dans l'onglet fichier , cliquez sur Imprimer, puis sur Aperçu avant impression.

Vous ne savez pas où se trouvent les sauts de page.

Activez les sauts de page pour afficher le nombre de pages sur lesquelles le graphique sera disposé en mosaïque.

  • Dans l'onglet affichage , dans le groupe Afficher , sélectionnez sauts de page. Des lignes grises sur le graphique indiquent l'emplacement où se trouvent les sauts de page.

Les sauts entre les pages imprimées se produisent à des positions maladroites.

Modifiez les paramètres de marge pour contrôler la superposition entre les pages. Plus les marges sont grandes, plus le chevauchement entre les pages est important.

  1. Dans l'onglet création , dans le groupe mise en page , cliquez sur le lanceur de la boîte de dialogue mise en page .

  2. Dans l'onglet Configuration de l' impression , sous papier de l' imprimante, cliquez sur configurer.

  3. Entrez les paramètres de marge de votre choix, puis cliquez sur OK à deux reprises.

Haut de la page

Que voulez-vous faire ?

Utiliser un diagramme de Gantt comme outil de communication

Créer un diagramme de Gantt

Ajouter des données à un diagramme de Gantt

Imprimer un grand diagramme de Gantt

Utiliser un diagramme de Gantt comme outil de communication

Dans un diagramme de Gantt, des éléments graphiques tels que des barres et des flèches représentent des tâches et des dépendances entre elles pour vous permettre d'effectuer le suivi des modifications apportées dans une tâche.

Vous pouvez également regrouper plusieurs tâches subordonnées sous une tâche récapitulative et ajouter des descriptions, des ressources nécessaires et des pourcentages d'achèvement à chaque tâche.

Les tâches s'affichent sous forme de barres sur une échelle de temps.

Exemple de diagramme de Gantt

Vous pouvez rapidement produire un échéancier d'annotation visuellement attrayant pour une présentation en appliquant un modèle de couleurs et en ajoutant des étiquettes de texte à un diagramme de Gantt.

Si vous créez une planification pour un projet complexe en tant que diagramme de Gantt Visio, vous pouvez facilement exporter les données du planning vers Microsoft Office Project, puis utiliser Office Project pour planifier et gérer le projet en détail. Pour plus d'informations sur l'exportation d'un diagramme de Gantt d'Office Visio, voir l'aide de Microsoft Office Visio.

Produit

Utiliser quand

Office Visio

  • Vous voulez préparer une planification annotée visuellement attrayante pour une présentation.

  • Vous voulez définir les tâches de base dans un échéancier dans les premières étapes d'un projet.

  • Votre planning comporte moins de 30 tâches.

Office Project

  • Vous souhaitez utiliser un outil de gestion de projet aux fonctionnalités complètes pour planifier et planifier un projet.

  • Votre planning comporte des dizaines de tâches.

  • Vous devez affecter plusieurs ressources à des tâches ou vous connecter à des plannings pour différents projets.

Haut de la page

Créer un diagramme de Gantt

Tout d'abord, configurez le cadre de graphique de base et les dates de l'échelle de temps. Vous pouvez également choisir la manière dont vous souhaitez mettre en forme les barres de tâches, les jalons et d'autres éléments de graphique.

Par la suite, vous pouvez modifier les dates, ajouter ou supprimer des tâches et jalons, et créer des dépendances entre les tâches. Vous pouvez également appliquer un modèle de couleurs et ajouter un titre et une légende.

  1. Dans Visio, dans le menu fichier , pointez sur nouveau, sur Planning, puis cliquez sur diagrammede Gantt.

  2. Cliquez sur l'onglet Date , puis choisissez les options souhaitées.

    Les unités principales sont l'unité de temps la plus longue (par exemple, les années ou les mois) que vous voulez utiliser dans le graphique, et les unités secondaires le plus petit (par exemple, jours ou heures).

  3. Cliquez sur l’onglet Format, sélectionnez les formes et intitulés que vous souhaitez utiliser dans les barres de tâche, les jalons et les barres récapitulatives, puis cliquez sur OK.

En cas de doute, acceptez simplement les paramètres par défaut. Vous pourrez changer la mise en forme plus tard.

Un cadre de graphique à proximité

Une fois que vous avez configuré un diagramme de Gantt, un cadre de graphique générique s'affiche.

Le cadre ressemble à une zone de dessin vierge sur laquelle vous pouvez peindre les détails de votre planning:

  • Dans la colonne nom de la tâche , cliquez sur une cellule, puis tapez pour remplacer le texte générique par un nom de tâche spécifique. Vous pouvez ajouter d'autres tâches au fur et à mesure de l'avancement du projet.

  • Au départ, les dates des colonnes début et fin reflètent la date de début spécifiée pour le projet. Pour modifier la date, cliquez sur une cellule, puis tapez votre texte.

  • La colonne durée est mise à jour automatiquement lors de la saisie de nouvelles dates de début et de fin. Vous pouvez également taper une des dates et la durée pour indiquer la durée d'une tâche.

  • Dans l' échelle de temps (zone de 2000 avec les mois indiqués ci-dessous), les unités principales sont en haut et les unités secondaires apparaissent dans la partie inférieure. L'échelle de temps commence et se termine par les dates de début et de fin que vous avez spécifiées. À mesure que vous ajoutez des dates ou des durées de début et de fin de tâche, les barres de tâches s'affichent dans la zone située en dessous de l'échelle de temps, et la zone s'étend.

Pour enregistrer des données supplémentaires sur chaque tâche, vous pouvez ajouter d'autres colonnes. Par exemple, vous pouvez ajouter une colonne de ressources pour que votre diagramme de Gantt indique qui est responsable de chaque tâche.

Haut de la page

Ajouter des données à un diagramme de Gantt

Vous pouvez remplir le cadre de données reflétant les détails de votre planning de projet. Vous pouvez ajouter et affiner les éléments de calendrier suivants:

Tâches

Jalons

Tâches récapitulatives

Dépendances (tâches liées)

Colonnes de données

Timescale

Tâches

Colonnes de données du diagramme de Gantt

Chaque tâche d’un diagramme de Gantt occupe une ligne du cadre du diagramme. Lorsque vous tapez le nom des tâches dans la colonne Nom de tâche, la durée des tâches est représentée sous la forme de barres de tâche dans la zone sous l’échelle de temps.

Objectif

Action

Modification du nom d’une tâche

  • Cliquez sur la cellule de la colonne Nom de tâche qui contient la tâche, puis tapez un nouveau nom.

Définition ou modification de la durée d’une tâche

  • Cliquez sur la cellule du cadre du diagramme de Gantt qui contient la date ou la durée à modifier, puis tapez les nouvelles informations.

Tapez une durée comme suit :

  • 1h pour une heure

  • 1j pour un jour

  • 1s pour une semaine

  • 1m pour un mois

Ajouter de nouvelles tâches en bas du diagramme de Gantt

  • Sélectionnez le cadre d'un diagramme de Gantt en cliquant sur le trait plein qui entoure le graphique. Pour créer de nouvelles lignes de tâche, faites glisser la poignée de sélection verte au centre du cadre inférieur.

Ajouter une nouvelle tâche entre deux tâches existantes

  • Dans le menu contextuel, cliquez avec le bouton droit sur une cellule de la ligne dans laquelle vous voulez qu'une nouvelle ligne de tâche apparaisse, puis cliquez sur nouvelle tâche dans le menu contextuel.

Ajout d’indicateurs de progression aux tâches

  1. Cliquez avec le bouton droit sur la partie grisée en haut de la colonne à gauche de l'emplacement où vous souhaitez insérer une colonne de pourcentage achevé, puis cliquez sur Insérer une colonne dans le menu contextuel.

  2. Sous Type de colonne, cliquez sur % achevé, puis cliquez sur OK.

  3. Au fur et à mesure de la progression d’une tâche, tapez le pourcentage d’achèvement de la tâche dans la nouvelle colonne. Un indicateur de progression apparaît dans la barre de tâche.

Suppression d’une tâche

  • Cliquez avec le bouton droit sur une cellule de la ligne qui représente la tâche que vous voulez supprimer, puis cliquez sur Supprimer la tâche dans le menu contextuel.

Modification de l'apparence d'une barre de tâche

  • Cliquez avec le bouton droit sur la barre des tâches, puis cliquez sur options de tâche dans le menu contextuel. Dans la liste, cliquez sur les options souhaitées, puis cliquez sur OK.

Jalons

Jalon sur un diagramme de Gantt

Un jalon représentant un événement important d’un planning plutôt qu’une tâche, réglez sa durée sur zéro.

Objectif

Action

Ajout d’un nouveau jalon

  1. Faites glisser une forme de jalon à partir du gabarit formes de diagramme de Gantt sur le cadre du diagramme de Gantt, puis déposez-le entre les cellules contenant les noms des tâches à suivre et à faire précéder du jalon.

  2. Cliquez avec le bouton droit de la souris sur la cellule de la colonne Début de la ligne représentant le jalon, puis cliquez sur Modifier la date dans le menu contextuel.

  3. Entrez la date souhaitée, puis cliquez sur OK. La date de la colonne Terminer est remplacée par la date de la colonne Début et la Durée est réglée sur zéro (0).

Conversion d’une tâche existante en jalon

  • Tapez une durée égale à zéro (0) dans la colonne Durée de la ligne qui représente la tâche que vous souhaitez convertir en jalon.

Modification de l’apparence d’un marqueur de jalon

  • Cliquez avec le bouton droit de la souris sur le marqueur de jalon, puis cliquez sur Options de tâche dans le menu contextuel. Choisissez les options souhaitées, puis cliquez sur OK.

Suppression d’un jalon

  • Cliquez avec le bouton droit sur une cellule de la ligne qui représente le jalon à supprimer, puis cliquez sur Supprimer la tâche dans le menu contextuel.

Tâches récapitulatives

Diagramme de Gantt avec tâches récapitulatives et subordonnées

Vous pouvez utiliser une tâche récapitulative lorsque vous souhaitez combiner plusieurs tâches subordonnées en une tâche globale.

Objectif

Action

Créer une tâche récapitulative avec des tâches subordonnées

  1. Ajoutez une tâche récapitulative et des tâches subordonnées ou des jalons au diagramme de Gantt.

  2. Pour sélectionner une tâche subordonnée, cliquez sur une cellule contenant le nom de la tâche. Pour sélectionner plusieurs tâches, maintenez la touche Maj enfoncée lors de la sélection.

  3. Cliquez avec le bouton droit sur l'une des tâches sélectionnées, puis cliquez sur retrait dans le menu contextuel.

Définition de la durée d’une tâche récapitulative

  1. Dans la ligne de la première tâche subordonnée, cliquez sur la cellule de la colonne Début, puis tapez la date de début de cette tâche.

  2. Pour la même tâche subordonnée, cliquez sur la cellule de la colonne Terminer, puis tapez la date de fin de cette tâche.

  3. Répétez les étapes 1 et 2 pour chaque tâche subordonnée.

La durée de la tâche récapitulative est automatiquement complétée une fois que vous ajoutez les informations de durée de toutes les tâches subordonnées.

Abaisser (abaisser) une tâche

  • Cliquez avec le bouton droit sur le nom de la tâche que vous souhaitez abaisser, puis cliquez sur retrait dans le menu contextuel.

Passage d’une tâche à un niveau supérieur (retrait négatif)

  • Cliquez avec le bouton droit sur le nom de la tâche que vous souhaitez promouvoir, puis cliquez sur hausser dans le menu contextuel.

Modification de l’apparence d’une barre de tâche

  1. Cliquez avec le bouton droit sur la barre des tâches d'une tâche récapitulative à modifier, puis cliquez sur options de tâche dans le menu contextuel.

  2. Sous Barres récapitulatives, sélectionnez les symboles de votre choix pour le début et la fin des barres, puis cliquez sur OK.

Dépendances (tâches liées)

Jalon sur un diagramme de Gantt

Lorsque vous rendez une tâche de votre diagramme de Gantt dépendante d’une autre, une flèche relie les deux barres de tâche. Si vous modifiez une date ou la durée de la tâche dont dépend une autre, les dates de celle-ci changent également.

Objectif

Action

Définition de relations entre des tâches

  1. Sélectionnez les tâches et jalons entre lesquels vous voulez définir des dépendances en cliquant dans les cellules contenant les noms des tâches. Pour sélectionner plusieurs tâches, maintenez la touche Maj enfoncée pendant que vous sélectionnez.

  2. Cliquez avec le bouton droit sur l'une des tâches sélectionnées, puis cliquez sur lier les tâches dans le menu contextuel.

Rupture de relations entre des tâches

  1. Sélectionnez les tâches dont vous souhaitez rompre la relation en cliquant dans les cellules contenant le nom des tâches. Pour sélectionner plusieurs tâches, maintenez la touche Maj enfoncée pendant que vous sélectionnez.

  2. Cliquez avec le bouton droit sur l'une des tâches sélectionnées, puis cliquez sur dissocier les tâches dans le menu contextuel.

Modification du style des flèches de dépendance

  • Le diagramme de Gantt ouvert, cliquez avec le bouton droit sur la page de dessin, puis cliquez sur liens type S dans le menu contextuel.

Colonnes de données

Un planning de projet est créé à partir de données spécifiques aux tâches. L'accumulation des dates et des durées de début des tâches détermine la date de fin du projet. Dans un diagramme de Gantt Visio, vous stockez des données de tâche dans des colonnes de données.

Si vous voulez enregistrer et afficher des données de tâche supplémentaires dans un diagramme de Gantt, vous pouvez ajouter de nouvelles colonnes. Par exemple, vous souhaiterez peut-être ajouter une colonne pour les remarques sur les tâches dans laquelle vous pouvez décrire des tâches complexes ou uniques, une colonne pour les ressources permettant de répertorier les personnes responsables de la réalisation de chaque tâche, ou une colonne pour le pourcentage d'achèvement de suivi du pourcentage de chaque tâche comple mène.


Colonnes de données du diagramme de Gantt

Par défaut, lorsque vous créez un diagramme de Gantt, le graphique contient les colonnes nom de la tâche, début, fin et durée. Vous pouvez réorganiser les colonnes existantes, en ajouter d'autres et supprimer les colonnes dont vous n'avez plus besoin.

Objectif

Action

Modification du nom d’une colonne existante

  • Cliquez sur le titre de la colonne à renommer, puis tapez un nouveau nom.

Ajout d’une nouvelle colonne de données prédéfinie

  1. Cliquez avec le bouton droit sur le titre de la colonne à gauche de l'emplacement où vous souhaitez insérer la nouvelle colonne, puis cliquez sur Insérer une colonne dans le menu contextuel.

  2. Dans la liste Type de colonne, cliquez sur le nom de la colonne qui correspond au type de données à ajouter, puis cliquez sur OK.

Ajout d’une nouvelle colonne de données créée par vos soins

  1. Cliquez avec le bouton droit sur le titre de la colonne à gauche de l'emplacement où vous souhaitez insérer la nouvelle colonne, puis cliquez sur Insérer une colonne dans le menu contextuel.

  2. Dans la liste Type de colonne, cliquez sur une des colonnes définies par l’utilisateur correspondant au format des données (par exemple, Décimale personnalisée, Texte personnalisé ou Heure personnalisée), puis cliquez sur OK.

  3. Tapez un nouveau nom pour la colonne.

Remarque :  Si vous ajoutez plusieurs colonnes de texte, cliquez à chaque fois sur une option de texte personnalisé différente. Par exemple, cliquez sur Texte 1 personnalisé pour la première colonne, Texte 2 personnalisé pour la deuxième colonne, etc.

Suppression (masquage) d’une colonne de données

  • Cliquez avec le bouton droit sur l'en-tête de la colonne que vous souhaitez supprimer (Masquer), puis cliquez sur masquer la colonne dans le menu contextuel.

Remarque :  Lorsque vous supprimez ou masquez une colonne du diagramme, les données y figurant sont conservées dans un fichier. Pour afficher de nouveau la colonne plus tard, cliquez avec le bouton droit sur un en-tête de colonne, puis cliquez sur Insérer une colonne dans le menu contextuel. Dans la liste, sélectionnez la colonne que vous souhaitez réafficher, puis cliquez sur OK.

Déplacement d’une colonne de données

  1. Cliquez sur le titre de la colonne que vous souhaitez déplacer.

  2. Faites glisser la colonne vers son nouvel emplacement.

  3. Procédez de l’une des manières suivantes :

    • Pour déplacer une colonne à gauche d’une autre colonne, placez le milieu de la colonne que vous déplacez à gauche du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite d’une autre colonne, placez le milieu de la colonne que vous déplacez à droite du milieu de l’autre colonne.

    • Pour déplacer une colonne vers la droite de la région d’échelle de temps, placez le milieu de la colonne que vous déplacez à droite du milieu de la région d’échelle de temps.

Remarque : Si la zone de l'échelle de temps est longue, vous devrez peut-être effectuer un zoom arrière pour déplacer la colonne au-delà du milieu de la région. Pour effectuer un zoom arrière, dans le menu affichage , pointEz sur Zoom, puis cliquez sur le niveau de zoom souhaité.

Échelle de temps

L’échelle de temps est une échelle d’unités de temps principales et secondaires qui s’étend de la date de début du projet à sa date de fin. Vous pouvez définir les unités de l’échelle de temps, ses dates de début et fin ainsi que les jours chômés.

Colonnes de données du diagramme de Gantt

Vous pouvez faire défiler jusqu'à une date ou une tâche particulière sur l'échelle de temps, et vous pouvez modifier la largeur de la zone de l'échelle de temps et afficher plus de dates.

Objectif

Action pour prendre

Modification des dates de début ou de fin, ou les deux

  1. Dans votre diagramme de Gantt, cliquez avec le bouton droit n'importe où dans l'échelle de temps, puis cliquez sur options de date dans le menu contextuel.

  2. Sous plage d'échellede temps, sélectionnez une nouvelle date ou heure de début ou de fin, puis cliquez sur OK.

Modification des unités de temps

  1. Dans votre diagramme de Gantt, cliquez avec le bouton droit n'importe où dans l'échelle de temps, puis cliquez sur options de date dans le menu contextuel.

  2. Sous unités de temps, sélectionnez l'unité principale et l' unité secondaire de votre choix, puis cliquez sur OK.

Définition des jours chômés

  1. Dans votre diagramme de Gantt, cliquez avec le bouton droit n'importe où dans l'échelle de temps, puis cliquez sur configurer le temps de travail dans le menu contextuel.

  2. Sélectionnez les options de votre choix pour les jours ouvrés et les heures de travail, puis cliquez sur OK.

Défilement jusqu’à une tâche ou un jalon donné

  1. Sélectionnez la tâche ou le jalon à atteindre en cliquant dans la cellule contenant le nom de la tâche.

  2. Dans la barre d'outils diagramme de Gantt, cliquez sur le bouton faire défiler jusqu'à la tâche .

Remarque :  Si vous ne voyez pas la barre d'outils diagramme de Gantt, dans le menu affichage , pointez sur barres d'outils, puis cliquez sur diagrammede Gantt.

Défilement jusqu’à une date donnée

Dans votre diagramme de Gantt, cliquez avec le bouton droit n'importe où dans l'échelle de temps, puis cliquez sur l'une des options suivantes dans le menu contextuel:

  • Faites défiler jusqu'à la date de finpour faire défiler jusqu'à la fin de l'échelle de temps.

  • Faire défiler l'unitévers la gauche pour faire défiler une unité secondaire vers la gauche.

  • Faire défiler l'unitévers la droite pour faire défiler l'unité secondaire vers la droite.

  • Faites défiler jusqu'à la date de débutpour faire défiler jusqu'au début de l'échelle de temps.

Modification de la largeur de la zone de l’échelle de temps

  1. Cliquez une fois dans la zone grise en haut de la zone de l'échelle de temps, puis cliquez à nouveau pour sélectionner la colonne échelle de temps.

  2. Faites glisser la poignée de sélection verte située sur le côté droit de la colonne de chaque direction jusqu'à atteindre la largeur souhaitée.

Affichage d’autres unités de temps

  1. Cliquez sur le trait plein entourant le diagramme de Gantt pour sélectionner le cadre.

  2. Faites glisser vers la droite la poignée de sélection verte située au centre à droite du cadre.

Remarque :  Lorsque vous étirez l’échelle de temps pour afficher d’autres unités, vous modifiez également la date de fin associée à votre projet.

Haut de la page

Imprimer un grand diagramme de Gantt

À moins que vous ne soyez en train de planifier un projet de petite taille, il est probable que votre diagramme de Gantt s'étende au-delà des limites d'une page d'impression standard. Le tableau suivant décrit certains problèmes d'impression que vous pouvez rencontrer, ainsi que les actions que vous pouvez effectuer avant de procéder à l'impression, qui vous aideront à obtenir les résultats attendus.

Problème

Sol ution

Action

Seule une partie du diagramme de Gantt est imprimée.

Assurez-vous que le graphique entier tient sur une page de dessin.

  1. Dans le menu Fichier, cliquez sur Mise en page.

  2. Cliquez sur l'onglet taille de la page , cliquez sur ajuster au contenu du dessin, puis cliquez sur OK.

Les orientations de page et de page de dessin imprimées ne sont pas identiques.

Changer l'orientation de page de l'imprimante.

  1. Dans le menu Fichier, cliquez sur Mise en page.

  2. Cliquez sur l'onglet configuration , cliquez sur l'orientation souhaitée, puis cliquez sur OK.

Vous ne connaissez pas le nombre de pages sur lesquelles le graphique sera imprimé.

Affichez un aperçu de l'impression du dessin avant de l'imprimer.

  • Dans le menu fichier , cliquez sur Aperçu avant impression.

Vous ne savez pas où se trouvent les sauts de page.

Activez les sauts de page pour afficher le nombre de pages sur lesquelles le graphique sera disposé en mosaïque.

  • Dans le menu affichage , cliquez sur sauts de page. Des lignes grises sur le graphique indiquent l'emplacement où se trouvent les sauts de page.

Les sauts entre les pages imprimées se produisent aux endroits maladroits.

Modifiez les paramètres de marge pour contrôler la superposition entre les pages. Plus les marges sont grandes, plus le chevauchement entre les pages est important.

  1. Dans le menu Fichier, cliquez sur Mise en page.

  2. Dans l'onglet Configuration de l' impression , cliquez sur configurer.

  3. Entrez les paramètres de marge de votre choix, puis cliquez sur OK à deux reprises.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×