Ouvrir, insérer, convertir et enregistrer des dessins aux formats DWG et DXF (AutoCAD)

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Si vous souhaitez utiliser des objets AutoCAD dans votre dessin Visio, vous pouvez les ouvrir et les convertir en formes Visio à l'aide de Visio. Vous pouvez également convertir des dessins Visio en fichiers AutoCAD.

Note    Microsoft Visio prend en charge les formats de fichier AutoCAD de la façon suivante: avec Visio Online plan 2, vous pouvez importer un fichier. DWG ou. DXF créé à partir des versions 2017 ou antérieures. Avec Visio standard ou professionnel, vous pouvez importer un fichier. DWG ou. DXF créé à partir des versions 2007 ou antérieures de AutoCAD. Si vous ne parvenez pas à ouvrir un fichier. DWG ou. DXF, il est possible que le format de fichier ne soit pas pris en charge. Pour contourner ce problème, dans AutoCAD, ouvrez le fichier, puis enregistrez-le dans un format de fichier pris en charge par votre produit ou prévu par Visio. Pour plus d'informations, voir Comment enregistrer un dessin AutoCAD dans un format de fichier précédent ou ancien et historique des versions DWG.

Ouvrir un dessin AutoCAD dans Visio

  1. Cliquez sur Fichier > Ouvrir.

  2. Recherchez le dossier dans lequel vous souhaitez conserver le dessin. Cliquez sur le dossier ou cliquez sur Parcourir.

  3. Cliquez dans la liste Tous les fichiers Visio, cliquez sur Dessin AutoCAD.

  4. Recherchez le fichier, puis cliquez sur Ouvrir.

Insérer un fichier DWG ou DXF dans un diagramme Visio existant

  1. Sous l’onglet Insertion, cliquez sur Dessin CAO.

  2. Recherchez le fichier, puis cliquez sur Ouvrir.

Convertir des objets DWG et DXF en formes Visio

Après avoir importé ou ouvert un dessin AutoCAD, vous pouvez le convertir en formes manipulables dans Visio. Veuillez noter que la conversion en formes Visio est irréversible.

  1. Cliquez sur un espace vide sur le diagramme pour désélectionner tout élément déjà sélectionné.

  2. Placez le curseur sur le bord extérieur du dessin AutoCAD jusqu’à ce qu’il se transforme en icône
    Curseur en flèche avec icône de déplacement .

  3. Cliquez avec le bouton droit, puis cliquez sur Objet dessin CAO > Convertir.

  4. Dans la boîte de dialogue Convertir un objet CAO, sélectionnez les calques AutoCAD à convertir en formes Visio.

  5. Cliquez sur Avancé pour accéder à davantage d’options. Par exemple, vous pouvez choisir de supprimer les calques convertis, de convertir les dimensions en formes de dimension ou de convertir les motifs de traits hachurés en formes.

Lorsque vous convertissez un dessin au format DWG ou DXF, vous convertissez le dernier affichage spatial enregistré du dessin CAO. Un dessin CAO a peut-être été enregistré dans l' espace du modèle ou dans l' espace papier:

  • L' espace modèle    est l'espace de travail principal de dessin dans lequel les dessinateurs de CAO créent des dessins. Lorsque vous convertissez un dessin enregistré dans l'espace modèle, tous les objets et le texte des calques sélectionnés sont convertis en formes Visio.

  • L' espace papier    est un espace de travail semblable à une feuille de papier dans lequel les dessinateurs de CAO peuvent organiser différents affichages du dessin.

    L'image suivante montre un dessin DWG enregistré dans l'espace papier.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Le dessin contient deux Viewportsrectangulaires. Une fenêtre d'affichage est une fenêtre qui apparaît dans le dessin CAO tridimensionnel. Chaque fenêtre d'affichage peut être définie sur une échelle ou un angle différent.

    Lorsque vous convertissez un dessin enregistré dans l’espace papier, seuls les objets qui ne sont pas tronqués (coupés) par le bord de la fenêtre d’affichage sont convertis en formes Visio. Les objets et textes tronqués sont convertis en lignes. Par exemple, un cercle entièrement compris dans une fenêtre d’affichage est converti en forme de cercle Visio, alors qu’un cercle tronqué par la fenêtre d’affichage est converti en une série de lignes.

Enregistrer un diagramme Visio en tant que fichier DWG ou DXF

  1. Cliquez sur Fichier > Enregistrer sous.

  2. Accédez à l’emplacement ou au dossier où vous voulez enregistrer le dessin.

  3. Dans la liste Type de fichier, cliquez sur le type de fichier souhaité.

    • Dessin AutoCAD (*.dwg)

    • Échange AutoCAD (*.dxf)

Si votre fichier Visio comporte plusieurs pages de dessin, vous devez enregistrer chaque page séparément.

Voir aussi

Introduction à l’utilisation des dessins AutoCAD dans Visio

Préparer une importation AutoCAD

Importer un dessin AutoCAD

Convertir plusieurs dessins AutoCAD

Ouvrir un dessin AutoCAD dans Visio

  1. Cliquez sur Fichier > Ouvrir.

  2. Recherchez le dossier dans lequel vous souhaitez conserver le dessin. Cliquez sur le dossier.

  3. Cliquez dans la liste Tous les fichiers Visio, cliquez sur Dessin AutoCAD.

  4. Recherchez le fichier, puis cliquez sur Ouvrir.

Insérer un fichier DWG ou DXF dans un diagramme Visio existant

  1. Sous l’onglet Insertion, cliquez sur Dessin CAO.

  2. Recherchez le fichier, puis cliquez sur Ouvrir.

Convertir des objets DWG et DXF en formes Visio

Après avoir importé ou ouvert un dessin AutoCAD, vous pouvez le convertir en formes manipulables dans Visio. Veuillez noter que la conversion en formes Visio est irréversible.

  1. Cliquez avec le bouton droit sur le dessin CAO, pointez sur objet de dessin CAO, puis cliquez sur convertir.

  2. Dans la boîte de dialogue convertir un objet CAO, activez les cases à cocher des calques AutoCAD qui contiennent les objets CAO à convertir.

    Remarque : Pour que la taille de votre fichier de dessin soit réduite et qu'elle accélère le processus de conversion, convertissez uniquement les calques ou les niveaux dont vous avez besoin.

  3. Cliquez sur avancé pour plus d'options. Par exemple, vous pouvez choisir de supprimer ou de masquer les calques convertis, de convertir des dimensions en formes de cote ou de convertir des motifs de traits de hachures en formes.

  4. Cliquez sur OK.

Lorsque vous convertissez un dessin au format DWG ou DXF, vous convertissez le dernier affichage spatial enregistré du dessin CAO. Un dessin CAO a peut-être été enregistré dans l' espace du modèle ou dans l' espace papier:

  • L' espace modèle    est l'espace de travail principal de dessin dans lequel les dessinateurs de CAO créent des dessins. Lorsque vous convertissez un dessin enregistré dans l'espace modèle, tous les objets et le texte des calques sélectionnés sont convertis en formes Visio.

  • L' espace papier    est un espace de travail semblable à une feuille de papier dans lequel les dessinateurs de CAO peuvent organiser différents affichages du dessin.

    L'image suivante montre un dessin DWG enregistré dans l'espace papier.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Le dessin contient deux Viewportsrectangulaires. Une fenêtre d'affichage est une fenêtre qui apparaît dans le dessin CAO tridimensionnel. Chaque fenêtre d'affichage peut être définie sur une échelle ou un angle différent.

    Lorsque vous convertissez un dessin enregistré dans l’espace papier, seuls les objets qui ne sont pas tronqués (coupés) par le bord de la fenêtre d’affichage sont convertis en formes Visio. Les objets et textes tronqués sont convertis en lignes. Par exemple, un cercle entièrement compris dans une fenêtre d’affichage est converti en forme de cercle Visio, alors qu’un cercle tronqué par la fenêtre d’affichage est converti en une série de lignes.

Enregistrer un diagramme Visio en tant que fichier DWG ou DXF

  1. Cliquez sur Fichier > Enregistrer sous.

  2. Accédez à l’emplacement ou au dossier où vous voulez enregistrer le dessin.

  3. Dans la liste Type de fichier, cliquez sur le type de fichier souhaité.

    • Dessin AutoCAD (*.dwg)

    • Échange AutoCAD (*.dxf)

Si votre fichier Visio comporte plusieurs pages de dessin, vous devez enregistrer chaque page séparément.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×