Nouveautés d’Excel 2019 pour Windows

Si vous procédez à une mise à niveau vers Excel 2019 pour Windows à partir d’une version antérieure, vous aurez toujours accès aux fonctionnalités que vous avez l’habitude d’utiliser. Vous noterez également la présence de quelques fonctionnalités inédites.

Nous continuons d’améliorer Excel et ses fonctions natives.

CONCAT

Cette nouvelle fonction améliore la fonction CONCATENER. Plus courte, elle est plus facile à saisir, et elle prend en charge les références de plages ainsi que les références de cellules. Apprenez-en davantage sur la fonction CONCAT.

SI.CONDITIONS

Vous en avez assez d’entrer des fonctions SI imbriquées complexes ? La fonction SI.CONDITIONS vous offre une solution. Avec cette fonction, les conditions sont testées dans l’ordre que vous spécifiez. Si la condition est vérifiée, le résultat est renvoyé. Vous pouvez également spécifier une option de capture de tout le contenu si aucune des conditions n’est remplie. Apprenez-en davantage sur la fonction SI.CONDITIONS.

MAX.SI.ENS

Cette fonction renvoie le plus grand nombre dans une plage, qui correspond à un ou plusieurs critères. Apprenez-en davantage sur la fonction MAX.SI.ENS.

MIN.SI

Cette fonction est semblable à la fonction MAX.SI, mais elle renvoie le plus petit nombre dans une plage, qui correspond à un ou plusieurs critères. Apprenez-en davantage sur la fonction MIN.SI.

SI.MULTIPLE

Cette fonction évalue une expression par rapport à une liste de valeurs et renvoie le premier résultat correspondant. Si aucun résultat ne correspond, le résultat de l’autre condition est renvoyé. Apprenez-en davantage sur la fonction SI.MULTIPLE.

JOINDRE.TEXTE

Cette fonction combine le texte de plusieurs plages, et chaque élément est séparé par un délimiteur que vous spécifiez. Apprenez-en davantage sur la fonction JOINDRE.TEXTE.

Graphiques de carte

Vous pouvez créer un graphique de carte pour comparer des valeurs et afficher des catégories dans différentes régions géographiques. Utilisez ce graphique lorsque vos données contiennent des régions géographiques, par exemple des pays ou régions, des états, des départements ou des codes postaux. Regardez une brève vidéo de graphique de carte ici.

Données de valeur de graphique de carte Excel

Graphiques en entonnoir

Les graphiques en entonnoir représentent des valeurs au cours des différentes étapes d’un processus. Par exemple, un graphique en entonnoir peut servir à représenter le nombre de prospects commerciaux à chaque étape d’un pipeline de vente. Les valeurs doivent normalement décroître progressivement, de telle sorte que les barres ressemblent à un entonnoir.

Graphique en entonnoir représentant un pipeline de vente. Les étapes figurent dans la première colonne, les valeurs dans la seconde.

Format SVG (Scalable Vector Graphics) (SVG)

Renforcez l’intérêt visuel de vos documents, feuilles de calcul et présentations en insérant des graphiques vectoriels évolutifs (SVG) qui comportent des filtres.

Diapositive contenant des exemples de filtres SVG

Convertir des icônes SVG en formes

Transformez toutes les images et icônes SVG en formes Office afin de pouvoir en modifier la couleur, la taille ou la texture.

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Insertion de modèles 3D pour afficher tous les angles

Utilisez la 3D pour améliorer l’impact visuel et créatif de vos classeurs. Insérez en un clin d’œil un modèle 3D, puis faites-le pivoter à 360 degrés.

Téléchargez un modèle et essayez !

Modèle 3D affichant des poignées de rotation

Nous avons doté Office 2016 de nouvelles fonctionnalités d’entrée manuscrite, fonctionnalités que nous continuons d’améliorer.

Nouveaux effets d’entrée manuscrite

Exprimez vos idées avec élégance à l’aide des nouveaux stylets métalliques et effets d’entrée manuscrite, comme Arc-en-ciel, Galaxie, Lave, Océan, Or, Argent, etc.

Liste déroulante Stylet présentant les Effets d’entrée manuscrite

Crayon numérique

Écrivez ou notez des idées avec notre nouvelle texture crayon.

Crayon bleu

Ensemble de stylos portable et personnalisable

Créez un ensemble personnel de stylos adaptés à vos besoins. Office le mémorise dans Word, Excel et PowerPoint sur tous vos appareils Windows.

Galerie de stylos

Équations manuscrites

L’insertion d’équations mathématiques devient un jeu d’enfants. Vous pouvez désormais accéder à Insertion > Équation > Équation manuscrite pour inclure une équation mathématique complexe dans votre classeur. Si vous avez un appareil tactile, vous pouvez utiliser votre doigt ou votre stylet tactile pour écrire des équations mathématiques à la main. Excel convertit celles-ci en texte. (Si vous n’avez pas d’appareil tactile, vous pouvez également utiliser une souris pour écrire). Par ailleurs, vous pouvez effacer, sélectionner et corriger ce que vous avez écrit au fur et à mesure.

Bouton Équation dans le ruban Excel 2016

Volet de saisie manuscrite d’une équation dans PowerPoint

Nouveau bouton Revoir

Vous utilisez des entrées manuscrites dans vos feuilles de calcul ? Vous pouvez désormais relire ou rembobiner vos entrées manuscrites pour mieux comprendre leur flux. Vos collègues peuvent également les relire pour obtenir des instructions détaillées. L’option Revoir apparaît dans l’onglet Dessiner. Découvrez-la sans tarder.

Sélection par lasso à portée de main

Excel inclut désormais l’outil Sélection par lasso Bouton Sélection par lasso dans l’onglet Dessin de PowerPoint , qui permet de sélectionner des éléments manuscrits à l’aide d’une forme libre. Faites glisser l’outil pour détourer une zone spécifique d’un dessin. Vous pouvez ensuite manipuler l’objet ainsi obtenu comme vous le souhaitez. Pour plus d’informations, voir Dessiner et ajouter des annotations avec des entrées manuscrites dans Office.

Convertir des entrées manuscrites en formes

L’onglet Dessin vous permet de sélectionner des styles d’entrée manuscrite et de commencer à effectuer des annotations manuscrites. Avec cette mise à jour, vous pouvez toutefois convertir les annotations manuscrites en formes. Commencez par les sélectionner, puis sélectionnez Convertir en formes. Vous pouvez ainsi dessiner à main levée et tirer parti de l’uniformité et de la standardisation des formes graphiques dans Office. Pour en savoir plus sur l’entrée manuscrite dans Office, voir Dessiner et ajouter des annotations avec des entrées manuscrites dans Office.

Utiliser le stylet Surface pour sélectionner et modifier des objets

Dans Excel, vous pouvez sélectionner une zone à l’aide d’un stylet Surface, sans même vous servir de l’outil de sélection accessible dans le ruban. Appuyez simplement sur le bouton du stylet, puis détourez la sélection avec le stylet. Vous pouvez ensuite utiliser celui-ci pour déplacer, redimensionner ou faire pivoter l’objet manuscrit. Pour plus d’informations, voir Dessiner et annoter en mode manuscrit dans Office.

Correction en un clic des problèmes d’accessibilité

Le Vérificateur d’accessibilité est plus performant que jamais grâce à une mise à jour de la prise en charge des normes internationales et à des recommandations pratiques pour rendre les documents plus accessibles.

Écran d’ordinateur avec un document sur la gauche et le visuel Accessibilité avec une coche sur la droite

Des sons utiles pour améliorer l’accessibilité

Activez les indications sonores pour vous guider lorsque que vous travaillez.

Vue partielle des options d’ergonomie dans Excel

Insérer des liens récents

Joignez aisément des liens hypertexte vers les fichiers ou sites web récents dans le cloud, et créez facilement des noms complets explicites pour les utilisateurs de lecteurs d’écran. Pour ajouter un lien vers un fichier utilisé récemment, sur l’onglet Insertion, choisissez Lien, puis sélectionnez un fichier dans la liste affichée.

Insérer des liens récents

Afficher et restaurer les modifications dans les classeurs partagés

Voyez rapidement qui a modifié les classeurs partagés, et restaurez facilement des versions précédentes. Pour plus d’informations, voir Afficher les versions historiques des fichiers Office.

Enregistrer rapidement dans des dossiers récents

Cette fonctionnalité a été très demandée par nos clients : Accédez à Fichier > Enregistrer sous > Récents pour voir la liste des dossiers récemment consultés dans lesquels vous pouvez enregistrer.

Sélection de précision

Vous est-il déjà arrivé de sélectionner trop de cellules ou les mauvaises cellules ? Vous pouvez désormais désélectionner les cellules superflues sans avoir à recommencer depuis le début.

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Accès rapide à la mise en exposant et indice

Conservez les commandes d’exposant et d’indice à portée de main en les ajoutant au ruban ou à la barre d’outils Accès rapide.

Barre d’outils Accès rapide montrant les commandes d’exposant et d’indice

Saisie semi-automatique améliorée

L’utilisation de la saisie semi-automatique Excel est devenue plus simple. Par exemple, supposons que vous voulez utiliser la fonction NB.JOURS.OUVRES, mais que vous ne vous souvenez pas comment celle-ci s’écrit. Si vous entrez simplement =JOURS, le menu de saisie semi-automatique indique toutes les fonctions contenant le mot « JOURS », notamment NB.JOURS.OUVRES. Auparavant, vous deviez entrer le nom exact de la fonction.

Nouveaux thèmes

Vous pouvez désormais appliquer trois thèmes Office : Couleur, Gris foncé et Blanc. Pour accéder à ces thèmes, accédez à Fichier >Options > Général, puis cliquez sur le menu déroulant en regard de Thème Office.

Thème Noir

Le thème Office au contraste le plus élevé jamais proposé est disponible. Pour modifier votre thème Office, accédez à Fichier > Compte, puis cliquez sur le menu déroulant en regard de Thème Office. Le thème que vous sélectionnez est utilisé dans toutes vos applications Office. Pour en savoir plus sur les thèmes Office, voir Modifier l’apparence d’Office pour Windows avec les thèmes Office.

Franchir la barrière de la langue

Traduisez des mots, des expressions ou des phrases dans une autre langue à l’aide de Microsoft Translator. Pour ce faire, utilisez l’onglet Révision du ruban.

Bouton Traducteur, accompagné d’un mot en anglais et de sa traduction en français

Aucun avertissement lors de l’enregistrement au format CSV

Vous vous souvenez de ce message d’avertissement ? « Ce fichier peut contenir des fonctionnalités qui ne sont pas compatibles avec CSV... » Vous l’aviez demandé. Nous n’afficherons plus ce message lors de l’enregistrement d’un fichier CSV.

Prise en charge CSV (UTF-8)

Vous l’avez demandé sur notre forum UserVoice concernant Excel: vous pouvez désormais ouvrir et enregistrer des fichiers CSV qui utilisent le codage de caractères UTF-8. Accédez à Fichier > Enregistrer sous > Parcourir. Cliquez ensuite sur le menu Type de fichier. La nouvelle option CSV UTF-8 (délimité par des virgules) apparaît. CSV UTF-8 est un format de fichier couramment utilisé qui prend en charge plus de caractères que l’option CSV existante (ANSI) d’Excel. Vous bénéficiez ainsi d’une meilleure prise en charge en termes d’utilisation des données dans des langues autres que l’anglais, et pouvez déplacer des données plus facilement vers d’autres applications.

Protection contre la perte de données dans Excel

La protection contre la perte de données (DLP) est une fonctionnalité d’entreprise extrêmement utile et appréciée dans Outlook. Elle est introduite dans Excel pour permettre l’analyse en temps réel du contenu sur la base d’un ensemble de stratégies prédéfinies pour les types de données sensibles courants (par exemple, numéro de carte de crédit, numéro de sécurité sociale et numéro de compte bancaire). Cette fonctionnalité activera également la synchronisation des stratégies DLP à partir d’Office 365 dans Excel, Word et PowerPoint et fournira aux organisations des stratégies unifiées pour le contenu stocké dans Exchange, SharePoint et OneDrive Entreprise.

Excel est connu pour ses expériences d’analyse flexibles et puissantes offertes au sein de l’environnement familier de création de tableaux croisés dynamiques. Dans Excel 2010 et Excel 2013, cette expérience a été considérablement améliorée avec l’introduction de Power Pivot et du modèle de données. Vous pouvez ainsi créer aisément des modèles sophistiqués pour vos données, enrichir ceux-ci avec des mesures et indicateurs de performance clés, puis calculer des millions de lignes en un tour de main. Diverses améliorations vous permettent de consacrer moins de temps à la gestion des données et de vous concentrer davantage sur la découverte de perspectives intéressantes.

Personnaliser la disposition par défaut des tableaux croisés dynamiques   

Configurez un tableau croisé dynamique tel que vous le souhaitez. Choisissez comment vous voulez afficher les sous-totaux, les totaux et la disposition du rapport, puis enregistrez-la comme disposition par défaut. La prochaine fois que vous créerez un tableau croisé dynamique, vous commencerez avec cette disposition.

Détection automatique de relations   

Découvre et crée pour vous les relations entre les tables utilisées dans le modèle de données de votre classeur. Excel sait lorsque votre analyse nécessite de lier plusieurs tables et vous en informe. D’un simple clic, il génère les relations pour vous permettre d’en tirer immédiatement parti.

Création, modification et suppression des mesures personnalisées   

Ces opérations peuvent désormais être effectuées directement à partir de la liste Champs de tableau croisé dynamique. Vous gagnez ainsi un temps précieux lorsque vous devez ajouter d’autres calculs pour votre analyse.

Regroupement d’heures automatique   

Vous permet d’utiliser plus efficacement vos champs d’heure (année, trimestre, mois) dans votre tableau croisé dynamique, via leur détection et regroupement automatiques. Une fois celles-ci regroupées, faites simplement glisser le groupe vers votre tableau croisé dynamique en une seule action et commencez immédiatement votre analyse au sein des différents niveaux d’heures grâce aux fonctionnalités d’exploration vers le bas.

Boutons d’exploration descendante des graphiques croisés dynamiques   

Vous permettent de zoomer au sein des regroupements d’heures et autres structures hiérarchiques dans vos données.

Rechercher dans le tableau croisé dynamique   

La liste de champs vous permet d’accéder aux champs importants au sein de votre jeu de données.

Attribution intelligente d’un nouveau nom   

Vous permet de renommer des tableaux et colonnes dans le modèle de données de votre classeur. À chaque modification, Excel met automatiquement à jour les tables et calculs associés au sein de votre classeur, y compris les feuilles de calcul et formules DAX.

Améliorations apportées à l’utilisation   .

Des améliorations ont été apportées à l’utilisation. Par exemple, l’application différée des mises à jour vous permet d’effectuer plusieurs modifications dans Power Pivot sans attendre leur propagation individuelle dans le classeur. Les modifications sont toutes propagées en une fois, à la fermeture de la fenêtre Power Pivot.

Tableau croisé dynamique avec légendes montrant les nouvelles fonctionnalités dans Excel 2016

Segment à sélection multiple   

Vous pouvez sélectionner plusieurs éléments d’un segment Excel sur un appareil tactile. Ce changement intervient par rapport aux versions antérieures d’Excel dans lesquelles vous ne pouviez sélectionner qu’un seul élément de segment à la fois en utilisant l’interaction tactile. Vous pouvez également accéder au mode de sélection de plusieurs segments via le nouveau bouton situé dans l’étiquette du segment.

Choix de segments avec le bouton Sélection multiple mis en évidence

Tableaux croisés dynamiques OLAP plus rapides   

Si vous travaillez avec des connexions à des serveurs OLAP, vos tableaux croisés dynamiques sont désormais plus rapides. La mise à jour de juin 2016 contient des améliorations des requêtes et des caches qui rendent cette fonctionnalité puissante encore plus performante. Celle-ci vous sera utile, que vous utilisiez des tableaux croisés dynamiques pour répondre à des questions ponctuelles ou que vous créiez des classeurs complexes avec des dizaines de tableaux croisés dynamiques. Même si vos tableaux croisés dynamiques sont connectés à un modèle tabulaire ou à plusieurs dimensions, les tableaux croisés dynamiques connectés à Microsoft SQL Server Analysis Services, les fournisseurs OLAP tiers ou le modèle de données Power Pivot vous permettront certainement d’accéder à des données actualisées, plus rapidement. Par ailleurs, si vous désactivez les sous-totaux et les totaux généraux, les tableaux croisés dynamiques peuvent être beaucoup plus rapides lors de l’actualisation, du développement, de la réduction et de l’exploration des données. Plus le tableau croisé dynamique est volumineux, plus l’amélioration est potentiellement importante. Plus spécifiquement, nous avons apporté des améliorations à trois aspects majeurs de l’interrogation des serveurs OLAP :

  • Efficacité accrue des requêtes : Excel envoie désormais des requêtes pour les sous-totaux et les totaux généraux uniquement s’ils sont nécessaires pour afficher les résultats des tableaux croisés dynamiques. Le traitement des requêtes par le serveur OLAP et le transfert des résultats via votre connexion réseau sont ainsi plus rapides. Vous désactivez simplement les sous-totaux et les totaux généraux dans l’onglet Création du tableau croisé dynamique comme vous le faites normalement. Voir Afficher ou masquer les sous-totaux et les totaux dans un tableau croisé dynamique.

  • Réduire le nombre de requêtes : Excel est plus efficace lors de l’actualisation de vos données. Désormais, les requêtes ne sont actualisées que lorsqu’elles ont réellement changé et doivent être actualisées.

  • Caches plus efficaces : lorsque le schéma de tableau croisé dynamique est récupéré, il est désormais partagé au sein des tableaux croisés dynamiques sur cette connexion, ce qui permet de réduire davantage le nombre de requêtes.

Enregistrer l’affichage des dépendances en tant qu’image   

Enregistrez l’affichage des dépendances du modèle de données sous la forme d’un fichier image de haute résolution qui peut être utilisé pour le partage, l’impression ou l’analyse du modèle de données. Pour créer le fichier image, dans le volet PowerPivot, cliquez sur Fichier > Enregistrer la vue en tant qu’image.

La boîte de dialogue Modifier la relation améliorée crée des relations de données de façon plus rapide et plus précise   

Les utilisateurs de Power Pivot peuvent ajouter ou modifier manuellement une relation de table lors de l’exploration d’un échantillon des données (maximum de cinq lignes de données dans un tableau sélectionné). Cela vous permet de créer des relations plus rapides et plus précises sans avoir à basculer entre la vue des données chaque fois que vous voulez créer ou modifier une relation de table.

Power Pivot - Boîte de dialogue Modifier la relation améliorée

Sélection de tableau à l’aide de la navigation au clavier   

Dans la boîte de dialogue Modifier la relation, entrez la première lettre du nom d’un tableau pour accéder au nom de la première colonne commençant par la lettre sélectionnée.

Sélection de colonne à l’aide de la navigation au clavier   

Dans la boîte de dialogue Modifier la relation, entrez la première lettre du nom d’une colonne pour accéder à la première colonne commençant par la lettre sélectionnée. Entrez de nouveau la même lettre pour accéder à la colonne suivante commençant par la lettre sélectionnée.

Suggestion de colonne automatique pour le même nom de colonne dans les deux tableaux   

Après avoir sélectionné les premiers tableau et colonne, lors de la sélection du deuxième tableau, si une colonne avec le même nom existe, elle est sélectionnée automatiquement (fonctionne dans les deux sens).

Correctifs qui améliorent l’expérience utilisateur de modélisation globale   

1) Le modèle de données Power Pivot n’est plus perdu lorsque des classeurs masqués sont utilisés ; 2) Vous pouvez désormais mettre à niveau un classeur avec un modèle de données vers Excel 2016 et versions ultérieures ; et 3) Vous pouvez ajouter une colonne calculée dans Power Pivot, sauf si celle-ci contient une formule.

Si vous avez un abonnement Power BI, vous pouvez désormais publier les fichiers stockés localement sur Power BI. Pour commencer, vous devez enregistrer votre fichier sur votre ordinateur. Cliquez ensuite sur Fichier > Publier > Publier sur Power BI. Une fois le chargement effectué, vous pouvez cliquer sur le bouton Accéder à Power BI pour afficher le fichier dans votre navigateur web.

Cette section contient les améliorations apportées à Récupérer et transformer (Power Query).

Connecteurs inédits et améliorés

Excel 2019 contient de nouveaux connecteurs. Par exemple, citons le nouveau connecteur SAP HANA. Nous avons également amélioré bon nombre de nos connecteurs existants pour vous permettre d’importer facilement et efficacement des données à partir de différentes sources. Pour plus d’informations sur nos connecteurs, voir Importer des données à partir de sources de données externes.

Données > Récupérer et transformer > Obtenir des données

Transformations améliorées

Dans Excel 2019, nous avons nettement amélioré de nombreuses fonctionnalités de transformation de données dans l’éditeur Power Query. Par exemple : le fractionnement des colonnes, l’insertion de colonnes personnalisées et l’ajout de colonnes à partir d’un exemple ont été améliorées, en plus des opérations de fusion, d’ajout et de transformation du filtrage.

Power Query – colonne combinée à partir d’un exemple – option de l’onglet Ajouter une colonne

Améliorations générales

Des améliorations générales ont également été apportées à la zone Récupérer et transformer d’Excel 2019. Parmi ces améliorations figure le nouvel volet latéral Requêtes et connexions, qui vous permet de gérer facilement les requêtes et les connexions. De nombreuses améliorations ont également été apportées à l’éditeur Power Query, notamment la « sélection en cours de frappe », les menus déroulants, la prise en charge du sélecteur de dates pour les filtres chronologiques et les colonnes conditionnelles, la possibilité de réorganiser les étapes des requêtes par glisser-déposer ainsi que la possibilité de conserver la disposition dans Excel lors de l’actualisation. Pour des informations générales sur la prise en main de Récupérer et transformer, voir l’article Expérience unifiée de Récupérer et transformer.

Pour plus d’informations sur les mises à jour de Récupérer et transformer, voir le Blog Excel.

Développer vos compétences sur Office

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×