Modifier votre nom d’utilisateur et vos initiales

Abonnement Office 365, Word 2019, Office 2016, Office 2013, Office 2010

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

La première fois que vous installez et utilisez un programme Office, vous êtes invité à entrer votre nom d’utilisateur et vos initiales dans la boîte de dialogue qui se présente comme suit :

Boîte de dialogue Nom d’utilisateur

Votre nom et vos initiales seront associés aux documents Office que vous créez et s’afficheront à divers emplacements tels que les commentaires, révisions et propriétés générales des documents. Vous pouvez entrer le nom de votre choix, mais prenez en compte le fait que vous serez peut-être amené à partager des documents ou à revoir les documents d’autres personnes. La plupart des gens utilisent simplement leurs nom et prénom.

Si la boîte de dialogue Nom d’utilisateur s’affiche chaque fois que vous ouvrez un programme Office, voir Empêcher un programme de demander le nom d’utilisateur et les initiales.

Modifier votre nom d’utilisateur et vos initiales

Si vous créez des documents Office qui seront partagés avec d’autres personnes, les informations d’attribution et d’auteur peuvent être importantes. Vous pouvez modifier votre nom d’utilisateur et vos initiales à tout moment.

Important : Lorsque vous modifiez votre nom ou vos initiales dans un programme Office, ceux-ci sont également modifiés dans tous les autres programmes Office installés sur votre ordinateur.

  1. Cliquez sur Fichier > Options.

  2. Dans la boîte de dialogue Options, modifiez votre nom d’utilisateur et vos initiales dans la section Personnaliser votre copie de Microsoft Office.

    Options Personnaliser Word 2010

Remarque : Excel 2010 utilise uniquement un nom d’utilisateur, pas d’initiales.

  1. Dans un document ouvert, cliquez sur le bouton Office Bouton Microsoft Office , puis cliquez sur le bouton Options situé en bas du menu.

    Remarques : 

    • Dans OneNote, cliquez sur le menu Outils, puis surOptions.

    • Dans Project et Visio, cliquez sur le menu Outils, Options, puis sur l’onglet Général.

  2. Dans la boîte de dialogue Modifier votre nom d’utilisateur et les initiales dans les zones Nom d’utilisateur et les initiales. La boîte de dialogue que vous voyez peut s’afficher différente de l’exemple ci-dessous, selon le programme Office que vous utilisez.

    Options Personnaliser Word 2007

Remarque : Excel 2007 utilise uniquement un nom d’utilisateur, pas d’initiales.

Empêcher un programme de demander le nom d’utilisateur et les initiales

En règle générale, la boîte de dialogue Nom d’utilisateur s’affiche une seule fois ; la première fois que vous ouvrez un programme Office récemment installé. Toutefois, si cette boîte de dialogue s’affiche chaque fois que vous ouvrez un programme, vous pourrez peut-être éviter cela en modifiant les autorisations dans le Registre.

Avertissement : Cette procédure contient des étapes qui vous indiquent comment modifier le Registre de votre ordinateur. Problèmes graves peuvent survenir si vous modifiez le Registre incorrectement. Veillez à suivre ces étapes avec soin. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème survient. Pour apprendre à sauvegarder et restaurer le Registre, voir Comment faire pour sauvegarder et restaurer le Registre Windows.

  1. À partir de l’écran de démarrage de Windows 10, Windows 8, Windows 7 ou Windows Vista, entrez regedit.exe dans la zone de recherche, puis appuyez sur Entrée.

    Remarque : Dans Windows XP, cliquez sur Démarrer, Exécuter, entrez regedit.exe, puis appuyez sur Entrée.

  2. Dans l’Éditeur du Registre, accédez à l’emplacement suivant : HKEY_Current_User\Software\Microsoft\Office\Common\UserInfo.

  3. Cliquez sur UserInfo.

  4. Dans le menu Édition, cliquez sur Autorisations.

  5. Cliquez sur votre nom d’utilisateur.

  6. Cochez la case Autoriser pour Contrôle total.

  7. Cliquez sur Appliquer, puis sur OK.

  8. Fermez l’Éditeur du Registre.

Haut de la page

Voir aussi

Suivre les modifications dans Word

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×