Mise en route rapide après la mise à niveau vers Microsoft Office Visio 2007

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Bienvenue dans la dernière version de Microsoft Office Visio!

Si vous avez l'habitude d'utiliser Visio 2003, vous découvrirez les nouvelles fonctionnalités de Microsoft Office Visio 2007 et vous remarquerez que certaines fonctionnalités déjà connues ont été remplacées ou supprimées. Cet article décrit les principales améliorations et les modifications qui vous aideront à tirer rapidement vos paliers.

Que voulez-vous faire ?

Trouver le modèle approprié

Se connecter et ajouter des formes rapidement à l'aide de la fonctionnalité connexion automatique

Connecter des diagrammes à des données (nécessite Office Visio Professionnel 2007)

Afficher vos données à l'aide de graphiques de données (nécessite Office Visio Professionnel 2007)

Explorer les informations complexes en créant des diagrammes croisés dynamiques (nécessite Office Visio Professionnel 2007)

Ajouter la touche finale en appliquant des thèmes

Découvrir les différences entre Visio 2007

Trouver le modèle approprié

La nouvelle fenêtre mise en route dans Office Visio 2007 vous permet de trouver facilement le modèle qui vous convient. Les modèles sont désormais organisés en catégories de modèles plus simples. De grands aperçus et descriptions de miniatures de chaque modèle vous permettent désormais d'identifier rapidement les modèles les plus appropriés pour vos diagrammes. Les modèles Visio les plus populaires dans chaque catégorie s'affichent désormais en haut de chaque affichage de catégorie. Visio inclut à présent un nouveau raccourci pour ouvrir les modèles les plus récemment utilisés. Si vous disposez de Office Visio Professionnel 2007, vous pouvez désormais parcourir de nouveaux exemples de diagrammes et de sources de données pour obtenir des idées pour créer vos propres diagrammes pilotés par les données.

Pour ouvrir un modèle, effectuez l'une des opérations suivantes:

  • Double-cliquez sur l'aperçu du modèle.

  • Sous Description du modèle, cliquez sur créer.

Remarque : Une fois que vous avez ouvert un modèle, Office Visio 2007 ferme la fenêtre mise en route. Pour l'ouvrir à nouveau, effectuez l'une des opérations suivantes:

  • Dans le menu fichier, pointez sur nouveau, puis cliquez sur mise en route.

  • Dans la barre d'outils standard, cliquez sur la flèche en regard du bouton nouveau, puis cliquez sur mise en route.

Haut de la page

Se connecter et ajouter des formes rapidement à l'aide de la fonctionnalité connexion automatique

La fonctionnalité connexion automatique disponible dans de nombreux modèles Visio 2007 vous permet de travailler hors de la liaison de formes. Cette nouvelle fonctionnalité se connecte, distribue équitablement et aligne correctement les formes pour vous et ne nécessite que quelques clics. Il existe trois façons de connecter des formes à l'aide de la fonctionnalité connexion automatique.

Lier les formes lorsque vous les faites glisser sur la page de dessin

  1. Placez le pointeur sur une forme sur la page de dessin.

    Des flèches bleues s'affichent autour de la forme.

  2. Faites glisser une autre forme sur l'une des flèches de connexion bleues.

    Visio connecte automatiquement les deux formes, les distribue uniformément et les aligne pour vous.

Ajouter et connecter rapidement des formes sans les faire glisser

  1. Sélectionnez une forme dans la fenêtre Formes.

  2. Placez le pointeur sur une forme sur la page de dessin, puis cliquez sur la flèche de connexion bleue sur le côté de la forme à laquelle vous voulez vous connecter.

    Visio 2007 ajoute et connecte automatiquement les formes, les distribue uniformément et les aligne pour vous. De cette manière, vous pouvez rapidement connecter une série de formes entières, telles que celles figurant dans un diagramme de flux.

Connecter des formes déjà présentes sur la page de dessin

  • Cliquez sur la flèche de connexion bleue sur une forme la plus proche de l'autre forme à laquelle vous voulez l'associer.

Haut de la page

Connecter des diagrammes à des données (nécessite Office Visio Professionnel 2007 )

Office Visio Professionnel 2007 permet de connecter facilement et rapidement une source de données à un diagramme créé à l'aide d'une version de Visio.

Tout d'abord, vous connectez un diagramme à une ou plusieurs sources de données, telles que des feuilles de calcul Microsoft Office Excel ou des bases de données Microsoft Office Access. Ensuite, associez des données à des formes dans votre diagramme. Un menu données et une barre d'outils données permettent de conserver tous les éléments dont vous avez besoin dans la partie accessible.

  1. Ouvrez le diagramme auquel vous voulez lier des données.

  2. Dans le menu données, cliquez sur lier des données à des formes.

  3. Suivez les étapes de l'Assistant Sélecteur de données pour connecter le diagramme à une source de données.

  4. Liez les données aux formes à l'aide de l'une des méthodes suivantes:

    • Pour lier automatiquement des données à toutes les formes d'un diagramme, dans le menu données, cliquez sur liaison automatique. L'Assistant Sélecteur de données vous guide lors de la tâche de connexion à Office Excel, Office Access, Microsoft SQL Server et autres sources de données externes couramment utilisées. Vous pouvez sélectionner des plages de données personnalisées, filtrer les données que vous voulez importer, et même lier des diagrammes à plusieurs sources de données.

    • Pour lier des lignes de données à des formes existantes une par une, faites glisser une ligne de données à partir de la nouvelle fenêtre données externes sur une forme de votre diagramme pour lier manuellement les données à la forme. Une fois que vous avez lié les données à une forme, vous pouvez afficher les données dans la fenêtre données de forme (auparavant appelée fenêtre Propriétés personnalisées).

    • Pour créer automatiquement des formes liées à des lignes de données, sélectionnez une forme dans la fenêtre formes, puis faites glisser une ligne de données à partir de la nouvelle fenêtre données externes sur la page de dessin. Visio ajoute simultanément la forme à la page et associe les données à la forme.

Une fois que vous avez connecté vos données à votre diagramme, vous pouvez afficher les données à l'aide de la nouvelle fenêtre données externes.

Actualiser les données de votre diagramme

Vous pouvez utiliser la fonctionnalité actualiser les données pour actualiser toutes les données de votre diagramme.

  1. Dans le menu données, cliquez sur Actualiser les données.

  2. Si des conflits de données se produisent, résolvez-les à l'aide du volet Office actualiser les conflits.

Vous pouvez même planifier l'actualisation afin qu'elle s'exécute automatiquement aussi souvent que vous le souhaitez.

Haut de la page

Afficher vos données à l'aide de graphiques de données (nécessite Office Visio Professionnel 2007 )

L'intégration de données dans les diagrammes n'est que la première étape de la transformation de vos diagrammes en outils de suivi puissants. Désormais, avec Office Visio Professionnel 2007, vous pouvez afficher et personnaliser plus facilement l'apparence des données dans vos diagrammes pour vous aider à faire passer votre message.

  • Dans le volet Office nouveau graphique de données, cliquez sur le format qui présente les données comme vous le souhaitez dans votre diagramme.

    Si le volet Office graphiques de données n'est pas visible, dans le menu données, cliquez sur afficher les données des formes.

Vous pouvez utiliser des barres de progression pour les données variables, des flèches pour les données qui augmentent ou diminuent, ainsi que des étoiles pour les données classées. Vous n'avez pas besoin de mettre en forme les mises en forme vous-même: Visio gère la mise en forme à votre place.

De plus, les valeurs de données peuvent désormais contrôler la couleur et l'apparence d'une forme. Vous n'avez pas besoin de les mettre en forme vous-même. Il vous suffit de spécifier les conditions dans lesquelles la mise en forme s'affiche.

Haut de la page

Explorer les informations complexes en créant des diagrammes croisés dynamiques (nécessite Office Visio Professionnel 2007 )

Office Visio Professionnel 2007 fournit un nouveau type de diagramme, le diagramme croisé dynamique. Les diagrammes croisés dynamiques montrent les données sous la forme d'une collection de formes organisées dans une structure arborescente qui vous permet d'analyser et de synthétiser les données dans un format visuel et facile à comprendre. Les diagrammes croisés dynamiques vous permettent d'explorer visuellement vos données professionnelles, de les analyser, d'explorer ce dernier, puis de créer plusieurs affichages de ce dernier afin d'obtenir un aperçu plus détaillé des informations.

  1. Ouvrez le modèle de diagramme croisé dynamique, et l'Assistant Sélecteur de données démarre immédiatement.

    L'Assistant vous guide dans la procédure de connexion du diagramme à une source de données, puis crée un nœud pivot lié à toutes les données de la source de données.

  2. Cliquez sur le nœud supérieur sur la page de dessin, puis dans la fenêtre du diagramme croisé dynamique, sous Ajouter une catégorie, cliquez sur la catégorie par laquelle vous souhaitez regrouper les données sous le nœud.

  3. Pour développer les nouveaux sous-nœuds et exposer d'autres niveaux, cliquez sur le sous-nœud que vous voulez développer, puis ajoutez d'autres catégories.

  4. Dans la fenêtre du diagramme croisé dynamique, sous Ajouter le total, cliquez sur les données dont vous souhaitez faire le total ou synthétiser le diagramme.

  5. Pour spécifier les paramètres des données dans le diagramme, dans la fenêtre du diagramme croisé dynamique, sous Ajouter le total, cliquez avec le bouton droit sur le type de données, puis cliquez sur le paramètre que vous voulez utiliser dans le menu contextuel.

Les diagrammes croisés dynamiques utilisent des graphiques de données pour afficher des données avec des formes, afin que vous puissiez utiliser le volet Office graphiques de données pour appliquer une mise en forme conditionnelle aux données qui s'affichent dans vos diagrammes croisés dynamiques afin d'identifier rapidement les problèmes et les tendances des données

Haut de la page

Ajouter la touche finale en appliquant des thèmes

La fonctionnalité thèmes dans Office Visio 2007 ne permet pas de choisir des couleurs et des effets. À présent, vous pouvez faire en sorte que votre diagramme soit un événement professionnel d'un clic de souris.

UN thème comporte deux parties:

  • Couleurs de thème    Choisissez parmi un jeu de couleurs de thème intégrées et conçues de façon professionnelle. Les couleurs de thème fournies avec Visio correspondent aux couleurs du thème dans d'autres programmes Microsoft Office System 2007, tels que PowerPoint et Word.

  • Effets de thème    Rendez vos dessins cohérents et attrayants en appliquant un jeu unifié d'éléments de conception pour les polices, les remplissages, les ombres, les traits et les connecteurs.

IU

  1. Dans le menu format, cliquez sur thème.

    Le volet Office thème apparaît à droite de la page de dessin.

  2. Effectuez l’une des opérations suivantes :

    • Pour choisir les couleurs du thème, dans le volet Office thème, cliquez sur thème-couleurs.

    • Pour choisir les effets du thème, dans le volet Office thème, cliquez sur thème-effets.

  3. Pour appliquer un thème à la page de dessin, cliquez sur une miniature.

  4. Pour appliquer un thème à toutes les pages du diagramme, cliquez avec le bouton droit sur le thème que vous souhaitez appliquer, puis, dans le menu contextuel, cliquez sur appliquer à toutes les pages.

Créer un thème personnalisé

  1. Cliquez avec le bouton droit sur un thème prédéfini similaire au thème que vous souhaitez créer, vous n'avez donc besoin d'apporter que des modifications mineures au thème pour le personnaliser.

  2. Cliquez sur Dupliquer.

    Le thème dupliqué s'affiche dans la liste personnalisée du volet Office.

  3. Pour modifier le thème, cliquez avec le bouton droit sur le thème, puis cliquez sur modifier dans le menu contextuel.

Haut de la page

Découvrir les différences de Visio 2007

Certains modèles, outils et fonctionnalités disponibles dans Visio 2003 ont été supprimés ou remplacés par de nouvelles fonctionnalités dans Visio 2007.

Qu'est-il arrivé à?

Answer (Réponse)

Complément jeux de couleurs

Le complément jeux de couleurs a été remplacé par la nouvelle fonctionnalité thèmes.

La fonctionnalité thèmes possède davantage de fonctionnalités que le module complémentaire modèles de couleurs et est plus facile à personnaliser. Elle vous permet également d'appliquer des schémas à une page unique ou au document entier. Vous pouvez également appliquer des schémas aux formes dessinées par l'utilisateur, et non uniquement aux formes intégrées.

Pour ouvrir le volet Office nouveaux jeux de couleurs, dans le menu format, cliquez sur thème, puis sur jeux de couleurs.

Vous pouvez toujours cliquer avec le bouton droit sur la page pour démarrer le module complémentaire jeux de couleurs dans les dessins créés dans une version antérieure de Visio. Toutefois, après l'application d'un nouveau modèle de couleurs à l'aide de la nouvelle fonctionnalité thèmes, le dessin ne fonctionnera plus avec le module complémentaire jeux de couleurs.

NetMeeting et recherche de fichiers

Microsoft Windows NetMeeting et la recherche de fichiers ont été remplacés par Microsoft Office Live Meeting et Office Search.

Didacticiel de mise en route et bibliothèque de diagrammes

Le didacticiel de mise en route et les éléments de la bibliothèque de diagrammes ont été remplacés par un jeu de démonstrations vidéo basées sur des scénarios et de formations interactives sur le site Web Microsoft Office Online.

Pour afficher un aperçu des types de diagrammes dans un paramètre de Galerie, dans le menu nouveau, cliquez sur choisir un type de dessin.

Les menus :

Plusieurs menus ont été modifiés dans Visio 2007:

  • L'élément de menu affichage a été supprimé du menu contextuel forme.

  • L'élément de menu forme a été supprimé du menu contextuel page.

  • L'option de menu spécial dans le menu format est masquée, sauf en mode développeur.

  • L'élément de menu jeux propriétés personnalisées a été supprimé du menu Outils.

Ces modifications fournissent une interface utilisateur plus rationalisée qui facilite l'accès aux fonctionnalités importantes.

Modèles et gabarits des services d'annuaire Novell

Le modèle NDS (Novell Directory Services) et ses gabarits ont été supprimés.

Thèmes d'organigramme

La fonctionnalité thèmes de l'organigramme a été remplacée par la nouvelle fonctionnalité thèmes. La nouvelle fonctionnalité de thème offre beaucoup plus de fonctionnalités.

Pour ouvrir le volet Office nouveau thème, effectuez l'une des opérations suivantes:

  • Dans le menu format, cliquez sur thème.

  • Cliquez sur le bouton thème dans la barre d'outils format.

Case à cocher enregistrer l'espace de travail dans la boîte de dialogue Enregistrer

L'option d'enregistrement ou non de l'espace de travail du dessin et d'un document Visio a été déplacée de la boîte de dialogue Enregistrer vers la boîte de dialogue Propriétés du fichier. Cette modification crée une expérience plus cohérente avec d'autres programmes Office version 2007.

Si vous voulez enregistrer vos documents sans inclure les informations d'espace de travail, dans le menu fichier, cliquez sur Propriétés, puis désactivez la case à cocher enregistrer l'espace de travail.

Styles

La fonctionnalité styles est désormais masquée par défaut.

La nouvelle fonctionnalité des thèmes remplace la fonctionnalité styles pour la plupart des utilisateurs, mais si vous développez vos propres formes, vous pouvez toujours accéder aux styles si vous le souhaitez.

Pour accéder à la fonctionnalité styles, dans le menu Outils, cliquez sur options, sur l'onglet Options avancées, puis activez la case à cocher exécuter en mode développeur. Pour appliquer un style, sélectionnez une ou plusieurs formes, puis, dans le menu format, cliquez sur style.

Sybase et INFORMIX prennent en charge

La possibilité de rétroconcevoir des bases de données Sybase et Informix a été supprimée de la solution de modélisation de base de données dans Office Visio Professionnel 2007. Cette modification permet à Visio de prendre en charge les systèmes de gestion de base de données (SGBD) qui sont utilisés plus fréquemment.

Vous pouvez toujours utiliser les pilotes OLEDB génériques ODBC et génériques pour rétroconcevoir votre base de données. Les pilotes génériques devraient fonctionner dans la plupart des cas et pour la majeure partie du schéma de base de données. Toutefois, il peut s'agir de détails de schéma spécifiques aux bases de données Sybase ou INFORMIX qui ne sont pas disponibles pour les pilotes génériques.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×