Graphiques

Mettre à jour les données d'un graphique existant

Mettre à jour les données d'un graphique existant

Si vous devez modifier les données d’un graphique, vous pouvez le faire à partir de sa source.

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Créer un graphique à partir d’une table

  1. Sélectionnez les cellules que vous souhaitez utiliser.

  2. Cliquez sur Insertion > Graphiques recommandés.

  3. Sélectionnez le type de graphique souhaité, puis sélectionnez OK.

Mettre à jour une source de graphique

  • Avec la table liée à un graphique, effectuez des mises à jour dans votre table et vous les verrez modifications se répercuter dans le graphique.

Word

Après avoir créé un graphique, vous pouvez modifier les données de la feuille Excel. Les modifications sont alors reflétées dans le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Création de graphique, cliquer sur Modifier les données dans Excel.

    Excel s’ouvre et affiche le tableau de données pour le graphique.

    Table de données pour un graphique Office

  4. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur le coin inférieur droit des données sélectionnées, puis cliquez et faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Office

  5. Pour ajouter ou modifier des données dans une cellule, cliquez sur celle-ci, puis modifiez-la.

  6. Pour voir les résultats des modifications, basculez vers Word.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées.  Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Cliquez sur l’onglet Création de graphique, puis sur Intervertir les lignes/colonnes.

    L’option Intervertir les lignes/colonnes est uniquement disponible lorsque la table de données Excel du graphique est ouverte, et seulement pour certains types de graphiques. Si Intervertir les lignes/colonnes n’est pas disponible :

    1. Cliquez sur le graphique.

    2. Sous l’onglet Création de graphique, cliquer sur Modifier les données dans Excel.

Pour modifier l’ordre des séries de données, vous devez utiliser un graphique qui possède plusieurs séries de données.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez une série de données. Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  3. Sous l’onglet Création de graphique, cliquer sur Sélectionner les données.

  4. Dans la boîte de dialogue Sélectionner la source de données, en regard de Entrées de légende (Série), utilisez les flèches Haut et Bas pour déplacer la série vers le haut ou le bas de la liste.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

    Remarque : Pour la plupart des types de graphiques, la modification de l’ordre de la série de données affecte tant la légende que le graphique.

  5. Cliquez sur OK.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez un série de données. Par exemple, dans un graphique en histogrammes, cliquez sur un histogramme pour sélectionner tous les histogrammes de cette série de données.

  3. Sous l’onglet Création de graphique, cliquer sur Sélectionner les données.

  4. Dans la boîte de dialogue Sélectionner la source de données, effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Supprimer une série

    Sous Entrées de légende (Série), sélectionnez la série de données que vous souhaitez supprimer, puis cliquez sur Supprimer (-).

    Ajouter une série

    Sous Entrées de légende (Série), cliquez sur Ajouter (+), puis dans la feuille Excel, sélectionnez toutes les données que vous souhaitez inclure dans le graphique.

  5. Cliquez sur OK.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez une série de données. Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  3. Cliquez sur l’onglet Format.

  4. Sous Styles de l’élément de graphique, cliquez sur la flèche en regard de Remplissage  Bouton Couleur de remplissage , puis sur la couleur de votre choix.

Vous pouvez ajouter des étiquettes pour afficher les valeurs des points de données depuis la feuille Excel dans le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  3. Cliquez sur Ajouter un élément de graphique, puis sur Étiquettes de données.

  4. Sélectionnez l’emplacement dans lequel vous souhaitez que l’étiquette de données apparaisse (par exemple, sélectionnez Bord extérieur).

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  3. Cliquez sur Ajouter un élément de graphique, puis sur Table de données.

  4. Sélectionnez les options souhaitées.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Lorsque vous créez un graphique à partir de données contenant des dates, et que celles-ci sont tracées le long de l’axe horizontal du graphique, Office convertit automatiquement l’axe horizontal en axe des dates (chronologique). Vous pouvez également changer manuellement un axe horizontal en axe des dates. Ce dernier affiche les dates dans l’ordre chronologique à des intervalles définis d’unités de base, telles qu’un nombre de jours, de mois ou d’années, même si les dates ne figurent pas sur la feuille Excel dans un ordre séquentiel ou ne sont pas exprimées dans les mêmes unités de base.

Par défaut, Office utilise le plus petit écart entre deux dates dans les données pour déterminer les unités de base de l’axe des dates. Par exemple, si vous avez des données de prix d’actions où le plus petit écart entre deux dates est de sept jours, Office définit l’unité de base en jours. Vous pouvez cependant modifier l’unité de base en mois ou en années si vous voulez afficher l’évolution des prix d’actions sur une plus longue période.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  3. Cliquez sur Ajouter un élément de graphique, Axes, puis Autres options d’axe. Le volet Format de l’axe s’affiche.

  4. Pour l’axe que vous souhaitez modifier, assurez-vous de l’affichage des étiquettes des axes.

  5. Sous Type d’axe, cliquez sur Axe de date.

  6. Sous Unités, dans la zone de liste déroulante Base, sélectionnez Jours, Mois ou Années.

    En fonction du type de graphique, certaines options peuvent ne pas être disponibles.

Remarque : Si, après avoir suivi cette procédure, votre graphique n’affiche pas les dates sous la forme d’un axe chronologique, assurez-vous que les étiquettes de l’axe sont libellées dans un format de date dans le tableau Excel, sous la forme 05/01/08 ou 08-mai. Pour en savoir plus sur la mise en forme de cellules sous forme de dates, voir Afficher des dates, heures, devises, fractions ou pourcentages.

PowerPoint

Après avoir créé un graphique, vous pouvez modifier les données de la feuille Excel. Les modifications sont alors reflétées dans le graphique dans PowerPoint.

  1. Cliquez sur le graphique.

  2. Sous l’onglet Création de graphique, cliquer sur Modifier les données dans Excel.

    Excel s’ouvre et affiche le tableau de données pour le graphique.

    Table de données pour un graphique Office

  3. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur le coin inférieur droit des données sélectionnées, puis cliquez et faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Office

  4. Pour ajouter ou modifier des données dans une cellule, cliquez sur celle-ci, puis modifiez-la.

  5. Pour afficher vos modifications, basculez vers PowerPoint.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées.  Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Cliquez sur le graphique.

  2. Cliquez sur l’onglet Création de graphique, puis sélectionnez Intervertir les lignes/colonnes.

    L’option Intervertir les lignes/colonnes est uniquement disponible lorsque la table de données Excel du graphique est ouverte, et seulement pour certains types de graphiques. Si Intervertir les lignes/colonnes n’est pas disponible :

    1. Cliquez sur le graphique.

    2. Sous l’onglet Création de graphique, cliquer sur Modifier les données dans Excel.

Pour modifier l’ordre des séries de données, vous devez utiliser un graphique qui possède plusieurs séries de données.

  1. Dans le graphique, sélectionnez une série de données. Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  2. Sous l’onglet Création de graphique, cliquer sur Sélectionner les données.

  3. Dans la boîte de dialogue Sélectionner la source de données, en regard de Entrées de légende (Série), utilisez les flèches Haut et Bas pour déplacer la série vers le haut ou le bas de la liste.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

    Remarque : Pour la plupart des types de graphiques, la modification de l’ordre de la série de données affecte tant la légende que le graphique.

  4. Cliquez sur OK.

  1. Dans le graphique, sélectionnez un série de données. Par exemple, dans un graphique en histogrammes, cliquez sur un histogramme pour sélectionner tous les histogrammes de cette série de données.

  2. Cliquez sur l’onglet Création de graphique, puis sur Sélectionner des données.

  3. Dans la boîte de dialogue Sélectionner la source de données, effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Supprimer une série

    Sous Entrées de légende (Série), sélectionnez la série de données que vous souhaitez supprimer, puis cliquez sur Supprimer (-).

    Ajouter une série

    Sous Entrées de légende (Série), cliquez sur Ajouter (+), puis dans la feuille Excel, sélectionnez toutes les données que vous souhaitez inclure dans le graphique.

  4. Cliquez sur OK.

  1. Dans le graphique, sélectionnez un série de données. Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  2. Cliquez sur l’onglet Format.

  3. Sous Styles de l’élément de graphique, cliquez sur la flèche en regard de Remplissage  Bouton Couleur de remplissage , puis sur la couleur de votre choix.

Vous pouvez ajouter des étiquettes pour afficher les valeurs des points de données depuis la feuille Excel dans le graphique.

  1. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  2. Cliquez sur Ajouter un élément de graphique, puis sur Étiquettes de données.

  3. Sélectionnez l’emplacement dans lequel vous souhaitez que l’étiquette de données apparaisse (par exemple, sélectionnez Bord extérieur).

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

  1. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  2. Cliquez sur Ajouter un élément de graphique, puis sur Table de données.

  3. Sélectionnez les options souhaitées.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Lorsque vous créez un graphique à partir de données contenant des dates, et que celles-ci sont tracées le long de l’axe horizontal du graphique, Office convertit automatiquement l’axe horizontal en axe des dates (chronologique). Vous pouvez également changer manuellement un axe horizontal en axe des dates. Ce dernier affiche les dates dans l’ordre chronologique à des intervalles définis d’unités de base, telles qu’un nombre de jours, de mois ou d’années, même si les dates ne figurent pas sur la feuille Excel dans un ordre séquentiel ou ne sont pas exprimées dans les mêmes unités de base.

Par défaut, Office utilise le plus petit écart entre deux dates dans les données pour déterminer les unités de base de l’axe des dates. Par exemple, si vous avez des données de prix d’actions où le plus petit écart entre deux dates est de sept jours, Office définit l’unité de base en jours. Vous pouvez cependant modifier l’unité de base en mois ou en années si vous voulez afficher l’évolution des prix d’actions sur une plus longue période.

  1. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  2. Cliquez sur Ajouter un élément de graphique, Axes, puis Autres options d’axe. Le volet Format de l’axe s’affiche.

  3. Pour l’axe que vous souhaitez modifier, assurez-vous de l’affichage des étiquettes des axes.

  4. Sous Type d’axe, sélectionnez Axe de date.

  5. Sous Unités, dans la zone de liste déroulante Base, sélectionnez Jours, Mois ou Années.

    En fonction du type de graphique, certaines options peuvent ne pas être disponibles.

Remarque : Si, après avoir suivi cette procédure, votre graphique n’affiche pas les dates sous la forme d’un axe chronologique, assurez-vous que les étiquettes de l’axe sont libellées dans un format de date dans le tableau Excel, sous la forme 05/01/08 ou 08-mai. Pour en savoir plus sur la mise en forme de cellules sous forme de dates, voir Afficher des dates, heures, devises, fractions ou pourcentages.

Excel

Après avoir créé un graphique, vous pouvez modifier les données de la feuille Excel. Les modifications sont alors reflétées dans le graphique.

  1. Cliquez sur le graphique.

    Excel met en surbrillance le tableau de données utilisé pour le graphique. Le remplissage gris indique une ligne ou une colonne utilisée pour l’axe des abscisses. Le remplissage rouge indique une ligne ou une colonne contenant des étiquettes de séries de données. Le remplissage bleu indique des points de données tracés dans le graphique.

    Champs de données dans Excel

    Légende 1 Étiquettes de séries de données

    Image du bouton Valeurs pour l’axe des abscisses

    Légende 3 Points de données tracés dans le graphique

  2. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur le coin inférieur droit des données sélectionnées, puis cliquez et faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Excel

    Conseil : Pour que ces données ne soient pas affichées dans le graphique, vous pouvez masquer les lignes et les colonnes dans le tableau.

  3. Pour ajouter ou modifier des données dans une cellule, cliquez sur celle-ci, puis modifiez-la.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées.  Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Cliquez sur le graphique.

  2. Cliquez sur l’onglet Création de graphique, puis sur Intervertir les lignes/colonnes.

Pour modifier l’ordre des séries de données, vous devez utiliser un graphique qui possède plusieurs séries de données.

  1. Dans le graphique, sélectionnez une série de données. Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  2. Sous l’onglet Création de graphique, cliquer sur Sélectionner les données.

  3. Dans la boîte de dialogue Sélectionner la source de données, en regard de Entrées de légende (Série), utilisez les flèches Haut et Bas pour déplacer la série vers le haut ou le bas de la liste.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

    Remarque : Pour la plupart des types de graphiques, la modification de l’ordre de la série de données affecte tant la légende que le graphique.

  4. Cliquez sur OK.

  1. Dans le graphique, sélectionnez une série de données. Par exemple, dans un graphique en histogrammes, cliquez sur un histogramme pour sélectionner tous les histogrammes de cette série de données.

  2. Cliquez sur l’onglet Création de graphique, puis sur Sélectionner des données.

  3. Dans la boîte de dialogue Sélectionner la source de données, effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Supprimer une série

    Sous Entrées de légende (Série), sélectionnez la série de données que vous souhaitez supprimer, puis cliquez sur Supprimer (-).

    Ajouter une série

    Sous Entrées de légende (Série), cliquez sur Ajouter (+), puis dans la feuille Excel, sélectionnez toutes les données que vous souhaitez inclure dans le graphique.

  4. Cliquez sur OK.

  1. Dans le graphique, sélectionnez un série de données. Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  2. Cliquez sur l’onglet Format.

  3. Sous Styles de l’élément de graphique, cliquez sur la flèche en regard de Remplissage  Bouton Couleur de remplissage , puis sur la couleur de votre choix.

    Conseil : Pour faire varier la couleur par point de données dans un graphique ne disposant que d’une série de données, cliquez sur la série, puis sur l’onglet Format. Cliquez sur Remplissage, puis, selon le graphique, activez la case à cocher Variation des couleurs par point ou Variation des couleurs par secteur. En fonction du type de graphique, certaines options peuvent ne pas être disponibles.

Vous pouvez ajouter des étiquettes pour afficher les valeurs des points de données depuis la feuille Excel dans le graphique.

  1. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  2. Cliquez sur Ajouter un élément de graphique, puis sur Étiquettes de données.

  3. Sélectionnez l’emplacement dans lequel vous souhaitez que l’étiquette de données apparaisse (par exemple, sélectionnez Bord extérieur).

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

  1. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  2. Cliquez sur Ajouter un élément de graphique, puis sur Table de données.

  3. Sélectionnez les options souhaitées.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Lorsque vous créez un graphique à partir de données contenant des dates, et que celles-ci sont tracées le long de l’axe horizontal du graphique, Office convertit automatiquement l’axe horizontal en axe des dates (chronologique). Vous pouvez également changer manuellement un axe horizontal en axe des dates. Ce dernier affiche les dates dans l’ordre chronologique à des intervalles définis d’unités de base, telles qu’un nombre de jours, de mois ou d’années, même si les dates ne figurent pas sur la feuille Excel dans un ordre séquentiel ou ne sont pas exprimées dans les mêmes unités de base.

Par défaut, Office utilise le plus petit écart entre deux dates dans les données pour déterminer les unités de base de l’axe des dates. Par exemple, si vous avez des données de prix d’actions où le plus petit écart entre deux dates est de sept jours, Office définit l’unité de base en jours. Vous pouvez cependant modifier l’unité de base en mois ou en années si vous voulez afficher l’évolution des prix d’actions sur une plus longue période.

  1. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  2. Cliquez sur Ajouter un élément de graphique, Axes, puis Autres options d’axe. Le volet Format de l’axe s’affiche.

  3. Pour l’axe que vous souhaitez modifier, assurez-vous de l’affichage des étiquettes des axes.

  4. Sous Type d’axe, sélectionnez Axe de date.

  5. Sous Unités, dans la zone de liste déroulante Base, sélectionnez Jours, Mois ou Années.

    En fonction du type de graphique, certaines options peuvent ne pas être disponibles.

Remarque : Si, après avoir suivi cette procédure, votre graphique n’affiche pas les dates sous la forme d’un axe chronologique, assurez-vous que les étiquettes de l’axe sont libellées dans un format de date dans le tableau Excel, sous la forme 05/01/08 ou 08-mai. Pour en savoir plus sur la mise en forme de cellules sous forme de dates, voir Afficher des dates, heures, devises, fractions ou pourcentages.

Word

Après avoir créé un graphique, vous pouvez modifier les données de la feuille Excel. Les modifications sont alors reflétées dans le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Graphiques, sous Données, cliquez sur la flèche en regard de Modifier, puis sur Modifier les données dans Excel.

    Onglet Graphiques, groupe Données

    Excel s’ouvre et affiche le tableau de données pour le graphique.

    Table de données pour un graphique Office

  4. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur le coin inférieur droit des données sélectionnées, puis cliquez et faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Office

  5. Pour ajouter ou modifier des données dans une cellule, cliquez sur celle-ci, puis modifiez-la.

  6. Pour voir les résultats des modifications, basculez vers Word.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées.  Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Graphiques, sous Données, cliquez sur Tracer la série par ligne  Tracer une série par ligne ou Tracer la série par colonne  Tracer une série par colonne .

    Onglet Graphiques, groupe Données

    Si Basculer le tracé n’est pas disponible

    Basculer le tracé est uniquement disponible lorsque la table de données Excel du graphique est ouverte, et seulement pour certains types de graphiques.

    1. Cliquez sur le graphique.

    2. Sous l’onglet Graphiques, sous Données, cliquez sur la flèche en regard de Modifier, puis sur Modifier les données dans Excel. Onglet Graphiques, groupe Données

Pour modifier l’ordre des séries de données, vous devez utiliser un graphique qui possède plusieurs séries de données.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Disposition du graphique.

    Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  3. Sous Sélection actuelle, cliquez sur Mise en forme de la sélection.

    Onglet Graphiques, groupe Sélection actuelle

  4. Dans le volet de navigation, cliquez sur Ordre, sur le nom d’une série, puis sur Monter ou Descendre.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

    Remarque : Pour la plupart des types de graphiques, la modification de l’ordre de la série de données affecte tant la légende que le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Graphiques.

    Par exemple, dans un graphique en histogrammes, cliquez sur un histogramme pour sélectionner tous les histogrammes de cette série de données.

  3. Sous Données, cliquez sur la flèche en regard de Modifier, puis sur Envoyer les données dans Excel.

    Onglet Graphiques, groupe Données

  4. Dans la boîte de dialogue Sélectionner la source de données, effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Supprimer une série

    Sous Série, sélectionnez la série de données que vous voulez supprimer, puis cliquez sur Supprimer.

    Ajouter une série

    Sous Série, cliquez sur Ajouter, puis dans la feuille Excel, sélectionnez toutes les données que vous voulez inclure dans le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Format.

    Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  3. Sous Styles de l’élément de graphique, cliquez sur la flèche en regard de Remplissage  Bouton Couleur de remplissage , puis sur la couleur de votre choix.

    Conseil : Pour faire varier la couleur par point de données dans un graphique ne disposant que d’une série de données, cliquez sur la série, puis sur l’onglet Disposition du graphique. Sous Sélection actuelle, cliquez sur Mise en forme de la sélection. Dans le volet de navigation, cliquez sur Remplissage, puis, selon le graphique, activez la case à cocher Variation des couleurs par point ou Variation des couleurs par secteur. En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Vous pouvez ajouter des étiquettes pour afficher les valeurs des points de données depuis la feuille Excel dans le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  3. Sous Étiquettes, cliquez sur Étiquettes de données, puis dans la partie supérieure de la liste, cliquez sur le type d’étiquette de données souhaité.

    Onglet Disposition du graphique, groupe Étiquettes

  4. Sous Étiquettes, cliquez sur Étiquettes de données, puis dans la partie inférieure de la liste, cliquez là où vous voulez qu’apparaisse l’étiquette de données.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  3. Sous Étiquettes, cliquez sur Table de données, puis sur l’option de votre choix.

    Onglet Disposition du graphique, groupe Étiquettes

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Lorsque vous créez un graphique à partir de données contenant des dates, et que celles-ci sont tracées le long de l’axe horizontal du graphique, Office convertit automatiquement l’axe horizontal en axe des dates (chronologique). Vous pouvez également changer manuellement un axe horizontal en axe des dates. Ce dernier affiche les dates dans l’ordre chronologique à des intervalles définis d’unités de base, telles qu’un nombre de jours, de mois ou d’années, même si les dates ne figurent pas sur la feuille Excel dans un ordre séquentiel ou ne sont pas exprimées dans les mêmes unités de base.

Par défaut, Office utilise le plus petit écart entre deux dates dans les données pour déterminer les unités de base de l’axe des dates. Par exemple, si vous avez des données de prix d’actions où le plus petit écart entre deux dates est de sept jours, Office définit l’unité de base en jours. Vous pouvez cependant modifier l’unité de base en mois ou en années si vous voulez afficher l’évolution des prix d’actions sur une plus longue période.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  3. Pour l’axe que vous voulez modifier, assurez-vous de l’affichage des étiquettes des axes.

  4. Sous Axes, cliquez sur Axes, pointez sur Axe horizontal, puis cliquez sur Options de l’axe.

    Onglet Disposition de l'organigramme, groupe Axes

  5. Dans le volet de navigation, cliquez sur Échelle, puis, sous Type de l’axe horizontal, cliquez sur Date.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Remarque : Si, après avoir suivi cette procédure, votre graphique n’affiche pas les dates sous la forme d’un axe chronologique, assurez-vous que les étiquettes de l’axe sont libellées dans un format de date dans le tableau Excel, sous la forme 05/01/08 ou 08-mai. Pour en savoir plus sur la mise en forme de cellules sous forme de dates, voir Afficher des dates, heures, devises, fractions ou pourcentages.

PowerPoint

Après avoir créé un graphique, vous pouvez modifier les données de la feuille Excel. Les modifications sont alors reflétées dans le graphique dans PowerPoint.

  1. Cliquez sur le graphique.

  2. Sous l’onglet Graphiques, sous Données, cliquez sur la flèche en regard de Modifier, puis sur Modifier les données dans Excel.

    Onglet Graphiques, groupe Données

    Excel s’ouvre et affiche le tableau de données pour le graphique.

    Table de données pour un graphique Office

  3. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur le coin inférieur droit des données sélectionnées, puis cliquez et faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Office

  4. Pour ajouter ou modifier des données dans une cellule, cliquez sur celle-ci, puis modifiez-la.

  5. Pour afficher vos modifications, basculez vers PowerPoint.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées.  Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Cliquez sur le graphique.

  2. Sous l’onglet Graphiques, sous Données, cliquez sur Tracer la série par ligne  Tracer une série par ligne ou Tracer la série par colonne  Tracer une série par colonne .

    Onglet Graphiques, groupe Données

    Si Basculer le tracé n’est pas disponible

    Basculer le tracé est uniquement disponible lorsque la table de données Excel du graphique est ouverte, et seulement pour certains types de graphiques.

    1. Cliquez sur le graphique.

    2. Sous l’onglet Graphiques, sous Données, cliquez sur la flèche en regard de Modifier, puis sur Modifier les données dans Excel. Onglet Graphiques, groupe Données

Pour modifier l’ordre des séries de données, vous devez utiliser un graphique qui possède plusieurs séries de données.

  1. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Disposition du graphique.

    Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  2. Sous Sélection actuelle, cliquez sur Mise en forme de la sélection.

    Onglet Graphiques, groupe Sélection actuelle

  3. Dans le volet de navigation, cliquez sur Ordre, sur le nom d’une série, puis sur Monter ou Descendre.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

    Remarque : Pour la plupart des types de graphiques, la modification de l’ordre de la série de données affecte tant la légende que le graphique.

  1. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Graphiques.

    Par exemple, dans un graphique en histogrammes, cliquez sur un histogramme pour sélectionner tous les histogrammes de cette série de données.

  2. Sous Données, cliquez sur la flèche en regard de Modifier, puis sur Envoyer les données dans Excel.

    Onglet Graphiques, groupe Données

  3. Dans la boîte de dialogue Sélectionner la source de données, effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Supprimer une série

    Sous Série, sélectionnez la série de données que vous voulez supprimer, puis cliquez sur Supprimer.

    Ajouter une série

    Sous Série, cliquez sur Ajouter, puis dans la feuille Excel, sélectionnez toutes les données que vous voulez inclure dans le graphique.

  1. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Format.

    Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  2. Sous Styles de l’élément de graphique, cliquez sur la flèche en regard de Remplissage  Bouton Couleur de remplissage , puis sur la couleur de votre choix.

    Conseil : Pour faire varier la couleur par point de données dans un graphique ne disposant que d’une série de données, cliquez sur la série, puis sur l’onglet Disposition du graphique. Sous Sélection actuelle, cliquez sur Mise en forme de la sélection. Dans le volet de navigation, cliquez sur Remplissage, puis, selon le graphique, activez la case à cocher Variation des couleurs par point ou Variation des couleurs par secteur. En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Vous pouvez ajouter des étiquettes pour afficher les valeurs des points de données depuis la feuille Excel dans le graphique.

  1. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  2. Sous Étiquettes, cliquez sur Étiquettes de données, puis dans la partie supérieure de la liste, cliquez sur le type d’étiquette de données souhaité.

    Onglet Disposition du graphique, groupe Étiquettes

  3. Sous Étiquettes, cliquez sur Étiquettes de données, puis dans la partie inférieure de la liste, cliquez là où vous voulez qu’apparaisse l’étiquette de données.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

  1. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  2. Sous Étiquettes, cliquez sur Table de données, puis sur l’option de votre choix.

    Onglet Disposition du graphique, groupe Étiquettes

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Lorsque vous créez un graphique à partir de données contenant des dates, et que celles-ci sont tracées le long de l’axe horizontal du graphique, Office convertit automatiquement l’axe horizontal en axe des dates (chronologique). Vous pouvez également changer manuellement un axe horizontal en axe des dates. Ce dernier affiche les dates dans l’ordre chronologique à des intervalles définis d’unités de base, telles qu’un nombre de jours, de mois ou d’années, même si les dates ne figurent pas sur la feuille Excel dans un ordre séquentiel ou ne sont pas exprimées dans les mêmes unités de base.

Par défaut, Office utilise le plus petit écart entre deux dates dans les données pour déterminer les unités de base de l’axe des dates. Par exemple, si vous avez des données de prix d’actions où le plus petit écart entre deux dates est de sept jours, Office définit l’unité de base en jours. Vous pouvez cependant modifier l’unité de base en mois ou en années si vous voulez afficher l’évolution des prix d’actions sur une plus longue période.

  1. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  2. Pour l’axe que vous voulez modifier, assurez-vous de l’affichage des étiquettes des axes.

  3. Sous Axes, cliquez sur Axes, pointez sur Axe horizontal, puis cliquez sur Options de l’axe.

    Onglet Disposition de l'organigramme, groupe Axes

  4. Dans le volet de navigation, cliquez sur Échelle, puis, sous Type de l’axe horizontal, cliquez sur Date.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Remarque : Si, après avoir suivi cette procédure, votre graphique n’affiche pas les dates sous la forme d’un axe chronologique, assurez-vous que les étiquettes de l’axe sont libellées dans un format de date dans le tableau Excel, sous la forme 05/01/08 ou 08-mai. Pour en savoir plus sur la mise en forme de cellules sous forme de dates, voir Afficher des dates, heures, devises, fractions ou pourcentages.

Excel

Après avoir créé un graphique, vous pouvez modifier les données de la feuille Excel. Les modifications sont alors reflétées dans le graphique.

  1. Cliquez sur le graphique.

    Excel met en surbrillance le tableau de données utilisé pour le graphique. Un contour violet indique une ligne ou une colonne utilisée pour l’axe des abscisses. Un contour vert indique une ligne ou une colonne contenant des étiquettes de séries de données. Un contour bleu indique des points de données tracés dans le graphique.

    Table de données Excel pour un graphique

    Légende 1 Étiquettes de séries de données

    Image du bouton Valeurs pour l’axe des abscisses

    Légende 3 Points de données tracés dans le graphique

  2. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur le coin inférieur droit des données sélectionnées, puis cliquez et faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Excel

    Conseil : Pour que ces données ne soient pas affichées dans le graphique, vous pouvez masquer les lignes et les colonnes dans le tableau.

  3. Pour ajouter ou modifier des données dans une cellule, cliquez sur celle-ci, puis modifiez-la.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées.  Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Cliquez sur le graphique.

  2. Sous l’onglet Graphiques, sous Données, cliquez sur Tracer la série par ligne  Tracer une série par ligne ou Tracer la série par colonne  Tracer une série par colonne .

    Onglet Graphiques Excel, groupe Données

Pour modifier l’ordre des séries de données, vous devez utiliser un graphique qui possède plusieurs séries de données.

  1. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Disposition du graphique.

    Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  2. Sous Sélection actuelle, cliquez sur Mise en forme de la sélection.

    Onglet Graphiques, groupe Sélection actuelle

  3. Dans le volet de navigation, cliquez sur Ordre, sur le nom d’une série, puis sur Monter ou Descendre.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

    Remarque : Pour la plupart des types de graphiques, la modification de l’ordre de la série de données affecte tant la légende que le graphique.

  1. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Graphiques.

    Par exemple, dans un graphique en histogrammes, cliquez sur un histogramme pour sélectionner tous les histogrammes de cette série de données.

  2. Sous Données, cliquez sur Sélectionner.

    Onglet Graphiques Excel, groupe Données

  3. Dans la boîte de dialogue Sélectionner la source de données, effectuez l’une des opérations suivantes.

    Pour

    Procédez comme suit

    Supprimer une série

    Sous Série, sélectionnez la série de données que vous voulez supprimer, puis cliquez sur Supprimer.

    Ajouter une série

    Sous Série, cliquez sur Ajouter, puis dans la feuille Excel, sélectionnez toutes les données que vous voulez inclure dans le graphique.

  1. Dans le graphique, sélectionnez une série de données, puis cliquez sur l’onglet Format.

    Par exemple, dans un histogramme, cliquez sur une colonne pour sélectionner tous les histogrammes de cette série de données.

  2. Sous Styles de l’élément de graphique, cliquez sur la flèche en regard de Remplissage  Bouton Couleur de remplissage , puis sur la couleur de votre choix.

    Conseil : Pour faire varier la couleur par point de données dans un graphique ne disposant que d’une série de données, cliquez sur la série, puis sur l’onglet Disposition du graphique. Sous Sélection actuelle, cliquez sur Mise en forme de la sélection. Dans le volet de navigation, cliquez sur Remplissage, puis, selon le graphique, activez la case à cocher Variation des couleurs par point ou Variation des couleurs par secteur. En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Vous pouvez ajouter des étiquettes pour afficher les valeurs des points de données depuis la feuille Excel dans le graphique.

  1. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  2. Sous Étiquettes, cliquez sur Étiquettes de données, puis dans la partie supérieure de la liste, cliquez sur le type d’étiquette de données souhaité.

    Onglet Disposition du graphique, groupe Étiquettes

  3. Sous Étiquettes, cliquez sur Étiquettes de données, puis dans la partie inférieure de la liste, cliquez là où vous voulez qu’apparaisse l’étiquette de données.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

  1. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  2. Sous Étiquettes, cliquez sur Table de données, puis sur l’option de votre choix.

    Onglet Disposition du graphique, groupe Étiquettes

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Lorsque vous créez un graphique à partir de données contenant des dates, et que celles-ci sont tracées le long de l’axe horizontal du graphique, Office convertit automatiquement l’axe horizontal en axe des dates (chronologique). Vous pouvez également changer manuellement un axe horizontal en axe des dates. Ce dernier affiche les dates dans l’ordre chronologique à des intervalles définis d’unités de base, telles qu’un nombre de jours, de mois ou d’années, même si les dates ne figurent pas sur la feuille Excel dans un ordre séquentiel ou ne sont pas exprimées dans les mêmes unités de base.

Par défaut, Office utilise le plus petit écart entre deux dates dans les données pour déterminer les unités de base de l’axe des dates. Par exemple, si vous avez des données de prix d’actions où le plus petit écart entre deux dates est de sept jours, Office définit l’unité de base en jours. Vous pouvez cependant modifier l’unité de base en mois ou en années si vous voulez afficher l’évolution des prix d’actions sur une plus longue période.

  1. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  2. Pour l’axe que vous voulez modifier, assurez-vous de l’affichage des étiquettes des axes.

  3. Sous Axes, cliquez sur Axes, pointez sur Axe horizontal, puis cliquez sur Options de l’axe.

  4. Dans le volet de navigation, cliquez sur Échelle, puis, sous Type de l’axe horizontal, cliquez sur Date.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Remarque : Si, après avoir suivi cette procédure, votre graphique n’affiche pas les dates sous la forme d’un axe chronologique, assurez-vous que les étiquettes de l’axe sont libellées dans un format de date dans le tableau Excel, sous la forme 05/01/08 ou 08-mai. Pour en savoir plus sur la mise en forme de cellules sous forme de dates, voir Afficher des dates, heures, devises, fractions ou pourcentages.

Voir aussi

Créer un graphique de bout en bout

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×