Passer directement au contenu principal
Masquer ou afficher des feuilles de calcul ou des classeurs

Masquer ou afficher des feuilles de calcul ou des classeurs

Vous pouvez masquer une feuille de calcul dans un classeur afin de la supprimer de l’affichage. Vous pouvez également masquer la fenêtre de classeur d’un classeur afin de la supprimer de votre espace de travail. Les données dans les feuilles de calcul et les fenêtres de classeurs masquées ne sont pas visibles, mais elles peuvent quand même être référencées à partir d’autres feuilles de calcul et d’autres classeurs. Vous pouvez afficher des feuilles de calcul ou des fenêtres de classeur masquées selon vos besoins.

Par défaut, tous les classeurs que vous ouvrez sont affichés dans la barre des tâches, mais vous pouvez les masquer ou les afficher dans la barre des tâches selon vos besoins.

Remarque : Les captures d’écran illustrant cet article ont été prises dans Excel 2016. Si vous avez une autre version, votre affichage peut être légèrement différent mais, sauf indication contraire, la fonctionnalité est la même.

Masquer ou afficher une feuille de calcul

  1. Sélectionnez les feuilles de calcul à masquer.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Onglets de feuilles de calcul au bas de la fenêtre Excel

    Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement à gauche des onglets de feuilles pour afficher l’onglet, puis cliquez dessus.

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

    Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.

  2. Dans l’onglet Accueil, dans le groupe Cellules, cliquez sur Format > Visibilité > Masquer & afficher > Masquer la feuille.

    Masquer ou afficher des feuilles de calcul à partir d’Accueil > Cellules > Format > Visibilité > Masquer & afficher

  3. Pour afficher une feuille de calcul, suivez les mêmes étapes, mais sélectionnez Afficher. Dans la boîte de dialogue répertoriant les feuilles masquées, sélectionnez la feuille que vous voulez afficher.

    Boîte de dialogue Afficher les feuilles

Remarques : 

  • Lorsque vous affichez une feuille de calcul, vous ne pouvez le faire que pour une feuille de calcul à la fois sauf si vous utilisez du code Visual Basic pour Applications (VBA).

  • Si les feuilles de calcul sont masquées par du code VBA qui attribue la propriété xlSheetVeryHidden, la commande Afficher n’affiche pas ces feuilles masquées. Si vous utilisez un classeur contenant du code VBA et que vous rencontrez des problèmes avec des feuilles de calcul masquées, contactez le propriétaire du classeur pour plus d’informations.

Masquer ou afficher une fenêtre de classeur

  • Dans le groupe Fenêtre de l’onglet Affichage, cliquez sur Masquer ou Afficher.

    Sur un Mac, celui-ci se trouve sous le menu Fenêtre dans le menu Fichier au-dessus du ruban.

    Masquer ou afficher un classeur à partir d’Affichage > Fenêtres > Masquer/Afficher

Remarques : 

  • Lorsque vous affichez une feuille de calcul, vous ne pouvez le faire que pour une feuille de calcul à la fois. Faites votre sélection dans la liste des feuilles masquées de la boîte de dialogue Afficher.

    Boîte de dialogue Afficher les fenêtres

  • Si la commande Afficher n’est pas disponible, le classeur ne contient pas de fenêtres de classeur masquées.

  • Lorsque vous quitterez Excel, vous serez invité à confirmer si vous souhaitez enregistrer les modifications apportées à la fenêtre de classeur masquée. Cliquez sur Oui si vous souhaitez que la fenêtre de classeur soit masquée la prochaine fois que vous ouvrirez le classeur.

Masquer ou afficher les fenêtres de classeur dans la barre des tâches Windows

Excel 2013 a inauguré l’interface monodocument dans laquelle chaque classeur s’ouvre dans sa propre fenêtre.

  1. Cliquez sur Fichier > Options.

    Dans Excel 2007, cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

  2. Cliquez ensuite sur Avancées > Affichage > désactivez ou activez la case à cocher Afficher toutes les fenêtres dans la barre des tâches.

Masquer ou afficher une feuille de calcul

  1. Sélectionnez les feuilles de calcul à masquer.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Onglets de feuilles de calcul au bas de la fenêtre Excel

    Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement à gauche des onglets de feuilles pour afficher l’onglet, puis cliquez dessus.

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Commande enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

  2. Dans l’onglet Accueil, cliquez sur Format > sous Visibilité > Masquer & afficher > Masquer la feuille.

  3. Pour afficher une feuille de calcul, suivez les mêmes étapes, mais sélectionnez Afficher. Dans la boîte de dialogue répertoriant les feuilles masquées, sélectionnez la feuille que vous voulez afficher.

    Boîte de dialogue Afficher les feuilles

Masquer ou afficher une fenêtre de classeur

  • Cliquez sur le menu Fenêtre, cliquez sur Masquer ou sur Afficher.

Remarques : 

  • Lorsque vous affichez une feuille de calcul, vous ne pouvez le faire que pour une feuille de calcul à la fois. Faites votre sélection dans la liste des feuilles masquées de la boîte de dialogue Afficher.

    Boîte de dialogue Afficher les fenêtres

  • Si la commande Afficher n’est pas disponible, le classeur ne contient pas de fenêtres de classeur masquées.

  • Lorsque vous quitterez Excel, vous serez invité à confirmer si vous souhaitez enregistrer les modifications apportées à la fenêtre de classeur masquée. Cliquez sur Oui si vous souhaitez que la fenêtre de classeur soit masquée la prochaine fois que vous ouvrirez le classeur.

Les onglets de classeur sont utiles pour organiser et identifier les feuilles de calcul d’un classeur. Ils se trouvent au bas de votre classeur.

Onglets de feuille

Pour éviter l’encombrement ou pour montrer seulement quelques feuilles de calcul à d’autres personnes, vous pouvez masquer autant de feuilles que vous le souhaitez, tant qu’il reste au moins une feuille visible. Il vous suffit de cliquer avec le bouton droit sur l’onglet de classeur à masquer, puis de cliquer sur Masquer.

Cliquez avec le bouton droit sur l’onglet de classeur et cliquez sur Masquer pour masquer la feuille de calcul.

Afficher des feuilles de calcul

Pour afficher une feuille de calcul masquée, procédez comme suit :

  1. Cliquez avec le bouton droit sur un onglet de classeur, puis cliquez sur Afficher.

  2. Dans la zone Afficher, cliquez sur le nom de la feuille à afficher, puis cliquez sur OK.

Afficher des feuilles de calcul

Remarque :  Vous voulez afficher plusieurs feuilles de calcul ? Il vous suffit de répéter ces étapes pour chaque feuille.

Vous ne savez pas si un classeur contient des feuilles de calcul masquées ? Cliquez avec le bouton droit sur un onglet de classeur, puis vérifiez si l’option Afficher est disponible. Dans le cas contraire, comme l’illustre cette image, votre classeur ne contient pas de feuilles de calcul masquées.

Option Afficher grisée indiquant qu’il n’y a aucune feuille de calcul masquée

Utilisation des feuilles

Vous pouvez masquer et afficher des feuilles, mais vous pouvez également insérer une nouvelle feuille ou supprimer, renommer et réorganiser les feuilles existantes à l’aide des onglets de classeur. Voici comment procéder :

Supprimer des onglets de classeur

Important :  Si vous supprimez un onglet de classeur, vous supprimez également la feuille de calcul et les données qu’elle contient. Pour éviter cela et si vous ne souhaitez pas l’afficher, préférez l’utilisation de l’option Masquer.

Cliquez avec le bouton droit sur l’onglet de classeur de la feuille de calcul à supprimer, puis cliquez sur Supprimer.

Renommer un onglet de classeur

  1. Cliquez avec le bouton droit sur l’onglet de classeur de la feuille de calcul à renommer.

  2. Cliquez sur Renommer, puis tapez un nouveau nom.

    Conseil : Les onglets de classeur sont redimensionnés automatiquement pour s’ajuster à la longueur du nom.

Lorsque vous avez un grand nombre d’onglets de classeur possédant des noms longs, vous risquez de ne pas tous les voir. Faites défiler les onglets de classeur de manière à atteindre le dernier, puis essayez de cliquer sur le boutonActiver la feuille cachée suivante (les points de suspension situés après le dernier onglet de classeur visible).

Bouton permettant d’afficher les onglets de classeur masqués

Réorganiser les onglets de classeur

Voici comment réorganiser les onglets de classeur, une feuille de calcul à la fois, afin de personnaliser l’ordre des onglets.

  1. Cliquez avec le bouton droit sur l’onglet de classeur de la feuille de calcul à déplacer, puis choisissez Réorganiser.

  2. Dans la zone Déplacer la feuille de calcul sélectionnée, cliquez sur la feuille de calcul avant laquelle vous souhaitez placer la feuille de calcul sélectionnée, puis cliquez sur OK.

Dans cet exemple, Feuil6 apparaît après Feuil8 et la réorganisation va permettre de la placer avant Feuil7.

Cliquez sur un onglet de classeur et faites-la glisser vers un nouvel emplacement

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Voir aussi

Masquer ou afficher des lignes ou des colonnes

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×