Lire une animation Adobe Macromedia Flash dans une présentation

PowerPoint pour Office 365, PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 2010

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Si vous disposez d’un graphique animé qui a été créé à l’aide de Adobe Macromedia Flash et enregistré en tant que fichier Shockwave avec une extension .swf, vous pouvez lire le fichier dans une présentation PowerPoint.

Vous ajoutez un fichier Flash à une présentation dans PowerPoint 2010 et version ultérieure à incorporer ou lier le fichier sur une diapositive.

Remarques : 

  • Il peut y avoir des limitations lors de l’utilisation de Flash dans PowerPoint, y compris l’incapacité à utiliser des effets spéciaux (tels que des ombres, des réflexions, effets de lumière, bordures arrondies, des biseaux et rotation 3D), fondu et fonctionnalités SUPPRESPACE et la possibilité pour compresser ces fichiers Pour faciliter le partage et la distribution.

  • La version de PowerPoint 2010 64 bits n’est pas compatible avec les versions 32 bits de QuickTime ou de Flash. Vous devez installer une version 64 bits de QuickTime ou de Flash ou une version 32 bits de PowerPoint 2010.

Incorporer un fichier Flash

  1. En mode Normal, cliquez sur la diapositive dans laquelle vous souhaitez incorporer une vidéo.

  2. Sous l’onglet Insertion, dans le groupe média, cliquez sur la flèche sous vidéo, puis cliquez sur vidéo sur mon PC ou vidéo à partir du fichier.

  3. Cliquez sur la vidéo que vous souhaitez incorporer dans la boîte de dialogue Insérer la vidéo et puis cliquez sur Insérer.

  4. Pour afficher un aperçu de l’animation Flash, cliquez sur lecture sous l’onglet Format des outils vidéo.

Créer un lien vers un fichier Flash

  1. En mode Normal, dans l’onglet Diapositives, cliquez sur la diapositive dans laquelle vous souhaitez ajouter une vidéo ou un fichier GIF animé.

  2. Dans l’onglet Insertion, dans le groupe Média, cliquez sur la flèche sous Vidéo.

  3. Cliquez sur vidéo sur mon PC ou vidéo à partir du fichier, recherchez et cliquez sur le fichier que vous souhaitez lier à.

  4. Sur le bouton Insertion, cliquez sur la flèche vers le bas, puis sur Lien vers un fichier.

    Important : Pour éviter d’éventuels problèmes provenant de liens rompus, nous vous conseillons de copier les vidéos dans le même dossier que votre présentation et de créer des liens vers celles-ci à cet emplacement.

  5. Pour afficher un aperçu de l’animation Flash, cliquez sur lecture sous l’onglet Format des outils vidéo.

Pour ajouter un fichier .swf dans PowerPoint 2007, vous utilisez le contrôle ActiveX appelé objet Shockwave Flash et Adobe Macromedia Flash Player. Pour lire le fichier Flash, ajoutez un contrôle ActiveX à la diapositive et créer un lien à partir du fichier Flash.

Paramètres de sécurité des contrôles ActiveX se trouvent dans le centre de gestion de la confidentialité, où vous pouvez trouver les paramètres de sécurité et confidentialité pour les programmes Microsoft Office System 2007. Vous devrez peut-être ajuster vos paramètres de sécurité pour autoriser l’exécution des contrôles ActiveX. Paramètres ActiveX dans le centre de gestion de la confidentialité s’appliquent à tous les produits Office version 2007. Par exemple, si vous modifiez un paramètre dans PowerPoint, ce paramètre est également modifié dans d’autres programmes Office qui utilisent le centre de gestion de la confidentialité. Pour plus d’informations sur les contrôles ActiveX et modification des paramètres, voir Activer ou désactiver les paramètres ActiveX dans les fichiers Office.

Important : 

  • L’objet Shockwave Flash doit être enregistré sur votre ordinateur pour pouvoir lire le fichier Flash dans une présentation. Pour déterminer si l’objet Shockwave Flash est enregistré, sous l’onglet développeur, dans le groupe contrôles, cliquez sur Autres contrôles Image du bouton . Si l’objet Shockwave Flash apparaît dans la liste des contrôles, il est enregistré sur votre ordinateur. S’il n’est pas enregistré, Téléchargez la dernière version de Flash Player à partir du Web Adobe de site pour enregistrer l’objet Shockwave Flash sur votre ordinateur.

  • Pour vous assurer que les animations complexes s’exécutent correctement, installez la version la plus récente de Flash Player, même si d’anciennes versions de l’objet Shockwave Flash sont enregistrées sur votre ordinateur.

Ajouter un fichier Flash à une présentation

  1. Installez Flash Player sur votre ordinateur.

  2. Dans PowerPoint, en mode Normal, affichez la diapositive sur laquelle lire l’animation.

  3. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  4. Cliquez sur Populaire, puis sous Options principales d’utilisation de PowerPoint, cochez la case Afficher l’onglet Développeur dans le ruban, puis cliquez sur OK.

  5. Sous l’onglet Développeur, dans le groupe Contrôles, cliquez sur Autres contrôles Image du bouton .

  6. Dans la liste des contrôles, cliquez sur Objet Shockwave Flash, sur OK, puis faites glisser sur la diapositive pour dessiner le contrôle.

    Redimensionnez le contrôle en faisant glisser les poignées de redimensionnement.

  7. Cliquez avec le bouton droit sur l’objet Shockwave Flash, puis cliquez sur Propriétés.

  8. Sous l’onglet Alphabétique, cliquez sur la propriété Film.

  9. Dans la colonne de valeur (la cellule vide à côté de Film), entrez le chemin d’accès complet du lecteur, y compris le nom du fichier (par exemple, C\:MonFichier.swf) ou l’URL d’accès au fichier Flash que vous souhaitez lire.

  10. Pour définir des options spécifiques de lecture de l’animation, procédez comme suit, puis fermez la boîte de dialogue Propriétés :

    • Pour lire le fichier automatiquement lorsque la diapositive s’affiche, définissez la propriété Jouer sur True. Si un contrôle Lecture/Retour est intégré au fichier Flash, vous pouvez définir la propriété Jouer sur False.

    • Si vous ne voulez pas lire l’animation à plusieurs reprises, définissez la propriété Boucle sur False.

Afficher un aperçu d’une animation en mode Diaporama

  • Sous l’onglet Affichage, dans le groupe Affichages des présentations, cliquez sur Masque des diapositives ou appuyez sur F5.

    Pour quitter le diaporama et revenir en mode Normal, appuyez sur Échap.

Remarques : 

  • Contrairement aux images ou les dessins, fichiers Flash sont toujours liés à votre présentation dans PowerPoint 2007, plutôt qu’incorporés dans celle-ci. Lorsque vous insérez un fichier lié, PowerPoint crée un lien vers l’emplacement du fichier en cours. Si vous déplacez ensuite le fichier vers un autre emplacement, PowerPoint ne peut pas trouver lorsque vous souhaitez lire le fichier. Il est conseillé de copier les fichiers Flash dans le même dossier que votre présentation avant d’insérer les fichiers Flash. PowerPoint crée un lien vers le fichier Flash et le fichier Flash se trouve dans la mesure où vous conservez dans le dossier de la présentation, même si vous déplacez ou copiez le dossier vers un autre ordinateur. Une autre façon de s’assurer que les fichiers liés se trouvent dans le même dossier que votre présentation consiste à utiliser la fonctionnalité Package pour CD-ROM. Cette fonctionnalité copie tous les fichiers vers un emplacement (un CD ou un dossier) avec votre présentation et met automatiquement à jour tous les liens pour les fichiers. Lorsque votre présentation contient des fichiers liés, vous devez copier les fichiers liés, ainsi que la présentation si vous envisagez d’effectuer la présentation sur un autre ordinateur ou l’envoyer à quelqu'un par courrier électronique.

  • Les produits tiers mentionnés dans cet article sont développés par des fournisseurs indépendants de Microsoft ; Microsoft ne fournit aucune garantie, implicite ou autre, relative aux performances et à la fiabilité de ces produits.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×