Office
Se connecter

Installer et configurer le complément Microsoft Office Project pour Outlook

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Le complément Microsoft Office Project pour Outlook est un complément COM (Component Object Model) vous permettant d’indiquer votre travail réel et l’état d’une tâche à votre responsable en utilisant Microsoft Office Outlook.

Dans cet article

À propos de la macro complémentaire

Installer le complément

Configurer le complément

À propos du complément

Le complément Microsoft Office Project pour Outlook permet de capturer le travail réel de votre feuille de temps ainsi que l’état des tâches, que vous soyez en ligne ou pas.

Vous pouvez importer les affectations de tâches dans Outlook à partir de Microsoft Office Project Web Access, l’interface utilisateur Web de Microsoft Office Project Server 2007. Les modifications apportées aux affectations de tâches dans Outlook sont enregistrées localement jusqu’à ce que vous soyez prêt à envoyer vos mises à jour à Office Project Server 2007. Vous pouvez renvoyer les mises à jour des tâches à Office Project Server 2007 ou définir des options afin d’envoyer automatiquement les mises à jour.

Après avoir envoyé les mises à jour des tâches vers Office Project Server 2007, votre chef de projet doit les approuver dans Office Project Web Access. Après approbation, toute modification acceptée doit d’abord apparaître dans Microsoft Office Project Professionnel 2007 et dans Office Project Web Access, puis dans Outlook la prochaine fois que vous importerez les informations sur les affectations.

Données relatives à la durée reportée pour les flux de tâches entre Outlook, Project Web Access et Project.

Remarque : 

  • Pour importer des affectations de tâches à Outlook à partir de Office Project Web Access, voir Importer des affectations à partir de Project Web Access pour Outlook.

  • Si vous utilisez plusieurs ordinateurs avec Microsoft Exchange Server, les tâches Project s’afficheront sur l’ensemble des ordinateurs en utilisant Outlook. Cependant, vous ne pouvez mettre à jour vos tâches qu’à partir d’un ordinateur sur lequel le complément Project est installé. Par exemple, vous possédez un ordinateur de bureau et un ordinateur portable avec Outlook, mais que le complément est installé uniquement sur votre ordinateur de bureau, vous pouvez visualiser les tâches Project sur n’importe lequel des ordinateurs, mais les mises à jour ne peuvent être effectuées que sur l’ordinateur de bureau sur lequel le complément est installé.

  • Le complément Project n’est pas destiné à remplacer totalement Project Web Access. Par exemple, si vous souhaitez supprimer une affectation de tâche d’un projet, utilisez Project Web Access et non le complément. Dans le cas contraire, lors de la prochaine importation de données à partir de Project Web Access, les affectations de tâches supprimées d’Outlook réapparaîtront dans votre calendrier.

Haut de la Page

Installer le complément

Avant d’installer le complément Microsoft Office Project pour Outlook, assurez-vous qu’Outlook est fermé.

Important : La langue utilisée par le complément doit correspondre à celle utilisée par Outlook. Par exemple, si Outlook utilise l’anglais, le complément doit également utiliser cette langue. Si les langues ne correspondent pas, le complément ne fonctionnera pas.

  1. Dans Office Project Web Access, dans le menu de lancement rapide, sous Mon travail, cliquez sur Centre de tâches.

  2. Cliquez sur Actions, puis sur Synchroniser avec Outlook.

  3. Passez en revue la configuration requise du complément, puis cliquez sur Télécharger maintenant.

  4. Cliquez sur Exécuter pour lancer le téléchargement. Si un message vous y invite, cliquez de nouveau sur Exécuter afin de lancer l’installation une fois le téléchargement terminé.

    Remarque : En fonction de votre environnement réseau, plusieurs boîtes de dialogue d’avertissement de sécurité peuvent apparaître. Cliquez sur Oui ou sur OK pour accéder à la première page de l’Assistant.

  5. Sur la première page de l’Assistant, cliquez sur Installer et suivez les instructions pour installer le complément.

Le complément Microsoft Office Project pour Outlook ajoute une nouvelle barre d’outils à l’interface d’Outlook avec des options permettant d’importer de nouvelles affectations et de mettre à jour Office Project Web Access. De nouvelles options sont également ajoutées au menu Outils.

Remarque : Pour supprimer le complément, vous devez tout d’abord fermer Outlook, puis dans le Panneau de configuration, cliquez sur Ajout/Suppression de programmes.

Haut de la Page

Configurer le complément

Après avoir installé le complément Microsoft Office Project pour Outlook, vous devez configurer la connexion entre Outlook et Office Project Web Access.

  1. Dans Outlook, cliquez sur le menu Outils, sur Options, puis sur l’onglet Project Web Access.

  2. Dans la section Intégrer avec, choisissez la façon dont vous souhaitez assurer le suivi de vos tâches Project dans Outlook :

    • Cliquez sur Tâches Outlook afin d’assurer le suivi de vos affectations Project en tant que tâches dans le dossier Tâches.

    • Cliquez sur Calendrier Outlook afin d’assurer le suivi de vos tâches du projet en tant que rendez-vous dans votre calendrier.

      Remarque : Le suivi des affectations de tâches dans Outlook ne peut être assuré en utilisant les deux options simultanément. Par exemple, si vous choisissez d’assurer le suivi de vos affectations dans le calendrier, puis importez les affectations de tâches. Par la suite, si vous changez d’avis et décidez d’assurer le suivi de vos affectations en tant que tâches Outlook, vous devez importer de nouveau vos affectations afin de les ajouter au dossier Tâches et vous ne pourrez plus utiliser le calendrier pour mettre à jour vos affectations.

  3. Cliquez sur Options avancées, puis sur Informations de connexion.

  4. Dans la boîte de dialogue Informations de connexion, tapez l’URL d’implémentation de Project Web Access utilisée par votre société dans le champ URL de Project Web Access.

    Conseil : Si vous n’êtes pas sûr de connaître cette URL, tapez l’URL qui vous semble correcte dans la zone correspondante, puis cliquez sur Tester la connexion afin de vérifier si l’URL est correcte. Cette option ne teste pas les autorisations de compte sur le serveur ou au sein de Office Project Web Access.

  5. Cliquez sur Utiliser le compte d’utilisateur Windows ou sur Utiliser un compte Project Server pour vous connecter au serveur en utilisant le compte approprié.

    Si vous choisissez de vous connecter avec un compte Project Server, tapez le nom d’utilisateur de ce compte dans le champ Nom d’utilisateur. Le mot de passe s’insère lorsque vous vous connectez au serveur.

    Remarque : L’administrateur du serveur détermine la méthode d’authentification utilisée par votre société. Si vous n’avez pas indiqué un compte Project Server spécifique, il est probable que votre société utilise votre compte d’utilisateur Windows pour l’authentification.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×