Insérer un tableau dans Word à l’aide d’un lecteur d’écran

Insérer un tableau dans Word à l’aide d’un lecteur d’écran

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Symbole de lecture à haute voix avec l’étiquette de contenu de lecteur d’écran. Cette rubrique concerne l’utilisation du lecteur d’écran avec Office

Cet article est destiné aux utilisateurs d’un programme de lecture d’écran avec les produits Office et fait partie du contenu Accessibilité Office. Pour plus d’informations, voir l’accueil du support Office.

Utilisez Word 2016 avec le clavier et le Narrateur, le lecteur d’écran intégré de Windows, pour ajouter un tableau à votre document en spécifiant ses dimensions ou en choisissant parmi plusieurs formats de tableau prédéfinis.

Remarques : 

Contenu de cet article

Insérer un tableau en spécifiant ses dimensions

Vous pouvez spécifier les dimensions d’un tableau, par exemple le nombre de colonnes et lignes et leur hauteur et largeur. Word insère une table de base de type de grille pour votre utilisation.

Remarque : Pour rendre la table plus accessible et permettent aux lecteurs d’écran identifier les colonnes d’un tableau correctement, donnez à la table une ligne d’en-tête.

  1. Sélectionnez l’emplacement dans votre document où vous voulez insérer le nouveau tableau.

  2. Pour ouvrir la boîte de dialogue Insérer un tableau, appuyez sur Alt + N, T, puis je me.

  3. Pour spécifier le nombre de colonnes dans le tableau, appuyez sur Alt+C, puis tapez le nombre de colonnes.

  4. Pour spécifier le nombre de lignes, appuyez sur Alt+R, puis tapez le nombre de lignes souhaité.

  5. Si vous voulez réutiliser ces dimensions plus tard, appuyez sur Alt+S pour sélectionner l’option Mémoriser les dimensions pour les nouveaux tableaux.

  6. Pour fermer la boîte de dialogue Insérer un tableau, appuyez sur la touche Tab jusqu'à ce que vous entendiez « Bouton OK », puis appuyez sur ENTRÉE. Word ajoute la table dans votre document.

  7. Pour configurer une ligne d’en-tête, accédez à la table dans votre document et accéder à n’importe quelle cellule. Appuyez sur Alt + J, T pour ouvrir l’onglet Création des Outils de tableau. Vous entendez le nom de l’onglet.

  8. Appuyez sur la touche Tab jusqu'à ce que vous entendiez « Désactivé, ligne d’en-tête, case à cocher, » et appuyez sur espace pour sélectionner.

  9. Appuyez sur la touche ÉCHAP pour revenir au corps du document.

  10. Déplacer vers la table et tapez vos informations dans les cellules. Vous entendez la colonne dans laquelle ligne en cours de sélection et les cellules qui sont les cellules d’en-tête. Appuyez sur la touche de direction vers le bas pour vous déplacer dans le tableau.

Insérer un tableau en sélectionnant un format prédéfini

Si vous voulez laisser Word effectuer la mise en forme à votre place, sélectionnez une de ses neuf formats prédéfinis pour les tableaux.

  1. Sélectionnez l’emplacement dans votre document où vous voulez insérer le nouveau tableau.

  2. Pour choisir parmi les formats de tableau prédéfinis, appuyez sur Alt + N, T, puis T pour ouvrir le menu Tableaux rapides.

  3. Vers le bas ou vers le haut touche de direction pour vous déplacer dans la liste des formats de tableau.

  4. Pour sélectionner le format de tableau souhaité, appuyez sur ENTRÉE. Word insère la table sélectionnée dans votre document et le place le focus en haut de la table insérée.

  5. Appuyez sur la touche Tab pour parcourir les cellules et entrez vos informations.

Supprimer un tableau

Si un tableau n’est plus nécessaire, supprimez-le de votre document.

  1. Ouvrez votre document, puis accédez au tableau que vous voulez supprimer. Lorsque le focus est placé dans votre tableau, vous entendez une confirmation telle que « Dans le tableau 1 ». Lorsque le focus est déplacé hors du tableau, vous entendez que vous avez quitté le tableau.

  2. Pour accéder à l’onglet Outils de tableau disposition, appuyez sur Alt + J, L.

  3. Pour supprimer l’ensemble du tableau, appuyez sur D, T. Le tableau est supprimé et le focus revient au document.

Voir aussi

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Créer des graphiques dans Word à l’aide d’un lecteur d’écran

Raccourcis clavier pour Microsoft Word sur Windows

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Utilisez Word pour Mac avec le clavier et VoiceOver, le lecteur d’écran intégré de Mac OS, pour ajouter un tableau à votre document en spécifiant ses dimensions ou en choisissant parmi plusieurs formats de tableau prédéfinis. Vous pouvez également convertir du texte existant en tableau.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Pour consulter la liste des raccourcis clavier, voir Raccourcis clavier dans Word pour Mac.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à Mac OS (VoiceOver). Pour en savoir plus sur VoiceOver, consultez le guide de démarrage de VoiceOver.

  • Nous vous recommandons de lire et modifier les documents en mode Page. Il est possible que VoiceOver ne fonctionne pas correctement dans les autres modes d’affichage.

Contenu de cet article

Insérer un tableau

Vous pouvez spécifier les dimensions d’un tableau en définissant le nombre de colonnes et de lignes. Word 2016 pour Mac insère ensuite un tableau standard basé sur une grille. Si vous souhaitez que Word 2016 pour Mac définisse le format à votre place, vous pouvez sélectionner un de ses formats prédéfinis pour les tableaux.

Remarque : Pour rendre la table plus accessible et permettent aux lecteurs d’écran identifier les colonnes d’un tableau correctement, configurez une ligne d’en-tête.

Spécifier les dimensions d’un tableau

  1. Placez le curseur dans le document, à l’emplacement où vous souhaitez insérer le nouveau tableau.

  2. Appuyez sur F6 jusqu’à entendre : « Accueil, sélectionné, onglet ».

  3. Appuyez sur la flèche droite pour atteindre l’onglet Insertion, puis appuyez sur Ctrl+Option+Espace.

  4. Appuyez sur la touche Tab jusqu'à ce que vous entendiez « Table, bouton de menu » puis appuyez sur Ctrl + Option + barre d’espace.

  5. Pour spécifier le nombre de colonnes dans le tableau, appuyez sur la touche Ctrl + Option + Maj + bas et appuyez sur touche de direction contrôle + Option + droite jusqu'à ce que vous entendiez le numéro souhaité.

  6. Pour spécifier le nombre de lignes, appuyez sur la touche Ctrl + Option + bas, jusqu'à ce que vous entendiez le numéro souhaité.

  7. Pour insérer le tableau avec la taille actuellement sélectionnée, appuyez sur Ctrl+Option+Espace.

    Word 2016 pour Mac ajoute le tableau à votre document et place le focus sur la cellule la plus en haut à gauche de celui-ci. Word sélectionne automatiquement l’onglet Création de tableau dans la barre d’outils.

  8. Pour vérifier que ligne d’en-tête est configurée, appuyez sur F6 jusqu'à ce que vous entendiez : « Création, sélectionnée de Table, onglet ». Appuyez sur la touche Tab jusqu'à ce que vous entendiez : « ligne d’en-tête, activée, case à cocher ». Si la Ligne d’en-tête n’est pas cochée, appuyez sur Ctrl + Option + barre d’espace.

  9. Appuyez sur F6 pour revenir à votre document. Si nécessaire, utilisez le haut ou vers le bas de la touche de direction pour déplacer vers la table.

  10. Accédez à la cellule souhaitée en appuyant sur Ctrl + Option + une touche de direction dans la direction que vous voulez déplacer. Tapez vos informations dans les cellules. Appuyez sur la touche Tab pour atteindre la cellule suivante ou Maj + Tab pour accéder à la cellule précédente. Si vous appuyez sur la touche Tab dans la dernière cellule, une nouvelle ligne est créée.

Mettre en forme un tableau à l’aide d’un format prédéfini

  1. Créez un tableau en suivant les instructions décrites dans la section Spécifier les dimensions d’un tableau, et placez le focus dans le tableau.

  2. Lorsque vous avez inséré le tableau, appuyez sur F6 jusqu'à ce que vous entendiez « création de tableau, sélectionné, onglet, » et appuyez sur la touche Tab jusqu'à ce que vous entendiez : « Table grille, est sélectionnée, bouton ».

  3. Pour choisir un format de tableau parmi ceux prédéfinis, appuyez sur la flèche droite jusqu’à entendre le format que vous voulez utiliser, puis appuyez sur Ctrl+Option+Espace pour appliquer votre sélection.

  4. Pour revenir au document, appuyez sur F6.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Placez le focus dans le tableau, puis utilisez le raccourci Ctrl+Option+Touches de direction pour parcourir les cellules du tableau afin de trouver l’emplacement où vous souhaitez ajouter une nouvelle ligne ou colonne.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet », puis appuyez sur la flèche droite jusqu’à entendre : « Disposition, onglet ».

  3. Appuyez sur Ctrl+Option+Espace pour ouvrir l’onglet Disposition.

  4. Appuyez sur Tab jusqu’à entendre l’une des indications suivantes :

    • « Insérer au-dessus, bouton » - Ajoute une ligne au-dessus de la ligne active.

    • « Insérer en dessous, bouton » - Ajoute une ligne en dessous de la ligne active.

    • « Insérer à gauche, bouton » - Ajoute une colonne à gauche de la colonne active.

    • « Insérer à droite, bouton » - Ajoute une colonne à droite de la colonne active.

  5. Appuyez sur Ctrl+Option+Espace pour insérer l’élément sélectionné dans le tableau.

Supprimer un tableau

Si un tableau n’est plus nécessaire, supprimez-le de votre document.

  1. Placez le focus dans le tableau que vous voulez supprimer.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet » ou « Disposition, sélectionné, onglet ».

    Word mémorise quel onglet que vous avez utilisé lorsque vous travaillez avec des tableaux. Si vous placer sur l’onglet Création de tableau, appuyez une fois sur la touche flèche droite, puis appuyez sur Ctrl + Option + espace pour ouvrir l’onglet mise en page.

  3. Sous l’onglet mise en page, appuyez sur la touche Tab jusqu'à ce que vous entendiez « Supprimer, bouton de menu » et appuyez sur Ctrl + Option + barre d’espace.

  4. Appuyez sur la flèche vers le bas jusqu’à entendre « Supprimer le tableau », puis appuyez sur Ctrl+Option+Espace.

Modifier les propriétés d’un tableau

En plus d’utiliser des formats prédéfinis, vous pouvez modifier les propriétés d’un tableau de manière individuelle. Par exemple, vous pouvez définir l’alignement du texte, la hauteur des lignes, la largeur des colonnes, ou écrire un texte de remplacement afin de rendre le tableau plus accessible aux lecteurs d’écran.

  1. Placez le focus dans le tableau que vous voulez modifier.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet » ou « Disposition, sélectionné, onglet ».

    Word mémorise quel onglet que vous avez utilisé lorsque vous travaillez avec des tableaux. Si vous placer sur l’onglet Création de tableau, appuyez une fois sur la touche flèche droite, puis appuyez sur Ctrl + Option + espace pour ouvrir l’onglet mise en page.

  3. Sous l’onglet mise en page, appuyez sur la touche Tab jusqu'à ce que vous entendiez « Propriétés, bouton », puis appuyez sur Ctrl + Option + barre d’espace.

  4. Le menu Propriétés du tableau comporte 5 onglets :

    • Tableau

    • Ligne

    • Colonne

    • Cellule

    • Texte de remplacement

    Utilisez les flèches droite et gauche pour atteindre l’onglet de votre choix, puis appuyez sur Ctrl+Option+Espace pour ouvrir cet onglet.

  5. Appuyez sur la touche Tab pour parcourir les options sous l’onglet sélectionné VoiceOver vous explique comment accéder à chaque option. Par exemple, sous l’onglet tableau, vous pouvez définir alignement du texte à la table entière.

  6. Pour basculer vers un autre onglet, appuyez sur la touche Tab jusqu'à ce que vous entendiez le nom de l’onglet actif à nouveau, puis utilisez les touches de direction droite et gauche pour trouver l’onglet souhaité, puis appuyez sur Ctrl + Option + barre d’espace.

  7. Pour fermer le menu Propriétés du tableau, appuyez sur la touche Tab jusqu'à ce que vous entendiez « OK, par défaut, bouton » puis appuyez sur Ctrl + Option + barre d’espace. Si vous n’avez pas modifié les paramètres, ou si vous ne voulez pas enregistrer vos modifications, appuyez sur ÉCHAP pour quitter le menu.

    Le focus repasse sur le bouton Propriétés.

  8. Pour revenir au document, appuyez sur F6.

Convertir un texte en tableau

Vous pouvez créer un tableau en convertissant du texte standard en tableau, par exemple, si votre document contient du texte qui était représenté sous forme de tableau dans un autre programme, mais que sa mise en forme a été perdue lorsque le texte a été copié dans Word 2016 pour Mac.

  1. Sélectionnez le texte à convertir.

    Remarque : Pour obtenir un résultat optimal, le texte doit être séparé en colonnes par des tabulations (Tab) et en lignes par un retour à la ligne (Entrée).

  2. Appuyez sur F6 jusqu’à entendre : « Accueil, sélectionné, onglet ».

  3. Appuyez sur la flèche droite pour atteindre l’onglet Insertion, puis appuyez sur Ctrl+Option+Espace.

  4. Appuyez sur la touche Tab jusqu'à ce que vous entendiez « Table, bouton de menu » puis appuyez sur Ctrl + Option + barre d’espace.

  5. Appuyez sur la flèche vers le bas jusqu’à entendre « Convertir le texte en tableau », puis appuyez sur Ctrl+Option+Espace.

    Le menu Convertir le texte en tableau s’ouvre.

  6. Utilisez les flèches droite et gauche pour parcourir les options du menu. Word vous suggère le nombre de colonnes et de lignes qui reflètent idéalement le texte sélectionné, mais vous pouvez modifier les valeurs individuelles. VoiceOver vous indique comment accéder à chaque option.

  7. Pour fermer le menu Convertir le texte en tableau, appuyez sur la touche Tab jusqu'à ce que vous entendiez « OK, par défaut, bouton » puis appuyez sur Ctrl + Option + barre d’espace. Si vous n’avez pas modifié les paramètres, ou si vous ne voulez pas enregistrer vos modifications, appuyez sur ÉCHAP pour quitter le menu.

    Le focus repasse sur la barre d’outils.

  8. Pour revenir au document, appuyez sur F6.

Voir aussi

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Créer des graphiques dans Word à l’aide d’un lecteur d’écran

Raccourcis clavier dans Word pour Mac

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Utilisez Word pour iOS avec VoiceOver, le lecteur d’écran iOS intégrée, pour ajouter un tableau dans votre document. Vous pouvez également développer votre tableau en ajoutant de nouvelles lignes ou colonnes et mettre en forme votre tableau avec les styles de tableau.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Pour la liste des fonctions tactiles de Word pour iOS, voir Guide tactile de Word pour iPhone.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à iOS (VoiceOver). Pour en savoir plus sur l’utilisation de VoiceOver, visitez le site Accessibilité Apple.

  • Cette rubrique part du principe que vous utilisez un iPhone. La navigation et certains gestes peuvent être différents pour un iPad.

  • Nous vous recommandons de lire et de modifier les documents en mode Impression. Il se peut que VoiceOver ne fonctionne pas correctement dans les autres modes d’affichage.

Contenu de cet article

Insérer un tableau

Remarque : Pour rendre la table plus accessible et permettent aux lecteurs d’écran identifier les colonnes d’un tableau correctement, configurez une ligne d’en-tête.

  1. Atteindre l’emplacement dans votre document où vous voulez insérer la nouvelle table et puis appuyez deux fois sur l’écran.

  2. Diapositive un doigt dans la partie supérieure de l’écran jusqu'à ce que vous entendiez « Afficher du ruban, bouton » et puis appuyez deux fois sur l’écran. Vous entendez l’onglet sélectionné, par exemple, « ruban ».

  3. Appuyez deux fois sur l’écran. Le menu onglets s’ouvre.

  4. Effectuez un mouvement de balayage vers la gauche ou la droite jusqu’à entendre « Onglet Insérer », puis appuyez deux fois sur l’écran.

  5. Balayez vers la droite jusqu’à entendre « Tableau, Bouton », puis appuyez deux fois sur l’écran.

    Un tableau par défaut avec 3 lignes et 3 colonnes est inséré dans le document. Le focus se trouve à l’intérieur de la nouvelle table.

  6. Pour configurer une ligne d’en-tête, faites glisser un doigt dans la partie inférieure de l’écran jusqu'à ce que vous entendiez « Bouton d’options de Style », puis appuyez deux fois sur l’écran. Faites glisser un doigt dans la partie inférieure de l’écran jusqu'à ce que vous entendiez « Non sélectionné, ligne d’en-tête, bouton, » puis appuyez deux fois sur l’écran pour sélectionner.

    Si VoiceOver annonce que l’option Ligne d’en-tête est déjà sélectionnée, vous pouvez procéder à modifier la table.

  7. Pour fermer le menu onglets, faites glisser un doigt sur le bord droit de l’écran jusqu'à ce que vous entendiez « Bouton du ruban de masquer » et puis appuyez deux fois sur l’écran. Le clavier visuel s’ouvre.

  8. Pour déplacer le focus à l’intérieur de la nouvelle table, faites glisser un doigt sur l’écran jusqu'à ce que VoiceOver annonce une cellule du tableau.

  9. Une fois que le focus se trouve à l’intérieur de la table, balayez vers la gauche ou la droite pour accéder à l’intérieur de la table. Pour ajouter du texte ou des nombres dans une cellule, appuyez deux fois sur l’écran, puis utilisez le clavier visuel pour taper votre contenu.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Dans le document, faites glisser un doigt sur l’écran jusqu'à ce que vous entendiez « Entrés dans table, « suivi par les détails de tableau et de cellule.

  2. Pour entrer le mode d’édition, double-cliquez sur l’écran.

  3. Effectuez des mouvements de balayage vers la droite jusqu’à entendre l’option que vous voulez utiliser (par exemple, « Insérer à droite, bouton » ou « Insérer en dessous, bouton »), puis appuyez deux fois sur l’écran.

Supprimer un tableau

Si un tableau n’est plus nécessaire, supprimez-le de votre document.

  1. Dans votre document, faites glisser un doigt sur l’écran jusqu'à ce que vous entendiez « Entrés dans table, « suivi par les détails de tableau et de cellule.

  2. Pour entrer le mode d’édition, double-cliquez sur l’écran.

  3. Balayez vers la droite jusqu'à ce que vous entendiez « Bouton Supprimer » et puis appuyez deux fois sur l’écran.

  4. Pour supprimer l’intégralité du tableau, diapositive 1 avec doigts dans la partie inférieure de l’écran jusqu'à ce que vous entendiez « supprimer le tableau, bouton, » et puis appuyez deux fois sur l’écran.

Voir aussi

Utiliser un lecteur d’écran pour insérer et modifier du texte dans Word

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Utilisez Word pour Android avec TalkBack, le lecteur d’écran Android intégré, pour ajouter un tableau dans votre document. Vous pouvez également développer votre tableau en ajoutant de nouvelles lignes ou colonnes et mettre en forme votre tableau avec les styles de tableau. En ajoutant des textes de remplacement à vos tableaux, vous pouvez rendre votre contenu accessible destinés à un public plus large.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Pour la liste des fonctions tactiles de Word pour Android, voir Guide tactile de Word pour Android.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran Android intégré (TalkBack). Pour en savoir plus sur l’utilisation de TalkBack, visitez le site Accessibilité Android.

  • Cette rubrique part du principe que vous utilisez cette application avec un téléphone Android. La navigation et certains gestes peuvent être différents pour une tablette Android.

Contenu de cet article

Insérer un tableau

Remarque : Pour rendre la table plus accessible et permettent aux lecteurs d’écran identifier les colonnes d’un tableau correctement, configurez une ligne d’en-tête.

  1. Atteindre l’emplacement dans votre document où vous voulez insérer la nouvelle table.

  2. Faites un doigt dans le coin inférieur droit de l’écran jusqu'à ce que vous entendiez « non activée, plus d’options, basculer », puis puis appuyez deux fois sur l’écran. Vous entendez : « Menu de l’onglet « suivi de l’onglet actuellement sélectionné.

  3. Appuyez deux fois sur l’écran. Le menu onglets s’ouvre.

  4. Effectuez un mouvement de balayage vers la gauche ou la droite jusqu’à entendre « Onglet Insérer », puis appuyez deux fois sur l’écran.

  5. Balayez vers la droite jusqu’à entendre « Tableau, Bouton », puis appuyez deux fois sur l’écran.

    Un tableau par défaut avec 3 lignes et 3 colonnes est inséré dans le document. Le focus se trouve sous l’onglet tableau.

  6. Pour configurer une ligne d’en-tête, balayer vers la droite jusqu'à ce que vous entendiez « Menu options de Style » et puis appuyez deux fois sur l’écran. Balayez vers la droite jusqu'à ce que vous entendiez « En-tête ligne, est désactivé, commutateur » puis appuyez deux fois sur l’écran pour sélectionner.

    Si TalkBack annonce que l’option Ligne d’en-tête est déjà activée, vous pouvez procéder à modifier la table.

  7. Pour déplacer le focus à l’intérieur de la nouvelle table, faites glisser un doigt sur l’écran jusqu'à ce que TalkBack annonce une cellule du tableau.

  8. Une fois que le focus se trouve à l’intérieur de la table, balayez vers la gauche ou la droite pour accéder à l’intérieur de la table. Pour ajouter du texte ou des nombres dans une cellule, appuyez deux fois sur l’écran, puis utilisez le clavier visuel pour taper votre contenu.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Dans le document, diapositive un doigt sur l’écran jusqu'à ce que vous entendiez « Entrant dans la table, » suivis par les détails de tableau et de cellule.

  2. Faites un doigt dans la partie inférieure de l’écran jusqu'à ce que vous entendiez l’option souhaitée, par exemple, « Vers la droite, bouton Insérer » ou « Insérer en dessous, bouton », puis puis appuyez deux fois sur l’écran.

Ajouter du texte de remplacement à une table

Pour rendre un tableau accessible à un public plus large, ajouter du texte de remplacement.

  1. Déplacer vers la table à laquelle vous voulez ajouter le texte de remplacement.

  2. Faites un doigt dans le coin inférieur droit de l’écran jusqu'à ce que vous entendiez « non activée, plus d’options, basculer », puis puis appuyez deux fois sur l’écran. Vous entendez : « menu de l’onglet tableau, sélectionné ».

  3. Balayez vers la droite jusqu'à ce que vous entendiez « menu le texte de remplacement », puis appuyez deux fois sur l’écran.

  4. Balayez vers la droite jusqu'à ce que vous entendiez « Modifier la zone de titre » et puis appuyez deux fois sur l’écran. L’écran clavier s’ouvre dans la partie inférieure de l’écran.

  5. Tapez un texte descriptif.

  6. Balayez vers la droite jusqu'à ce que vous entendiez « Zone d’édition pour description » et puis appuyez deux fois sur l’écran. L’écran clavier s’ouvre dans la partie inférieure de l’écran.

  7. Tapez une description de la table.

  8. Une fois que vous avez terminé, faites défiler vers le bas puis gauche pour fermer le clavier visuel.

  9. Pour revenir au menu onglet tableau, effectuez un balayage puis vers le bas à gauche.

Supprimer un tableau

Si un tableau n’est plus nécessaire, supprimez-le de votre document.

  1. Dans le document, diapositive un doigt sur l’écran jusqu'à ce que vous entendiez « Entrant dans la table, » suivis par les détails de tableau et de cellule.

  2. Pour supprimer l’intégralité du tableau, faites glisser un doigt dans la partie inférieure de l’écran jusqu'à ce que vous entendiez « Supprimer menu » et puis appuyez deux fois sur l’écran.

  3. Effectuez des mouvements de balayage vers la droite jusqu’à entendre « Supprimer le tableau, bouton », puis appuyez deux fois sur l’écran.

Voir aussi

Utiliser un lecteur d’écran pour insérer et modifier du texte dans Word

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Office 365

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Utilisez Word Mobile avec le Narrateur, le lecteur d’écran de Windows intégré, pour ajouter un tableau dans votre document. Vous pouvez également développer votre tableau en ajoutant de nouvelles lignes ou colonnes et mettre en forme votre tableau avec les styles de tableau. En ajoutant des textes de remplacement à vos tableaux, vous pouvez rendre votre contenu accessible destinés à un public plus large.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Pour plus d’informations sur les fonctionnalités tactiles dans Word pour Windows Phone 10, voir Guide tactile de Word Mobile pour Windows 10.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à Windows (Narrateur). Pour en savoir plus sur l’utilisation du Narrateur, consultez la page Prise en main du Narrateur.

  • Cette rubrique part du principe que vous utilisez cette application avec un téléphone Windows. La navigation et certains gestes peuvent être différents pour une tablette ou un PC.

Contenu de cet article

Ajouter un tableau

Remarque : Pour rendre la table plus accessible et permettent aux lecteurs d’écran identifier les colonnes d’un tableau correctement, configurez une ligne d’en-tête.

  1. Déplacer vers l’emplacement où vous souhaitez insérer un tableau et puis appuyez deux fois sur l’écran.

  2. Effectuez des mouvements de balayage vers la droite jusqu’à entendre : « Tableau, bouton », puis appuyez deux fois sur l’écran.

    Création d’une table par défaut à 3 lignes et 3 colonnes. Le focus se trouve à l’intérieur de la nouvelle table.

  3. Pour configurer une ligne d’en-tête, balayer vers la droite jusqu'à ce que vous entendiez « Bouton autres options, réduit, », puis appuyez deux fois sur l’écran. Vous entendez : « Indiquez-moi bouton. » Balayez vers la droite jusqu'à ce que vous entendiez « Bouton d’options de Style, réduit, » puis appuyez deux fois sur l’écran. Vous entendez : « Off, bouton ligne en-tête. » Appuyez deux fois sur l’écran pour ajouter une ligne d’en-tête.

    Si le Narrateur annonce que l’option Ligne d’en-tête est déjà activée, vous pouvez procéder à modifier la table.

  4. Pour fermer le ruban, balayez vers la gauche jusqu'à ce que vous entendiez « Bouton autres options, développée, » puis appuyez deux fois sur l’écran. Vous entendez le nom du document, suivi de « Modification ». L’écran clavier s’affiche dans la partie inférieure de l’écran. Le focus se trouve dans le tableau.

  5. Utiliser le clavier visuel pour taper votre contenu dans le tableau.

Ajouter des colonnes ou des lignes à un tableau

  1. Dans votre document, balayez vers la droite ou à gauche jusqu'à ce que vous entendiez le tableau que vous souhaitez ajouter des colonnes ou lignes à, puis appuyez deux fois sur l’écran.

  2. Faites glisser un doigt sur le bord inférieur de l’écran jusqu’à entendre l’option que vous voulez utiliser (par exemple, « Insérer à droite, bouton »), puis appuyez deux fois sur l’écran.

Ajouter du texte de remplacement à une table

Pour rendre un tableau accessible à un public plus large, ajouter du texte de remplacement.

  1. Dans votre document, la balayer vers la droite ou la gauche jusqu'à ce que vous entendiez le tableau souhaité ajouter le texte de remplacement à, puis appuyez deux fois sur l’écran.

  2. Balayez vers la droite jusqu'à ce que vous entendiez « Bouton autres options, réduit, » puis appuyez deux fois sur l’écran. Vous entendez : « Indiquez-moi bouton. » Balayez vers la droite jusqu'à ce que vous entendiez « bouton texte de remplacement, réduit, » puis appuyez deux fois sur l’écran. Vous entendez : « Titre, la modification. » L’écran clavier s’affiche dans la partie inférieure de l’écran.

  3. Appuyez deux fois sur l’écran et tapez un titre descriptif pour le texte de remplacement.

  4. Balayez vers la droite. Vous entendez : « Description, texte modifiable. »

  5. Appuyez deux fois sur l’écran et tapez une description pour le texte de remplacement.

  6. Une fois que vous avez terminé, faites un doigt dans le coin supérieur droit de l’écran jusqu'à ce que vous entendiez « Bouton terminé, », puis puis appuyez deux fois sur l’écran.

Supprimer un tableau

  1. Dans votre document diapositive un doigt sur l’écran jusqu'à ce que vous entendiez le tableau vous souhaitez supprimer, puis appuyez deux fois sur l’écran.

  2. Effectuez des mouvements de balayage vers la droite jusqu’à entendre « Supprimer, bouton », puis appuyez deux fois sur l’écran.

  3. Balayez vers la droite jusqu'à ce que vous entendiez « Supprimer la table » et puis appuyez deux fois sur l’écran.

Voir aussi

Utiliser un lecteur d’écran pour insérer et modifier du texte dans Word

Utiliser un lecteur d’écran pour vérifier l’orthographe d’un document dans Word

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Utilisez Word Online avec votre clavier et du Narrateur, le lecteur d’écran de Windows intégré, pour ajouter un tableau dans votre document. Vous pouvez également développer votre tableau en ajoutant de nouvelles lignes ou colonnes et mettre en forme votre tableau avec les styles de tableau. En ajoutant des textes de remplacement à vos tableaux, vous pouvez rendre votre contenu accessible destinés à un public plus large.

Remarques : 

  • Les nouvelles fonctionnalités d’Office 365 sont publiées progressivement pour les abonnés à Office 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment obtenir les nouvelles fonctionnalités plus rapidement, consultez Quand vais-je obtenir les dernières fonctionnalités dans Office 2016 pour Office 365 ?.

  • Pour consulter les raccourcis clavier, voir Raccourcis clavier dans Word Online.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à Windows (Narrateur). Pour en savoir plus sur l’utilisation du Narrateur, consultez la page Prise en main du Narrateur.

  • Cette rubrique part du principe que vous utilisez cette application avec un PC. La navigation et certains gestes peuvent être différents pour une tablette ou un téléphone Windows.

  • Quand vous utilisez Word Online, nous vous recommandons d’utiliser le navigateur web Microsoft Edge. Word Online s’exécutant dans votre navigateur web, les raccourcis clavier sont différents de ceux utilisés dans le programme de bureau. Par exemple, vous devez utiliser Ctrl+F6 et non F6 pour accéder aux commandes. Par ailleurs, les raccourcis courants tels que F1 (Aide) et Ctrl+O (Ouvrir) s’appliquent au navigateur web, et non à Word Online.

Contenu de cet article

Insérer un tableau

Remarque : Pour rendre la table plus accessible et permettent aux lecteurs d’écran identifier les colonnes d’un tableau correctement, configurez une ligne d’en-tête.

  1. Atteindre l’emplacement dans votre document où vous voulez insérer la nouvelle table.

  2. Pour ouvrir le menu tableau, appuyez sur la touche logo Windows + Alt + touche N, T.

  3. Pour spécifier et sélectionnez le nombre de colonnes et des lignes dans la table, appuyez sur Maj + flèche clés. Vous entendez le nombre de lignes et colonnes sélectionnées.

  4. Pour insérer la table avec les dimensions sélectionnées, appuyez sur ENTRÉE.

  5. Pour configurer une ligne d’en-tête, accédez à n’importe quelle cellule du tableau. Appuyez sur la touche logo Windows + Alt + touche J, T. L’onglet Création des Outils de tableau s’ouvre. Vous entendez le nom de l’onglet appuyez sur la touche Tab jusqu'à ce que vous entendiez « tableau options de style, hors ligne d’en-tête, bouton, », puis appuyez sur espace pour la sélectionner.

    Si le Narrateur annonce que l’option Ligne d’en-tête est déjà activée, vous pouvez procéder à modifier votre tableau.

  6. Le focus se déplace vers la nouvelle table. Appuyez sur la touche de direction vers le bas pour vous déplacer dans le corps de la table.

  7. Tapez vos informations dans les cellules. Vous entendez la colonne dans laquelle ligne en cours de sélection et les cellules qui sont les cellules d’en-tête.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Se déplacer dans le tableau, puis puis utilisez les touches de direction pour accéder à l’intérieur de la table pour rechercher l’emplacement où vous souhaitez ajouter une nouvelle ligne ou colonne.

  2. Appuyez sur la touche logo Windows + Alt + touche J, L. L’onglet mise en page dans les Outils de tableau s’ouvre.

  3. Effectuez l’une des opérations suivantes :

    • Pour ajouter une ligne au-dessus de la ligne actuelle, appuyez sur A.

    • Pour ajouter une ligne au-dessous de la ligne actuelle, appuyez sur B, E.

    • Pour ajouter une colonne à gauche de la colonne active, appuyez sur s.

    • Pour ajouter une colonne à droite de la colonne active, appuyez sur R.

    Le focus se déplace vers le corps du document, dans le tableau.

Mettre en forme un tableau à l’aide d’un style de tableau prédéfini

Si vous voulez laisser Word Online faire la table mise en forme pour vous, sélectionnez une de ses styles prédéfinis pour les tableaux.

  1. Déplacer vers n’importe quelle cellule dans le tableau que vous voulez mettre en forme.

  2. Logo appuyez sur Alt + Windows clés + J, T pour ouvrir la Création de l’onglet dans les Outils de tableau. Vous entendez le nom de l’onglet.

  3. Pour atteindre et développer le menu Styles de tableau, appuyez sur la touche Tab jusqu'à ce que vous entendiez « Davantage de styles, bouton, réduit, » et appuyez sur espace.

  4. Appuyez sur la touche Tab pour parcourir les styles. Le Narrateur annonce les détails de chaque style.

  5. Pour choisir et appliquer un style de tableau prédéfini, appuyez sur ENTRÉE. Le focus se déplace vers le corps du document, dans le tableau.

Ajouter du texte de remplacement à une table

Pour rendre un tableau accessible à un public plus large, ajouter du texte de remplacement.

  1. Déplacer vers n’importe quelle cellule dans le tableau auquel vous souhaitez ajouter un texte de remplacement.

  2. Appuyez sur la touche logo Windows + Alt clés + J, L et E. La boîte de dialogue Texte de remplacement s’ouvre. Le focus se trouve dans le champ de texte titre.

  3. Tapez un titre descriptif pour la table.

  4. Appuyez sur la touche Tab. Le focus se déplace vers la zone de texte Description.

  5. Tapez une description de la table.

  6. Une fois que vous avez terminé, appuyez sur la touche Tab jusqu'à ce que vous entendiez « Bouton OK », puis appuyez sur ENTRÉE.

Supprimer un tableau

Si un tableau n’est plus nécessaire, supprimez-le de votre document.

  1. Déplacer vers n’importe quelle cellule dans le tableau à supprimer.

  2. Pour supprimer l’intégralité du tableau, appuyez sur la touche logo Windows + Alt clés + J, L et D, T. La table est supprimée et le focus revient dans le corps du document.

Voir aussi

Utiliser un lecteur d’écran pour insérer et modifier du texte dans Word

Utiliser un lecteur d’écran pour insérer une image dans Word

Raccourcis clavier dans Word Online

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Découvrir comment naviguer dans Word à l’aide des fonctionnalités d’accessibilité

Support technique pour les clients présentant un handicap

L’objectif de Microsoft est d’offrir la meilleure expérience possible à tous ses clients. Si vous souffrez d’un handicap ou si vous avez des questions liées à l’accessibilité, veuillez contacter Microsoft Answer Desk Accessibilité pour obtenir une assistance technique. Les membres de l’équipe du support Answer Desk Accessibilité sont formés à l’utilisation des technologies d’assistance les plus répandues et peuvent vous offrir une aide en anglais, en espagnol, en français et en langue des signes américaine. Accédez au site Microsoft Answer Desk Accessibilité pour connaître les informations de contact pour votre pays ou région.

Si vous êtes un utilisateur au sein d’un organisme gouvernemental, d’une PME ou d’une grande entreprise, veuillez contacter Answer Desk Accessibilité pour les entreprises.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×