Présentation d’Excel

Insérer ou supprimer une feuille de calcul

Insérer ou supprimer une feuille de calcul

Dans Excel, vous pouvez facilement insérer, renommer et supprimer des feuilles de calcul dans votre classeur.

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Insérer une feuille de calcul

  • Sélectionnez l’icône Sélectionner (Plus) au bas de l’écran.

  • Vous pouvez également sélectionner Accueil > Insertion > Insérer une feuille.

    Insérer des cellules

Renommer une feuille de calcul

  • Sous l’onglet Feuille, double-cliquez sur le nom de celle-ci afin de la renommer rapidement.

  • Vous pouvez également cliquer avec le bouton droit sur l’onglet Feuille, cliquer sur Renommer, puis taper le nouveau nom.

Supprimer une feuille de calcul

  • Cliquez avec le bouton droit sur l’onglet Feuille, puis sélectionnez Supprimer Supprimer.

  • Vous pouvez également sélectionner la feuille, puis choisir Accueil > Supprimer > Supprimer une feuille.

    Supprimer

Remarque : Les onglets de feuille sont affichés par défaut. Si vous ne les voyez pas, cliquez sur Options > Avancées > Afficher les options pour ce classeur > Afficher les onglets de classeur.

Pour insérer une nouvelle feuille de calcul, procédez de l’une des manières suivantes :

  • Pour insérer rapidement une nouvelle feuille de calcul derrière les feuilles de calcul existantes, cliquez sur l’onglet Insérer une feuille de calcul au bas de l’écran.

    Onglets de feuilles de calcul

  • Pour insérer une nouvelle feuille de calcul devant une feuille existante, sélectionnez celle-ci, puis, sous l’onglet Accueil, dans le groupe Cellules, cliquez sur Insérer, puis sur Insérer une feuille.

    Groupe Cellules sous l’onglet Accueil

    Conseil : Vous pouvez également cliquer avec le bouton droit sur l’onglet d’une feuille de calcul existante, puis cliquer sur Insérer. Sur l’onglet Général, cliquez sur Feuille, puis sur OK.

    Remarque : Pour modifier l’ordre des feuilles de calcul dans un classeur, cliquez sur l’onglet de la feuille de calcul que vous voulez déplacer, puis faites-le glisser vers l’emplacement souhaité.

Que voulez-vous faire ?

Insérer simultanément plusieurs feuilles de calcul

Modifier le nombre par défaut de feuilles de calcul dans un nouveau classeur

Insérer une nouvelle feuille basée sur un modèle personnalisé

Renommer une feuille de calcul

Supprimer une ou plusieurs feuilles de calcul

Insérer simultanément plusieurs feuilles de calcul

  1. Maintenez la touche Maj enfoncée, puis sélectionnez autant d’onglets de feuille de calcul que vous voulez en insérer dans le classeur ouvert.

    Par exemple, si vous voulez ajouter trois feuilles de calcul, sélectionnez trois onglets de feuille de calcul existants.

  2. Sous l’onglet Accueil, dans le groupe Cellules, cliquez sur Insérer, puis sur Insérer une feuille.

    Groupe Cellules sous l’onglet Accueil

    Conseil : Vous pouvez également cliquer avec le bouton droit sur les onglets sélectionnés, puis cliquer sur Insérer. Sur l’onglet Général, cliquez sur Feuille, puis sur OK.

  3. Pour modifier l’ordre des feuilles de calcul dans un classeur, cliquez sur l’onglet de la feuille de calcul que vous voulez déplacer, puis faites-le glisser vers l’emplacement souhaité.

Modifier le nombre de feuilles de calcul par défaut dans un nouveau classeur

  1. Cliquez sur l’onglet Fichier.

    Qu’est-ce que le bouton Microsoft Office Backstage et où se trouve-t-il ?

    Pour plus d’informations sur le bouton Microsoft Office Backstage, voir Qu’est-ce que Backstage et où se trouve-t-il ?

  2. Dans Excel, cliquez sur Options.

  3. Dans la catégorie Général, sous Lors de la création de classeurs, dans la zone Inclure ces feuilles, entrez le nombre de feuilles que vous souhaitez inclure par défaut lorsque vous créez un classeur.

  4. Cliquez sur un autre onglet pour revenir à votre fichier.

Insérer une nouvelle feuille basée sur un modèle personnalisé

  1. Si nécessaire, créez le modèle de feuille de calcul sur lequel vous voulez baser une nouvelle feuille.

    Comment créer un modèle de feuille de calcul

    1. Sélectionnez la feuille de calcul que vous voulez utiliser en tant que modèle.

    2. Cliquez sur l’onglet Fichier.

    3. Sous Informations, cliquez sur Enregistrer sous.

    4. Dans la zone Nom de fichier, tapez le nom du modèle de feuille de calcul.

      • Pour créer un modèle de feuille de calcul personnalisé, tapez le nom de fichier que vous souhaitez utiliser.

      • Pour créer le modèle de feuille de calcul par défaut, tapez feuille.

        Remarque : Les modèles personnalisés sont enregistrés automatiquement dans le Modèles. Le modèle de feuille de calcul par défaut, sheet.xltx ou sheet.xltm, doit être enregistré dans le dossier XLStart, dont le chemin d’accès est généralement C:\Program Files\Microsoft Office\Office14\XLStart.

    5. Effectuez l’une des opérations suivantes :

      • Sur un ordinateur exécutant Windows Vista, dans la liste, cliquez sur Modèle Excel ou sur Modèle Excel prenant en charge les macros.

      • Sur un ordinateur exécutant Microsoft Windows XP, dans la zone Type de fichier, cliquez sur Modèle Excel ou Modèle Excel prenant en charge les macros.

    6. Cliquez sur Enregistrer.

  2. Cliquez avec le bouton droit sur un onglet Feuil d’une feuille de calcul, puis cliquez sur Insérer.

  3. Double-cliquez sur le modèle correspondant au type de feuille souhaité.

Renommer une feuille de calcul

  1. Dans la barre des onglets de feuilles, cliquez avec le bouton droit sur l’onglet à renommer, puis cliquez sur Renommer.

    Onglets de feuilles de calcul avec l’onglet Feuil2 sélectionné.

  2. Sélectionnez le nom actuel, puis tapez le nouveau nom.

    Conseil : Vous pouvez inclure le nom de la feuille lorsque vous l’imprimez.

    Comment imprimer des noms de feuilles

    1. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur En-tête/Pied.

    2. En mode Mise en page, cliquez sur l’emplacement où doit apparaître le nom de la feuille.

    3. Dans le groupe Éléments en-tête et pied de page, cliquez sur Nom de la feuille Image du bouton .

Supprimer une ou plusieurs feuilles de calcul

  1. Sélectionnez la ou les feuilles de calcul à supprimer.

    Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.

  2. Sous l’onglet Accueil, dans le groupe Cellules, cliquez sur la flèche en regard de Supprimer, puis cliquez sur Supprimer une feuille.

    Groupe Cellules sous l’onglet Accueil

    Conseil : Vous pouvez également cliquer avec le bouton droit sur l’onglet de la ou des feuilles de calcul sélectionnées à supprimer, puis cliquer sur Supprimer une feuille.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×