Passer directement au contenu principal
Office
Insérer des images dans un diagramme Visio

Insérer des images dans un diagramme Visio

Vous pouvez insérer la plupart des types de fichiers image dans un diagramme de Visio. Ils s’affichent sous la forme d’images normales, mais vous n’avez pas de fonctionnalités que Visio formes, comme des points de connexion (même si vous pouvez les connecter à d’autres formes à l’aide d’un connecteur).

  1. Sous l’onglet Insertion, dans le groupe Illustrations, cliquez sur Images ou sur Images en ligne.

    Lorsque vous utilisez des images ou des images clipart de Bing, il vous incombe de respecter les droits d’auteur. À cet effet, le filtre de licence dans Bing vous permet de choisir les images à utiliser.

  2. Localisez l’image à insérer, cliquez sur le fichier, puis sur Ouvrir (si l’image se trouve sur votre PC) ou sur Insérer (si l’image est en ligne).

    Certains fichiers que vous importez dans des dessins Visio sous forme d’images graphiques apparaissent comme des métafichiers. En revanche, les fichiers bitmap, avec des extensions .bmp, .jpg, .pcx, etc., restent des bitmaps dans le dessin Visio.

Insérer une image à partir d’un fichier graphique

  1. Dans le menu insertion , pointez sur image, puis cliquez sur à partir du fichier.

  2. Recherchez le dossier qui contient l’image que vous voulez insérer, cliquez sur le fichier image, puis sur ouvrir.

    Conseil : Vous pouvez également ouvrir des fichiers graphiques à partir du menu fichier . Dans le menu Fichier, cliquez sur Ouvrir. Dans la liste type de fichiers , cliquez sur le format de fichier graphique souhaité, puis recherchez le fichier. Cliquez sur Ouvrir. La plupart des fichiers que vous importez dans les dessins Visio en tant qu’images graphiques s’affichent sous forme de fichiers. Toutefois, les fichiers bitmap, tels que. dib,. bmp,. PCX, et ainsi de suite, restent des bitmaps dans le dessin Visio.

Insérer une image directement à partir d’un scanneur ou d’un appareil photo numérique

  1. Configurez l’image dans le scanneur ou la caméra numérique.

  2. Dans le menu insertion , pointez sur image, puis cliquez sur à partir d’un scanneur ou d’un appareil photo.

  3. Si vous avez plusieurs scanneurs ou appareils photo connectés à votre ordinateur, sous périphérique , sélectionnez celui que vous voulez utiliser.

  4. Effectuez l’une des actions suivantes :

    • Si vous utilisez un scanneur et souhaitez utiliser les paramètres par défaut pour numériser votre image, cliquez sur qualité Web (pour les dessins à l’écran) ou sur qualité de l' impression (pour les dessins imprimés), puis cliquez sur Insérer.

      Remarque : Le bouton Insérer n’est peut-être pas disponible sur certains scanneurs, car le logiciel de numérisation ne prend pas en charge l’analyse automatique. Dans ces cas, utilisez à la place le bouton d' insertion personnalisé .

    • Si vous utilisez un appareil photo numérique ou si vous voulez modifier les paramètres du scanner, cliquez sur Insertion personnalisée. Suivez les instructions pour l’appareil photo ou le scanneur que vous utilisez.

Vous pouvez rechercher et insérer une image à partir de votre appareil local ou d’une source en ligne. Par exemple, vous pouvez ajouter un logo d’entreprise officiel dans un dossier local à un réseau de tâches, ou rechercher une image sur le Web pour ajouter de la couleur et de l’intérêt à un diagramme de plan d’entreprise. Divers formats de fichiers sont pris en charge. La taille de chaque image peut atteindre 6 Mo.

Ajouter une image à partir de votre appareil

  1. Ouvrez le diagramme afin de le modifier.

  2. Dans le ruban, sélectionnez Insertion > Image à partir d’un appareil .

  3. Dans la boîte de dialogue Choisir un fichier à télécharger, recherchez une image, puis sélectionnez Ouvrir.

    L’image est ajoutée au diagramme. Vous pouvez la faire glisser vers un autre emplacement.

Ajouter une image à partir du web

  1. Ouvrez le diagramme afin de le modifier.

  2. Dans le ruban, sélectionnez Insertion > Image à partir du web .

    Lorsque vous utilisez des images ou des images clipart de Bing, il vous incombe de respecter les droits d’auteur. À cet effet, le filtre de licence dans Bing vous permet de choisir les images à utiliser.

  3. Dans la fenêtre de recherche Bing, entrez un terme recherché pour localiser une image.

  4. Recherchez l’image souhaitée, puis sélectionnez Insérer.

    L’image est ajoutée au diagramme. Vous pouvez la faire glisser vers un autre emplacement.

Modifier une image

Après avoir inséré une image, vous pouvez y apporter les ajustements nécessaires.

  1. Ouvrez le diagramme afin de le modifier.

  2. Sélectionnez l’image.

  3. Vous pouvez effectuer une ou plusieurs des opérations suivantes :

    • déplacer, redimensionner, couper, copier et coller l’image de la même façon qu’une forme. Pour plus d’informations, reportez-vous à la section Sélectionner, copier et déplacer des formes dans Visio pour le Web.

    • Pour modifier la taille de l’image, faites glisser l’une des poignées de sélection situées sur les côtés et aux angles. Pour plus d’informations, voir modifier la taille, la rotation et l’ordre d’une forme dans Visio pour le Web.

    • Pour modifier le contour et la couleur de l’image, sélectionnez Accueil > Trait , puis sélectionnez un thème ou une couleur standard...

      Vous pouvez également modifier l’épaisseur et le type du trait.

    • Pour faire pivoter l’image, sélectionnez Accueil > Organiser les formes , puis Faire pivoter de 90 degrés vers la droite ou Faire pivoter de 90 degrés vers la gauche. Vous pouvez également faire glisser la poignée de rotation sur l’image dans un mouvement circulaire.

    • Pour reculer l’image d’un plan ou pour l’avancer d’un plan, sélectionnez Organiser les formes , puis sélectionnez une des commandes Réorganiser.

    • Ajoutez un texte de remplacement à l’image. Pour plus d’informations, reportez-vous à la rubrique rendre un diagramme Web Visio accessible.

Voir aussi

Vidéo : insérer des images dans

Visio pour le mode aide sur le Web

, créer et modifier un diagramme dans Visio pour le Web

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×