Imprimer un tableau croisé dynamique

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

L’impression d’un tableau croisé dynamique comme vous le souhaitez souvent, vous devez utiliser une combinaison de fonctionnalités d’impression de feuilles de calcul et des tableaux croisés dynamiques. Pour utiliser ces fonctionnalités, il vous faut seul rapport sur la feuille de calcul, ou vous devez définir un zone d’impression qui inclut uniquement ce rapport.

Conseil : Pour optimiser les résultats, suivez ces sections dans l’ordre.

Si vous avez plusieurs rapport de tableau croisé dynamique sur la feuille de calcul, définissez une zone d’impression qui inclut uniquement le rapport que vous voulez imprimer.

  1. Cliquez sur le tableau croisé dynamique.

  2. Sous l’onglet analyse, dans le groupe Actions, cliquez sur Sélectionner, puis cliquez sur Tableau croisé dynamique complet.

  3. Sous l’onglet Mise en Page, dans le groupe Mise en Page, cliquez sur La zone d’impression, puis cliquez sur Définir la zone d’impression.

    Définir la zone d’impression

Mode mise en page est utile pour préparez vos données pour l’impression. Par exemple, vous pouvez utiliser les règles à mesurer la largeur et la hauteur des données, modifier l’orientation des pages, ajouter ou modifier des en-têtes et pieds de page, définir des marges pour l’impression et masquer ou afficher les en-têtes de ligne et de colonne.

  1. Sous l'onglet Affichage, dans le groupe Affichages classeur, cliquez sur Mise en page.

    Conseil : Vous pouvez également cliquer sur Mode mise en Page image du bouton dans la barre d’état.

  2. Modifiez la mise en page.

Vous pouvez répéter les étiquettes de ligne et les étiquettes de colonne d’un rapport sur chaque page imprimée sous forme de titres à imprimer. Lorsque vous modifiez la disposition du rapport afin que les étiquettes s’affichent dans les colonnes et lignes de feuille de calcul différente, les nouvelles lignes d’étiquettes et les colonnes sont automatiquement répétées la prochaine fois que vous imprimez le rapport.

  1. Sous l’onglet Mise en Page, dans le groupe Mise en Page, cliquez sur Titres à imprimer.

    Titres à imprimer

  2. Dans la boîte de dialogue Mise en page, assurez-vous que les cases à cocher Lignes à répéter en haut et Colonnes à répéter à gauche sont désactivées.

  3. Fermez la boîte de dialogue Mise en page.

  4. Sous l’onglet analyse, dans le groupe tableau croisé dynamique, cliquez sur Options.

  5. Dans la boîte de dialogue Options du tableau croisé dynamique, cliquez sur l'onglet Impression, puis activez la case à cocher Définir les titres d'impression.

  6. Si votre rapport contient plusieurs étiquettes de lignes et que vous souhaitez également répéter les éléments d'étiquette de ligne extérieure sur chaque page, activez la case à cocher Répéter les étiquettes de ligne sur chaque page imprimée.

Quand votre rapport comporte plusieurs étiquettes de ligne et un saut de page fait partie d’un groupe d’éléments d’étiquette de ligne, vous pouvez définir le rapport automatiquement répéter les étiquettes d’élément pour les étiquettes externes en haut de la page suivante. Dans un rapport avec deux ou plusieurs étiquettes de ligne, tous les l’étiquette à l’extrême droite sont des étiquettes de ligne externe. Dans l’exemple suivant, le rapport est défini afin que les éléments orientale et Trim2 à partir des étiquettes de ligne externes région et Trim sont imprimés sur la page suivante après le saut de page.

Printing a PivotTable report

1. saut de Page dans un groupe d’articles.

2. étiquettes d’élément à partir des étiquettes de ligne externes sont répétées sur la page 2.

  1. Cliquez avec le bouton droit sur l'étiquette de ligne extérieure qui contient les éléments que vous souhaitez imprimer sur des pages séparées, puis cliquez sur Paramètres de champ dans le menu contextuel.

  2. Dans la boîte de dialogue Paramètres de champ, cliquez sur l’onglet mise en page et les imprimer.

  3. Activez la case à cocher Insérer un saut de page après chaque élément.

Il est conseillé de consulter le tableau croisé dynamique complet dans l’aperçu des sauts de Page, au cas où vous devez effectuer des ajustements supplémentaires les sauts de page.

  • Dans le groupe Affichages classeur de l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Vous pouvez insérer de nouveaux sauts de page manuels et déplacer et supprimer des sauts de page automatiques. Pour plus d’informations, voir Ajouter, supprimer, ou déplacer des sauts de page.

Pour déterminer s'il faut imprimer ou non les boutons Développer et Réduire, procédez comme suit :

  • Pour afficher ou masquer la développer et réduire des boutons dans la feuille de calcul, sous l’onglet analyse , dans le groupe Afficher/masquer, cliquez sur boutons +/-.

  • Pour afficher ou masquer les boutons Développer et Réduire sur le rapport imprimé, procédez comme suit :

    1. Sous l’onglet analyse , dans le groupe tableau croisé dynamique, cliquez sur Options.

    2. Cliquez sur l’onglet impression, puis activez ou désactivez la case à cocher boutons de développer/réduire imprimer lors de l’affichage sur tableau croisé dynamique.

      Remarque : Cette case à cocher exige que la commande Boutons +/- dans le groupe Afficher/Masquer de l'onglet Options soit activée.

  1. Pour vérifier votre mode page finale, cliquez sur fichier > Imprimer et l’aperçu.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+F2.

    Des ajustements final si nécessaire. Pour plus d’informations, voir Afficher l’aperçu avant impression des pages de feuille de calcul.

  2. Lorsque vous jugez que l'aperçu vous convient, cliquez sur Imprimer.

Si vous avez plusieurs rapport de tableau croisé dynamique sur la feuille de calcul, définissez une zone d’impression qui inclut uniquement le rapport que vous voulez imprimer.

  1. Cliquez sur le tableau croisé dynamique.

  2. Dans le groupe Actions de l'onglet Options, cliquez sur Sélectionner, puis sur Tout le tableau.

    image du ruban excel

  3. Dans l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Zone d’impression, puis cliquez sur Définir.

    Image Ruban Excel

Mode mise en page est utile pour préparez vos données pour l’impression. Par exemple, vous pouvez utiliser les règles à mesurer la largeur et la hauteur des données, modifier l’orientation des pages, ajouter ou modifier des en-têtes et pieds de page, définir des marges pour l’impression et masquer ou afficher les en-têtes de ligne et de colonne.

  1. Sous l'onglet Affichage, dans le groupe Affichages classeur, cliquez sur Mise en page.

    Image du ruban Word

    Conseil : Vous pouvez également cliquer sur Mode mise en Page image du bouton dans la barre d’état.

  2. Modifiez la mise en page.

Vous pouvez répéter les étiquettes de ligne et les étiquettes de colonne d’un rapport sur chaque page imprimée sous forme de titres à imprimer. Lorsque vous modifiez la disposition du rapport afin que les étiquettes s’affichent dans les colonnes et lignes de feuille de calcul différente, les nouvelles lignes d’étiquettes et les colonnes sont automatiquement répétées la prochaine fois que vous imprimez le rapport.

  1. Dans l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Imprimer les titres.

    Image Ruban Excel

  2. Dans la boîte de dialogue Mise en page, assurez-vous que les cases à cocher Lignes à répéter en haut et Colonnes à répéter à gauche sont désactivées.

  3. Fermez la boîte de dialogue Mise en page.

  4. Sous l'onglet Options, dans le groupe Tableau croisé dynamique, cliquez sur Options.

    Image Ruban Outlook

  5. Dans la boîte de dialogue Options du tableau croisé dynamique, cliquez sur l'onglet Impression, puis activez la case à cocher Définir les titres d'impression.

  6. Si votre rapport contient plusieurs étiquettes de lignes et que vous souhaitez également répéter les éléments d'étiquette de ligne extérieure sur chaque page, activez la case à cocher Répéter les étiquettes de ligne sur chaque page imprimée.

Quand votre rapport comporte plusieurs étiquettes de ligne et un saut de page fait partie d’un groupe d’éléments d’étiquette de ligne, vous pouvez définir le rapport automatiquement répéter les étiquettes d’élément pour les étiquettes externes en haut de la page suivante. Dans un rapport avec deux ou plusieurs étiquettes de ligne, tous les l’étiquette à l’extrême droite sont des étiquettes de ligne externe. Dans l’exemple suivant, le rapport est défini afin que les éléments orientale et Trim2 à partir des étiquettes de ligne externes région et Trim sont imprimés sur la page suivante après le saut de page.

Printing a PivotTable report

1. saut de Page dans un groupe d’articles.

2. étiquettes d’élément à partir des étiquettes de ligne externes sont répétées sur la page 2.

  1. Cliquez avec le bouton droit sur l'étiquette de ligne extérieure qui contient les éléments que vous souhaitez imprimer sur des pages séparées, puis cliquez sur Paramètres de champ dans le menu contextuel.

  2. Dans la boîte de dialogue Paramètres de champ, cliquez sur l’onglet mise en page et les imprimer.

  3. Activez la case à cocher Insérer un saut de page après chaque élément.

Il est conseillé de consulter le tableau croisé dynamique complet dans l’aperçu des sauts de Page, au cas où vous devez effectuer des ajustements supplémentaires les sauts de page.

  • Dans le groupe Affichages classeur de l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Image du ruban Word

    Conseil : Vous pouvez également cliquer sur Aperçu des sauts de Page Image du bouton dans la barre d’état.

    Vous pouvez insérer de nouveaux sauts de page manuels et déplacer et supprimer des sauts de page automatiques. Pour plus d’informations, voir Ajouter, supprimer, ou déplacer des sauts de page.

Pour déterminer s'il faut imprimer ou non les boutons Développer et Réduire, procédez comme suit :

  • Pour afficher ou masquer la développer et réduire des boutons dans la feuille de calcul, sous l’onglet Options, dans le groupe Afficher/masquer, cliquez sur boutons +/-.

    Image Ruban Outlook

  • Pour afficher ou masquer les boutons Développer et Réduire sur le rapport imprimé, procédez comme suit :

    1. Sous l'onglet Options, dans le groupe Tableau croisé dynamique, cliquez sur Options.

      Image Ruban Outlook

    2. Cliquez sur l’onglet impression, puis activez ou désactivez la case à cocher boutons de développer/réduire imprimer lors de l’affichage sur tableau croisé dynamique.

      Remarque : Cette case à cocher exige que la commande Boutons +/- dans le groupe Afficher/Masquer de l'onglet Options soit activée.

  1. Pour vérifier votre mode page finale, procédez comme suit :

    • Excel 2010 : Cliquez sur fichier > Imprimer.

    • Excel 2007 : Cliquez sur le Bouton Microsoft Office Image du bouton Office et cliquez sur la flèche en regard de Imprimer, puis cliquez sur Aperçu avant impression.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+F2.

    Des ajustements final si nécessaire. Pour plus d’informations, voir Afficher l’aperçu avant impression des pages de feuille de calcul.

  2. Lorsque vous jugez que l'aperçu vous convient, cliquez sur Imprimer.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×