Guide du débutant de Visio

Abonnement Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Il existe de nombreux types de diagrammes Visio, y compris des organigrammes, des diagrammes de réseaux, des flux de travail et des offres pour les particuliers ou les bureaux. Pourtant, pratiquement tous peuvent être créés en utilisant les trois mêmes étapes de base :

  1. Choisir et ouvrir un modèle.

  2. Faire glisser et connecter des formes.

  3. Ajouter du texte aux formes.

Créons par exemple un diagramme de flux.

Étape 1 : Choisir et ouvrir un modèle

  1. Démarrez Visio.

  2. Cliquez sur la catégorie diagrammes de flux .

  3. Cliquez sur Diagramme de flux simple, puis sur Créer.

Sélectionnez diagramme de flux simple et choisissez le diagramme avec lequel vous voulez commencer.

Chaque modèle inclut des formes liées au type de dessin, dans les collections appelé gabarits. Les gabarits se trouvent dans la fenêtre Formes à côté de la page de dessin. Par exemple, un des gabarits qui s’ouvre avec le modèle Diagramme de flux simple est Formes de diagramme de flux simple.

Étape 2 : Faire glisser et connecter des formes

Pour créer votre diagramme, faites glisser des formes du gabarit vers la page blanche et connectez-les les unes aux autres. Les formes peuvent être connectées de différentes manières, mais pour l’instant, utilisez Connexion automatique. Par exemple, quelques clics suffisent pour connecter une forme Début/Fin d’un organigramme à une nouvelle forme Processus.

  1. Faites glisser la forme Début/fin du gabarit Formes de diagramme de flux simple vers la page de dessin, puis relâchez le bouton de la souris.

  2. Maintenez le pointeur de la souris sur la forme jusqu’à ce que les flèches bleues Connexion automatique s’affichent.

    Flèches Connexion automatique

  3. Placez le pointeur de la souris sur la flèche bleue qui pointe vers l’endroit où vous voulez placer la seconde forme.

    Une mini-barre d’outils contenant les formes du gabarit s’affiche.

    Mini-barre d’outils Connexion automatique

  4. Cliquez sur la forme carrée Processus.

    La forme Processus est ajoutée au diagramme et est automatiquement connectée à la forme Début/fin.

Si la forme que vous voulez ajouter ne se trouve pas dans la mini-barre d’outils, vous pouvez faire glisser la forme de votre choix depuis la fenêtre Formes et la déposer sur une flèche bleue. La nouvelle forme est connectée à la première forme comme si vous aviez cliqué dessus dans la mini-barre d’outils.

Utilisez également les flèches Connexion automatique pour connecter deux formes déjà présentes dans votre dessin. Faites glisser une flèche Connexion automatique d’une forme et déposez-la sur une autre. Vous obtenez une flèche allant de la première à la deuxième forme.

Étape 3 : Ajouter du texte aux formes

  1. Cliquez sur la forme et commencez à taper. Il n'est pas nécessaire de double-cliquer pour ajouter du texte à une forme. Lorsque vous tapez, le texte est ajouté à la forme sélectionnée.

    Sélectionnez une forme et tapez le texte

  2. Une fois que vous avez terminé de taper votre texte, cliquez sur une zone vierge de la page de dessin ou appuyez sur la touche Échap.

Vous pouvez ajouter du texte à presque n’importe quel objet, même des connecteurs, en le sélectionnant et en tapant.

Que sont les formes, les gabarits et les modèles Visio ?

Formes

Les formes Visio sont des objets prêts à l'emploi que vous faites glisser sur la page de dessin, c'est-à-dire les blocs de construction de votre diagramme.

Lorsque vous faites glisser une forme de la fenêtre Formes vers la page de dessin, la forme d’origine reste dans le gabarit. L'original est appelé forme de base. La forme que vous insérez sur votre dessin est une copie (également appelée instance ) de cette forme de base. Vous pouvez faire glisser autant d’instances de la même forme sur votre dessin que vous le souhaitez.

Rotation et redimensionnement de formes

Les manipulations les plus courantes des formes mettent en œuvre des fonctionnalités qui sont intégrées dans les formes elles-mêmes. Les signaux visuels vous permettent de rechercher et d'utiliser rapidement ces fonctionnalités:

  • Poignées de rotation

    La poignée ronde Poignée de rotation qui se trouve au-dessus d’une forme sélectionnée est appelée poignée de rotation. Faites glisser une poignée de rotation vers la droite ou la gauche pour appliquer une rotation à la forme.

  • Flèches de connexion pour Connexion automatique

    Les flèches de connexion Image du bouton vous permettent de facilement connecter des formes les unes aux autres, comme nous l’avons vu plus haut.

  • Poignées de sélection pour le redimensionnement des formes

    Vous pouvez utiliser les poignées de sélection carrées pour modifier la hauteur et la largeur de la forme. Cliquez sur une poignée de sélection et faites-la glisser sur le coin d'une forme pour agrandir la forme sans modifier ses proportions, ou cliquez et faites glisser une poignée de sélection sur le côté d'une forme pour agrandir ou élargir la forme.

Fonctionnalités spéciales des formes Visio

Les formes Visio sont beaucoup plus que de simples images ou symboles.

Les formes peuvent contenir des données

Vous pouvez ajouter des données à chaque forme en les tapant dans la fenêtre Données de forme (sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis cliquez sur Données de forme). Avec Visio Professionnel, vous pouvez également importer des données depuis une source de données externe.

Par défaut, les données ne sont pas affichées dans le dessin. Vous pouvez afficher les données d’une forme individuelle en ouvrant la fenêtre Données de forme à partir de Données > Afficher/Masquer > Fenêtre Données de forme, puis en sélectionnant la forme.

Si vous souhaitez afficher les données de plusieurs formes à la fois, vous pouvez utiliser une fonctionnalité appelée Graphiques de données, également disponible sous l’onglet Données. Dans l’illustration, les données de deux arborescences sont affichées simultanément.

Les Graphiques de données affichent les données de deux formes à la fois.

Certaines formes ont un comportement spécial

De nombreuses formes Visio ont un comportement spécial que vous pouvez découvrir en étirant la poignée de contrôle jaune de la forme, en cliquant dessus avec le bouton droit ou en la déplaçant.

Par exemple, vous pouvez étirer une forme Personnes pour afficher d’autres personnes ou étirer la forme Fleur extensible pour indiquer la croissance.

La forme Personne affiche jusqu’à quatre personnes si elle est étirée horizontalement   La forme Fleur extensible s’agrandit si elle est étirée verticalement

Conseil : Pour savoir ce qu’une forme peut faire, cliquez dessus avec le bouton droit afin de voir si le menu contextuel contient des commandes spéciales.

Si vous créez un organigramme hiérarchique, les formes peuvent générer automatiquement la structure hiérarchique. Faites glisser la forme de chaque personne sur l’organigramme et déposez-la en haut de la forme de son responsable. Les formes se connectent automatiquement pour afficher la hiérarchie.

Gabarits

Les gabarits Visio contiennent des collections de formes. Les formes de chaque gabarit ont des éléments en commun. Les gabarits peuvent être une collection de formes dont vous avez besoin pour créer un type particulier de diagramme ou peuvent regrouper différentes versions d’une même forme.

Par exemple, le gabarit Formes de diagramme de flux simple ne contient que les formes de diagramme de flux de base. Des formes de diagramme de flux plus spécialisées se trouvent dans d'autres gabarits, comme les objets de flux de bureau et les formes de diagramme TQM.

Les gabarits apparaissent dans la fenêtre formes , avec les barres de titre regroupées en haut de la fenêtre. Pour afficher les formes sur un gabarit particulier, cliquez sur sa barre de titre. Si le modèle comporte un grand nombre de gabarits, la zone de barre de titre comporte une barre de défilement et certaines barres de titre sont masquées. faire défiler pour les trouver tous. Vous pouvez également développer la zone de barre de titre en faisant glisser la barre de fractionnement vers le bas, de sorte que toutes les barres de titre soient affichées.

Ouvrir un gabarit Visio

Chaque modèle s’ouvre avec les gabarits dont vous avez besoin pour créer un type de dessin particulier, mais vous pouvez ouvrir un autre gabarit à tout moment.

  • Dans la fenêtre Formes, cliquez sur Autres formes, pointez sur la catégorie de votre choix, puis cliquez sur le nom du gabarit que vous voulez utiliser.

Modèles

Lorsque vous voulez créer un diagramme, commencez avec un modèle pour ce type de diagramme (ou le type le plus proche s'il n'y a pas de correspondance exacte), vous pouvez toujours modifier les paramètres comme vous le souhaitez. Les modèles Visio vous aident à utiliser les paramètres appropriés:

  • Gabarit contenant les formes nécessaires pour créer un type particulier de dessin

    Le modèle Plan de maison, par exemple, s’ouvre avec des gabarits pleins de formes telles que murs, mobilier, appareils électroménagers, fichiers CAB, et ainsi de suite.

    Le modèle Organigramme hiérarchique inclut des formes distinctes pour les dirigeants, responsables, assistants, postes, consultants, postes vacants, etc.

  • Taille de la grille et unités de mesure des règles

    Certains dessins ont besoin d’une échelle spéciale. Par exemple, le modèle Plan de site s’ouvre avec une échelle d’ingénierie dans laquelle 1 pouce représente 10 pieds. Les modèles sont fournis avec les paramètres appropriés pour le type de dessin.

  • Onglets spéciaux

    Certains modèles ont des fonctionnalités uniques que vous trouverez sur des onglets spécifiques du ruban. Par exemple, lorsque vous ouvrez le modèle Aménagement de bureau, un onglet Plan s’affiche. Vous pouvez utiliser l’onglet Plan pour configurer les options d’affichage propres aux diagrammes d’agencement de bureau.

  • Assistants pour les types de dessins spéciaux

    Lorsque vous ouvrez certains modèles Visio, un Assistant vous aide à démarrer. Par exemple, le modèle Plan d’aménagement d’espace s’ouvre avec un Assistant qui vous aide à configurer les informations de votre espace et des pièces.

Afficher des exemples de modèles

Pour savoir quels modèles sont disponibles :

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Créer.

  3. Cliquez sur les différentes catégories de modèles, puis cliquez sur les miniatures des modèles pour en afficher une brève description.

Haut de la page

Étape 1 : Choisir et ouvrir un modèle

  1. Démarrez Visio 2007.

  2. Dans la liste catégories de modèles , cliquez sur Diagramme de flux.

  3. Dans la fenêtre de diagramme de flux , sous modèles disponibles, double-cliquez sur diagramme de flux simple.

La fenêtre Mise en route montre comment ouvrir un modèle Diagramme de flux simple

Lorsque vous ouvrez un modèle, les formes dont vous avez besoin s'ouvrent dans collections appelé gabarits. Les gabarits qui s'ouvrent avec le modèle diagramme de flux simple constituent des formes de flèches, des arrière-planset des formes de diagramme de flux simple.

Gabarits qui s'ouvrent avec le modèle Diagramme de flux simple

Étape 2 : Faire glisser et connecter des formes

Pour créer votre dessin, il vous suffit de faire glisser les formes des gabarits sur la page de dessin vierge et de les relier entre eux. Il existe de nombreuses façons de lier des formes, mais pour l'instant, utilisez le plus rapide: faites glisser les formes les unes sur les autres pour les connecter automatiquement à l'aide de la fonctionnalité connexionautomatique. Pour plus d'informations, voir Ajouter des liens entre des formes dans Visio.

  1. Faites glisser votre première forme à partir du gabarit formes de diagramme de flux simple sur la page de dessin, puis relâchez le bouton de la souris.

    Faire glisser la forme Décision à partir du gabarit Formes de diagramme de flux simple sur la page de dessin

  2. Faites glisser votre deuxième forme au-dessus du premier pour afficher les flèches bleues, mais ne relâchez pas encore le bouton de la souris.

    Faire glisser la forme Données à partir du gabarit Formes de diagramme de flux simple sur la forme Décision

  3. Tout en maintenant le bouton de la souris enfoncé, déplacez le pointeur de la souris sur la flèche bleue qui pointe vers l'endroit où vous voulez placer la seconde forme.

    Le pointeur met en surbrillance une flèche bleue orientée vers l'emplacement de la forme Données

  4. Relâchez maintenant le bouton de la souris. Vos formes sont reliées et la première forme pointe vers la deuxième forme.

    La forme Décision reliée à la forme Données avec la flèche pointant vers la forme Données

  5. Continuez à créer votre dessin en répétant les étapes 2-4.

Étape 3 : Ajouter du texte aux formes

Même si certains dessins font chacun un point en soi, il est souvent utile et parfois nécessaire d'ajouter du texte aux formes. Il existe de nombreuses façons d'ajouter du texte à des formes, mais pour le moment, nous allons utiliser le moyen le plus simple. 

Ajouter du texte directement dans une forme

  1. Double-cliquez sur la forme.

    Forme Décision avec une zone de texte active

  2. Commencez à entrer du texte.

    Compléter la zone de texte

  3. Lorsque vous avez terminé, cliquez sur une zone vierge de la page de dessin.

    Le texte s'affiche sur la forme lorsque celle-ci n'est plus sélectionnée

Que sont les formes, les gabarits et les modèles Visio?

Nous avons déjà parlé de ces éléments, mais en savoir plus sur les formes, les gabarits et les modèles Visio peuvent grandement faciliter l'utilisation de Visio.

Formes

Les formes Visio sont des images prêtes à l'emploi que vous faites glisser sur la page de dessin, c'est-à-dire les blocs de construction de votre dessin.

Lorsque vous faites glisser une forme d'un gabarit vers la page de dessin, la forme d'origine reste sur le gabarit. Elle est appelée forme de base. La forme que vous placez sur votre dessin est une copie, également appelée une instance, de cette forme de base. À partir de la plupart des gabarits Visio, vous pouvez faire glisser autant d'instances de la même forme que vous le souhaitez sur votre dessin.

La forme Fabrication glisse du gabarit Service sur la page de dessin

Il existe de nombreuses façons d'utiliser et de personnaliser des formes Visio, mais vous pouvez effectuer de nombreuses opérations avec uniquement les méthodes les plus populaires et quelques fonctions spéciales.

Personnaliser des formes sur place

Il existe des milliers de formes Visio et de nombreuses manières de les utiliser et de les personnaliser. Les manipulations les plus courantes des formes mettent en œuvre des fonctionnalités qui sont intégrées dans les formes elles-mêmes. Des indications visuelles vous aident à rapidement trouver et utiliser ces fonctionnalités.

Forme avec des poignées de rotation et de sélection vertes et des flèches de connexion bleues

1. poignées de rotation

Les points verts lumineux situés au-dessus des formes sont appelés poignées de rotation. Faites glisser une poignée de rotation vers la gauche ou la droite pour faire pivoter la forme.

2. flèches de connexion bleue pour la connexion automatique

Les flèches de connexion bleues claires vous permettent de facilement connecter des formes les unes aux autres, comme vous l'avez vu dans la section précédente. En revanche, il existe plusieurs façons d'utiliser la connexion automatique, donc pour plus d'informations, voir Ajouter des liens entre des formes dans Visio.

3. poignées de sélection pour le redimensionnement des formes

Vous pouvez utiliser les poignées de sélection vertes de couleur pour modifier la hauteur et la largeur de la forme. Cliquez sur une poignée de sélection et faites-la glisser sur le coin d'une forme pour agrandir la forme sans modifier ses proportions, ou cliquez et faites glisser une poignée de sélection sur le côté d'une forme pour agrandir ou élargir la forme.

Fonctionnalités spéciales des formes Visio

Les formes Visio sont beaucoup plus que de simples images ou symboles.

Les formes peuvent contenir des données

Chaque forme peut être associée à des données. Il existe plusieurs façons d'ajouter des données à des formes. Pour l'instant, nous allons voir comment afficher ou afficher les données après leur ajout.

Une fois que les données ont été ajoutées à une forme, celles-ci ne sont pas affichées par défaut dans le dessin. Pour afficher les données, le plus simple est de sélectionner la forme, puis d'ouvrir la fenêtre données de forme , comme le montre l'illustration ci-dessous.

La fenêtre Données de forme montre les données de la forme sélectionnée

Si vous souhaitez afficher les données d'un grand nombre de formes à la fois, vous pouvez utiliser une fonctionnalité appelée graphiques de données. Dans l’illustration, les données de deux arborescences sont affichées simultanément. 

Les Graphiques de données affichent les données de deux formes à la fois.

Remarque : Les graphiques de données sont uniquement disponibles dans Microsoft Office Visio Professionnel 2007.

Certaines formes ont un comportement spécial

Trop de formes Visio ont un comportement spécial pour les répertorier tous, mais voici quelques exemples.

Par exemple, vous pouvez étirer une forme Personnes pour afficher d’autres personnes ou étirer la forme Fleur extensible pour indiquer la croissance.

La forme Personne affiche jusqu’à quatre personnes si elle est étirée horizontalement   La forme Fleur extensible s’agrandit si elle est étirée verticalement

L'illustration suivante vous montre comment mesurer la taille d'une forme sur votre page à l'aide d'une forme de cote spéciale conçue pour mesurer d'autres formes. (Les formes de cote sont uniquement disponibles dans Office Visio Professionnel 2007.)

La forme horizontale du gabarit Cotation indique la taille d'une forme sur la page de dessin

Vous trouverez ci-dessous une forme de graphique en secteurs à partir du gabarit graphiques . Vous pouvez cliquer avec le bouton droit sur la forme pour définir le nombre de secteurs et le pourcentage représenté par chaque segment.

Graphique en secteurs

Conseil : Pour savoir ce qu’une forme peut faire, cliquez dessus avec le bouton droit afin de voir si le menu contextuel contient des commandes spéciales.

Gabarits

Les gabarits Visio contiennent des collections de formes. Les formes de chaque gabarit ont des éléments en commun. Les gabarits peuvent être une collection de formes dont vous avez besoin pour créer un type particulier de diagramme ou peuvent regrouper différentes versions d’une même forme.

Dans l'illustration suivante, le gabarit formes de diagramme de flux simple comporte des formes de diagramme de flux communes, et le gabarit arrière-plans comporte un grand nombre d'arrière-plans. Vous pouvez même créer votre propre gabarit de formes préférées. 

Les gabarits superposés dans la fenêtres Formes peuvent être réorganisés pour s'afficher individuellement

1. les gabarits apparaissent dans la fenêtre formes .

2. les gabarits s'ouvrent automatiquement dans la fenêtre formes , l'un sur l'autre.

3. cliquez sur la barre de titre d'un gabarit pour le placer en haut de la pile.

4. le gabarit qui était auparavant en haut de la pile se déplace en bas de la fenêtre formes .

Ouvrir un gabarit Visio

Chaque modèle s'ouvre avec les gabarits dont vous avez besoin pour créer un type de dessin particulier, mais il est judicieux de savoir que vous pouvez ouvrir d'autres gabarits à tout moment.

  1. Dans le menu fichier , pointez sur formes, pointez sur la catégorie de votre choix, puis cliquez sur le nom du gabarit que vous voulez utiliser.

  2. Répétez l'étape 1 pour tous les gabarits que vous voulez ouvrir.

    Gabarits ouverts dans le menu Fichier.

Modèles

La description des modèles Visio est un peu plus difficile, car ces derniers ne sont pas des éléments uniques. Un modèle Visio combine une page de dessin vierge avec n'importe quelle combinaison des éléments suivants:

Gabarit complète des formes nécessaires pour créer un type particulier de dessin     Le modèle graphiques et diagrammes, par exemple, s'ouvre avec un gabarit complet des formes simples et rapides de création de diagrammes et de graphiques.

Le gabarit Graphiques contient des formes pour créer des graphiques et diagrammes simples

Taille de la grille et unités de mesure des règles    Certains dessins ont besoin d’une échelle spéciale. Par exemple, le modèle plan de site avec l'échelle ingénierie, dont 1 pouce est égal à 1 pied de page.

Modèle Plan de site avec l'échelle d'ingénierie

Menus spéciaux    Certains modèles sont dotés de fonctionnalités uniques que vous pouvez trouver dans les menus spéciaux. Par exemple, lorsque vous ouvrez le modèle de calendrier , un menu calendrier s'affiche dans la barre de menus principale. Vous pouvez utiliser le menu calendrier pour configurer votre calendrier ou importer des données à partir de Microsoft Office Outlook dans votre calendrier.

Le modèle Calendrier s'ouvre avec le menu Calendrier

Assistants pour les types de dessins spéciaux    Dans certains cas, lorsque vous ouvrez un modèle Visio, un Assistant vous permet d'obtenir un bon départ. Par exemple, le modèle Plan d’aménagement d’espace s’ouvre avec un Assistant qui vous aide à configurer les informations de votre espace et des pièces.

Assistant Démarrage du plan d'aménagement d'espace

Et après ?

Voici quelques suggestions sur l'utilisation de Visio.

Obtenir de l'aide pour créer un dessin plus complexe

Vous pouvez suivre la procédure décrite ci-dessus pour de nombreux modèles Visio. Pour les modèles plus complexes, nous vous conseillons de lire l'article rédigé pour ce modèle spécifique.

  1. Dans le menu aide de Visio, cliquez sur aide de Microsoft Office Visio.

    Menu ? (Aide) de Visio

  2. Dans la fenêtre aide , cliquez sur le bouton afficher la table des matières .

    Bouton Afficher la table des matières

  3. Dans la fenêtre table des matières , cliquez sur la catégorie du dessin que vous voulez créer.

    Fenêtre Table des matières

    Conseil : Vous pouvez rechercher toutes sortes d'informations dans l'aide de Visio s'il vous faut quelques minutes pour y accéder.

Découvrir les différents modèles Visio

En fonction de l'édition de Visio que vous utilisez, vous devez disposer de 25 (pour Microsoft Office Visio Standard 2007 ) et 64 (pour Office Visio Professionnel 2007 ) de différents modèles. Pour en savoir plus sur ces modèles, parcourez l'écran de mise en route qui s'ouvre automatiquement lorsque vous démarrez Visio. Cliquez sur les différentes catégories, puis cliquez sur les miniatures des modèles pour afficher des versions plus grandes des miniatures et des brèves descriptions des modèles.

Écran de mise en route

Parcourir les gabarits

L'ouverture d'une liste de gabarits est un excellent moyen d'apprendre à en apprendre davantage sur l'immense variété de formes disponibles, mais en explorant quelques gabarits eux-mêmes, c'est encore mieux.

Vous n'avez même pas besoin d'ouvrir un diagramme; il vous suffit de cliquer sur formes dans le menu fichier , puis de parcourir le gabarit que vous voulez ouvrir.

Gabarits ouverts dans le menu Fichier.

Parcourir les menus

L'ouverture de menus est une autre méthode rapide pour obtenir une idée de ce que vous pouvez faire dans Visio. Les menus affichage, donnéeset forme sont les trois menus les plus populaires.

Menus Affichage, Données et Forme avec leurs commandes

1. le menu affichage recense tous les dessins Windows pour Visio spéciaux ainsi que les commandes permettant d'activer ou de désactiver les repères visuels, tels que la grille de dessin.

2. le menu données recense les commandes des fonctionnalités avancées, telles que l'importation et l'affichage des données. Voici quelques-unes des fonctionnalités les plus puissantes disponibles dans Visio.

3. le menu forme recense les commandes qui permettent d'orienter vos formes et connecteurs comme vous le souhaitez dans votre dessin.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×