Office
Se connecter

Gérer le dépassement de texte dans Publisher

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Lorsqu’une zone de texte ou une forme automatique contient plus de texte qu’il peut afficher, Publisher stocke le texte excédentaire dans dépassement. Vous pouvez déplacer votre texte en débordement et remettre en déplaçant automatiquement du texte dans une autre zone de texte, ajustement de texte dans votre composition, augmentation de la zone de texte, de modifier la taille du texte, de modifier les marges dans la zone de texte ou de supprimer une partie du texte dans le texte zone.

Déplacer le texte de la zone de débordement vers une autre zone de texte

Lorsqu’une zone de texte comporte trop de texte, une petite zone avec des ellipses s’affiche dans le coin inférieur droit de la zone de texte. Vous pouvez lier les zones de texte afin que le texte en débordement passe d’une zone à l’autre.

Capture d’écran du débordement d’une zone de texte dans Publisher

  1. Créer une nouvelle zone de texte :

    • Cliquez sur Accueil > Dessiner une zone de texte et faites glisser le curseur en croix pour tracer une zone à l’endroit souhaité.

      Capture d’écran de la boîte de dialogue Dessiner dans Publisher

  2. Cliquez sur l’indicateur de débordement pour que votre curseur se transforme en tasse. Tasse de liaison de zone de texte, utilisée pour lier les zones de texte.

  3. Déplacez la nouvelle zone de texte, puis cliquez.

Le texte en débordement apparaît dans la nouvelle zone de texte.

Désormais, lorsque vous ajoutez du texte, les mots passent automatiquement d’une zone de texte à l’autre. Si la place vient à manquer dans cette deuxième zone de texte, vous pouvez créer une liaison vers une autre zone de texte pour que le texte passe dans l’ensemble des trois zones.

Ajuster automatiquement le texte

  1. Cliquez n’importe où dans le texte.

  2. Sous l’onglet Outils de zone de texte Format, cliquez sur Ajuster de texte et effectuez l’une des opérations suivantes :

    • Pour réduire la taille en points du texte jusqu'à ce qu’aucun texte se trouve en débordement, cliquez sur Réduire le texte de dépassement de capacité.

    • Pour réduire ou développer le texte pour l’ajuster à la zone de texte lorsque vous redimensionnez la zone, cliquez sur Ajuster.

Agrandir la zone de texte ou une forme automatique

  1. Cliquez sur l’objet pour le sélectionner.

  2. Placez le pointeur de souris au-dessus d’une des poignées jusqu'à ce que vous voyiez le pointeur de redimensionnement move ruler .

  3. Effectuez l’une des opérations suivantes :

    • Pour redimensionner l’objet proportionnellement, sélectionnez une poignée d’angle, maintenez la touche MAJ et passez à l’étape 4.

    • Pour étirer l’objet, sélectionnez un haut, bas ou poignée latérale, puis passez à l’étape 4.

  4. Maintenez le bouton de la souris enfoncé et faites glisser la poignée pour redimensionner l’objet.

Modifier la taille du texte

  1. Effectuez l’une des opérations suivantes :

    • Pour modifier la taille du texte d’un seul mot, placez le point d’insertion au sein de ce mot.

    • Pour modifier la taille du texte de plusieurs mots ou quelques caractères, sélectionnez le texte pour le sélectionner.

  2. Sous l’onglet Outils de zone de texte Format, entrez une taille dans la zone de La taille de police Image du bouton .

Remarque : Vous pouvez entrer les tailles de police différentes de celles proposées dans la zone Taille de police , avec une précision de 0,1 pt. Par exemple, vous pouvez taper une taille de police 9,3 pt.

Modifier les marges dans une zone de texte ou une forme automatique

  1. Clic droit sur la zone de texte.

  2. Dans le menu, cliquez sur zone de texte Format. La boîte de dialogue Zone de texte Format s’affiche.

  3. Cliquez sur l’onglet Zone de texte .

  4. Dans la zone Marges de la zone texte, entrez les paramètres de la gauche, droite, haut et marges inférieure.

Supprimer une partie du texte

  1. Sélectionnez le texte.

  2. Appuyez sur Suppr.

Déplacer le texte de la zone de débordement vers une autre zone de texte

  1. Si nécessaire, créez une nouvelle zone de texte :

    1. Dans la barre d’outils objets, cliquez sur Zone de texte Image du bouton .

    2. Dans votre composition, cliquez où vous voulez placer un angle du texte et puis faites glisser la souris en diagonale jusqu'à ce que la taille de la zone souhaitée.

  2. Cliquez dans la zone de texte avec le dépassement de capacité.

  3. Dans la barre d’outils Lier les zones de texte, cliquez sur Créer un lien entre les zones de texte Image du bouton .

    Le curseur devient une tasse Tasse de liaison de zone de texte, utilisée pour lier les zones de texte. .

  4. Cliquez dans la zone de texte que vous souhaitez placer la suite dans la article.

    Cette zone de texte est désormais liée à la première zone et du texte dans la zone de débordement apparaît désormais dans la zone suivante.

  5. Pour vous connecter à plusieurs zones de texte à l’article, répétez les étapes 3 et 4.

Ajuster automatiquement le texte

  1. Cliquez n’importe où dans le texte.

  2. Dans le menu Format, pointez sur Ajuster le texte et effectuez l’une des opérations suivantes :

    • Pour réduire la taille en points du texte jusqu'à ce qu’aucun texte se trouve en débordement, cliquez sur Réduire le texte de dépassement de capacité.

    • Pour réduire ou développer le texte pour l’ajuster à la zone de texte lorsque vous redimensionnez la zone, cliquez sur Ajuster.

Agrandir la zone de texte ou une forme automatique

  1. Cliquez sur l’objet pour le sélectionner.

  2. Placez le pointeur de souris au-dessus d’une des poignées jusqu'à ce que vous voyiez le pointeur de redimensionnement move ruler .

  3. Effectuez l’une des opérations suivantes :

    • Pour redimensionner l’objet proportionnellement, sélectionnez une poignée d’angle, maintenez la touche MAJ et passez à l’étape 4.

    • Pour étirer l’objet, sélectionnez un haut, bas ou poignée latérale, puis passez à l’étape 4.

  4. Maintenez le bouton de la souris enfoncé et faites glisser la poignée pour modifier l’objet.

Modifier la taille du texte

  1. Effectuez l’une des opérations suivantes :

    • Pour modifier la taille du texte d’un seul mot, placez le point d’insertion au sein de ce mot.

    • Pour modifier la taille du texte de plusieurs mots ou quelques caractères, sélectionnez le texte pour le sélectionner.

  2. Dans la barre d’outils mise en forme, entrez une taille dans la zone de La taille de police Image du bouton .

Remarque : Vous pouvez entrer les tailles de police différentes de celles proposées dans la zone Taille de police , avec une précision de 0,1 pt. Par exemple, vous pouvez taper une taille de police 9,3 pt.

Modifier les marges dans une zone de texte ou une forme automatique

  1. Cliquez sur la zone de texte ou une forme automatique.

  2. Dans le menu contextuel, cliquez sur Format < type d’objet >.

  3. Cliquez sur l’onglet Zone de texte .

  4. Dans la zone Marges de la zone texte, entrez les paramètres de la gauche, droite, haut et marges inférieure.

Supprimer une partie du texte

  1. Sélectionnez le texte.

  2. Appuyez sur Suppr.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×