Passer directement au contenu principal

Exporter votre présentation PowerPoint pour Mac dans un autre format de fichier

PowerPoint pour Office 365 pour Mac, PowerPoint 2019 pour Mac, PowerPoint 2016 pour Mac

Si vous voulez envoyer votre présentation à une personne, mais qu’elle ne possède pas PowerPoint pour macOS ou PowerPoint pour Windows, vous pouvez exporter votre présentation dans un autre format, tel qu’un format d’image ou un fichier PDF, afin que le destinataire puisse afficher les diapositives.

Exporter votre présentation en tant que vidéo

Remarque : Cette fonctionnalité est disponible uniquement pour les abonnés Office 365. Si vous avez un abonnement Office 365, assurez- vous que vous disposez de la dernière version d’Office.

(En commençant par PowerPoint pour Office 365 pour Mac version 16,19, la narration audio est incluse dans la vidéo lorsque vous exportez votre présentation.)

  1. Cliquez sur Fichier > Exporter.

  2. Dans le menu Format de fichier, sélectionnez le format vidéo désiré (MP4 ou MOV).

  3. Sélectionnez la qualité vidéo souhaitée : Qualité présentation, Qualité Internet ou Qualité inférieure. Plus la qualité vidéo est élevée, plus le fichier est volumineux.

  4. Si vous avez enregistré un minutage et souhaitez l’utiliser dans la vidéo que vous créez à partir de votre présentation, vérifiez que la case en regard de Utiliser le minutage et les narrations enregistrés est activée. Vous pouvez également choisir de définir la durée que la vidéo passera sur chaque diapositive si vous n’avez pas enregistré de minutage.

  5. Lorsque vous avez effectué toutes vos sélections, choisissez Exporter.

Remarque : Lorsque vous exportez votre présentation sous la forme d’une vidéo, le contenu audio qui a été enregistré dans un diaporama est lu, mais les autres fichiers multimédias incorporés ne sont pas lus.

Après avoir enregistré votre présentation en tant que vidéo, vous pouvez la partager comme n’importe quel autre vidéo à l’aide d’applications ou d’appareils capables d’ouvrir et de lire des vidéos.

Exporter vos diapositives en tant qu’images

Vous pouvez enregistrer une ou plusieurs diapositives sous la forme d’images pour que le destinataire puisse les afficher dans une application ou à l’aide d’un appareil qui prend en charge les images. Veillez simplement à choisir un format d’image compatible avec l’application ou l’appareil.

Remarque : Une fois vos diapositives converties en fichiers image, les transitions, les animations, les vidéos ou le son sont supprimés de la présentation.

  1. Cliquez sur Fichier > Exporter.

  2. Dans le menu Format de fichier, sélectionnez le format d’image désiré, comme JPEG ou PNG.

  3. Sélectionnez Enregistrer toutes les diapositives ou Enregistrer uniquement la diapositive active. Vous pouvez également entrer une taille pour les images de vos diapositives dans les zones Largeur et Hauteur.

    Si vous choisissez d’enregistrer toutes les diapositives, votre présentation sera enregistrée sous la forme de fichiers image individuels, un pour chaque diapositive.

Après avoir enregistré vos diapositives en tant qu’images, vous pouvez les partager comme n’importe quel autre fichier image, en utilisant des applications ou des appareils capables d’ouvrir les images.

Exporter votre présentation au format PDF

  1. Cliquez sur Fichier > Exporter.

  2. Dans le menu Format du fichier, cliquez sur PDF.

Après avoir enregistré vos diapositives en tant que fichier PDF, vous pouvez les partager comme n’importe quel autre fichier PDF, en utilisant des applications ou des appareils capables d’ouvrir les fichiers PDF.

Voir aussi

Exporter une présentation PowerPoint pour Mac au format PDF 

Convertir des présentations d’une présentation dans Microsoft PowerPoint

Effectuez l’une des opérations suivantes :

Exporter vos diapositives en tant qu’images

Vous pouvez enregistrer une ou plusieurs diapositives sous la forme d’images pour que le destinataire puisse les afficher dans une application ou à l’aide d’un appareil qui prend en charge les images. Veillez simplement à choisir un format d’image compatible avec l’application ou l’appareil.

Remarque : Une fois vos diapositives converties en fichiers image, les transitions, les animations, les vidéos ou le son sont supprimés de la présentation.

  1. Dans le menu Fichier, cliquez sur Enregistrer comme image.

  2. Dans la zone Enregistrer sous , tapez un nouveau nom pour le dossier contenant les fichiers convertis.

  3. Dans le menu contextuel format , sélectionnez le format d’image souhaité.

    Par exemple, cliquez sur JPEG.

    Conseil : Pour définir d’autres options, telles que la hauteur et la largeur de l’image, ou pour enregistrer uniquement la diapositive active au lieu de toutes les diapositives, cliquez sur options, puis sous enregistrer les diapositives en tant que fichiers graphiques, choisissez les options souhaitées.

  4. Cliquez sur Enregistrer.

    Après avoir enregistré vos diapositives en tant qu’images, vous pouvez les partager comme n’importe quel autre fichier image, en utilisant des applications ou des appareils capables d’ouvrir les images.

Envoyer vos diapositives à iPhoto

L’envoi de diapositives à iPhoto revient à exporter vos diapositives en tant qu’images, avec l’avantage d’être en mesure de transférer facilement celles-ci sur n’importe quel appareil ou application qui se connecte à iTunes. Lorsque vous envoyez vos diapositives vers iPhoto, chaque diapositive est convertie en image. Cela a pour effet de supprimer les transitions, les animations ou les fichiers audio et les vidéos sont représentées sous la forme d’une image unique dans la présentation.

Remarque : Pour effectuer cette procédure, vous devez avoir installé iPhoto 6 ou une version ultérieure.

  1. Dans le menu fichier , pointez sur partager, puis cliquez sur Envoyer à iPhoto.

  2. Dans la zone nom du nouvel album , tapez un nom pour votre collection de photos.

  3. Dans le menu contextuel format , sélectionnez le format d’image souhaité.

  4. Effectuez l’une des opérations suivantes :

    Objectif

    Procédez comme suit

    Envoyer toutes les diapositives

    Sous diapositives, cliquez sur tout.

    Envoyer des miniatures ou des diapositives triées sélectionnées

    Sous diapositives, cliquez sur sélectionné.

  5. Pour enregistrer les diapositives en tant qu’images, cliquez sur Envoyer à iPhoto.

Enregistrer votre présentation en tant que fichier PDF

Lorsque vous enregistrez une présentation en tant que fichier PDF, des transitions, des animations ou du son sont supprimés et les vidéos sont représentées sous la forme d’un cadre unique dans la présentation.

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans la zone Enregistrer sous , tapez un nouveau nom pour le dossier contenant les fichiers convertis.

  3. Dans le menu contextuel Format, cliquez sur PDF.

  4. Cliquez sur Enregistrer.

Voir aussi

Enregistrement d'une présentation en tant que fichier vidéo

Enregistrer un fichier dans Office pour Mac 

Convertir des présentations d’une présentation dans Microsoft PowerPoint

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×