Exporter des éléments dans un fichier archive dans Outlook pour Mac

Abonnement Office 365 pour Mac, Office pour Mac 2019, Outlook 2016 pour Mac

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Archivez manuellement les messages électroniques, les contacts et autres éléments dans un Fichier de données Outlook pour Mac (. Olm) pour réduire facilement la taille de votre boîte de réception. Vous pouvez enregistrer un fichier. Olm dans n’importe quel emplacement sur votre Mac ou sur un autre ordinateur pour votre conservation.

  1. Dans l’onglet Outils, sélectionnez Exporter.

    Dans l’onglet Outils, cliquez sur Exporter.

    Remarque : Aucun bouton Exporter n’apparaît? Vérifiez que vous disposez de la dernière version d’Outlook. Dans le menu aide d' Outlook, cliquez sur Rechercher les mises à jour. Si toutes les mises à jour d’Outlook sont appliquées et que vous ne voyez toujours pas le bouton Exporter , recherchez l’option Exporter dans le menu fichier d’Outlook.

  2. Dans la zone Exporter vers un fichier archive (.olm), cochez les éléments à exporter, puis sélectionnez Continuer.

    Cochez les éléments à exporter.

  3. Dans la zone Enregistrer sous , sous favoris, sélectionnez le dossier téléchargements , puis cliquez sur Enregistrer.

    Enregistrez le fichier archive au format .olm.

  4. Une fois vos données exportées, vous recevez une notification. Sélectionnez Terminer.

Pour plus d’informations sur l’accès aux données que vous avez enregistrées dans un fichier de données Outlook pour Mac (. Olm), voir importer des messages électroniques, des contacts et d’autres éléments dans Outlook 2016 pour Mac.

Je souhaite exporter des données vers iCloud ou un autre type de fichier archive

Pour l’instant, la seule destination d’exportation disponible est un fichier archive .olm. Pour demander des options d’exportation supplémentaires, rendez-vous dans la zone de suggestions Outlook pour laisser vos commentaires. L’équipe Outlook supervise activement ce forum.

Voir aussi

Importer un fichier .pst dans Outlook 2016 pour Mac à partir d’Outlook pour Windows

Utiliser Time Machine pour archiver ou sauvegarder automatiquement des éléments dans Outlook 2016 pour Mac

Remarque : Dans Outlook pour Windows, les éléments Outlook les plus anciens sont archivés automatiquement à intervalles réguliers, également appelés archivage automatique. Cette opération n’est pas disponible dans Outlook 2011 pour Mac, mais vous pouvez configurer votre propre sauvegarde des données, voir archiver ou sauvegarder automatiquement des éléments Outlook pour Mac.

Exporter vers un fichier de données Outlook pour Mac

Lorsque vous exportez des éléments vers un fichier de données Outlook pour Mac, vous pouvez filtrer les informations par catégorie ou par type d’élément. Par exemple, si vous souhaitez transférer les informations relatives au réseau de votre ordinateur professionnel vers votre ordinateur personnel, vous pouvez exporter uniquement les éléments que vous avez placés dans la catégorie Réseau. De même, vous pouvez exporter tous les contacts de votre ordinateur personnel, puis les importer sur votre ordinateur professionnel. Pendant l’exportation, vous pouvez choisir de conserver les éléments exportés dans Outlook ou de les supprimer une fois qu’ils sont exportés.

  1. Dans le menu fichier , sélectionnez Exporter un fichier de données > Outlook pour Mac.

  2. Choisissez de filtrer par catégorie ou type d’élément. Pour exporter tous les éléments d’Outlook, sélectionnez les éléments de type suivant, puis cochez toutes les cases.

  3. Cliquez sur la flèche droite pour continuer et suivez les instructions. Le fichier de données Outlook pour Mac utilise l’extension .olm.

    Remarques : 

    • Si vous avez un compte Compte Microsoft Exchange ou services d’annuaire, les contacts du répertoire ne sont pas exportés. De même, les éléments qui sont stockés dans les dossiers publics ne sont pas exportés.

    • Les fichiers de données Outlook pour Mac ne contiennent pas les paramètres de votre compte, ni vos préférences Outlook.

Exporter des contacts dans un fichier texte délimité par des tabulations

Pour transférer un jeu de contacts vers un autre ordinateur ou une autre application, vous pouvez exporter les contacts dans un fichier texte délimité par des tabulations, qui peut être ouvert par de nombreuses autres application de messagerie, de feuilles de calcul et de base de données.

  1. Dans le menu Fichier, cliquez sur Exporter.

  2. Dans l’Assistant Exportation, cliquez sur Contacts vers une liste, puis suivez les instructions. Les fichiers délimités par des tabulations sont enregistrés avec l’extension .txt.

    Remarques : 

    • Si vous avez un compte Compte Microsoft Exchange ou services d’annuaire, les contacts du répertoire ne sont pas exportés.

    • Lorsque vous exportez un contact, toutes les informations dans Outlook qui sont liées au contact sont incluses, comme l’adresse postale, l’anniversaire et les notes. Toutefois, il est possible que certaines applications de messagerie ne puissent pas afficher le contenu de certains champs comme « Conjoint/partenaire » et « Centres d’intérêt ».

    • Les certificats de chiffrement ne sont pas exportés.

Exporter des éléments individuels

Vous pouvez également exporter des éléments uniques sous forme de fichiers individuels, soit comme une sauvegarde, soit pour les utiliser dans d’autres applications.

  1. Dans la liste d’éléments, sélectionnez l’élément que vous souhaitez exporter.

    Pour sélectionner plusieurs éléments, maintenez enfoncée la touche COMMANDE tout en choisissant chacun d’eux.

  2. Faites glisser la sélection vers le bureau ou vers un dossier dans Finder.

    Remarques : 

    • Les messages électroniques sont exportés sous forme de fichiers. eml.

    • Les contacts sont exportés sous forme de fichiers vCard (.vcf).

    • Les tâches et les événements du calendrier sont exportés sous forme de fichiers .ics.

    • Les notes sont exportées sous forme de fichiers .html.

Pour plus d’informations sur l’accès aux données que vous avez enregistrées dans un fichier de données Outlook pour Mac (. Olm), voir Importer un fichier. pst dans Outlook pour Mac à partir d’Outlook pour Windows.

Voir aussi

Importer un fichier .pst créé dans Outlook pour Windows

Archiver automatiquement ou sauvegarder des éléments Outlook

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×