Enregistrer votre composition sous forme de fichier PostScript indépendant des pages d’une impression professionnelle

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Lorsque vous utilisez le module et l’Assistant Composition à emporter pour compresser votre composition et les fichiers connexes à emporter pour une impression professionnelle, Microsoft Publisher crée un fichier compressé (.zip) et un fichier PDF pour votre imprimeur. Demandez à votre imprimeur si ce sont les fichiers dont ils ont besoin vous permettent de fournir. S’ils ne sont pas des types de fichiers fonctionnant avec, votre imprimeur peut vous demander pour générer un fichier PostScript.

Demandez à votre imprimeur si vous devez enregistrer votre composition sous forme de fichier PostScript indépendant des pages à la place. Un imprimeur peut vous demander d’un fichier PostScript pour plusieurs raisons :

  • Il n’accepte pas les fichiers Publisher.

  • Ils ne peuvent pas fonctionner avec des fichiers PDF.

  • Ils peuvent utiliser uniquement des ordinateurs Macintosh.

  • Dans le cadre de leur cette procédure, l’imprimeur peut utiliser un programme de page application nécessitant l’utilisation de fichiers PostScript indépendant des pages qui contiennent des informations sur le téléchargement de police pour chaque page d’une composition de plusieurs pages ou de récupération.

Les pages d’un fichier PostScript indépendant des pages pouvant être réorganisées ou imprimées sélectivement par un programme tiers sans modifier la façon dont les autres pages du fichier PostScript impriment. Fichiers postScript peuvent être imprimées uniquement sur une imprimante PostScript et vous ne pouvez pas apporter des modifications à un fichier PostScript une fois que vous l’avez enregistré.

Enregistrer en tant que fichier PostScript

  1. Cliquez sur Fichier > Enregistrer sous.

  2. Dans la zone nom de fichier, tapez un nom pour le fichier. Vous n’avez pas besoin de taper une extension de nom de fichier. Publisher ajoute automatiquement .ps à la fin du nom du fichier que vous tapez.

  3. Dans la liste Enregistrer en tant que type, sélectionnez PostScript.

  4. Cliquez sur Enregistrer.

  5. Dans la liste nom de l’imprimante, sélectionnez l’imprimante PostScript ou photocomposeuse souhaitée. Si nécessaire, installez une imprimante PostScript :

    1. Consultez votre imprimeur savoir quelle imprimante PostScript vous devez installer et l’endroit où vous devez l’installer à partir de.

    2. Télécharger le pilote d’imprimante PostScript approprié.

    3. Ouvrez Imprimantes et scanneur.

    4. Cliquez sur Ajouter une imprimante ou un scanneur.

    5. Suivez les instructions de l' Assistant Ajout d’imprimante.

  6. Dans la boîte de dialogue Enregistrer en tant que PostScript, cliquez sur Propriétés.

  7. Sous papier, sélectionnez une taille de papier.

  8. Sous l’impression recto verso 2, sélectionnez impression recto verso 1 ou impression recto verso 2.

  9. Sous Couleur de sortie, sélectionnez couleur ou noir et blanc.

  10. Sous l’onglet Options du Document, sélectionnez une option pages par feuille.

  11. Sous l’onglet Avancé, développez la liste des pilotes, puis dans la liste Option de sortie PostScript, sélectionnez optimiser la portabilité.

  12. Cliquez sur OK.

  13. Dans la boîte de dialogue Enregistrer en tant que Postscript, sous l’onglet Détails de l’imprimante, cliquez sur Configuration avancée de l’imprimante.

  14. Cliquez sur les options souhaitées sous l’onglet repères et fonds perdus et l’onglet graphismes et polices.

  15. Cliquez sur Enregistrer.

Haut de la Page

Si vous avez besoin enregistrer votre composition sous forme de fichier PostScript indépendant des pages et que vous devez l’enregistrer comme un fichier séparé par des couleurs ou un fichier d’épreuve, demandez à votre imprimeur.

Remarque : Vous pouvez enregistrer en tant que fichier PDF ou XPS à partir d’un programme Microsoft Office System 2007 uniquement après avoir installé un complément. Pour plus d’informations, voir Activer la prise en charge des autres formats de fichier, telles que les formats PDF et XPS.

Enregistrer un fichier PostScript couleurs séparées

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans la zone nom de fichier, tapez un nom pour le fichier. Vous n’avez pas besoin de taper une extension de nom de fichier. Publisher ajoute automatiquement .ps à la fin du nom du fichier que vous tapez.

  3. Dans la liste Enregistrer en tant que type, sélectionnez PostScript.

  4. Cliquez sur Enregistrer.

  5. Dans la liste nom de l’imprimante, sélectionnez l’imprimante PostScript ou photocomposeuse souhaitée. Si nécessaire, installez une imprimante PostScript :

    1. Consultez votre imprimeur savoir quelle imprimante PostScript vous devez installer et l’endroit où vous devez l’installer à partir de.

    2. Dans le menu Démarrer de Microsoft Windows XP, cliquez sur les imprimantes et télécopies.

    3. Sous Tâches d’impression, cliquez sur Ajouter une imprimante.

    4. Suivez les instructions de l' Assistant Ajout d’imprimante.

  6. Cliquez sur Propriétés, puis cliquez sur l’onglet Avancé.

  7. Sous nom de l’imprimante Paramètres avancés du Document, développez Les Options de Document, puis puis Options PostScript.

  8. Dans la liste Option de sortie PostScript, sélectionnez optimiser la portabilité.

  9. Cliquez sur OK.

  10. Sous l’onglet Détails de l’imprimante, cliquez sur Configuration avancée de l’imprimante, puis cliquez sur l’onglet de séparation des couleurs.

  11. Dans la liste Imprimer les couleurs en tant que, cliquez sur épreuve CMJN.

  12. Dans la liste ces plaques, effectuez l’une des opérations suivantes :

    1. Cliquez sur toutes les encres définies pour imprimer une plaque tons directs ou en quadrichromie pour chaque encre définie dans la composition (menuOutils, sous-menu Outils d’impression professionnelle, commande Impression des couleurs ).

    2. Cliquez sur Encres utilisées uniquement pour imprimer une plaque tons directs ou en quadrichromie pour chaque encre définie et qui est utilisée dans les compositions.

    3. Cliquez sur Convertir tons directs en quadri pour imprimer uniquement des plaques en quadrichromie et convertir tous les tons directs définis en quadrichromie.

  13. Pour définir d’autres options d’impression recommandées par votre imprimeur, cliquez sur les options souhaitées sous l’onglet Paramètres de Page et de l’onglet graphismes et polices, puis cliquez sur OK.

  14. Cliquez sur Enregistrer.

Haut de la Page

Enregistrer un fichier PostScript composite

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans la zone nom de fichier, tapez un nom pour le fichier. Vous n’avez pas besoin de taper une extension de nom de fichier — Publisher ajoute automatiquement .ps à la fin du nom du fichier que vous tapez.

  3. Dans la liste Enregistrer en tant que type, sélectionnez PostScript.

  4. Cliquez sur Enregistrer.

  5. Dans la liste nom de l’imprimante, sélectionnez l’imprimante PostScript ou photocomposeuse souhaitée. Si nécessaire, installez une imprimante PostScript :

    1. Consultez votre imprimeur savoir quelle imprimante PostScript vous devez installer et l’endroit où vous devez l’installer à partir de.

    2. Dans le menu Démarrer de Microsoft Windows XP, cliquez sur les imprimantes et télécopies.

    3. Sous Tâches d’impression, cliquez sur Ajouter une imprimante.

    4. Suivez les instructions de l' Assistant Ajout d’imprimante.

  6. Cliquez sur Propriétés, puis cliquez sur Avancé.

  7. Sous nom de l’imprimante Paramètres avancés du Document, développez Les Options de Document, puis puis Options PostScript.

  8. Dans la liste Option de sortie PostScript, sélectionnez optimiser la portabilité.

  9. Cliquez sur OK.

  10. Sous l’onglet Détails de l’imprimante, cliquez sur Configuration avancée de l’imprimante, puis cliquez sur l’onglet de séparation des couleurs.

  11. Dans la liste Imprimer les couleurs en tant que, effectuez l’une des opérations suivantes :

    1. Cliquez sur Épreuve Nuances de gris pour enregistrer un fichier PostScript composite est imprimé sur une imprimante en noir et blanche.

    2. Cliquez sur Épreuve CMJN pour enregistrer un fichier PostScript composite que vous pouvez utiliser dans un programme tiers interception ou page application, ou pour l’impression une CMJN épreuves.

    3. Cliquez sur Épreuve RVB pour enregistrer un fichier PostScript composite qui est imprimé sur une imprimante couleur.

      Remarque : Pour enregistrer une épreuve CMJN ou un fichier PostScript RVB, vous devez disposer d’une imprimante couleur PostScript sélectionnée.

  12. Pour définir d’autres options d’impression recommandées par votre imprimeur, cliquez sur les options souhaitées sous l’onglet Paramètres de Page et de l’onglet graphismes et polices, puis cliquez sur OK.

  13. Cliquez sur Enregistrer.

Haut de la Page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×