Enregistrer un graphique personnalisé en tant que modèle

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Si vous envisagez de créer un autre graphique comme celui que vous venez de créer, vous pouvez enregistrer le graphique en tant que modèle sur lequel baser les autres graphiques similaires.

Remarque : Les captures d’écran dans cette rubrique ont été prises dans Excel, mais les procédures décrites dans cette rubrique s’appliquent également à Outlook, PowerPoint ou Word.

Pour réutiliser un graphique que vous avez personnalisé, vous pouvez l’enregistrer en tant que modèle de graphique (*.crtx).

  1. Cliquez sur le graphique, puis sélectionnez Enregistrer en tant que modèle.

    Commande Enregistrer comme modèle dans le menu contextuel
  2. Dans la zone Nom de fichier, tapez un nom approprié pour le modèle.

    Save Chart Template dialog box
  3. Cliquez sur Enregistrer.

    Le modèle de graphique apparaît automatiquement dans le dossier modèles pour les graphiques. Vous trouverez le dossier modèles sous l’onglet Tous les graphiques dans la boîte de dialogue Insérer un graphique ou Modifier le Type de graphique, qui permet d’appliquer un modèle de graphique comme tout autre type de graphique.

    The Templates folder on the All Charts tab in the Insert Chart dialog box

Remarque : Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Si vous envisagez de créer un autre graphique comme celui que vous venez de créer, vous pouvez enregistrer le graphique en tant que modèle sur lequel baser les autres graphiques similaires.

  1. Cliquez sur le graphique que vous voulez enregistrer comme modèle.

  2. Dans le groupe Type de l’onglet Création, cliquez sur Enregistrer comme modèle.

    Image du ruban Excel

  3. Dans la zone Nom de fichier, tapez un nom pour le modèle.

  4. Cliquez sur Enregistrer.

    Le modèle de graphique apparaît automatiquement dans le dossier modèles pour les graphiques. Vous trouverez le dossier modèles sous l’onglet Tous les graphiques dans la boîte de dialogue Insérer un graphique ou Modifier le Type de graphique, qui permet d’appliquer un modèle de graphique comme tout autre type de graphique.

Remarque : Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Pour réutiliser un graphique que vous avez personnalisé, vous pouvez l’enregistrer en tant que modèle de graphique (*.crtx).

  1. Cliquez sur le graphique, puis sélectionnez Enregistrer en tant que modèle.

  2. Dans la boîte de dialogue Enregistrer le modèle de graphique, dans la zone Enregistrer sous, tapez un nom approprié pour le modèle.

  3. Cliquez sur Enregistrer.

Appliquer un modèle de graphique personnalisé à un nouveau client ou un graphique existant

  • Pour appliquer le modèle personnalisé à un nouveau graphique, sélectionnez la plage dans la feuille de calcul, puis cliquez sur le menu Insertion > graphique > modèles > votre modèle personnalisé.

  • Pour appliquer le modèle personnalisé à un graphique existant, cliquez sur le graphique, puis cliquez sur Création de graphique onglet du ruban > cliquez sur Modifier le Type de graphique > cliquez sur modèles et sélectionnez le modèle personnalisé.

Remarque : Certains éléments mentionnés dans cette rubrique peuvent ne pas être applicables pour certaines langues.

Si vous voulez réutiliser un graphique que vous avez créé, vous pouvez l’enregistrer en tant que modèle dans Excel, puis l’appliquer à un nouveau graphique ou à un graphique existant dans Word, PowerPoint ou Excel. Un modèle de graphique que vous avez créé est en réalité un type de graphique personnalisé que vous pouvez appliquer comme vous le feriez avec un autre type de graphique.

Remarque : Pour enregistrer un modèle de graphique, vous devez avoir installé Excel. Vous pouvez commander une copie d’Excel sur le site Web de Microsoft.

Effectuez l’une des opérations suivantes :

Créer un modèle de graphique dans Excel

  1. Sur une feuille, organisez les données que vous voulez tracer dans un graphique.

  2. Sélectionnez les lignes et les colonnes que vous voulez afficher dans le graphique.

  3. Sous l’onglet Graphiques, sous Insérer un graphique, cliquez sur un type de graphique, puis sur le graphique que vous voulez ajouter.

    Onglet Graphiques, groupe Insérer un graphique

    Pour modifier le graphique, utilisez l’onglet Graphiques, l’onglet Disposition du graphique et l’onglet Format.

  4. Dans le menu Graphique, cliquez sur Enregistrer en tant que modèle, puis tapez un nom dans le champ Enregistrer sous.

    Par défaut, le modèle de graphique est enregistré dans /Utilisateurs/non_utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles de graphiques afin que le type de graphique personnalisé soit disponible sous Modèles sous l’onglet Graphiques.Si vous utilisez Mac OS X 7 (Lion), le dossier Bibliothèque est masqué par défaut. Pour afficher le dossier Bibliothèque, dans le Finder, cliquez sur le menu Aller à, puis appuyez de façon prolongée sur la touche Option.

  5. Cliquez sur Enregistrer.

Appliquer un modèle de graphique à un nouveau graphique

Après avoir créé un modèle de graphique, vous pouvez appliquer le type de graphique personnalisé à un nouveau graphique dans Word, PowerPoint ou Excel.

  1. Sous l’onglet Graphiques, sous Insérer un graphique, cliquez sur Autre, puis sous Modèles, cliquez sur le modèle de graphique que vous avez créé.

    Onglet Graphiques, groupe Insérer un graphique

    Mon modèle de graphique n’apparaît pas dans la liste

    Par défaut, un modèle de graphique est enregistré automatiquement dans /Utilisateurs/nom_utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles de graphiques afin que le type de graphique personnalisé soit disponible sous Modèles sous l’onglet Graphiques. Si votre modèle de graphique n’apparaît pas dans la liste sous Modèles, dans le Finder, recherchez le fichier .crtx, puis déplacez-le dans le dossier /Utilisateurs/nom_utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles de graphiques. Si vous utilisez Mac OS X 7 (Lion), le dossier Bibliothèque est masqué par défaut. Pour afficher le dossier Bibliothèque, dans le Finder, cliquez sur le menu Aller à, puis appuyez de façon prolongée sur la touche Option.

    Lorsque vous insérez un graphique dans Word ou PowerPoint, une feuille Excel s’ouvre. Elle contient un tableau d’exemples de données.

  2. Dans Excel, remplacez les exemples de données par les données à tracer dans le graphique. Si vos données figurent déjà dans un autre tableau, vous pouvez les copier, puis les coller en écrasant les exemples de données.

  3. Pour voir les résultats des modifications, basculez vers Word.

    Lorsque vous fermez le document Word contenant le graphique, la table de données Excel du graphique se ferme automatiquement.

Appliquer un modèle de graphique à un graphique existant

Après avoir créé un modèle de graphique, vous pouvez appliquer le nouveau type de graphique personnalisé à un graphique existant dans Word, PowerPoint ou Excel.

  1. Cliquez sur le graphique.

  2. Sous l’onglet Graphiques, sous Modifier le type de graphique, cliquez sur Autre, puis sous Modèles, cliquez sur le modèle de graphique que vous avez créé.

    Onglet Graphiques, groupe Modifier le type de graphique

Si vous voulez réutiliser un graphique que vous avez créé, vous pouvez l’enregistrer en tant que modèle dans Excel, puis l’appliquer à un nouveau graphique ou à un graphique existant dans Word, PowerPoint ou Excel. Un modèle de graphique que vous avez créé est en réalité un type de graphique personnalisé que vous pouvez appliquer comme vous le feriez avec un autre type de graphique.

Remarque : Pour enregistrer un modèle de graphique, vous devez avoir installé Excel. Vous pouvez commander une copie d’Excel sur le site Web de Microsoft.

Effectuez l’une des opérations suivantes :

Créer un modèle de graphique dans Excel

  1. Sur une feuille, organisez les données que vous voulez tracer dans un graphique.

  2. Sélectionnez les lignes et les colonnes que vous voulez afficher dans le graphique.

  3. Sous l’onglet Graphiques, sous Insérer un graphique, cliquez sur un type de graphique, puis sur le graphique que vous voulez ajouter.

    Onglet Graphiques, groupe Insérer un graphique

    Remarque : Pour modifier le graphique, utilisez l’onglet Graphiques, l’onglet Disposition du graphique et l’onglet Format.

  4. Dans le menu Graphique, cliquez sur Enregistrer en tant que modèle, puis tapez un nom dans le champ Enregistrer sous.

    Par défaut, le modèle de graphique est enregistré dans /Utilisateurs/non_utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles de graphiques afin que le type de graphique personnalisé soit disponible sous Modèles sous l’onglet Graphiques.Si vous utilisez Mac OS X 7 (Lion), le dossier Bibliothèque est masqué par défaut. Pour afficher le dossier Bibliothèque, dans le Finder, cliquez sur le menu Aller à, puis appuyez de façon prolongée sur la touche Option.

  5. Cliquez sur Enregistrer.

Appliquer un modèle de graphique à un nouveau graphique

Après avoir créé un modèle de graphique, vous pouvez appliquer le type de graphique personnalisé à un nouveau graphique dans Word, PowerPoint ou Excel.

  1. Sous l’onglet Graphiques, sous Insérer un graphique, cliquez sur Autre, puis sous Modèles, cliquez sur le modèle de graphique que vous avez créé.

    Onglet Graphiques, groupe Insérer un graphique

    Lorsque vous insérez un graphique dans Word ou PowerPoint, une feuille Excel s’ouvre. Elle contient un tableau d’exemples de données.

  2. Dans Excel, remplacez les exemples de données par les données à tracer dans le graphique. Si vos données figurent déjà dans un autre tableau, vous pouvez les copier, puis les coller en écrasant les exemples de données.

  3. Pour afficher vos modifications, basculez vers PowerPoint.

    Lorsque vous fermez la présentation PowerPoint contenant le graphique, le tableau de données Excel du graphique se ferme automatiquement.

Appliquer un modèle de graphique à un graphique existant

Après avoir créé un modèle de graphique, vous pouvez appliquer le nouveau type de graphique personnalisé à un graphique existant dans Word, PowerPoint ou Excel.

  1. Cliquez sur le graphique.

  2. Sous l’onglet Graphiques, sous Modifier le type de graphique, cliquez sur Autre, puis sous Modèles, cliquez sur le modèle de graphique que vous avez créé.

    Onglet Graphiques, groupe Modifier le type de graphique

Si vous voulez réutiliser un graphique que vous avez créé, vous pouvez l’enregistrer en tant que modèle dans Excel, puis l’appliquer à un nouveau graphique ou à un graphique existant dans Word, PowerPoint ou Excel. Un modèle de graphique que vous avez créé est en réalité un type de graphique personnalisé que vous pouvez appliquer comme vous le feriez avec un autre type de graphique.

Effectuez l’une des opérations suivantes :

Créer un modèle de graphique dans Excel

  1. Sur une feuille, organisez les données que vous voulez tracer dans un graphique.

  2. Sélectionnez les lignes et les colonnes que vous voulez afficher dans le graphique.

  3. Sous l’onglet Graphiques, sous Insérer un graphique, cliquez sur un type de graphique, puis sur le graphique que vous voulez ajouter.

    Onglet Graphiques, groupe Insérer un graphique

    Pour modifier le graphique, utilisez l’onglet Graphiques, l’onglet Disposition du graphique et l’onglet Format.

  4. Dans le menu Graphique, cliquez sur Enregistrer en tant que modèle, puis tapez un nom dans le champ Enregistrer sous.

    Par défaut, le modèle de graphique est enregistré dans /Utilisateurs/non_utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles de graphiques afin que le type de graphique personnalisé soit disponible sous Modèles sous l’onglet Graphiques.Si vous utilisez Mac OS X 7 (Lion), le dossier Bibliothèque est masqué par défaut. Pour afficher le dossier Bibliothèque, dans le Finder, cliquez sur le menu Aller à, puis appuyez de façon prolongée sur la touche Option.

  5. Cliquez sur Enregistrer.

Appliquer un modèle de graphique à un nouveau graphique

Après avoir créé un modèle de graphique, vous pouvez appliquer le type de graphique personnalisé à un nouveau graphique dans Word, PowerPoint ou Excel.

  1. Sur une feuille, organisez les données que vous voulez tracer dans un graphique.

  2. Sélectionnez les lignes et les colonnes que vous voulez afficher dans le graphique.

  3. Sous l’onglet Graphiques, sous Insérer un graphique, cliquez sur Autre, puis sous Modèles, cliquez sur le modèle de graphique que vous avez créé.

    Onglet Graphiques, groupe Insérer un graphique

  4. Sur une feuille, organisez les données que vous voulez tracer dans un graphique.

Appliquer un modèle de graphique à un graphique existant

Après avoir créé un modèle de graphique, vous pouvez appliquer le nouveau type de graphique personnalisé à un graphique existant dans Word, PowerPoint ou Excel.

  1. Cliquez sur le graphique.

  2. Sous l’onglet Graphiques, sous Modifier le type de graphique, cliquez sur Autre, puis sous Modèles, cliquez sur le modèle de graphique que vous avez créé.

    Onglet Graphiques, groupe Modifier le type de graphique

Je ne vois pas mon modèle de graphique dans la liste

Par défaut, un modèle de graphique est enregistré automatiquement dans /Utilisateurs/nom_utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles de graphiques afin que le type de graphique personnalisé soit disponible sous Modèles sous l’onglet Graphiques. Si votre modèle de graphique n’apparaît pas dans la liste sous Modèles, dans le Finder, recherchez le fichier .crtx, puis déplacez-le dans le dossier /Utilisateurs/nom_utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles de graphiques. Si vous utilisez Mac OS X 7 (Lion), le dossier Bibliothèque est masqué par défaut. Pour afficher le dossier Bibliothèque, dans le Finder, cliquez sur le menu Aller à, puis appuyez de façon prolongée sur la touche Option.

Voir aussi

Créer un graphique de bout en bout

Modifier la couleur ou le style d’un graphique

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×