Créer une matrice

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Une matrice est un tableau rectangulaire d’éléments, organisées en lignes et colonnes, qui peuvent être utilisés pour représenter le positionnement de concepts le long de deux axes. Par exemple, vous pouvez utiliser une matrice afin d’illustrer les quatre combinaisons possibles des deux concepts ou des composants. En utilisant un graphique SmartArt dans Excel, Outlook, PowerPoint ou Word, vous pouvez créer une matrice et inclure dans votre feuille de calcul, un message électronique, une présentation ou un document.

Le graphique SmartArt matrice simple

Créer une matrice

  1. Dans l’onglet Insertion, cliquez sur SmartArt dans le groupe Illustrations.

    Bouton SmartArt de taille réduite

  2. Dans la galerie Choisir un graphique SmartArt, cliquez sur la matrice, cliquez sur une disposition de matrice (par exemple, Matrice simple ), puis cliquez sur OK.

  3. Pour entrer du texte dans votre matrice, effectuez une des opérations suivantes :

    • Dans le volet Texte, cliquez sur [Texte], puis tapez votre texte.

    • Copiez le texte d’un autre emplacement ou depuis un autre programme, cliquez sur [Texte] dans le volet Texte, puis collez votre texte.

      Remarque : Si le volet Texte n’est pas visible, cliquez sur le contrôle.

      Commande du volet Texte

    • Cliquez sur une zone du graphique SmartArt et tapez votre texte.

Que voulez-vous faire d’autre ?

  • Pour déplacer une zone, cliquez sur la zone et puis faites-le glisser vers son nouvel emplacement.

  • Pour déplacer une zone par petits incréments, maintenez la touche CTRL enfoncée et appuyez sur les touches de direction de votre clavier.

  1. Avec le bouton droit de la matrice que vous souhaitez modifier, puis cliquez sur Modifier la mise en page.

  2. Cliquez sur la matrice et effectuez l’une des opérations suivantes :

    • Pour afficher la relation des composants d’un même ensemble de phases, cliquez sur Matrice simple.

      Le graphique SmartArt matrice simple

    • Pour afficher la relation entre les quatre phases d’un même ensemble, cliquez sur Matrice intitulé. La première ligne de texte de niveau supérieur que vous tapez apparaît dans le centre de la matrice et les quatre premières lignes de texte de deuxième niveau s’affichent dans les quatre phases.

      Le graphique SmartArt de matrice en mosaïque

    • Pour afficher la relation des composants d’un même ensemble de phases, mettre en évidence les phases plutôt que l’ensemble, cliquez sur Matrice avec grille.

      Le graphique SmartArt de matrice de grille

    • Pour afficher la relation à une idée centrale dans une progression cyclique, cliquez sur Matrice de Cycle.

      Le graphique SmartArt de matrice de Cycle

Pour plus d’informations sur chaque type de matrice, voir Description des graphiques SmartArt de type matrice.

Remarque : Vous pouvez également modifier la mise en page de votre graphique SmartArt en cliquant sur une option de disposition dans le groupe dispositions sous l’onglet Création sous Outils SmartArt. Lorsque vous pointez sur une option de disposition, vos modifications de graphique SmartArt pour afficher un aperçu de la manière dont il ressemblera avec cette disposition.

Pour rapidement un aspect professionnel et soigné à votre graphique SmartArt, vous pouvez modifier les couleurs ou appliquer un SmartArt Style à votre matrice. Vous pouvez également Ajouter des effets, tels que des lumières, des bordures arrondies ou des effets 3D.

Vous pouvez appliquer des combinaisons de couleurs qui proviennent des couleurs de thème aux boîtes contenues dans le graphique SmartArt.

  1. Cliquez sur le graphique SmartArt dont vous souhaitez modifier la couleur.

  2. Dans Outils SmartArt, dans l’onglet Création, cliquez sur Modifier les couleurs dans le groupe Styles SmartArt.

    Bouton Modifier les couleurs sous l’onglet Outils SmartArt - Création

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner le graphique SmartArt.

Conseil : Lorsque vous placez votre pointeur sur une miniature, vous pouvez constater l’incidence des couleurs sur votre graphique SmartArt.

Modifier la couleur du trait ou le style de bordure d’une zone

  1. Dans le graphique SmartArt, avec le bouton droit de la bordure de la zone que vous souhaitez modifier, puis cliquez sur Format de la forme.

  2. Effectuez l’une des opérations suivantes :

    Dans Office 2016 et Office 2013, développez la ligne, puis puis sélectionnez la couleur ou le style souhaité.

    Dans Office 2010, cliquez sur Couleur de trait pour choisir une nouvelle couleur, puis cliquez sur style de trait pour modifier la stye.

Modifier la couleur d’arrière-plan d’une boîte de votre matrice

  1. Cliquez sur le graphique SmartArt que vous souhaitez modifier.

  2. Avec le bouton droit de la bordure d’une zone, puis cliquez sur Format de la forme.

  3. Cliquez sur remplissage, puis cliquez sur remplissage uni.

  4. Cliquez sur Couleur, puis cliquez sur la couleur souhaitée.

Pour modifier l’arrière-plan d’une couleur qui ne figure pas dans le couleurs de thème, cliquez sur Autres couleurs, puis cliquez sur la couleur souhaitée sous l’onglet Standard ou créez votre propre couleur sur les couleurs dans le Standard et les couleurs personnalisées onglet personnalisé onglet ne sont pas mises à jour si vous modifiez ultérieurement le document thème.

Pour définir le niveau de transparence de la couleur d’arrière-plan, déplacez le curseur Transparence ou entrez un nombre dans la zone à côté du curseur. Vous pouvez choisir une valeur de transparence comprise entre 0 % (opacité totale, le paramètre par défaut) et 100 % (transparence totale).

Un style SmartArt associe plusieurs effets, tels qu’un style de trait, un relief ou un style 3D. Vous pouvez l’appliquer aux boîtes contenues dans votre graphique SmartArt pour lui donner un aspect professionnel et unique.

  1. Cliquez sur le graphique SmartArt que vous souhaitez modifier.

  2. Sous Outils SmartArt, dans l’onglet Création, cliquez sur le style rapide désiré dans le groupe Styles SmartArt.

    Pour afficher d’autres Styles SmartArt, cliquez sur le bouton plus image du bouton .

Remarques : 

Créer une matrice

  1. Dans l’onglet Insertion, cliquez sur SmartArt dans le groupe Illustrations.

    Image du groupe Illustrations sur le ruban

  2. Dans la galerie Choisir un graphique SmartArt, cliquez sur la matrice, cliquez sur une disposition de matrice (par exemple, Matrice simple ), puis cliquez sur OK.

  3. Pour entrer du texte dans votre matrice, effectuez une des opérations suivantes :

    • Dans le volet Texte, cliquez sur [Texte], puis tapez votre texte.

    • Copiez le texte d’un autre emplacement ou depuis un autre programme, cliquez sur [Texte] dans le volet Texte, puis collez votre texte.

      Remarque : Si le volet Texte n’est pas visible, cliquez sur le contrôle.

      Commande du volet Texte

    • Cliquez sur une zone du graphique SmartArt et tapez votre texte.

Que voulez-vous faire d’autre ?

  • Pour déplacer une zone, cliquez sur la zone et puis faites-le glisser vers son nouvel emplacement.

  • Pour déplacer une zone par petits incréments, maintenez la touche CTRL enfoncée et appuyez sur les touches de direction de votre clavier.

  1. Avec le bouton droit de la matrice que vous souhaitez modifier, puis cliquez sur Modifier la mise en page.

  2. Cliquez sur la matrice et effectuez l’une des opérations suivantes :

    • Pour afficher la relation des composants d’un même ensemble de phases, cliquez sur Matrice simple.

      Matrice simple

    • Pour afficher la relation entre les quatre phases d’un même ensemble, cliquez sur Matrice intitulé. La première ligne de texte de niveau supérieur que vous tapez apparaît dans le centre de la matrice et les quatre premières lignes de texte de deuxième niveau s’affichent dans les quatre phases.

      Matrice libellée

    • Pour afficher la relation des composants d’un même ensemble de phases, mettre en évidence les phases plutôt que l’ensemble, cliquez sur Matrice avec grille.

      Matrice avec grille

Remarque : Vous pouvez également modifier la mise en page de votre graphique SmartArt en cliquant sur une option de disposition dans le groupe dispositions sous l’onglet Création sous Outils SmartArt. Lorsque vous pointez sur une option de disposition, vos modifications de graphique SmartArt pour afficher un aperçu de la manière dont il ressemblera avec cette disposition.

Pour rapidement un aspect professionnel et soigné à votre graphique SmartArt, vous pouvez modifier les couleurs ou appliquer un SmartArt Style à votre matrice. Vous pouvez également Ajouter des effets, tels que des lumières, des bordures arrondies ou des effets 3D. À l’aide de présentations PowerPoint 2007, vous pouvez animer votre matrice.

Vous pouvez appliquer des combinaisons de couleurs qui proviennent des couleurs de thème aux boîtes contenues dans le graphique SmartArt.

  1. Cliquez sur le graphique SmartArt dont vous souhaitez modifier la couleur.

  2. Dans Outils SmartArt, dans l’onglet Création, cliquez sur Modifier les couleurs dans le groupe Styles SmartArt.

    Barre d’outils SmartArt - matrice

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner le graphique SmartArt.

Conseil : Lorsque vous placez votre pointeur sur une miniature, vous pouvez constater l’incidence des couleurs sur votre graphique SmartArt.

Modifier la couleur du trait ou le style de bordure d’une zone

  1. Dans le graphique SmartArt, avec le bouton droit de la bordure de la zone que vous souhaitez modifier, puis cliquez sur Format de la forme.

  2. Pour modifier la couleur de bordure de la zone, cliquez sur Couleur du trait, cliquez sur couleur Image du bouton et puis cliquez sur la couleur souhaitée.

  3. Pour modifier le style de bordure de la zone, cliquez sur Style de trait, puis puis sélectionnez les styles de trait souhaités.

Modifier la couleur d’arrière-plan d’une boîte de votre matrice

  1. Cliquez sur le graphique SmartArt que vous souhaitez modifier.

  2. Avec le bouton droit de la bordure d’une zone, puis cliquez sur Format de la forme.

  3. Cliquez sur remplissage, puis cliquez sur remplissage uni.

  4. Cliquez sur Couleur Image du bouton , puis sélectionnez une couleur.

Pour modifier l’arrière-plan d’une couleur qui ne figure pas dans le couleurs de thème, cliquez sur Autres couleurs, puis cliquez sur la couleur souhaitée sous l’onglet Standard ou créez votre propre couleur sur les couleurs dans le Standard et les couleurs personnalisées onglet personnalisé onglet ne sont pas mises à jour si vous modifiez ultérieurement le document thème.

Pour définir le niveau de transparence de la couleur d’arrière-plan, déplacez le curseur Transparence ou entrez un nombre dans la zone à côté du curseur. Vous pouvez choisir une valeur de transparence comprise entre 0 % (opacité totale, le paramètre par défaut) et 100 % (transparence totale).

Un style SmartArt associe plusieurs effets, tels qu’un style de trait, un relief ou un style 3D. Vous pouvez l’appliquer aux boîtes contenues dans votre graphique SmartArt pour lui donner un aspect professionnel et unique.

  1. Cliquez sur le graphique SmartArt que vous souhaitez modifier.

  2. Sous Outils SmartArt, dans l’onglet Création, cliquez sur le style rapide désiré dans le groupe Styles SmartArt.

    Barre d’outils SmartArt - matrice

    Pour afficher d’autres styles SmartArt, cliquez sur le bouton Autres Bouton Plus .

Remarques : 

Si vous utilisez PowerPoint 2007, vous pouvez animer votre matrice pour accentuer chaque boîte.

  1. Cliquez sur la matrice que vous souhaitez animer.

  2. Sous l’onglet Animations, dans le groupe Animations, cliquez sur animer, puis cliquez sur un par un.

    Image de l’onglet Animations

Remarque : Si vous copiez une matrice qui comporte une animation appliquée à une autre diapositive, l’animation est également copiée.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×