Créer un relation avec un graphique

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Mots clés    animer relation ; modifier la relation ; relation de style ; organiser la relation

Un relation avec un graphique affiche les groupes et comment ils sont liés entre eux. Il existe de nombreuses dispositions SmartArt différentes que vous pouvez utiliser pour représenter une relation. Par exemple, vous pouvez créer un diagramme de Venn pour afficher les similitudes et différences entre les groupes. Pour afficher que les détails des groupes individuels constituent un entier, vous pouvez créer une liste radiale.

Cet article explique comment créer un relation avec un graphique. Vous pouvez utiliser les méthodes décrites dans cet article pour créer ou modifier un graphique SmartArt. Essayez différentes mises en page pour obtenir les résultats souhaités.

Image de la disposition Entonnoir
Diagramme entonnoir, parmi plusieurs dispositions de relation que vous pouvez utiliser pour afficher la fusion en un seul. Par exemple, vous pourriez utiliser un diagramme entonnoir pour afficher comment les étudiants qui assistent à différents milieu écoles fusionner une Lycéens population.

En utilisant un graphique SmartArt dans Excel, PowerPoint ou Word, vous pouvez créer un entonnoir et inclure dans votre feuille de calcul, un message électronique, une présentation ou un document.

Que voulez-vous faire ?

Créer un relation avec un graphique

Ajouter ou supprimer des formes dans votre graphique relation

Déplacer une forme dans votre graphique relation

Modifier les couleurs de votre graphique relation

Appliquer un SmartArt Style à votre graphique relation

Animer votre graphique relation

Créer un relation avec un graphique

  1. Dans l’onglet Insertion, cliquez sur SmartArt dans le groupe Illustrations.

    Image du groupe Illustrations sur le ruban

  2. Dans la galerie Choisir un graphique SmartArt, cliquez sur la relation et puis double-cliquez sur la disposition souhaitée.

  3. Pour entrer du texte dans une forme, effectuez une des opérations suivantes :

    • Dans le volet Texte, cliquez sur [Texte], puis tapez votre texte.

    • Copiez le texte d’un autre emplacement ou depuis un autre programme, cliquez sur [Texte] dans le volet Texte, puis collez votre texte.

      Remarque : Si le volet Texte n’est pas visible, cliquez sur le contrôle.

      Commande du volet Texte

    • Cliquez dans une forme du graphique SmartArt, puis tapez votre texte.

      Remarque : Pour de meilleurs résultats, utilisez cette option après avoir ajouté toutes les formes souhaitées.

Haut de la Page

Ajouter ou supprimer des formes dans votre graphique relation

Ajouter une boîte

  1. Cliquez sur le graphique SmartArt auquel vous souhaitez ajouter une forme.

  2. Cliquez sur la forme existante située à proximité de l'endroit où vous souhaitez ajouter la nouvelle forme.

  3. Sous Outils SmartArt, sous l’onglet Création, cliquez sur la flèche se trouvant sous Ajouter une forme dans le groupe Créer un graphique.

    Ajouter une forme

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner le graphique SmartArt.

  4. Effectuez l’une des opérations suivantes :

    • Pour insérer une forme au même niveau et après la forme sélectionnée, cliquez sur Ajouter la forme après.

    • Pour insérer une forme au même niveau et avant la forme sélectionnée, cliquez sur Ajouter la forme avant.

Supprimer une forme

Pour supprimer une forme, cliquez sur la bordure de la forme à supprimer et appuyez sur SUPPR.

  • Lorsque vous avez besoin ajouter une zone à votre graphique relation, essayer d’ajouter la forme avant ou après la forme sélectionnée pour que l’emplacement souhaité pour la nouvelle forme. Il est facile de corriger les erreurs SmartArt courantes.

  • Pour ajouter une forme à partir du volet Texte :

    1. Au niveau de la forme, placez votre curseur à la fin du texte où vous souhaitez ajouter une nouvelle forme.

    2. Appuyez sur Entrée, puis tapez le texte que vous souhaitez voir apparaître dans votre nouvelle forme.

Haut de la Page

Déplacer une forme dans votre graphique relation

  • Pour déplacer une forme, cliquez sur la forme, puis faites-le glisser vers son nouvel emplacement.

  • Pour déplacer une forme par petits incréments, maintenez la touche CTRL enfoncée et appuyez sur les touches de direction de votre clavier.

Haut de la Page

Modifier les couleurs de votre graphique relation

Pour rapidement un aspect professionnel et soigné à votre graphique SmartArt, vous pouvez modifier les couleurs ou appliquer un SmartArt Style à votre graphique relation. Vous pouvez également Ajouter des effets, tels que des lumières, des bordures arrondies ou des effets 3D.

Vous pouvez appliquer des variations de couleurs qui proviennent de la couleurs de thème aux formes dans votre graphique SmartArt, afin que lorsque votre thème est modifiée, votre graphique SmartArt est mise à jour ainsi que ses couleurs.

  1. Cliquez sur le graphique SmartArt dont vous souhaitez modifier la couleur.

  2. Dans Outils SmartArt, dans l’onglet Création, cliquez sur Modifier les couleurs dans le groupe Styles SmartArt.

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, vérifiez que vous avez sélectionné un graphique SmartArt.

    Modifier les couleurs

  3. Cliquez sur les variations de couleurs souhaitées.

Conseil : Lorsque vous placez votre pointeur sur une miniature, vous pouvez constater l’incidence des couleurs sur votre graphique SmartArt.

Modifier la couleur du trait ou le style de bordure d’une forme

  1. Dans le graphique SmartArt, avec le bouton droit de la bordure de la forme que vous souhaitez modifier, puis cliquez sur Format de la forme.

  2. Pour modifier la couleur de bordure de la forme, cliquez sur Couleur de trait, cliquez sur couleur Image du bouton et puis cliquez sur la couleur souhaitée.

  3. Pour modifier le style de bordure de la forme, cliquez sur Style de trait, puis puis sélectionnez les styles de trait souhaités.

Modifier la couleur d’arrière-plan d’une forme dans votre graphique relation

  1. Avec le bouton droit de la bordure d’une forme, puis cliquez sur Format de la forme.

  2. Cliquez sur le volet Remplissage, puis cliquez sur Remplissage uni.

  3. Cliquez sur couleur Image du bouton , puis cliquez sur la couleur souhaitée.

  4. Pour définir le niveau de transparence de la couleur d’arrière-plan, déplacez le curseur Transparence ou entrez un nombre dans la zone à côté du curseur. Vous pouvez choisir une valeur de transparence comprise entre 0 % (opacité totale, le paramètre par défaut) et 100 % (transparence totale).

Haut de la Page

Appliquer un SmartArt Style à votre graphique relation

Un style SmartArt associe plusieurs effets, tels qu'un style de trait, un relief ou un style 3D. Vous pouvez l'appliquer aux formes contenues dans votre graphique SmartArt pour obtenir un aspect professionnel et unique.

  1. Cliquez sur le graphique SmartArt dont vous souhaitez modifier le style SmartArt.

  2. Sous Outils SmartArt, dans l’onglet Création, cliquez sur le style rapide désiré dans le groupe Styles SmartArt.

    Barre d’outils SmartArt - Liste de blocs verticale

    Pour afficher d’autres styles SmartArt, cliquez sur le bouton Autres Bouton Plus .

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, vérifiez que vous avez sélectionné un graphique SmartArt.

Haut de la Page

Animer votre graphique relation

Si vous utilisez PowerPoint, vous pouvez animer votre graphique relation pour accentuer chaque forme.

  1. Cliquez sur le graphique SmartArt que vous souhaitez animer.

  2. Sous l’onglet Animations, dans le groupe Animations, cliquez sur animer.

  3. Cliquez sur le style d’animation que vous voulez, puis sous Options d’effet, cliquez sur un par un. Dans PowerPoint 2007, cliquez sur par branche un par un ou par niveau un par un.

    Animer - Un par un

Remarque : Si vous copiez un relation avec un graphique qui comporte une animation appliquée à une autre diapositive, l’animation est également copiée.

Haut de la Page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×