Créer un projet à partir d'un projet existant ou d'une base de donnée existante

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Il est possible que vous deviez créer un nouveau projet sur un fichier Microsoft Office Project (MPP) existant ou un fichier de base de données Microsoft Office Project.

Créer un projet à partir d'un fichier de projet existant (MPP)

Lorsque vous basez un nouveau projet sur un fichier de projet existant, le fichier existant doit être fermé. Si vous basez votre nouveau projet sur un fichier à partir d'une version de Microsoft Project antérieure à Microsoft Project 98, utilisez d'abord cette version de Microsoft Project pour enregistrer le projet dans le Format de fichier MPX. Basez le nouveau projet sur le fichier MPX.

  1. Dans le menu fichier , cliquez sur nouveau.

  2. Dans le volet Office nouveau projet , sous nouveau, cliquez sur à partir d'un projet existant.

  3. Recherchez et ouvrez le dossier contenant le projet, puis cliquez sur le nom du projet.

  4. Cliquez sur créer.

  5. Si le fichier est protégé par un mot de passe, tapez le mot de passe dans la zone mot de passe pour ouvrir le fichier.

  6. Le cas échéant, modifiez les dates de début et de fin de projet et de tâche pour refléter l'échéancier du nouveau projet.

  7. Dans le menu Fichier, cliquez sur Enregistrer sous.

  8. Tapez un nom pour le nouveau projet dans la zone nom de fichier , puis cliquez sur Enregistrer.

    Remarques : 

    • Lorsque vous basez un nouveau projet sur un planning existant qui comporte des tâches avec une durée ou un travail réel, le projet n'est pas replanifié. Vous devez d'abord supprimer la progression des tâches.

    • Si le planning existant comporte des contraintes, vous pouvez cliquer sur régler les dates dans la barre d'outils analyse pour reprogrammer le nouveau projet. Pour afficher cette barre d'outils, pointez sur barres d'outils dans le menu affichage , puis cliquez sur analyse.

Créer un projet à partir d'un fichier de base de données Microsoft Office Project (MPD) existant

Même si vous ne pouvez pas enregistrer un projet au format de fichier MPD à l'aide de Microsoft Office Project 2007, vous pouvez utiliser un fichier MPD existant comme base pour un nouveau projet.

Configurer les paramètres de sécurité pour l'ouverture des fichiers MPD

Vous devez disposer des options de sécurité définies pour autoriser les formats hérités et non par défaut pour baser un nouveau projet sur un fichier MPD.

  1. Dans le menu Outils , cliquez sur options, puis sur l'onglet sécurité .

  2. Sous formats hérités, cliquez sur inviter lors du chargement de fichiers avec le format de fichier hérité ou non par défaut.

Créer un projet à partir d'un fichier MPD

  1. Cliquez sur ouvrir Image du bouton .

  2. Dans la zone type de fichiers , cliquez sur bases de données de projet.

  3. Recherchez et ouvrez le dossier contenant la base de données, puis cliquez sur le fichier que vous voulez utiliser.

  4. Cliquez sur Ouvrir.

  5. Dans la boîte de dialogue Assistant importation-définition du projet , cliquez sur le projet sur lequel vous voulez baser votre nouveau projet, puis cliquez sur Terminer.

  6. Si vous êtes invité à continuer à ouvrir le fichier, cliquez sur Oui.

  7. Le cas échéant, modifiez les dates de début et de fin de projet et de tâche pour refléter l'échéancier du nouveau projet.

  8. Dans le menu Fichier, cliquez sur Enregistrer sous.

  9. Tapez un nom pour le nouveau projet dans la zone nom de fichier , puis cliquez sur Enregistrer.

    Remarques : 

    • Lorsque vous basez un nouveau projet sur un planning existant qui comporte des tâches avec une durée ou un travail réel, le projet n'est pas replanifié. Vous devez d'abord supprimer la progression des tâches.

    • Si le planning existant comporte des contraintes, vous pouvez cliquer sur régler les dates dans la barre d'outils analyse pour reprogrammer le nouveau projet. Pour afficher cette barre d'outils, pointez sur barres d'outils dans le menu affichage , puis cliquez sur analyse.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×