Créer un histogramme dans Excel

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Un histogramme est un graphique à colonnes qui affiche des données de fréquence.

Remarque : Cette rubrique parle uniquement sur la création d’un histogramme. Pour plus d’informations sur les graphiques de Pareto (Histogramme ordonné), voir créer un diagramme de Pareto.

  1. Vérifiez que vous avez chargé l’utilitaire d’analyse. Pour plus d’informations, voir charger l’utilitaire d’analyse dans Excel.

  2. Dans une feuille de calcul, tapez les données d’entrée dans une colonne, en ajoutant une étiquette à la première cellule si vous le souhaitez.

    Veillez à utiliser des données numériques quantitatives, telles que des quantités ou des résultats d’examen. L’outil Histogramme ne fonctionne pas avec les données numériques qualitatives (telles que des numéros d’identification)..

  3. Dans la colonne suivante, tapez les numéros de classe dans l’ordre croissant, en ajoutant une étiquette à la première cellule si vous le souhaitez.

    Nous vous recommandons d’utiliser vos propres numéros de classes, car ils peuvent être plus utiles pour votre analyse. Si vous n’entrez pas les numéros de classes dans la feuille de calcul, l’outil Histogramme crée des intervalles répartis de manière égale en utilisant les valeurs minimales et maximales dans la plage d’entrée comme point de départ et de fin.

  4. Cliquez sur Données > Analyse de données.

    Bouton Analyse de données du groupe Analyse de données

  5. Cliquez sur Histogramme > OK.

    Boîte de dialogue Analyse de données

  6. Sous Entrée, procédez comme suit :

    1. Dans la zone Plage d’entrée, entrez la référence de cellule de la plage de données qui comporte les nombres d’entrée.

    2. Dans la zone Plage de classes, entrez la référence de cellules de la plage qui contient les numéros de classe.

      Si vous avez utilisé des étiquettes de colonnes dans la feuille de calcul, vous pouvez les inclure dans les références de cellule.

      Conseil : Au lieu de taper manuellement des références, vous pouvez cliquer sur Image du bouton pour réduire provisoirement la boîte de dialogue pour sélectionner les plages d’une feuille de calcul. Cliquez à nouveau sur le bouton développe la boîte de dialogue.

  7. Si vous avez inclus des étiquettes de colonnes dans les références de cellule, activez la case à cocher Étiquettes.

  8. Sous Options de sortie, choisissez un emplacement de sortie.

    Vous pouvez placer l’histogramme dans la même feuille de calcul, dans une autre feuille du classeur actif ou dans un nouveau classeur.

  9. Activez une ou plusieurs des cases à cocher suivantes :

    Pareto (histogramme ordonné) Permet de présenter les données dans l’ordre décroissant de fréquence.

    Pourcentage cumulé     Permet d’afficher des pourcentages cumulés et d’inclure une ligne de pourcentage cumulé dans l’histogramme.

    Représentation graphique     Permet de générer un histogramme incorporé.

  10. Cliquez sur OK.

    Si vous voulez personnaliser votre histogramme, vous pouvez modifier les étiquettes de texte et cliquez sur n’importe où dans le graphique en histogrammes à utiliser les boutons Éléments de graphique, Styles du graphique et Filtre de graphique à droite du graphique.

  1. Sélectionnez vos données.

    (Voici un exemple classique de données pour un histogramme).

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Cliquez sur Insertion > Insérer un graphique statistique > Histogramme.

    Commande Histogramme atteinte par le biais du bouton Insérer un graphique statistique

    Vous pouvez également créer un histogramme à partir de l’onglet Tous les graphiques dans Graphiques recommandés.

Conseils : 

  • Utilisez les onglets Création et Format pour personnaliser l’aspect de votre graphique.

  • Si vous ne voyez pas ces onglets, cliquez sur l’histogramme pour ajouter les outils de graphique au ruban.

Onglets Création et Format des Outils de graphique

  1. Cliquez avec le bouton droit sur l’axe horizontal du graphique, cliquez sur Format de l’axe, puis sur Options d’axe.

    Commande Format de l’axe dans le menu contextuel
  2. Utilisez les informations du tableau suivant pour déterminer les options disponibles que vous voulez définir dans le volet Office Format de l’axe.

    Option

    Description

    Par catégorie

    Choisissez cette option lorsque les catégories (axe horizontal) sont basées sur texte au lieu de numérique. L’histogramme est regrouper les mêmes catégories et additionner les valeurs de l’axe des ordonnées.

    Conseil : Pour compter le nombre d’occurrences des chaînes de texte, ajoutez une colonne et remplissez-la avec la valeur « 1 », puis tracez l’histogramme et définissez les emplacements sur Par catégorie.

    Automatique

    C’est le paramètre par défaut pour les histogrammes. La largeur de la Corbeille est calculée à l’aide de la règle de référence normale de Scott.

    Largeur de l’intervalle

    Entrez un nombre décimal positif pour le nombre de points de données dans chaque plage.

    Nombre d’emplacements

    Entrez le nombre d’emplacements pour l’histogramme (y compris les emplacements de dépassement de capacité positifs et négatifs).

    Emplacement de dépassement de capacité

    Activez cette case à cocher pour créer un emplacement pour toutes les valeurs supérieures à la valeur dans la zone située à droite. Pour modifier la valeur, entrez un nombre décimal différent dans la zone.

    Emplacement de dépassement de capacité négatif

    Activez cette case à cocher pour créer un emplacement pour toutes les valeurs en dessous ou égal à la valeur dans la zone située à droite. Pour modifier la valeur, entrez un nombre décimal différent dans la zone.

    Volet Office Format de l’axe

Conseil : Pour en savoir plus sur le graphique en histogrammes et comment elle vous permet de visualiser des données statistiques, voir ce billet de blog sur histogramme, Pareto et graphique zone et valeur par l’équipe d’Excel. Peut également vous intéresser en savoir plus sur les autres nouveaux types de graphiques décrites dans ce billet de blog publier.

Option Automatique (règle de référence normale de Scott)   

Formule pour l’option Automatique

Règle de référence normale de Scott tente de réduire le décalage de variance de l’histogramme par rapport à l’ensemble de données, tout en supposant que normalement distribué des données.

Option Emplacement de dépassement de capacité   

Formule pour l’option Emplacement de dépassement de capacité

Option Emplacement de dépassement de capacité négatif   

Formule pour l’option Emplacement de dépassement de capacité négatif

  1. Sélectionnez vos données.

    (Voici un exemple classique de données pour un histogramme).

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Cliquez sur Insertion > Graphique.

    Bouton Graphique dans le groupe Illustrations sous l’onglet Insertion dans Word
  3. Dans la boîte de dialogue Insérer un graphique, sous Tous les graphiques, cliquez sur histogramme, puis cliquez sur OK.

Conseils : 

  • Utilisez les onglets Création et Format dans le ruban pour personnaliser l’aspect de votre graphique.

  • Si vous ne voyez pas ces onglets, cliquez sur l’histogramme pour ajouter les outils de graphique au ruban.

Onglets Création et Format des Outils de graphique

  1. Cliquez avec le bouton droit sur l’axe horizontal du graphique, cliquez sur Format de l’axe, puis sur Options d’axe.

    Commande Format de l’axe dans le menu contextuel
  2. Utilisez les informations du tableau suivant pour déterminer les options disponibles que vous voulez définir dans le volet Office Format de l’axe.

    Option

    Description

    Par catégorie

    Choisissez cette option lorsque les catégories (axe horizontal) sont basées sur texte au lieu de numérique. L’histogramme est regrouper les mêmes catégories et additionner les valeurs de l’axe des ordonnées.

    Conseil : Pour compter le nombre d’occurrences des chaînes de texte, ajoutez une colonne et remplissez-la avec la valeur « 1 », puis tracez l’histogramme et définissez les emplacements sur Par catégorie.

    Automatique

    C’est le paramètre par défaut pour les histogrammes.

    Largeur de l’intervalle

    Entrez un nombre décimal positif pour le nombre de points de données dans chaque plage.

    Nombre d’emplacements

    Entrez le nombre d’emplacements pour l’histogramme (y compris les emplacements de dépassement de capacité positifs et négatifs).

    Emplacement de dépassement de capacité

    Activez cette case à cocher pour créer un emplacement pour toutes les valeurs supérieures à la valeur dans la zone située à droite. Pour modifier la valeur, entrez un nombre décimal différent dans la zone.

    Emplacement de dépassement de capacité négatif

    Activez cette case à cocher pour créer un emplacement pour toutes les valeurs en dessous ou égal à la valeur dans la zone située à droite. Pour modifier la valeur, entrez un nombre décimal différent dans la zone.

    Volet Office Format de l’axe

Conseil : Pour en savoir plus sur le graphique en histogrammes et comment elle vous permet de visualiser des données statistiques, voir ce billet de blog sur histogramme, Pareto et graphique zone et valeur par l’équipe d’Excel. Peut également vous intéresser en savoir plus sur les autres nouveaux types de graphiques décrites dans ce billet de blog publier.

Suivez ces étapes pour créer un histogramme dans Excel 2016 pour Mac :

  1. Sélectionnez les données.

    (Voici un exemple classique de données pour un histogramme).

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Dans le ruban, cliquez sur l’onglet Insérer, puis cliquez sur Icône de graphique statistiques (icônestatistiques ) et sous histogramme, histogramme.

Conseils : 

  • Utilisez les onglets Création de graphique et mettre en forme pour personnaliser l’aspect de votre graphique.

  • Si vous ne voyez pas les onglets Création de graphique et mettre en forme, cliquez sur n’importe où dans l’histogramme les ajouter dans le ruban.

Pour créer un histogramme dans Excel 2011 pour Mac, vous devez télécharger un complément tiers. Voir : je ne parviens pas à trouver l’utilitaire d’analyse dans Excel 2011 pour Mac pour plus d’informations.

Dans Excel Online, vous pouvez afficher un histogramme (un graphique à colonnes qui affiche des données de fréquence), mais vous ne pouvez pas le créer, car elle nécessite l’utilitaire d’analyse, un complément Excel qui n’est pas pris en charge dans Excel Online.

Si vous disposez de l’application de bureau Excel, vous pouvez utiliser le bouton Modifier dans Excel pour ouvrir Excel sur votre bureau et créer l’histogramme.

Bouton Modifier dans Excel

  1. Appuyez pour sélectionner vos données.

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Si vous êtes sur un téléphone, appuyez sur l' icône de modification Icône Modifier pour afficher le ruban. puis sur accueil.

  3. Cliquez sur Insérer > graphiques > histogramme.

    Si nécessaire, vous pouvez personnaliser les éléments du graphique.

    Remarque : Cette fonctionnalité est uniquement disponible si vous avez souscrit un abonnement Office 365. Si vous êtes abonné à Office 365, vérifiez que vous avez la dernière version d’Office.

    Essayez Office 365 ou la dernière version d’Excel

  1. Appuyez pour sélectionner vos données.

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Si vous êtes sur un téléphone, appuyez sur l' icône de modification Icône Modifier pour afficher le ruban, puis sur accueil.

  3. Cliquez sur Insérer > graphiques > histogramme.

Pour créer un histogramme dans Excel, fournissent des deux types de données : les données que vous souhaitez analyser et les numéros de classe représentant les intervalles de mesurer la fréquence souhaitée. Vous devez organiser les données dans deux colonnes dans la feuille de calcul. Ces colonnes doivent contenir les données suivantes :

  • Données d’entrée    Voici les données que vous souhaitez analyser à l’aide de l’outil histogramme.

  • Numéros de classe    Ces représentent nombres les intervalles que vous souhaitez que l’histogramme outil pour utiliser pour la mesure les données d’entrée de l’analyse de données.

Lorsque vous utilisez l’outil Histogramme, Excel compte le nombre de points de données dans chaque bin de données. Un point de données est inclus dans un emplacement particulier si le nombre est supérieur à la limite inférieure et égal à ou inférieur le plus grand dépendant de l’emplacement de données. Si vous omettez la plage bin, Excel crée un ensemble d’intervalles égaux entre les valeurs minimales et maximales des données d’entrée.

Le résultat de l’analyse de l’histogramme est affiché dans une feuille de calcul (ou dans un nouveau classeur) et affiche un tableau d’histogramme et un graphique en histogrammes qui reflète les données dans le tableau d’histogramme.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×