Passer directement au contenu principal
Créer ou mettre à jour une planification initiale ou temporaire dans Project Desktop

Créer ou mettre à jour une planification initiale ou temporaire dans Project Desktop

Un projet bien géré est souvent lié à la comparaison d’un projet à une version antérieure. Il s’agit d’une partie essentielle du suivi de votre projet.

Avant de commencer à effectuer le suivi de votre planification, vous devez définir un planning de référence pour pouvoir le comparer à votre calendrier à jour dans le projet. Au fur et à mesure de l’avancement de votre projet, vous pouvez également enregistrer une planification temporaire régulièrement.

Remarque : Pour définir ou mettre à jour une planification initiale ou temporaire dans une projet d’entreprise, vous devez être connecté à Microsoft Project Server et vous devez disposer des autorisations nécessaires. Pour plus d’informations sur les paramètres des autorisations, contactez le administrateur de votre serveur.

Que voulez-vous faire ?

En savoir plus sur les plannings de référence et les plans temporaires

Définir un planning de référence

Définir une planification temporaire

Mettre à jour une planification initiale ou temporaire

Analyser des données de référence et intermédiaires

En savoir plus sur les plannings de référence et les plans temporaires

Les plannings de référence et la période intermédiaire sont similaires pour comparer les dates actuelles à une date antérieure. Néanmoins, il s’agit de différences importantes que vous voulez obtenir en droit.

Plannings

Un planning de référence est un groupe de plus de 20 points de référence principaux (les cinq catégories suivantes : dates de début, dates de fin, durées, travail et coût estimations) que vous pouvez définir pour enregistrer le plan de projet original lorsque ce plan est finalisé et affiné. Au fur et à mesure de l’avancement du projet, vous pouvez définir des plannings de référence supplémentaires (pour un total de 11 pour chaque projet) afin de vous aider à évaluer les changements dans le plan. Par exemple, si votre projet comporte plusieurs phases, vous pouvez enregistrer un planning de référence distinct à la fin de chaque phase pour comparer les valeurs planifiées par rapport aux données réelles.

Dans la mesure où le planning de référence fournit les points de référence auxquels vous comparez réel progression du projet, le planning de référence doit inclure vos meilleures estimations pour la durée de la tâche, les dates de début et de fin, les coûts et d’autres variables de projet que vous souhaitez surveiller. Le planning de référence pourra également représenter une obligation contractuelle pour le projet. Les informations de référence qui diffèrent de manière régulière des données actuelles risquent d’indiquer que votre plan d’origine n’est plus précis, peut-être parce que l’étendue doit être revue ou qu’elle a changé. Si Project participants accepte pas que la différence le justifie, vous pouvez modifier ou retravailler le planning de référence à tout moment au cours du projet. Vous constaterez peut-être que le paramétrage de plusieurs plannings de référence est particulièrement utile pour les projets longs ou pour les projets dans lesquels le rendu du planning de référence n’a pas d’incidence notable sur les tâches planifiées ou les coûts.

Planifications temporaires

Une planification temporaire, à l’inverse, est un ensemble de données de projet actuelles que vous enregistrez au début du projet et que vous pouvez comparer par rapport au planning de référence pour déterminer l’avancement du projet. Une planification temporaire enregistre uniquement deux types d’informations :

  • Dates de début actuelles

  • Dates de fin actuelle

Vous pouvez définir jusqu’à 10 plans intérimaires pour un projet. Si vous avez besoin de conserver des enregistrements de données de projet complètes lors de la phase de planification, il peut s’avérer utile de définir plusieurs plannings de référence au lieu d’utiliser des plans intermédiaires. Par exemple, vous pouvez être amené à définir un planning de référence pour chaque jalon de planification. Par la suite, si vous ne devez enregistrer que les dates de début et de fin des tâches après le début du projet, vous pouvez définir plusieurs plans provisoires. Par exemple, vous pouvez être amené à définir un plan temporaire sur une base mensuelle ou trimestrielle.

Définir un planning de référence

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur Diagramme de Gantt.

    Image de la zone d’affichage des tâches

  2. Si vous définissez un planning de référence pour des tâches spécifiques, sélectionnez les tâches, y compris les tâches subordonnées et les tâches récapitulatives, que vous souhaitez inclure dans votre planification initiale. (Si vous définissez un planning de référence pour l’ensemble du projet, ignorez cette étape.)

    Conseil : Pour sélectionner des tâches adjacentes, maintenez la touche Maj enfoncée, puis cliquez sur les premières et dernières tâches souhaitées. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur chacune des tâches souhaitées. Vous pouvez sélectionner jusqu’à 10 tâches en même temps.

  3. Cliquez sur l’onglet projet . Dans le groupe planifier , pointez sur définir le planning de référence, puis cliquez sur définir le planning de référence.

    Graphique de planification initiale

  4. Cliquez sur définir le planning de référence, puis sélectionnez le planning de référence que vous voulez définir.

  5. Sous pour, effectuez l’une des opérations suivantes :

    • Pour définir le planning de référence de toutes les données du projet, cliquez sur ensemble du projet.

    • Pour définir le planning de référence pour les seules tâches sélectionnées dans l’affichage Diagramme de Gantt, cliquez sur tâches sélectionnées.

  6. Sous reporter les plannings de référence, sélectionnez la manière dont vous souhaitez que les données de base soient reportées :

    • Pour toutes les tâches récapitulatives     Activez cette case à cocher si vous souhaitez que les données de référence mises à jour pour les tâches sélectionnées soient reportées aux tâches récapitulatives correspondantes. Dans le cas contraire, les données de base pour les tâches récapitulatives risquent de ne pas refléter précisément les données de référence de la tâche.

    • À partir des tâches subordonnées vers les tâches récapitulatives sélectionnées     Activez cette case à cocher si vous souhaitez que les données de base pour les tâches récapitulatives sélectionnées soient mises à jour pour refléter les suppressions de tâches subordonnées et les tâches ajoutées pour lesquelles vous avez déjà enregistré des valeurs de référence.

      Remarque : Si vous avez sélectionné les deux tâches subordonnées et les tâches récapitulatives, activez les deux cases à cocher.

Définir une planification temporaire

  1. Cliquez sur l’onglet projet . Dans le groupe planifier , pointez sur définir le planning de référence, puis cliquez sur définir le planning de référence.

    Graphique de planification initiale

  2. Cliquez sur définir la planification temporaire.

  3. Dans la boîte de copie , cliquez sur les valeurs de début et de fin ou de référence que vous souhaitez enregistrer. (Les valeurs de début et de fin de début et de fin ne sont pas numérotées.)

  4. Dans la zone à , cliquez sur le nom de la planification temporaire dans laquelle vous voulez copier les valeurs.
    Les planifications temporaires sont stockées dans les champs début et fin.

    Remarque : Si vous sélectionnez un planning de référence dans la zone de copie et un autre planning de référence dans la zone de , vous enregistrerez un planning de référence plutôt qu’un plan temporaire. Toutes les données de référence seront copiées. Si vous sélectionnez un planning de référence dans la zone de copie , et une planification temporaire de début et de fin dans le champ à , seules les dates de début et de fin du planning de référence seront copiées dans la planification temporaire.

  5. Cliquez sur ensemble du projet ou sur tâches sélectionnées pour enregistrer la partie de l’échéancier de votre choix.

Haut de la page

Mettre à jour une planification initiale ou temporaire

Si des modifications ont été apportées à votre plan initial suite à la définition d’une planification initiale ou temporaire, vous pouvez mettre à jour les données enregistrées.

Conseil : Si des modifications ont été apportées à votre plan lors de l’exécution de votre projet, il peut s’avérer utile d’enregistrer un second jeu de données de référence ou intérimaire plutôt que de mettre à jour vos données enregistrées existantes.

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur Diagramme de Gantt.

    Image de la zone d’affichage des tâches

  2. Dans le champ nom de la tâche , sélectionnez les tâches, notamment les tâches subordonnées et les tâches récapitulatives, dont vous souhaitez mettre à jour les données de référence. (Si vous effectuez la mise à jour des données de référence ou intérimaire pour le projet entier, ignorez cette étape.)

    Conseil : Pour sélectionner des tâches adjacentes, maintenez la touche Maj enfoncée, puis cliquez sur les premières et dernières tâches souhaitées. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur chacune des tâches souhaitées. Vous pouvez sélectionner jusqu’à 10 tâches en même temps.

  3. Cliquez sur l’onglet projet . Dans le groupe planifier , pointez sur définir le planning de référence, puis cliquez sur définir le planning de référence.

    Graphique de planification initiale

  4. Effectuez l’une des opérations suivantes :

    • Si vous mettez à jour un planning de référence, cliquez sur définir le planning de référence, puis sélectionnez le planning de référence que vous voulez mettre à jour.

    • Si vous mettez à jour une planification temporaire, cliquez sur définir la planification temporaire. Dans la liste copier , sélectionnez les données que vous copiez. Dans la liste de , cliquez sur la planification temporaire que vous voulez mettre à jour.

  5. Sous pour, effectuez l’une des opérations suivantes :

    • Pour mettre à jour les données de référence ou intermédiaires pour l’ensemble du projet, cliquez sur ensemble du projet.

    • Pour mettre à jour les données de référence ou intermédiaires pour les seules tâches sélectionnées dans l’affichage Diagramme de Gantt, cliquez sur tâches sélectionnées.

  6. Sous reporter les plannings de référence, sélectionnez la manière dont vous souhaitez que les données de référence mises à jour soient répétées :

    • Pour toutes les tâches récapitulatives     Activez cette case à cocher si vous souhaitez que les données de référence mises à jour pour les tâches sélectionnées soient reportées aux tâches récapitulatives correspondantes. Dans le cas contraire, les données de base pour les tâches récapitulatives risquent de ne pas refléter précisément les données de référence de la tâche.

    • À partir des tâches subordonnées vers les tâches récapitulatives sélectionnées     Activez cette case à cocher si vous souhaitez que les données de base pour les tâches récapitulatives sélectionnées soient mises à jour pour refléter les suppressions de tâches subordonnées et les tâches ajoutées pour lesquelles vous avez déjà enregistré des valeurs de référence.

      Remarque : Si vous avez sélectionné les deux tâches subordonnées et les tâches récapitulatives, activez les deux cases à cocher.

  7. Cliquez sur OK.

  8. Lorsque vous êtes invité à remplacer les données existantes enregistrées, cliquez sur Oui.

Analyser des données de référence et intermédiaires

Une fois que vous avez défini des données de référence et des données intérimaires, vous pouvez les comparer aux données planifiées et réelles pour voir comment votre projet effectue le suivi de vos objectifs initiaux.

Afficher les informations de base du projet

Après avoir défini un planning de référence pour l’ensemble du projet, vous pouvez afficher les données de référence côte à côte avec les données planifiées actuelles, les données réelles et la variance.

  1. Dans l’onglet projet , dans le groupe Propriétés , cliquez sur informations sur le projet.

    Groupe Propriétés sous l’onglet Projet

  2. Cliquez sur statistiques.

Comparer les informations planifiées et planifiées

Vous pouvez comparer les informations planifiées et planifiées de l’une des deux manières suivantes :

  • Pour afficher des informations sur la variance dans un affichage tableau, cliquez sur l’onglet affichage . Dans le groupe données , cliquez sur tables, puis sur variance.

  • Pour afficher des informations sur la variance sous forme graphique, cliquez sur l’onglet affichage . Dans le groupe affichages des tâches , cliquez sur diagramme de Gantt, puis sur Gantt suivi.

La table variance indique les dates de début et de fin pour les informations planifiées et les informations de référence, ce qui vous permet d’évaluer votre prédiction de la progression du projet (ligne de base) en comparant cette prédiction avec le mode de travail du projet. progression (réelle).

Barres de valeurs réelles et de planification initiale avec retard de 2 jours

Si la variance de votre projet n’affiche pas les valeurs que vous attendez, il existe plusieurs explications possibles :

  • Il est possible que vous n’ayez pas défini de planning de référence. La variance correspond à la valeur de référence par rapport à la valeur réelle d’un champ. S’il n’y a pas de planning de référence, Project calcule cette différence en utilisant une valeur de 0 pour les champs de référence, ce qui génère des variations qui sont aussi importantes que le champ prévu. Par exemple, supposons que vous disposiez d’un coût prévu de $60 pour une tâche. Si aucun planning de référence n’est défini, le coût de référence est de $0. Le champ variation de coût affiche donc $60.

  • Vous avez peut-être défini plusieurs plannings de référence, mais Project utilise uniquement les valeurs de base initiales (c’est-à-dire les valeurs du champ de référence , et non les valeurs de référence1 à référence10) lors du calcul de la variance. Dans ce cas, il est possible que des informations apparaissent dans les champs de variance, mais que les informations semblent être obsolètes et éventuellement trop volumineuses.

  • Vous avez peut-être ajouté de nouvelles tâches à un projet, mais vous ne les avez pas ajoutées au plan de référence. Dans ce cas, vous pouvez voir des variances égales aux valeurs planifiées.

  • Il est possible que vous ne disposiez pas de valeurs réelles mises à jour pour les tâches terminées ou en cours. Dans ce cas, les variances peuvent être égales aux valeurs planifiées ou encore plus grandes que prévu.

  • Vous avez peut-être ajouté de nouvelles tâches ou affectations de ressources, puis configuré une planification initiale, mais les informations de référence de la tâche récapitulative n’ont pas encore été mises à jour. Dans ce cas, les valeurs de variance précises s’affichent pour les tâches individuelles, mais pas pour les tâches récapitulatives.

Comparer plusieurs plannings de référence

Si vous voulez conserver des enregistrements de données de projet complètes lors de la phase de planification, il est possible que vous deviez définir plusieurs plannings de référence, car les plannings de référence enregistrent davantage de valeurs que les plans temporaires. Pour afficher des informations de suivi sur plusieurs plannings de référence, utilisez l’affichage Gantt de plusieurs plannings de référence.

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur Diagramme de Gantt.

    Image de la zone d’affichage des tâches

  2. Cliquez sur plus d’affichages.

  3. Dans la boîte de dialogue plus d’affichages , sélectionnez Gantt de plusieurs plannings de référence, puis cliquez sur appliquer.

Remarque : Par défaut, l’affichage Gantt de plusieurs plannings de référence affiche les trois premières lignes de base (Planning de référence, Référence1 et planifié2). Pour afficher d’autres plannings de référence, modifiez les styles des barres sur le diagramme de Gantt.

Haut de la page

Ces instructions s’appliquent à Microsoft Project 2007.

Que voulez-vous faire ?

Créer ou mettre à jour une planification initiale ou temporaire

Mettre à jour une planification initiale ou temporaire

Analyser des données de référence et intermédiaires

En savoir plus sur les plannings de référence et les plans intermédiaires

Un planning de référence est un groupe de plus de 20 points de référence principaux (les cinq catégories suivantes : dates de début, dates de fin, durées, travail et coût estimations) que vous pouvez définir pour enregistrer le plan de projet original lorsque ce plan est finalisé et affiné. Au fur et à mesure de l’avancement du projet, vous pouvez définir des plannings de référence supplémentaires (pour un total de 11 pour chaque projet) afin de vous aider à évaluer les changements dans le plan. Par exemple, si votre projet comporte plusieurs phases, vous pouvez enregistrer un planning de référence distinct à la fin de chaque phase pour comparer les valeurs planifiées par rapport aux données réelles.

Dans la mesure où le planning de référence fournit les points de référence auxquels vous comparez réel progression du projet, le planning de référence doit inclure vos meilleures estimations pour la durée de la tâche, les dates de début et de fin, les coûts et d’autres variables de projet que vous souhaitez surveiller. Le planning de référence pourra également représenter une obligation contractuelle pour le projet. Les informations de référence qui diffèrent de manière régulière des données actuelles risquent d’indiquer que votre plan d’origine n’est plus précis, peut-être parce que l’étendue doit être revue ou qu’elle a changé. Si Project participants accepte pas que la différence le justifie, vous pouvez modifier ou retravailler le planning de référence à tout moment au cours du projet. Vous constaterez peut-être que le paramétrage de plusieurs plannings de référence est particulièrement utile pour les projets longs ou pour les projets dans lesquels le rendu du planning de référence n’a pas d’incidence notable sur les tâches planifiées ou les coûts.

Une planification temporaire est un ensemble de données de projet actuelles que vous enregistrez au début du projet et que vous pouvez comparer par rapport au planning de référence pour déterminer l’avancement du projet. Une planification temporaire enregistre uniquement deux types d’informations : les dates de début et de fin actuelles des tâches. Vous pouvez définir jusqu’à 10 plans intérimaires pour un projet. Si vous avez besoin de conserver des enregistrements de données de projet complètes lors de la phase de planification, il peut s’avérer utile de définir plusieurs plannings de référence au lieu d’utiliser des plans intermédiaires. Par exemple, vous pouvez être amené à définir un planning de référence pour chaque jalon de planification. Par la suite, si vous ne devez enregistrer que les dates de début et de fin des tâches après le début du projet, vous pouvez définir plusieurs plans provisoires. Par exemple, vous pouvez être amené à définir un plan temporaire sur une base mensuelle ou trimestrielle.

Définir un planning de référence

  1. Dans le menu affichage , cliquez sur diagramme de Gantt.

  2. Si vous définissez un planning de référence pour des tâches spécifiques, sélectionnez les tâches, y compris les tâches subordonnées et les tâches récapitulatives, que vous souhaitez inclure dans votre planification initiale. (Si vous définissez un planning de référence pour l’ensemble du projet, ignorez cette étape.)

    Conseil : Pour sélectionner des tâches adjacentes, maintenez la touche Maj enfoncée, puis cliquez sur les premières et dernières tâches souhaitées. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur chacune des tâches souhaitées. Vous pouvez sélectionner jusqu’à 10 tâches en même temps.

  3. Dans le menu Outils , pointez sur suivi, puis cliquez sur définir le planning de référence.

  4. Cliquez sur définir le planning de référence, puis sélectionnez le planning de référence que vous voulez définir.

  5. Sous pour, effectuez l’une des opérations suivantes :

    • Pour définir le planning de référence de toutes les données du projet, cliquez sur ensemble du projet.

    • Pour définir le planning de référence pour les seules tâches sélectionnées dans l’affichage Diagramme de Gantt, cliquez sur tâches sélectionnées.

      Sous reporter les plannings de référence, sélectionnez la manière dont vous souhaitez que les données de base soient reportées :

      • Pour toutes les tâches récapitulatives     Activez cette case à cocher si vous souhaitez que les données de référence mises à jour pour les tâches sélectionnées soient reportées aux tâches récapitulatives correspondantes. Dans le cas contraire, les données de base pour les tâches récapitulatives risquent de ne pas refléter précisément les données de référence de la tâche.

      • À partir des tâches subordonnées vers les tâches récapitulatives sélectionnées     Activez cette case à cocher si vous souhaitez que les données de base pour les tâches récapitulatives sélectionnées soient mises à jour pour refléter les suppressions de tâches subordonnées et les tâches ajoutées pour lesquelles vous avez déjà enregistré des valeurs de référence.

        Remarque : Si vous avez sélectionné les deux tâches subordonnées et les tâches récapitulatives, activez les deux cases à cocher.

Définir une planification temporaire

  1. Dans le menu Outils , pointez sur suivi, puis cliquez sur définir le planning de référence.

  2. Cliquez sur définir la planification temporaire.

  3. Dans la boîte de copie , cliquez sur les valeurs de début et de fin ou de référence que vous souhaitez enregistrer. (Les valeurs de début et de fin de début et de fin ne sont pas numérotées.)

  4. Dans la zone à , cliquez sur le nom de la planification temporaire dans laquelle vous voulez copier les valeurs.

    Les planifications temporaires sont stockées dans les champs début et fin.

    Remarque : Si vous sélectionnez un planning de référence dans la zone de copie et un autre planning de référence dans la zone de , vous enregistrerez un planning de référence plutôt qu’un plan temporaire. Toutes les données de référence seront copiées. Si vous sélectionnez un planning de référence dans la zone de copie , et une planification temporaire de début et de fin dans le champ à , seules les dates de début et de fin du planning de référence seront copiées dans la planification temporaire.

  5. Cliquez sur ensemble du projet ou sur tâches sélectionnées pour enregistrer la partie de l’échéancier de votre choix.

Haut de la page

Mettre à jour une planification initiale ou temporaire

Si des modifications ont été apportées à votre plan initial suite à la définition d’une planification initiale ou temporaire, vous pouvez mettre à jour les données enregistrées.

Conseil : Si des modifications ont été apportées à votre plan lors de l’exécution de votre projet, il peut s’avérer utile d’enregistrer un second jeu de données de référence ou intérimaire plutôt que de mettre à jour vos données enregistrées existantes.

  1. Dans le menu affichage , cliquez sur diagramme de Gantt.

  2. Dans le champ nom de la tâche , sélectionnez les tâches, notamment les tâches subordonnées et les tâches récapitulatives, dont vous souhaitez mettre à jour les données de référence. (Si vous effectuez la mise à jour des données de référence ou intérimaire pour le projet entier, ignorez cette étape.)

    Conseil : Pour sélectionner des tâches adjacentes, maintenez la touche Maj enfoncée, puis cliquez sur les premières et dernières tâches souhaitées. Pour sélectionner des tâches non adjacentes, maintenez la touche CTRL enfoncée, puis cliquez sur chacune des tâches souhaitées. Vous pouvez sélectionner jusqu’à 10 tâches en même temps.

  3. Dans le menu Outils , pointez sur suivi, puis cliquez sur définir le planning de référence.

  4. Effectuez l’une des opérations suivantes :

    • Si vous mettez à jour un planning de référence, cliquez sur définir le planning de référence, puis sélectionnez le planning de référence que vous voulez mettre à jour.

    • Si vous mettez à jour une planification temporaire, cliquez sur définir la planification temporaire. Dans la liste copier , sélectionnez les données que vous copiez. Dans la liste de , cliquez sur la planification temporaire que vous voulez mettre à jour.

  5. Sous pour, effectuez l’une des opérations suivantes :

    • Pour mettre à jour les données de référence ou intermédiaires pour l’ensemble du projet, cliquez sur ensemble du projet.

    • Pour mettre à jour les données de référence ou intermédiaires pour les seules tâches sélectionnées dans l’affichage Diagramme de Gantt, cliquez sur tâches sélectionnées.

      Sous reporter les plannings de référence, sélectionnez la manière dont vous souhaitez que les données de référence mises à jour soient répétées :

      • Pour toutes les tâches récapitulatives     Activez cette case à cocher si vous souhaitez que les données de référence mises à jour pour les tâches sélectionnées soient reportées aux tâches récapitulatives correspondantes. Dans le cas contraire, les données de base pour les tâches récapitulatives risquent de ne pas refléter précisément les données de référence de la tâche.

      • À partir des tâches subordonnées vers les tâches récapitulatives sélectionnées     Activez cette case à cocher si vous souhaitez que les données de base pour les tâches récapitulatives sélectionnées soient mises à jour pour refléter les suppressions de tâches subordonnées et les tâches ajoutées pour lesquelles vous avez déjà enregistré des valeurs de référence.

        Remarque : Si vous avez sélectionné les deux tâches subordonnées et les tâches récapitulatives, activez les deux cases à cocher.

  6. Cliquez sur OK.

  7. Lorsque vous êtes invité à remplacer les données existantes enregistrées, cliquez sur Oui.

Analyser des données de référence et intermédiaires

Une fois que vous avez défini des données de référence et des données intérimaires, vous pouvez les comparer aux données planifiées et réelles pour voir comment votre projet effectue le suivi de vos objectifs initiaux.

Afficher les informations de base du projet

Après avoir défini un planning de référence pour l’ensemble du projet, vous pouvez afficher les données de référence côte à côte avec les données planifiées actuelles, les données réelles et la variance.

  1. Dans le menu projet , cliquez sur informations sur le projet.

  2. Cliquez sur statistiques.

Comparer les informations planifiées et planifiées

Vous pouvez comparer les informations planifiées et planifiées de l’une des deux manières suivantes :

  • Pour afficher des informations sur la variance dans un affichage de tableau, dans le menu affichage , pointez sur tableau, puis cliquez sur variance.

  • Pour afficher les informations sur les écarts sous forme graphique à l’aide de l’affichage Gantt suivi, dans le menu affichage , cliquez sur Gantt suivi.

La table variance indique les dates de début et de fin pour les informations planifiées et les informations de référence, ce qui vous permet d’évaluer votre prédiction de la progression du projet (ligne de base) en comparant cette prédiction avec le mode de travail du projet. progression (réelle).

Barres de valeurs réelles et de planification initiale avec retard de 2 jours

Si la variance de votre projet n’affiche pas les valeurs que vous attendez, il existe plusieurs explications possibles :

  • Il est possible que vous n’ayez pas défini de planning de référence. La variance correspond à la valeur de référence par rapport à la valeur réelle d’un champ. S’il n’y a pas de planning de référence, Microsoft Office Project calcule cette différence en utilisant une valeur 0 pour les champs de référence, ce qui génère des variances telles que le champ prévu. Par exemple, supposons que vous disposiez d’un coût prévu de $60 pour une tâche. Si aucun planning de référence n’est défini, le coût de référence est de $0. Le champ variation de coût affiche donc $60.

  • Vous avez peut-être défini plusieurs plannings de référence, mais Office Project utilise uniquement les valeurs de référence initiales (autrement dit, les valeurs du champ de référence et non les valeurs de référence1 à référence10) lors du calcul de la variance. Dans ce cas, il est possible que des informations apparaissent dans les champs de variance, mais que les informations semblent être obsolètes et éventuellement trop volumineuses.

  • Vous avez peut-être ajouté de nouvelles tâches à un projet, mais vous ne les avez pas ajoutées au plan de référence. Dans ce cas, vous pouvez voir des variances égales aux valeurs planifiées.

  • Il est possible que vous ne disposiez pas de valeurs réelles mises à jour pour les tâches terminées ou en cours. Dans ce cas, les variances peuvent être égales aux valeurs planifiées ou encore plus grandes que prévu.

  • Vous avez peut-être ajouté de nouvelles tâches ou affectations de ressources, puis configuré une planification initiale, mais les informations de référence de la tâche récapitulative n’ont pas encore été mises à jour. Dans ce cas, les valeurs de variance précises s’affichent pour les tâches individuelles, mais pas pour les tâches récapitulatives.

Comparer plusieurs plannings de référence

Si vous voulez conserver des enregistrements de données de projet complètes lors de la phase de planification, il est possible que vous deviez définir plusieurs plannings de référence, car les plannings de référence enregistrent davantage de valeurs que les plans temporaires. Pour afficher des informations de suivi sur plusieurs plannings de référence, utilisez l’affichage Gantt de plusieurs plannings de référence. (Dans le menu affichage , cliquez sur plus d’affichages. Dans la boîte de dialogue plus d’affichages , sélectionnez Gantt de plusieurs plannings de référence, puis cliquez sur appliquer.)

Remarque : Par défaut, l’affichage Gantt de plusieurs plannings de référence affiche les trois premières lignes de base (Planning de référence, Référence1 et planifié2). Pour afficher d’autres plannings de référence, modifiez les styles des barres sur le diagramme de Gantt.

Haut de la page

Remarque : Dans certains cas, il est possible que vous ne disposiez pas des autorisations pour définir un planning de référence pour votre projet. Si vous utilisez la Gestion classique des autorisations, votre administrateur peut décider si les utilisateurs sont autorisés à enregistrer des plannings de référence protégés et/ou non protégés. Si vous ne disposez pas des autorisations pour définir un planning de référence, un message d’erreur s’affiche quand vous cliquez sur Définir le planning de référence.

Pour définir un planning de référence pour votre projet :

  1. Ouvrez votre projet pour modification.

  2. Accédez à Planning dans la barre de lancement rapide, puis sous l’onglet tâche , dans le groupe édition , cliquez sur définir le planning de référence, puis sur le planning numéroté que vous voulez utiliser pour les données actuelles du projet. Vous pouvez enregistrer 11 ensembles de données de référence, y compris le Planning de référence sans numéro.

    Conseil : Une fois le planning de référence enregistré, la date de son enregistrement est ajoutée à côté de son nom dans la liste des plannings de référence. Cela peut vous aider à choisir le planning numéroté à utiliser, et vous permet de vous rappeler quand vous avez capturé les données de référence de votre projet pour la dernière fois.

Vous pouvez également effacer tous les plannings de référence précédemment définis.

Pour effacer un planning de référence pour votre projet :

  1. Ouvrez votre projet pour modification.

  2. Accédez à l’onglet Planification dans le menu de lancement rapide, puis dans l’onglet Tâche, dans le groupe Modification, cliquez sur Effacer le planning de référence, puis sur le planning numéroté que vous voulez effacer.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×